ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 S430 Klimaanlage befüllen/Dichtigkeit

W220 S430 Klimaanlage befüllen/Dichtigkeit

Mercedes S-Klasse W220
Themenstarteram 1. Oktober 2019 um 20:18

Moin,

aus meinen Düsen kommt leider keine kalte Luft wenn ich die Klimaanlage anmache, da dachte ich, dass das Gas alle sei. Hab dann gesehen, dass am 07/2018 bereits das Gas aufgefüllt wurde, anhand eines Stickers im Motorraum. Hab heute mal den Druck(PSI) gemessen und er scheint auf 0 zu sein. Ich gehe davon aus, dass es eine Undichtigkeit gibt und habe mir nun erstmal dieses Leak Stop bestellt.

Meine Frage lautet nun: Woher weiß ich, dass es nicht der Klimakompressor ist, welcher kaputt ist? Wenn ich auf EC drücke und es dann rot leuchtet(also Klimaanlage aus) scheint sich der Kompressor dennoch im Motorraum zu drehen. Ich habe aber gelesen, dass dieser sich eigentlich nicht mehr drehen sollte, wenn man die Klima ausstellt. Hab auch das Klimagas da, aber lohnt sich ja nicht zu befüllen, damit morgen alles raus ist.

Hilfe bitte!

Beste Antwort im Thema

Ja das Innenteil der Kupplung kannst Du sehen (siehe Bild).

Dreht es sich tatsächlich wenn Klima ausgeschaltet ist ? ? ?

Bei Klima AUS muß es still stehen.

Wie gesagt, die Riemenscheibe dreht sich immer wenn der Motor läuft.

Hast Du den v. Bamberger_1 vorgeschlagenen Test gemacht ?

42 weitere Antworten
Ähnliche Themen
42 Antworten

Du kannst die Druck/Temperaturwerte abrufen und schauen, ob das für dich hilfreich ist, den Fehler zu finden. Drücke "Rest" und "0" gleichzeitig für >5sec. Dann kommt rein Scrolldown Menue in der Temperaturanzeige. Dort sind die Werte abzulesen.

Themenstarteram 1. Oktober 2019 um 21:17

Zitat:

@Bamberger_1 schrieb am 1. Oktober 2019 um 20:44:20 Uhr:

Du kannst die Druck/Temperaturwerte abrufen und schauen, ob das für dich hilfreich ist, den Fehler zu finden. Drücke "Rest" und "0" gleichzeitig für >5sec. Dann kommt rein Scrolldown Menue in der Temperaturanzeige. Dort sind die Werte abzulesen.

Kann ich auch gucken, ob der Klimakompressor wirklich richtig funktioniert und auf welche Werte muss ich achten/welche müssen stimmen?

Ich kann Dir nicht sagen was kaputt ist, Du solltest erstmal die Werte gemäß Hinweis von Bamberger_1 abrufen.

Der Kompressor darf sich nicht drehen wenn die Klimaanlage abgeschaltet ist - d.h. das Außenteil (Riemenscheibe)

dreht sich natürlich immer, aber da die Magnetkupplung bei AUS nicht bestromt muß das Innenteil still stehen. Die

Kupplung wird übrigens nicht direkt vom Drucktastensteuergerät in der Konsole ein/ausgeschaltet, sondern vom SAM

Steuergerät im Motorraum. Das Drucktastengerät sendet ein Signal auf dem CAN Bus an das SAM Modul.

Also wenn die Kupplung immer eingeschaltet ist (Innenteil dreht sich immer) dann ist irgendwo was nicht iO.

Star Diagnose dranhängen und erstmal Fehlerliste ansehen.

Hoffe es hilft Dir weiter ?

Gruß

F.

Themenstarteram 2. Oktober 2019 um 10:26

Zitat:

Ich kann Dir nicht sagen was kaputt ist, Du solltest erstmal die Werte gemäß Hinweis von Bamberger_1 abrufen.

 

Der Kompressor darf sich nicht drehen wenn die Klimaanlage abgeschaltet ist - d.h. das Außenteil (Riemenscheibe)

dreht sich natürlich immer, aber da die Magnetkupplung bei AUS nicht bestromt muß das Innenteil still stehen. Die

Kupplung wird übrigens nicht direkt vom Drucktastensteuergerät in der Konsole ein/ausgeschaltet, sondern vom SAM

Steuergerät im Motorraum. Das Drucktastengerät sendet ein Signal auf dem CAN Bus an das SAM Modul.

Also wenn die Kupplung immer eingeschaltet ist (Innenteil dreht sich immer) dann ist irgendwo was nicht iO.

Star Diagnose dranhängen und erstmal Fehlerliste ansehen.

 

Hoffe es hilft Dir weiter ?

 

Gruß

F.

Darf ich fragen wie das Innenteil aussieht und ob man es von außen sehen kann, also ob es sich dreht? Und welche Werte muss ich denn anschauen, ich kenne mich 0 aus. Habe keine Star Diagnose sondern nur Delphi, sind aber keine Fehler drinnen.

Normal müsste er Fehler anzeigen wenn Kompressor nicht läuft oder Problem hat - denke ich mal ...

Undichtigkeiten erstmal mit drucktest prüfen - wenn da ein Mangel dann erst mit leckspray dieses Leck suchen - hast du einen Drucktest gemacht ??

Ja das Innenteil der Kupplung kannst Du sehen (siehe Bild).

Dreht es sich tatsächlich wenn Klima ausgeschaltet ist ? ? ?

Bei Klima AUS muß es still stehen.

Wie gesagt, die Riemenscheibe dreht sich immer wenn der Motor läuft.

Hast Du den v. Bamberger_1 vorgeschlagenen Test gemacht ?

Screen-shot-2019-10-02-at-17-11
Themenstarteram 2. Oktober 2019 um 11:57

Also ich achte nachher nochmal drauf ob sich das innere die ganze Zeit dreht und wenn ich die Werte auslese(hab aber keine ahnung welchn Punkt oder so) dann steht eben 0,00 Bar. Das wusste ich aber schon vorher, da ich den Druck gemessen hatte und auf eine Undichtigkeit schließe. Dichtmittel habe ich bestellt, kommt erst später.

Lieber das Leck suchen und beseitigen, mit Dichtmittel zu arbeiten ist Murks...

Kann nämlich auch die Klimaservicestation beschädigen.

Themenstarteram 3. Oktober 2019 um 14:26

Zitat:

@Fitzcarraldo1 schrieb am 2. Oktober 2019 um 11:19:22 Uhr:

Ja das Innenteil der Kupplung kannst Du sehen (siehe Bild).

Dreht es sich tatsächlich wenn Klima ausgeschaltet ist ? ? ?

Bei Klima AUS muß es still stehen.

Wie gesagt, die Riemenscheibe dreht sich immer wenn der Motor läuft.

Hast Du den v. Bamberger_1 vorgeschlagenen Test gemacht ?

Also tatsächlich dreht sich die Kupplung auch wenn Klima aus ist. Am Motorgeräusch und Allgemein verändert sich auch nichts wenn man die EC Taste drückt, ich schätze mal da stimmt was elektrisches nicht. Fehlercodes habe ich nur einen gehabt, lade mal das Bild hoch. Habe eine Gasanlage verbaut, deswegen die Lambdasonden Fehler.

Asset.HEIC.jpg
Asset.HEIC.jpg

Ja also normal sollte der Kompressor garnicht laufen bei Elektro Fehler - da er ne Kupplung hat nur im eingeschaltet normal anzieht so das der Kompressor mit läuft ... und du 0 Kühlmittel drin hast ... Bau mal lieber den Kompressor aus - vielleicht ist Öl vergessen worden und der ist jetzt fest - normal springt der garnicht an , also der wird garnicht angesteuert wenn keine Kühlmittel drin - da er immer mit läuft tippe ich Mechanik Schaden- der Kompressor

 

Da hast du auch wenig im fehlerspeicher

Bevor Du irgendwas ausbaust:

Zieh den Stecker vom Kompressor ab, schau nach ob er dann auch noch läuft (also ob sich das Innenteil dann noch dreht)

Themenstarteram 3. Oktober 2019 um 16:50

Also ich werde erstmal morgen das Dichtmittel einfüllen und dann das Kältemittel und schauen ob sich was ändert. Jetzt noch nach der Undichten Stelle zu suchen, hab ich eher keine Lust zu, so wichtig ist mir die Klima nun auch nicht. An den Stecker komme ich wohl nicht so einfach ran, dafür muss ich doch schon einiges wegbauen, sitzt ziemlich weit drinnen. Werde mich melden sobald ich neues weiß.

Dann füll wenigstens noch UV-Lecksuchmittel ein, dann weißt du am Ende wo das Kältemittel entweicht. Dass ein Dichtmittel die Chemie und die Drücke einer Klimaanlage aushalten, halte ich für ein Märchen.

https://www.amazon.de/.../ref=cm_cr_dp_d_show_all_btm?...

Liest sich nicht viel versprechend, finde ich.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 S430 Klimaanlage befüllen/Dichtigkeit