ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. W211 M113 E 500 Fehlercode Lambda Sonde rechts

W211 M113 E 500 Fehlercode Lambda Sonde rechts

Mercedes E-Klasse W211
Themenstarteram 8. Mai 2014 um 13:39

Hallo zusammen,

Nachdem ich meinen letzten Fehler erfolgreich behoben habe, plagt mich der nächste fehlereintrag.

Folgende Fehler habe ich nach ca 5 km Fahrt aktuell im Fehler Speicher:

Lamba Sonde rechts vor Kat (Alterung) Korrektur Größe zu groß

Lambda Sonde rechts nach Kat aplizierbare Schwelle überschritten

Lambda Sonde rechts nach Kat aplizierbare Schwelle unterschritten

Sonden vor Kat wurden links und rechts schon erneuer

Sonden hinter Kat habe ich schon quergetauscht. Fehler wandert nicht mit.

Falschluft am Saugrohr konnte ich mittels bremsenreiniger nicht feststellen.

Alle Dichtungen und Schläuche um den ansaugstutzen sind neu.

Macht es Sinn den Kat zu erneuern oder kann dieser Fehler nicht vom Kat kommen?

Es ist der erste Kat (265Tkm).

Links ist er schon einmal erneuert worden.

Den Fehler hatte ich schon vor meiner Reparatur der kurbelgehäuseentlüftung.

Viele Grüße

Beste Antwort im Thema

Hallo zusammen

habe ein paar Infos und eine Idee, auf die Gefahr hin dass dies völlig in die falsche Richtung geht. Zunächst ein Paar "Basics" ohne die spezifische Applikation zu kennen aber grundsätzlich regeln die Nachkatsonden schon nach und zwar in einem langsamen Regelkreis (Trimmregelung). Der Trick besteht darin dass ein funktionierender Kat als sehr guter Puffer wirkt und eine Sonde nach Kat ein sehr "sauberes" Signal sieht. Dies zeigt sich u.a. am verhältnismässig glatten Verlauf des Spannungssignals obwohl auch dort ja eine Sprungsonde verwendet wird die um Lambda=1 sehr sensibel reagiert. Trotzdem soll eine Nachkat-Sonde ein deutlich glatteres Signal ohne die starken Fluktuationen wie Vorkat zeigen - ist dies nicht der Fall ist der Kat defekt und zwar idR zunächst die Sauerstoffspeicherfähigkeit, nicht primär die katalytische Beschichtung.

Dies scheint hier aber nicht der Fall zu sein denn der Fehlerspeicher zeigt ja vor- und nach Kat eine Überschreitung der Regelgrenzen an. Diese Grenzen sind dafür da um die Höhe einer automatischen Fehlerkompensation zu begrenzen. Beispiel: ein kleines Leck oder Systemdrift kann und soll ausgeregelt werden, wird aber ein bestimmter Grenzwert (z.B 25%) überschritten dann soll eine Fehlermeldung darauf hinwiesen, den ursächlichen Fehler zu suchen. Da dies hier (soweit ich verstanden habe) der Fall ist und zwar vor- und nach Kat dürfte logischerweise eine Lamdbaabweichung vorliegen welche diese max. erlaubte Regelgrenze überschreitet. Das kann ein Leck sein was ja abgeprüft wurde oder die Einspritzung verursacht das Problem und dies womöglich zylinderindividuell. Da das Fahrzeug eine Laufleistung > 250.000km hat tippe ich auf ein oder mehrere Injektoren als mögliche Ursache. Auch wenn das etwas Aufwand ist, würde ich es versuchen die Injektoren zwischen den Bänken zu tauschen und dabei natürlich auch die Dichtungen anzusehen. Evtl zeigt auch das Kerzenbild Aufschluss, dann muss es allerdings beim betroffenen Zylinder schon relativ heftig daneben liegen. Wie gesagt, ist nur eine Vermutung aber ich würde bei dem Fehlerbild dieser Spur nachgehen.

Ich hoffe das hilft weiter, da ich selbst einen E500 mit höhere Laufleistung und auch noch Gasanlage habe, interessiert mich das Ergebnis der Geschichte sehr!

Grüsse & viel Erfolg!

Olaf

33 weitere Antworten
Ähnliche Themen
33 Antworten

Wie lautet der Code selber?

Hab bei meinem 500er M113 auch was mit einer sonde Fehler P0151 Beheizte Lambdasonde1, Zylinderreihe 2-Spannung zu niedrig (das ist welche seit???? vor oder hinter kat? am besten links und rechts erneuern oder alle 4? )

Muß dazu sagen hatte übergang Krümmer zum hosenrohr mal nen feinen Haarriss im krümmer.

naja und dann gelegentlich P0122 Drosselklappen-Potentiometer A/Fahrpedalsensor A – Eingangssignal zu niedrig Drosselklappenschalter

Sofort direkt tauschen oder reinigen oder wie?

Die Meldung mit der vorKat Sonde rechts hatte ich auch mal beim M113 meiner Eltern. Habs auf die 99% Kurzstrecken geschoben und bin mal recht zügig Autobahn gefahren über längere Zeit (ca. 1 Stunde). Das war vor 2 Monaten, seitdem kam der Fehler nicht mehr.

Aber das hast du sicherlich schon probiert oder? Außerdem wenn du die Sonden schon getauscht hast macht das eh keinen Sinn.

Themenstarteram 8. Mai 2014 um 15:28

Folgende Codes sind abgelegt:

P2096 - das ist der vor Kat Fehler

P1999 - das ist der nach Kat Fehler.

Macht ein neuer Kat Sinn ?

Eher nicht oder?

Denke mal dann würde die vorKat Sonde nicht angemeckert werden. Bin da aber auch kein Profi.

Themenstarteram 8. Mai 2014 um 15:59

Ja ich tu mich mit dem Befund "Kat defekt" auch schwer.

Eine undichtigkeit im krümmer wäre noch eine Möglichkeit aber das müsste man doch hören oder riechen ....

Themenstarteram 9. Mai 2014 um 15:57

Meinen Kat habe ich heute einmal abgeleuchtet. Da sehe ich keine Risse oder undichtigkeiten.

Hat jemand sonst noch einen tipp ?

Viele Grüße

ggf , könnte der LMM / HFM ein Tatverdächtiger sein;)

liefert der LMM verkehrte Werte an das MSG ,können die seltsamsten Fehler per SD ausgeschüttet werden.

VG ,

Michael

Themenstarteram 9. Mai 2014 um 16:46

Aber warum nur rechts ?

Zitat:

Original geschrieben von marehle

Aber warum nur rechts ?

Da ist vermutlich was dran...

Wenn aber die Vor-Kat-Sonde schon zu der Gemischbildung meckert, dann stimmt ja vorher was nicht.

Die Nach-Kat-Sonden tragen wohl eher nicht zur Regelung bei, und sind evtl. nur für Kat-Defekt-Erkennung/Meldung da. (Genau weiß ich es nicht, ob es immer so ist.)

Aber die ziehen natürlich mit, wenn das Gemisch schon nicht stimmt.

Könnte es nicht eine Undichtigkeit am rechten Abgaskrümmer sein? Oder im Einlassbereich der rechten Bank?

Was sagen denn die Live-Daten der rechten Vor-Kat-Sonde (sicher O2B1S1 = O2 Bank1 [rechts?] Sonde 1)?

 

Harald

Themenstarteram 9. Mai 2014 um 17:16

Ich habe mit DAS ausgelesen. Von daher stimmt die Zuordnung "rechte Seite" schon.

Wenn ich mir die Lambda werte graphisch Anzeigen lasse, regeln die vor Kat Sonden schon. Allerdings wahrscheinlich rechts nicht so wie das Motorsteuergerät erwartet.

An der nach Kat Sonde rechts fällt auf, dass sie ca. 600mv rausgibt und die Linke ca. 500 mv.

Wie gesagt, auf Bremsen Reiniger hat er nicht reagiert, daher schließe ich momentan eine undichtigkeit am ansaugtrakt aus.

Der Krümmer wäre auch ein verdächtiger, kann es sein dass er innerlich undicht ist?

Die krümnerdichtungen sahen nämlich ok aus.

Zitat:

Original geschrieben von marehle

Wenn ich mir die Lambda werte graphisch Anzeigen lasse, regeln die vor Kat Sonden schon. Allerdings wahrscheinlich rechts nicht so wie das Motorsteuergerät erwartet.

Und wieviel / in welche Richtung regeln sie? Wie ist ihre Spannung bzw. das von ihr gezeigte LKV?

Osszilliert es um 14,7?

Zitat:

Original geschrieben von marehle

An der nach Kat Sonde rechts fällt auf, dass sie ca. 600mv rausgibt und die Linke ca. 500 mv.

Wie gesagt, auf Bremsen Reiniger hat er nicht reagiert, daher schließe ich momentan eine undichtigkeit am ansaugtrakt aus.

Der Krümmer wäre auch ein verdächtiger, kann es sein dass er innerlich undicht ist?

Die krümnerdichtungen sahen nämlich ok aus.

Also im Bereich Restluft = geringer (Bereich >450mV), das scheint mir schonmal die richtige Richtung zu sein (hinter'm Kat weniger Sauerstoff, als davor).

An der rechten ist aber offenbar Restluft noch geringer, da könnte man auf leicht zu fettes Gemisch schließen.

Auspuffkrümmer-Undichtigkeit würde ich dann nicht vermuten, dann wäre ja mehr Sauerstoff im Abgas.

Vielleicht ein Kontaktproblem am Vor-Kat-Sonden-Stecker, oder Steuergerät?

(Nicht, daß Du auch Probleme mit Öl im Kabelbaum [in die Litzen gesaugt] hast.)

(Wenn die Vor-Kat-Sonde eine Breitband-Sonde ist, was ich stark vermute, wird sie ja per Strom vom MSTG gesteuert, um Lambda auf 1 zu bringen. Wenn da der Widerstand zu hoch ist [Kontaktprobleme], fließt nicht so viel Strom, wie nötig, bzw. muß mehr Spannung erzeugt werden, um den nötigen Regelstrom [um auf Lambda=1 zu kommen] durchzukriegen, wobei das MSTG dann denkt, daß es mehr regeln muß, als eigentlich nötig.

(Das ist "nur" theoretisch überlegt. Bitte auch selber kontroll-überlegen.)

 

Harald

Themenstarteram 9. Mai 2014 um 18:40

@ Harald, das Fahrzeug hat noch keine Breitband Lambda Sonden.

Anbei mal ein Bild der Sonden Signale von vor einigen Wochen.

Da sieht man wie die vorderen Regeln (rot links und Grün rechts). Die gelbe Kurve ist auf diesem Bild die Sonde rechts Nacht Kat. Die blaue die Sonde links nach Kat.

Als dieses Bild gemacht wurde, war komischerweise die gelbe Kurve auf 0 Volt!?

Die Kontakte der Sonden sind nicht korrodiert.

Öl im leitungssatz hat diese motorengeneration eher nicht.

Können die hinteren Sonden die Gemisch Bildung so beeinflussen dass das Motorsteuergerät so nachregelt ?

Ich frage wegen dem Katalysator. Oder ist das eher unwahrscheinlich ?

Image

Hallo marehle!

Das ist ja dann wieder ein anderer Zustand, jetzt soll Deine rechte Nach-Kat-Sonde ja um 600mV haben.

Ich meine, es ist so:

Wenn der Kat defekt ist, katalysiert er kaum noch bis gar nicht, d.h. das Abgas vor dem Kat ist ähnlich dem hinter'm Kat, also auch ein Oszillieren (im ähnlichen Bereich, oder, wenn Kat halbdefekt, mit geringerer Amplitude).

So wie's auf Deinem Foto für die linke Bank aussieht, sollte es normal sein (ich habe das so gelesen, noch nicht selber erfahren): Vor dem Kat oszillierend um Lambda=1 (also um ca. 450mV), und nach dem Kat eher eine flache Linie.

Wenn Du rechts (gelbe Linie) 0mV hattest, ohne jegliches Zucken, dann war zu dem Zeitpunkt entweder die Sonde kaputt, kein Kontakt, oder sehr viel Sauerstoff (ähnlich Außenluft?).

"Sonde kaputt" hast Du ja durch Rechts-Links-Tausch ausgeschlossen. Sehr viel Sauerstoff, so daß sie nicht mal ein bißchen zuckt, halte ich (rein vermutet!!) auch für unwahrscheinlich.

Kontakte: Gibt ja nicht nur Korrosion; kann auch zu wenig mechanische Spannung an den Pins sein, oder ein Kabel(teil)bruch. Aber wenn Du jetzt an allen 4 Sonden plausible (aber natürlich abweichende) Signale hast, dann sind die Kontakte ja wohl ok. (Und weil keine Breitbandsonde dabei ist, sowieso auch nicht mein vermutetes Problem.)

 

Interessant wäre also ein aktuelles Foto vom jetzigen Zustand.

 

Wie gesagt: Ich vermute, daß die Nach-Kat-Sonde generell gar nicht in die Regelung zurückwirkt, sie dient m.W. meist nur zur Kontrolle.

 

Übrigens, aber das hilft Dir nicht:

Ich habe nur eine Bank, und eine Nach-Kat-Sonde, die derzeit auch ziemlich bei 0mV liegt. Sie zuckt aber gelegentlich auf bis zu 30mV (ist auch sehr wenig). Den Fehler habe ich noch nicht gefunden, und meine Vor-Kat-Sonde (Breidband) / mein OBD-Scanner zeigt nicht so schöne Kurven an. Da kann ich den Gemisch-Zustand/Verbrennungs-Zustand der Vor-Kat-Sonde nicht so sicher ablesen.

(Nach Abstellen des Motors geht die Nach-Kat-Sonde nach kurzer Zeit auf 850mV rauf [kein Sauerstoff mehr], sie arbeitet also.)

 

Harald

Hallo zusammen

habe ein paar Infos und eine Idee, auf die Gefahr hin dass dies völlig in die falsche Richtung geht. Zunächst ein Paar "Basics" ohne die spezifische Applikation zu kennen aber grundsätzlich regeln die Nachkatsonden schon nach und zwar in einem langsamen Regelkreis (Trimmregelung). Der Trick besteht darin dass ein funktionierender Kat als sehr guter Puffer wirkt und eine Sonde nach Kat ein sehr "sauberes" Signal sieht. Dies zeigt sich u.a. am verhältnismässig glatten Verlauf des Spannungssignals obwohl auch dort ja eine Sprungsonde verwendet wird die um Lambda=1 sehr sensibel reagiert. Trotzdem soll eine Nachkat-Sonde ein deutlich glatteres Signal ohne die starken Fluktuationen wie Vorkat zeigen - ist dies nicht der Fall ist der Kat defekt und zwar idR zunächst die Sauerstoffspeicherfähigkeit, nicht primär die katalytische Beschichtung.

Dies scheint hier aber nicht der Fall zu sein denn der Fehlerspeicher zeigt ja vor- und nach Kat eine Überschreitung der Regelgrenzen an. Diese Grenzen sind dafür da um die Höhe einer automatischen Fehlerkompensation zu begrenzen. Beispiel: ein kleines Leck oder Systemdrift kann und soll ausgeregelt werden, wird aber ein bestimmter Grenzwert (z.B 25%) überschritten dann soll eine Fehlermeldung darauf hinwiesen, den ursächlichen Fehler zu suchen. Da dies hier (soweit ich verstanden habe) der Fall ist und zwar vor- und nach Kat dürfte logischerweise eine Lamdbaabweichung vorliegen welche diese max. erlaubte Regelgrenze überschreitet. Das kann ein Leck sein was ja abgeprüft wurde oder die Einspritzung verursacht das Problem und dies womöglich zylinderindividuell. Da das Fahrzeug eine Laufleistung > 250.000km hat tippe ich auf ein oder mehrere Injektoren als mögliche Ursache. Auch wenn das etwas Aufwand ist, würde ich es versuchen die Injektoren zwischen den Bänken zu tauschen und dabei natürlich auch die Dichtungen anzusehen. Evtl zeigt auch das Kerzenbild Aufschluss, dann muss es allerdings beim betroffenen Zylinder schon relativ heftig daneben liegen. Wie gesagt, ist nur eine Vermutung aber ich würde bei dem Fehlerbild dieser Spur nachgehen.

Ich hoffe das hilft weiter, da ich selbst einen E500 mit höhere Laufleistung und auch noch Gasanlage habe, interessiert mich das Ergebnis der Geschichte sehr!

Grüsse & viel Erfolg!

Olaf

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. W211 M113 E 500 Fehlercode Lambda Sonde rechts