ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. W211 Airmatic Probleme

W211 Airmatic Probleme

Mercedes E-Klasse W211
Themenstarteram 15. November 2015 um 14:45

Hallo,

Ich bin neu hier und möchte mich ganz kurz mal vorstellen, ich bin Nils 40 Jahre alt und fahre einen

W211 E500 Mopf... 120 tkm gelaufen.. Baujahr 2007..

Habe schon seit einiger Zeit bei euch mitgelesen und finde dieses Forum recht Klasse und informativ.. Und nun hoffe ich auf eure Hilfe und erzähle erstmal was passiert ist...

Seit ein paar Tagen bekomme ich die Fehlermeldung im ki "Störung" und das Bild mit dem Auto und dem Pfeil nach oben... Soweit alles ok... Das Fahrzeug fährt ganz normal, Airmatic hebt und senkt sich normal..

Ich habe den Fehler mal ausgelesen mit einem obd Tool ... Easy diag...

Fehler 5503 Erholungszeit während der Befüllung des Druckspeichers zu lang ....

Danach habe ich etliche Beiträge hier durchstöbert und es hieß es könnte eine Undichtigkeit sein oder der Kompressor ist über die Jahre etwas müde geworden...

Dann habe ich mit lecksuchspray den Verteilerblock neben dem Kompressor abgesprüht, nix ... Verteiler an der Hinterachse abgesprüht, nix .. Sogut es ging an den Aluminium druckbehältern abgesprüht, nix ...

Also lag meine Vermutung das es am Kompressor liegt... Habe einen neuen Kompressor und Relais von wabco gekauft und eingebaut..

Nach einer Probefahrt ist die Meldung leider erneut aufgetreten...

Was könnte es noch sein?! Bin für eure Tipps vorab schon mal dankbar..

Oder gibt es einen Airmatic Spezialisten in der Nähe von Hannover der mal Zeit hat sich mein Problem anzusehen?!

Liebe Grüße

Nils

Beste Antwort im Thema
Themenstarteram 19. November 2015 um 23:14

Hallo

 

Kurze Rückmeldung von meinem Airmatic Problem... Es war die Leitung vom Kompressor zum Hinterachs Verteiler ... In der Nähe des Verteilerblocks gebrochen... War wohl Altersschwäche ;)

 

Danke an alle die Tipps gegeben haben !

 

Und vielen Dank an den diagnostiker velsatis2010!!

 

Bei der Gelegenheit habe ich noch diverse Sachen bei mir codieren lassen und bin sehr zufrieden...

 

Endlich kein gurtgepiepse mehr :) usw...

 

Gruß

35 weitere Antworten
Ähnliche Themen
35 Antworten

Ja, die Fehlercode vom Carly kannst Du getrost in die Tonne treten. Die sind bei mir immer völlig Falsch gewesen und hatten noch nie was mit dem Fehler zu tun.

Wenn Du keinen Fehler hast oder einfach Fehler löschen, dafür kann man Carly einsetzen, aber für eine Diagnose oder Fehlersuche einfach gar nicht! Entweder anständige Diagnose mit SD oder mit dem Fehler leben.

Themenstarteram 16. November 2015 um 18:26

Ich kann als günstiges obd Tool easy diag empfehlen...

 

Habe das gelbe ... Das rote soll etwas besser sein...

 

Ansonsten kommt man wohl nur mit der SD richtig vorwärts wie in meinem Fall ...

Hallo

Danke für die Antwort der Carly dongel bringt scheinbar nur bei BMW etwas habe meinen 5er E61 damals damit Codiert.

Werde es in die TONNE Kloppen.

Gruß Mattes70 :-)

Themenstarteram 19. November 2015 um 23:14

Hallo

 

Kurze Rückmeldung von meinem Airmatic Problem... Es war die Leitung vom Kompressor zum Hinterachs Verteiler ... In der Nähe des Verteilerblocks gebrochen... War wohl Altersschwäche ;)

 

Danke an alle die Tipps gegeben haben !

 

Und vielen Dank an den diagnostiker velsatis2010!!

 

Bei der Gelegenheit habe ich noch diverse Sachen bei mir codieren lassen und bin sehr zufrieden...

 

Endlich kein gurtgepiepse mehr :) usw...

 

Gruß

Zitat:

@mattes.70 schrieb am 16. November 2015 um 19:27:18 Uhr:

Hallo

Danke für die Antwort der Carly dongel bringt scheinbar nur bei BMW etwas habe meinen 5er E61 damals damit Codiert.

Werde es in die TONNE Kloppen.

Gruß Mattes70 :-)

Genau klopp es in die Tonne

Zitat:

@E500... schrieb am 19. November 2015 um 23:14:18 Uhr:

Hallo

Kurze Rückmeldung von meinem Airmatic Problem... Es war die Leitung vom Kompressor zum Hinterachs Verteiler ... In der Nähe des Verteilerblocks gebrochen... War wohl Altersschwäche ;)

Gruß

Hallo ,

danke für die Info. Hab den gleichen Fehler. Erst fing es immer mit dem einzige Fehlercode 5508 "Druckleitungssystem - Undichtigkeiten" an. Es kam auch immer öfter "Werkstatt aufsuchen" mit dem Wagenanhebe Piktogramm. Jetzt war beim Auslesen auch Fehlercode 5503 "Erholungszeit während der Befüllung des Druckspeichers zu lang. " dabei. Muss das direkt mal checken.

Wie wurde das denn repariert ? Vorne links Radkasten abnehmen ? Ist die Leitung ein komplettes Stück oder muss man da eine neue Leitung einziehen ?

Viele Grüße

Michael

Themenstarteram 22. Februar 2016 um 20:12

Hallo

 

Ich hatte genau die gleichen Codes...

 

Es gibt einen Reparatursatz beim freundlichen... Erst muß man die Undichtigkeit lokalisieren. Am besten mit der SD einen drucktest machen und alle Verbindungen kontrollieren. Am besten mit lecksuchspray im Bereich des vorderen und hinteren Verteilerblocks mal schauen ob alles dicht ist.

 

Bei mir konnte man beim drucktest ein leises zischen an der Hinterachse hören und dann habe ich das Leck am Verteilerblock gefunden.

 

Gruß

Zitat:

@E500... schrieb am 22. Februar 2016 um 20:12:18 Uhr:

Am besten mit der SD einen drucktest machen und alle Verbindungen kontrollieren.

Gruß

Bei EasyDiag ist auch ein Drucktest vorhanden. Damit kann man den Kompressor checken, ob der den Druck innerhalb einer bestimmten Zeit aufbauen kann. Das müsste damit ja auch gehen.

Michael

Zitat:

@E500... schrieb am 15. November 2015 um 14:45:44 Uhr:

Hallo,

Ich bin neu hier und möchte mich ganz kurz mal vorstellen, ich bin Nils 40 Jahre alt und fahre einen

W211 E500 Mopf... 120 tkm gelaufen.. Baujahr 2007..

Habe schon seit einiger Zeit bei euch mitgelesen und finde dieses Forum recht Klasse und informativ.. Und nun hoffe ich auf eure Hilfe und erzähle erstmal was passiert ist...

Seit ein paar Tagen bekomme ich die Fehlermeldung im ki "Störung" und das Bild mit dem Auto und dem Pfeil nach oben... Soweit alles ok... Das Fahrzeug fährt ganz normal, Airmatic hebt und senkt sich normal..

Ich habe den Fehler mal ausgelesen mit einem obd Tool ... Easy diag...

Fehler 5503 Erholungszeit während der Befüllung des Druckspeichers zu lang ....

Danach habe ich etliche Beiträge hier durchstöbert und es hieß es könnte eine Undichtigkeit sein oder der Kompressor ist über die Jahre etwas müde geworden...

Dann habe ich mit lecksuchspray den Verteilerblock neben dem Kompressor abgesprüht, nix ... Verteiler an der Hinterachse abgesprüht, nix .. Sogut es ging an den Aluminium druckbehältern abgesprüht, nix ...

Also lag meine Vermutung das es am Kompressor liegt... Habe einen neuen Kompressor und Relais von wabco gekauft und eingebaut..

Nach einer Probefahrt ist die Meldung leider erneut aufgetreten...

Was könnte es noch sein?! Bin für eure Tipps vorab schon mal dankbar..

Oder gibt es einen Airmatic Spezialisten in der Nähe von Hannover der mal Zeit hat sich mein Problem anzusehen?!

Liebe Grüße

Nils

Ich habe dass gleich Problem wie bei dir ?

Zitat:

@Bele84 schrieb am 2. Januar 2019 um 01:02:41 Uhr:

Ich habe dass gleich Problem wie bei dir ?

Welches?

Themenstarteram 2. Januar 2019 um 7:24

Moin,

 

Damals war ein Schlauch bei mir beschädigt an der Hinterachse vom y Verteiler ca. 20 cm entfernt...

 

Neu verbunden und das Problem war verschwunden...

Schau dir mal den ```Luftfilter ´´´ an der an der Ansaugung des Komp. sitzt.

Womöglich ist der Verdreckt u. bei diesem Nasskalten Wetter eingefrohren.

Sieht aus wie ein Benzinfilter aus den 80ern.

Ich denke eine Leckage o ä.wurde bereits ausgeschlossen.

HAPPY NEW YEAR

Danke ich habe morgen Termin zum anschauen

Den Filter kann man leicht tauschen. Kostet n Zehner und hab ich erst kürzlich gemacht.

Deine Antwort
Ähnliche Themen