ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. W164 2007 Klima kühlt nicht . Hilfe !!!

W164 2007 Klima kühlt nicht . Hilfe !!!

Mercedes ML W164
Themenstarteram 16. Mai 2017 um 20:32

Mahlzeit,

Hab vor paar Tagen gemerkt das meine Klima nicht kühlt und da es heute sehr warm bei uns war

Wollte ich sie natürlich einschalten und es kam keine gekühlte Luft raus .

Habe schon im Forum gesucht aber nichts helfendes für mich gefunden.

Wo kann ich den Stand der Klima Flüssigkeit kontrollieren ?

Ich höre auch dieses typische -klacken - nicht wenn ich ac anmache .

Habe hier in einem Thread gelesen das ein User gegen den Magnetschalter der Klima geklopft

Hat und diese danach wieder funktionierte.

Wo sitzt denn genau der klimakompressor und dieser Magnetschalter?

Ein Bild wäre sehr hilfreich .

Habe den Wagen letzter Jahr Anfang Winter gekauft , laut Vorbesitzerin stand der Wagen ca 1 Jahr

Angemeldet in der Garage. Kann das damit was zu tun haben ?

Da der Sommer jetzt kommt ist die Klima fast unverzichtbar .

Danke im Voraus !

Beste Antwort im Thema

Magnetkupplung hat diese Kompressorgeneration nicht . Ich denke mal zu 99% ist der Kondensator undicht und das Kältemittel hat sich verflüchtigt , durch Steinschlag oder Streusalz wird der Kondensator beschädigt oder korrodiert . Ich spreche aus Erfahrung .... habe meinen auch schon erneuert

17 weitere Antworten
Ähnliche Themen
17 Antworten
Themenstarteram 16. Mai 2017 um 20:33

Abgemeldet meine ich??

@Montana1306 , kannst mal an die Magnetkupplung klopfen... kann auch aber am Kältemittel liegen... oder die Magnetkupplung ist am Arsch -? neuer Kompressor kostet inkl. Montage > 1000€

Themenstarteram 16. Mai 2017 um 20:46

Wo finde ich denn die Magnetkupplung?

Bin leider kein Mechaniker .

Hast du ein Bild ?

Mach doch einfach mal ein Klimaservice.. Könnte auch sein dass da keine Flüssigkeit mehr drin ist, nach Jahren verflüchtigt sich diese. Wenn dann immer noch nichts kühlt, kannste an die Fehlersuche gehen.

Seid Ihr sicher, dass der W164 noch eine Magnetkupplung am Klimakompressor hat ?

Normalerweise haben Autos dieser Generation keine Kupplung mehr und da klackt auch nichts.

Zitat:

@BluDiesel schrieb am 16. Mai 2017 um 21:57:22 Uhr:

Mach doch einfach mal ein Klimaservice.. Könnte auch sein dass da keine Flüssigkeit mehr drin ist, nach Jahren verflüchtigt sich diese. Wenn dann immer noch nichts kühlt, kannste an die Fehlersuche gehen.

Genau! Als ich meinen ML ca. 2 Jahre hatte, habe ich - im Rahmen einer Inspektion (nicht in einer MB-Fachwerkstadt!) - auch der Klimaanlage einen Komlett-Service gegönnt und danach eine deutlich effektivere Kühlung bemerkt, was wohl (auch) am erneuerten Kühlmittel lag.

Wenn mich nicht alles täuscht, sollte die "Klima" bei jeder Inspektion ebenfalls gewartet werden.

Magnetkupplung hat diese Kompressorgeneration nicht . Ich denke mal zu 99% ist der Kondensator undicht und das Kältemittel hat sich verflüchtigt , durch Steinschlag oder Streusalz wird der Kondensator beschädigt oder korrodiert . Ich spreche aus Erfahrung .... habe meinen auch schon erneuert

Themenstarteram 18. Mai 2017 um 18:54

So update:

Habe eine eine Klima Wartung durchführen lassen und es war keine Flüssigkeit mehr vorhanden .

Alles wurde aufgefüllt und sie läuft wieder 1a!

Klimaservice empfehle ich alle 2 Jahre, die Kühlflüssigkeit nimmt je nach dem zwischen 5 und 15 % im Jahr ab. Wichtig ist die Kontrastflüssigkeit zur Lecksuche mit einzufüllen, so kann man einfach die undichte Stelle, wenn vorhanden finden...

Zitat:

@Montana1306 schrieb am 18. Mai 2017 um 18:54:08 Uhr:

So update:

Habe eine eine Klima Wartung durchführen lassen und es war keine Flüssigkeit mehr vorhanden .

Alles wurde aufgefüllt und sie läuft wieder 1a!

Na also;)

Weiterhin gute Fahrt............. und "der Klima" ab und an einen Servics gönnen (alle 2 Jahre / bei jeder Inspektion):)

Die Füllung wird den Sommer bestimmt nicht überstehen ! Wenn Klimaanlage leer , dann Lecksuchprüfung !!! Entweder mit Kontrastmittel oder Stickstoff befüllen und ableuchten bzw. suchen !

Alle 5-7 Jahre empfiehlt sich auch den Trockner zu tauschen.

Magnetkupplung meine ich auch nicht, sondern diese Spule....

Wenn der Kompressor mal geht/ mal nicht und der Fehler im Speicher "Kurzlschluss Klimakompressor" heißt

und

Kabel & Bedienteil sind in Ordnung ... war der Klimakompressor bzw. die Spule die zuviel Last zog... neuer Kompressor

Themenstarteram 20. Juni 2017 um 9:28

so Leute ich melde mich wieder,

also seit gestern kühlt meine Klima nicht mehr! Zum kotzen!

Hab sie ja erst vor 1 Monat Befüllen lassen, hat ja seitdem auch gut funktioniert nur gestern bei 34 grad leider dann nicht mehr!!!!

mir ist jetzt aufgefallen das wenn ich die Klima einschalte, seit ca 1 Woche sie komische Geräusche von sich gibt beim Ein und Ausschalten, dass Geräusch kommt meiner Vermutung nach aus den mittleren lüftungsdüsen über dem Navi.

Es hört sich so an als wenn man mit einem Strohhalm ein glas ausschlürfen würde halt aber nur leiser und für paar Sekunden. und zudem wenn ich die Klima eingeschaltet habe, sie mit der steigenden motordrehzahl lauter wurde quasi so ein summen.

was meint ihr dazu?

Leck im System oder was könnte das sein?

Es ist sehr ärgerlich da ja in der Werkstatt, dessen Namen ich mit den drei buschstaben nicht nennen möchte, ja angeblich das System auf Lecks überprüft haben.

Problem ist jetzt nur, dass ich mit dem KFZ in 3 Wochen nach Spanien fahre in den Urlaub und dort die Klimaanlange

unbedingt von Nöten sein wird.

 

Freue mich über Antworten/Hilfe!!!!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. W164 2007 Klima kühlt nicht . Hilfe !!!