ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. VW Lupo 1.0 MPI piept 3x

VW Lupo 1.0 MPI piept 3x

VW Lupo 6X/6E
Themenstarteram 15. Juli 2014 um 23:12

Hallo MotorTalker,

nach intensiver Suche nach meinem Fehler in diesem Forum habe ich mich entschlossen, selbst einen Beitrag zu schreiben.

Ich habe das Problem, dass mein Lupo seit knapp 10 Monaten (Ja 10 Monate) ständig 3x piept. Da ich Azubi bin habe ich gehofft, das es ohne Reperatur funktioniert. Zur Arbeit fahre ich gut 30KM über die Autobahn. Fängt auch erst auf der Autobahn an zu piepen.

Habe schon einige Lösungsansätze aus diesem Forum probiert, aber nichts hat geholfen. Vielleicht bekomme ich noch individuelle Hilfe.

Wie gesagt der Lupo ist ein 1.0 MPI mit 50 PS. Habe ihn gekauft mit 233.000 KM gelaufen. Nun hat er knapp über 250.000KM.

Was ich schon probiert habe:

- Motoröl gewechselt von 5W40 auf 10W40

- Öldruckschalter 2 mal

- Öl bis Max. gefüllt

- Heizung bis hinten hin aufgedreht

Das hat alles der Freund von meiner Mutter gemacht, da ich mich so gut wie kaum mit Autos auskenne.

Der Öldruck ist laut einem Bekannten vollkommen in Ordnung. Er arbeitet bei VW.

Mit dem Auto fahre ich weiterhin, zwar auf Gefahr auf einen Motorschaden, aber anders habe ich keine Chance zur Arbeit zu fahren.

Ich hoffe, ihr könnt mir weiterhelfen, weil langsam nervt es echt.

Grüße Stefan

Ähnliche Themen
30 Antworten

Hallo Stefan,

ist schon mal der Fehlerspeicher Deines Lupos ausgelesen worden ? Dort werden Fehlercodes angegeben. Z.B. im Format Pxxxx. Wenn möglich diese Codes mal hier posten. Die Angabe des Motor-Kenn-Buchstabens könnte ebenfalls ein wenig weiterhelfen.

Leuchtet die MIL-Leuchte permanent oder nur sporadisch ? Oder blinkt sie sogar. Vielleicht könntest Du den oder die Fehler mal näher beschreiben ....... gehe mal davon aus, dass der Öldruck Probleme bereitet.

Ist nach dem Wechsel des ( der ) Öldruckschalter jeweils der Fehlerspeicher gelöscht worden ?

Gruß Hans

Themenstarteram 16. Juli 2014 um 15:09

Hi,

ist schon mal der Fehlerspeicher Deines Lupos ausgelesen worden ?

Ja, der wurde glaub ich schon mal ausgelesen. Kann ich aber nochmal nachhaken, was da genau war.

 

Die Angabe des Motor-Kenn-Buchstabens könnte ebenfalls ein wenig weiterhelfen.

Wo finde ich den? Schreibe ich dann heute Abend hier rein, weil ich grade auf der Arbeit bin.

Leuchtet die MIL-Leuchte permanent oder nur sporadisch ? Oder blinkt sie sogar.

Ich wusste nicht, was die MIL-Leuchte ist. Habe kurz gegoogelt. Das ist aber nicht die Leuchte die blinkt. Vielleicht habe ich mich falsch Ausgedrückt. Es ist die Öldruckleuchte, die rot blinkt. Heute morgen ist sie sogar noch vor der Autobahn angegangen. Es piept dann 3x und blinkt. Meist auch über mehrere Kilometer.

Hab mal ein Bild von der Leuchte rausgesucht: http://tinyurl.com/ooeklu5

 

Ist nach dem Wechsel des ( der ) Öldruckschalter jeweils der Fehlerspeicher gelöscht worden ?

Nein, daran kann ich mich nicht erinnern. Ich war bei dem Wechsel dabei. Habe nach dem Wechseln eine Probefahrt gemacht. Aber der Speicher wurde nicht gelöscht.

Edit: Bilder hinzugefügt.

Amaturen
Motor

Hallo Stefan,

den Motorkennbuchstaben findest Du in den Service-Unterlagen bzw. im Kofferraum auf einem Aufkleber.

Auf dem zweiten Bild könnte es der ANV-Motor sein. Wo hast Du dieses Foto gemacht ? Motorraum oder Kofferraum ?

Ob der Öldruck und die Öltemperatur durch das Motorsteuergerät überwacht werden, entzieht sich meiner Kenntnis. Müsste ich nachlesen. Deshalb wäre die Auslesung des Fehlerspeichers durchaus wichtig zu wissen.

Ist der Öldruck denn gemessen worden, oder wie kommt es dazu, dass der Öldruck in Ordnung sei ?. In der Regel wird das Motoröl mit zunehmender Temperatur dünnflüssiger und baut dann an den Lagerstellen weniger Druck auf. Liegt dieser dann unterhalb des Minimalwertes von 0,3 bis 0,6 bar ( Leerlauf oder höhere Drehzahlen ), dann schaltet der Öldruckschalter die Warnleuchte ein.

Wenn die Warnleuchte, der Öldruckschalter und die dazugehörige Verkabelung in Ordnung sind, die Motordrehzahl bei etwa 3.000 U/min liegt, und dennoch die Warnleuchte anspricht, bedeutet dies, dass der Öldruck abgefallen ist.

Die möglichen Fehler könnten dann von der defekte Ölpumpe bis hin zu Lagerschäden reichen. Beim Ölwechsel auch den Ölfilter gewechselt ?

Kann es sein, dass der Motor überhitzt ...... das Motoröl noch dünnflüssiger wird und aus diesem Grunde die Warnleuchte angeht und blinkt ? Welche Motortemperatur wird angezeigt, wenn die Warnleuchte blinkt.

Eine verlässliche Öldruckmessung würde ich als erstes durchführen lassen. Öldrücke bei etwa 80° C Öltemperatur wären beim 1,0 L - Motor im Leerlauf 0,3 bis 0,6 bar und bei höheren Drehzahlen etwa max. 7,0 bar.

Mögliche Fehler wären noch, wenn Lagerschäden ausgeschlossen werden können:

1.) Ölstand zu niedrig

2.) Ansaugsieb in der Saugglocke verschmutzt.

3.) Saugrohr gebrochen

4.) Ölpumpe defekt

5.) Öldruckregelventil klemmt im offenen Zustand, verdreckt. Dann leuchtet die Warnleuchte auch, weil kein Druck aufgebaut wird.

Die elektrische Leitung zum Öldruckschalter könnte einen Masseschluss, hier u.U. bei Wärme erst möglich, haben. Zum Überprüfen das Kabel am Öldruckschalter abziehen und isolieren. Kabel bewegen usw. ..... leuchtet die Warnleuchte dann auf, Kabel auf möglichen Masseschluss untersuchen. Überprüfen ob an den Kabelsteckern Grünspan zu sehen ist.

Gutes Gelingen.

Gruß Hans

Themenstarteram 16. Juli 2014 um 18:19

Hi Hans,

das Foto hab ich aus dem Motorraum.

Ja der Öldruck wurde gemessen. Kann dir aber jetzt nicht genau sagen wie viel Bar es waren, da ich bei der Messung selber nicht dabei war.

Dass das Öl bei zunehmender Temperatur dünnflüssiger wird habe ich auch schon gelesen und es wurde empfohlen auf dickflüssigeres Öl (bei mir auf 10W40) zu wechseln. Hat aber nichts gebracht. Ölfilter wurde beim Ölwechsel neu ersetzt.

Doofe Frage, aber wie finde ich denn die Motortemperatur heraus? Das F-Zeichen mit dem Wasser bedeutet Kühlwassertemperatur, nicht wahr?

Also Ölstand habe ich immer geprüft. Immer bevor ich morgens zur Arbeit gefahren bin, da das Auto ja dann über die Nacht gestanden hat.

Kann ich das Kabel von Öldruckschalter einfach abziehen? Kann da nichts kaputt gehen?

Zu den weiteren Problemen kann ich selber nichts anrichten. Muss ich wohl doch mal in die Werkstatt. Haben hier aber leider nur ATU und da wollte ich nicht unbedingt hin :/

Greetings Stefan

Themenstarteram 16. Juli 2014 um 19:17

Hi,

also ich habe das mit dem Öldruckschalter gerade ausprobiert. Wenn ich den Motor laufen lasse und dran wackle oder den kompletten Stecker raus ziehe, kommt kein Zeichen oder piepen. Was mich wundert ist, wenn ich den Stecker raus ziehe, müsste es doch auf jeden Fall piepen oder? Hat der Lupo evtl. noch einen 2. Öldruckschalter? Was mir ebenfalls aufgefallen ist, das am Schalter Öl war. Das sollte eigentlich nicht sein, oder?

Der Freund meiner Mom hat gesagt, er fährt morgen zu VW um einen komplett Originalen Schalter zu holen. Die, die wir vorher ausprobiert haben, waren von einem Händler bei dem bisher alles in Ordnung war, der auch Original-Teile verkauft. Naja viel kosten die Dinger nicht und einen Versuch ist es Wert.

Jetzt die Frage, ich habe kein solches Gerät um den Fehlerspeicher zu löschen. Kann ich dafür in eine Werkstatt fahren? Und was kostet sowas?

Gruß

Moin

Ich hatte bei meinem 3L TDI auch mal ein Problem mit dem "Öl-Alarm" der geht beim TDI erst oberhalb von 1500U/min. an. Fuhr ich schön niedertourig durch die Stadt ist nix passiert, etwas mehr Gas und über 1500 ging der Alarm los.

Öldruck war damals auch OK, der Öldruckschalter war schuld.

Die VW-Schrauber redeten noch was davon, das ist noch der alte Druckschalter (braun oder grün ???? weiß nicht mehr). Der alte Schalter hatte wohl seine Macken.

Mit neuem Schalter war erst alles OK. Dann 3 Wochen später wieder Alarm und etwas später kam noch ein Alarm vom Kühlwasser hinzu. Habe dann im Stromlaufplan gesucht und eine Verbindung zwischen Öldruck und Wasser gesucht. Eine Steckverbindung bei dem der Öldruckschalter und Wasser gingen in einen Kabelbaum zusammen und hatten einen Stecker, der nicht ganz zusammengesteckt war.

Kabelbaum vom Druckschalter mal absuchen, ob der nicht irgendwo einen Kabelbruch oder Scheuerstellen hat.

Mfg

Frank

Hallo Stefan,

der Öldruckschalter wirkt nur nach Masse hin. Wenn Du die Zündung einschaltest ist noch kein Öldruck vorhanden, also geht die Warnleuchte in Betrieb. Sobald der Motor läuft ist in der Regel Öldruck da und die Lampe erlischt. D.h. der Kontakt nach Masse hin wird durch den Öldruck unterbrochen.

Wenn Du das Kabel abziehst dürfte beim Einschalten der Zündung die Öldrucklampe nicht aufleuchten. Verbindest Du das abgezogene Kabel mit Masse, muss die Warnleuchte aufleuchten

Das Kabel vom Öldruckschalter ( i.d.R. blau / schwarz ) geht über den 10 poligen Stecker rot zur Instrumententafel. Dieses Kabel sollte auf Scheuerstellen, welche Verbindung nach Masse haben könnten, untersucht werden. Sollte durch solch eine mögliche Scheuerstelle ein Kontakt nach Masse zustande kommen geht die Warnleuchte an.

Mir ist nicht bekannt ob der Lupo einen Öldruckschalter für den Leerlauf und einen weiteren für den höheren Drehzahlbereich hat. Audi-Motoren höherer Leistung haben vielfach 2 Öldruckschalter.

Wie Frank schrieb, wäre es denkbar, dass bei dem zweimaligen Wechsel des Öldruckschalters ein " falscher " Öldruckschalter eingebaut wurde. Kauf´ unter Angabe der Fahrzeug-Ident-Nummer Original bei VW einen für Deinen Motor passenden und lass´ diesen dann einbauen.

Nach wie vor solltest Du sicher sein, dass der tatsächliche Öldruck in den angebenen Toleranzgrenzen tatsächlich verläuft. > Öldruckmessung.

Gruß Hans

Themenstarteram 17. Juli 2014 um 19:32

Hi ihr,

also ich war eben nochmal bei nem Bekannten, der hat einen Stromprüfer von der Autobatterie direkt an den Schalter gehalten (also vorher den Stecker ab) und dieser leuchtet direkt. Also kommt dort nur Masse durch. Habe auch Masse an den Stecker des Öldruckschalters gehalten, aber trotzdem hat nichts geblinkt.

Ich werde morgen nach der Arbeit bei VW vorbei fahren und mir einen neuen Öldruckschalter besorgen. Ich werde mich dann gegen morgen Abend wieder melden.

Zufällig kam noch ein Nachbar vorbei der auch Auto-Mechaniker ist. Er sagte, da ich schon über 15.000km damit gefahren bin, ist mit dem Motor auf jeden Fall alles in Ordnung. Entweder Öldruckschalter, Schlamm in der Ölwanne oder so reinigen oder das Armaturenbrett neu.

Das wären die Dinge, die man erstmal noch machen könnte, bevor es an eine teurere Lösung geht meinte er. Ich warte jetzt erstmal morgen Abend ab und dann mal weiter sehen.

Vielen Dank für eure Unterstützung bis hier hin. Hoffe, einer eurer Tipps hilft mir morgen weiter :)

Schönen Abend noch

Moin,

also ich kenne das Phänomen nur im Winter, wenn das Kurbelwellenentlüftungsgehäuse, oder wie es auch richtig heißen mag, vereist ist, also durch viel Kurzstrecke sich diese schlammige Masse bildet und dann friert.

Stichwort "Motor friert" ein hier im Forum. Vielleicht ist das auch ein Ansatz für den fehlenden Öldruck.

Gruß Alex

Themenstarteram 19. Juli 2014 um 13:51

Hallo,

ich habe heute den Originalen Öldruckschalter von VW installiert. Leider hat dies nichts bewirkt.

Um auf den Post von schimanski zurück zu kommen, wegen dem hab ich den Freund meiner Mutter gefragt und er meinte, dass das nur bei dem TDI vorkommen würde.

Welchen Schritt könntet ihr mir als nächstes empfehlen, was wohl etwas mehr bringen würde? Was ich als nächstes machen würde, wäre auf den Rat vom Auto-Mechaniker zu hören und einen Termin in der Werkstatt machen, damit die einmal die Ölwanne reinigen, da evtl. der Vorbesitzer nicht oft einen Ölwechsel gemacht hat und sich dadurch evtl. Schlamm angesammelt hat. Was dies kostet, weiß ich aber nicht. Könnte man das vllt selber machen? Oder sind da doch irgendwelche guten Erfahrungen nötig? Was müsste man beispielsweise alles abmontieren um an die Ölwanne zu gelangen?

Vielen Dank im Voraus für eure Antworten

Noch einen schönen sonnigen Samstag

Ein paar Sachen wurden ja schon gesagt, ein paar aber auch nicht so ganz richtig.

Der Öldruck wird nicht vom Motorsteuergerät überwacht, ein auslesen des Fehlerspeichers wird bei diesem Problem also nicht weiterhelfen.

Die Öldruckwarnlampe funktioniert nur über ca.1500UpM. (im Leerlauf also nicht)

Es gibt nur einen Öldruckschalter.

Der Öldruckschalter ist ein Schließer und kein Öffner.

Wenn du auf dickeres Öl hättest wechseln wollen, hättest du nicht von 5W-40 auf 10W-40 wechseln sollen, sondern auf 5W-50.

Die Zahl vor dem W ist für die Kaltvisko und da ist das Öl immer dickflüssig genug. Die Zahl nach dem W ist für die Warmvisko und würde evtl. Abhilfe schaffen wenn der Öldruck zusammenbricht weil das Öl zu dünn werden würde.

Aber auch mit dem 5W-40 dürfte es keine Probleme geben.

Wenn man den Stecker abzieht und/oder nur im Leerlauf an den Kabeln wackelt, kann auch nichts passieren, da die Ölwarnlampe wie gesagt nur über ca.1500UpM arbeitet (wenn sie dann erst mal über ca.1500UpM angegangen ist, bleibt sie aber auch im Leerlauf an).

Wenn du den Stecker abziehst und über ca.1500UpM drehst sollte die Warnlampe angehen.

Das was schimanski2000 schreibt trifft sehr wohl auf deinen Motor zu, der TDI hingegen ist nicht betroffen.

Ich glaube das wir das Thema Frostschaden bei den jetzigen Temperaturen aber vernachlässigen können.

Ich würde, wenn man schon so schmerzfrei ist und mit leuchtender Lampe fährt, den Stecker vom Öldruckschalter abziehen und auf Masse legen und dann Fahren. Genau die Strecke fahren wo die Lampe immer angeht.

Geht die Lampe jetzt auch an, liegt es an der Verkabelung oder am Tacho.

Geht die Lampe nicht an, hat der Motor wirklich zu wenig Öldruck.

Wenn du schon eine Prüflampe hast, kannst du die vielleicht auch so „verbauen“ das du die vom Fahrersitz aus siehst (irgendwie mit Kabeln verlängern und in den Innenraum verlegen) und dann fahren (die Strecke wo die Warnlampe immer angeht).

Die Lampe muss ab 1500UpM immer leuchten. IMO sollte sie auch schon ab Leerlauf leuchten.

Ist das der Fall, liegt dein Problem an der Verkabelung oder am Tacho.

Leuchtet die Lampe nicht, hat der Motor wirklich zu wenig Öldruck.

Ich weiß jetzt nicht ob schon mal eine „richtige“ verlässliche Öldruckmessung gemacht wurde oder ob das jetzt immer nur so halbherzig gemacht wurde, aber ich würde das ruhig auch nochmal messen/messen lassen, auch wenn das Öl warm ist, evtl. auch während der Fahrt mal messen.

Die Ölwanne abnehmen ist nicht soooo dramatisch, aber die Antriebswelle muss am Getriebe gelöst werden und der Auspuff muss mindestens am Krümmer gelöst werden, aber ich würde vorher noch die oben geschriebenen Sachen genau überprüfen, da das was ich bislang gelesen habe alles nur so wischiwaschi Prüfungen waren ohne zu wissen was man zu erwarten hat.

Du schreibst das du auf das Auto angewiesen bist und deshalb mit leuchtender Lampe fahren musst, aber mal ganz ehrlich, kannst du dir einen Motorschaden leisten? Und ich meine jetzt nicht mal nur Finanziell sondern auch zeitlich.

Wenn der Lupo einen Motorschaden hat, kannst du damit auch nicht zur Arbeit fahren.

BTW:

Mein AUC, der dem ANV sehr ähnlich ist, hat mit warmen Öl im Leerlauf ca. 1Bar und ab ca. 2000UpM ca. 4Bar. (Im kalten Zustand natürlich mehr) Wenn dann die Öldruckwarnung mit einem Öldruckschalter von 0,3-0,6 Bar Alarm schlägt, ist Holland wirklich in Not.

Themenstarteram 20. Juli 2014 um 12:00

Zitat:

Original geschrieben von 1781 ccm

Wenn du auf dickeres Öl hättest wechseln wollen, hättest du nicht von 5W-40 auf 10W-40 wechseln sollen, sondern auf 5W-50.

Gut, das stand halt in diversen anderen Foren anders. Und da ich auch nicht wirklich der Auto-Profi bin, habe ich mich auch nicht nach den Erklärungen der Zahlen befasst. Für mich klang das einfach "Logisch" :D

Zitat:

Wenn man den Stecker abzieht und/oder nur im Leerlauf an den Kabeln wackelt, kann auch nichts passieren, da die Ölwarnlampe wie gesagt nur über ca.1500UpM arbeitet (wenn sie dann erst mal über ca.1500UpM angegangen ist, bleibt sie aber auch im Leerlauf an).

Das wusste ich z.B. vorher auch nicht. Dann ist klar, dass da nichts passiert ist..

Zitat:

Wenn du den Stecker abziehst und über ca.1500UpM drehst sollte die Warnlampe angehen.

Das Problem habe ich jetzt. Nachdem ich den Öldruckschalter gewechselt habe, leuchtet die Warnlampe direkt, wenn ich beschleunige.

Zitat:

Ich würde, wenn man schon so schmerzfrei ist und mit leuchtender Lampe fährt, den Stecker vom Öldruckschalter abziehen und auf Masse legen und dann Fahren. Genau die Strecke fahren wo die Lampe immer angeht.

Geht die Lampe jetzt auch an, liegt es an der Verkabelung oder am Tacho.

Geht die Lampe nicht an, hat der Motor wirklich zu wenig Öldruck.

Wie ich grade oben schon geschrieben habe, piept und blinkt die Warnleuchte, sobald ich beschleunige. Der Vorteil daran ist jetzt, dass es das jetzt nur noch einmal am Anfang macht und danach an bleibt. D.h. ich hab den nervenden Ton nicht mehr während der Fahrt. Der Nachteil allerdings ist, wenn dann wirklich was dran ist, werde ich es nicht mitbekommen :/

Zitat:

Wenn du schon eine Prüflampe hast, kannst du die vielleicht auch so „verbauen“ das du die vom Fahrersitz aus siehst (irgendwie mit Kabeln verlängern und in den Innenraum verlegen) und dann fahren (die Strecke wo die Warnlampe immer angeht).

Die Lampe muss ab 1500UpM immer leuchten. IMO sollte sie auch schon ab Leerlauf leuchten.

Ist das denn jetzt noch nötig? Ich frage nur, weil es das ja jetzt auch schon tut.

Zitat:

Ich weiß jetzt nicht ob schon mal eine „richtige“ verlässliche Öldruckmessung gemacht wurde oder ob das jetzt immer nur so halbherzig gemacht wurde, aber ich würde das ruhig auch nochmal messen/messen lassen, auch wenn das Öl warm ist, evtl. auch während der Fahrt mal messen.

Ich hatte das Auto jemanden überlassen, der jemanden kennt, der bei VW arbeitet. Der hat den Öldruck gemessen und meinte es wäre alles i.O. Gut, die Messung könnte ich auch nochmal veranlassen, wird aber dann etwas dauern, weil es letzte mal als ich gefragt hatte auch glaub ich 2 Wochen gedauert hat, bis der mal Zeit hatte.

Zitat:

Du schreibst das du auf das Auto angewiesen bist und deshalb mit leuchtender Lampe fahren musst, aber mal ganz ehrlich, kannst du dir einen Motorschaden leisten? Und ich meine jetzt nicht mal nur Finanziell sondern auch zeitlich.

Wenn der Lupo einen Motorschaden hat, kannst du damit auch nicht zur Arbeit fahren.

Da hast du recht, aber da ich jetzt schon so viele Tausend Kilometer damit gefahren bin und im Internet gelesen habe, das meistens der Motor schon nach ein paar 100 Metern nach dem Aufblinken gefreckt ist, dachte, das es wirklich nichts bedeutendes sein kann.

Noch einen schönen Sonntag :]

Hallo,

einige Beiträge veranlassen mich mal etwas zum Motoröldruck und dem Öldruckschalter in Lupo-Motoren zu schreiben.

VAG gibt folgende Motoröldrücke für Lupo-Motoren an:

Leerlauf ca. 650 U/min = 1,0 bis 2,5 bar

bei etwa 3.000 U/min = 3,0 bis 5,0 bar

Der Öldruckschalter ist kein Schliesser sondern ein Öffner. Im drucklosen Zustand schliesst eine Feder den Kontakt nach Masse und beim Einschalten der Zündung leuchtet die Öldruckwarnlampe auf.

Der Öldruckschalter öffnet den Kontakt nach Masse bei einem Öldruck von 0.3 bis 0,6 bar. Das heisst, sobald dieser Druckbereich beim startenden Motor erreicht ist verlischt die Öldruckwarnleuchte. Der Wert 0,3 / 0,6 bar müsste auf dem Öldruckschalter abzulesen sein. Da sich im Leerlauf im Lupo-Motor bereits ein Öldruck bis 2,5 bar aufbaut dürfte jeder intakte Öldruckschalter die Warnleuchte ausschalten.

Solange der Motoröldruck, unabhängig von der Viskosität des Mehrbereich-Öles, oberhalb der Grenze 0,3 bis 0,6 bar liegt ist die Öldruck-Warnleuchte A U S

Und sie bleibt aus, egal bei welcher Motordrehzahl. Überhitze Motoren ( scharfe Fahrweise mal ganz und gar ausgeklammert ).

Soweit dürfte ich die Zusammenhänge verständlich dargestellt haben.

Wenn man nun testet. Stecker am Öldruckschalter abgezogen bedeutet doch nur das eine ..... der Stromkreis ist unterbrochen .... nie und nimmer leuchtet die Öldruckwarnleuchte mehr. Aber den Stecker dann irgendwo im Fahrzeug, Motorraum, dann an Masse gehalten, natürlich Zündung eingeschaltet lässt die Warnleuchte aufleuchten.

Wenn nun das Kabel auf dem Wege vom Öldruckschalter über die zwei zwischengeschaltete Steckverbindungen irgendwo im Verlauf des Kabels eine Masseverbindung ( sporadisch ) erfährt und die Zündung ist eingeschaltet und das Fahrzeug ist in Bewegung, leuchtet die Warnleuchte auf.

Die Ursache kann an einer Stelle, welche evtl. durch gescheuert ist, liegen. Wohlbemerkt berührt dies nicht den Öldruck. Deshalb mein Hinweis das betreffende Kabel genau anzusehen und bei laufendem Motor mal zu bewegen... ist in wenigen Minuten geschehen. Ein Aufleuchten der Warnleuchte bedeutet bei intaktem Öldruckschalter immer einen zu geringen Öldruck bzw. ein Schluss des Kabels nach Masse hin.

Die Kontrolle der Leitungsführungen, insbesondere auf Scheuerstellen nach Masse, sind in der Reparaturanweisung bei VAG vorgeschrieben

Wie der Threasersteller berichtet, hat der Wechsel des Öldruckschalters das Aufleuchten der Warnleuchte nicht beseitigt.

Ich betone nochmals, das ganze Thema hat nichts mit der Motordrehzahl insoweit zu tun, wenn man eine ganz normale Öltemperatur ablesen kann, wenn die Ölpumpe einwandfrei arbeitet, wenn vor allen Dingen das Öldruckregelventil nicht verdreckt ist ..... dies führt unweigerlich zu einem Druckabfall im Motorschmiersystem warmem Motor und höheren Drehzahlen.

Eine Verschmutzung der Ölkanäle und deren Enstehung, das weis man, ist in der Regel auf weit überzogene Ölwechselintervalle und möglicherweise noch ohne Filterwechsel zurück zu führen, können ebenfalls eine Ursache sein. Natürlich gibt es auch mechanische Schäden, welche mit den Intervallen nur sehr wenig zu tun haben.

Ich kann nur anraten, eine Druckmessung des Motoröls über den gesamten Drehzahlbereich bei einer Mindesttemperatur des Öles von 80 ° C vornehmen zu lassen.

Nur dann und ausschliesslich dann können fundierte Aussagen getätigt werden. Alles andere ist Kaffeesatz-Leserei.

Gruß Hans

@Stefan

Ja, teste das nochmal, aber da das Problem ja anscheinend jetzt sofort und immer da ist, kannst du auch im Stand testen.

Wenn du den Motor startest und einmal im Leerlauf auf über 1500UpM drehst geht die Warnlampe an. Immer und reproduzierbar. Richtig?

Dann nimm jetzt nochmal die Prüflampe und halte die an die Batterie (Pluspol) und an den Schalter.

Und dreh auch auf über 1500UpM (eigentlich sollte aber auch schon der Leerlauf ausreichen) leuchtet die Prüflampe dann oder nicht (Prüflampe, nicht Warnlampe im Tacho)?

Mit einem Multimeter kannst du natürlich auch arbeiten und den Schalter durchmessen.

Oder leg den abgezogenen Stecker nochmal auf Masse und dreh dann auf über 1500UpM. Leuchtet die Warnlampe im Tacho dann oder nicht?

Wenn die Warnlampe nicht leuchtet, wackel dann auch bei über 1500UpM nochmal an den Kabeln (mit zwei Mann einer im Auto und gibt Gas und beobachtet den TAcho und der andere wackelt an den Kabeln). Geht die Warnlampe dann an? Evtl. auch nur kurz an?

@Hans

Der Öldruckschalter ist definitiv ein Schließer (drucklos = kein Durchgang, liegt Druck an = Durchgang).

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. VW Lupo 1.0 MPI piept 3x