ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Vectra C Z22YH Werkstattwarnleuchte !! P1191 Fehler ohne erkennbaren Leistungsverlust oder Mängel

Vectra C Z22YH Werkstattwarnleuchte !! P1191 Fehler ohne erkennbaren Leistungsverlust oder Mängel

Opel Vectra C
Themenstarteram 10. Mai 2012 um 20:00

Hallo,

habe folgendes Problem mit den Vectra C.

BJ. 2004/09 Modell 2005

Z22YH Motor 2,2 L Direkteinspritzer Benzin.

108000 km

gekauft 2011 mit 97000km

Werkstattwarnleuchte heute 9 x angegangen. Habe kurz angehalten und den Motor ausgemacht und dann ist die Warnleuchte auch ausgegangen in den meisten Fällen. Aber es ist ab und zu auch wieder aufgetaucht.

"Muß aber hinzufügen das der Wagen ganz normal gelaufen ist trotz der Warnleuchte"

Habe daraufhin den "unfreundlichen" Opel Händler aufgesucht Nürnberg Opel Fleischmann. Zuerst hat der Händler gemeint das er das Auto erst in zwei Wochen abfragen kann weil er keine Zeit hat und dann hat es dennoch geklappt heute mit dem Abfragen.

Soll laut TECH2 - Fehler P1191 sein.

Dann fragte er wer den letzten Kundendienst gemacht hat. Darauf habe ich geantwortet das ich das selber war. (Bin gelernter KFZ Mechaniker seit 2003). "Das war schon der Auslöser das der Mechaniker unfreundlich wurde. Oooo solche Autos fasse ich nicht an weil man nie weiss was gepfuscht wurde ""

Der Vectra hat von mir folgendes bekommen ( Mobil1 0W-40 New Life Motoröl + MAN Filter, 4 x NGK Platin Zündkerzen, 1 neuer Kraftstoffilter, neuer Luftfilter MAN, neuer Keilriemen, neue Bremsen & Klötze Ate hinten.) Damit sollten eigentlich alle Wartungsteile erneuert sein.

Dann meinte der Mechaniker das er so nicht mehr fahren würde und das es sehr teuer wird ohne etwas anderes zu prüfen. Genervt bin ich dann gegangen. Er wollte nicht mal ein Termin für eine richtige Prüfung mit mir ausmachen. "Ich solle doch einen anderen Opel Händer aufsuchen".

Habe ich dann auch gemacht. Der beruhigte mich ein wenig. Er sagte das es vielleicht der Druckregler ist ?? Kostet so ca 300,-. (Gibt es aber auch für 100,- laut Preissuchmaschine)

Habe zu Hause dann mal die Batterie abgeklemmt um den Fehlerspeicher zu löschen. Zusätzliche habe ich den Druckregler ausgebaut und wieder eingebaut.

Dann bin ich noch 20km gefahren ohne Probleme. Habe auch mehrmals den Motor an und aus gemacht. Und auch mal auf 6000 U/Min hochgejagt (mache ich eigentlich nie, bei 4000 ist Schluss).

Fähr einwandfrei jetzt.

Hat einer ein TIP für mich ? Was kann das sein ? Soll ich mal mit dem Druckregler anfangen oder vielleicht auch die berühmte Einspritzpumpe mal austauschen oder so weiterfahen ? Keine Ahnung was ich da machen soll?

Danke an alle die sich bemühen und eine Antwort hinterlassen.

Beste Antwort im Thema

So - das Ende vom Lied.

Ich hab 3 gebrauchte gute Membranen erhalten, eingebaut und der Wagen läuft einwandfrei.

Hatte dabei eine Gute Beratung.

Wenn sich nochwas tut oder es nicht lange hält, melde ich mich wieder .

Mfg Rudi

48 weitere Antworten
Ähnliche Themen
48 Antworten

Ich hätte den Satz vielleicht mal zu ende schreiben sollen

Zitat:

Leo67

Die Kette war seit ca. 1 Jahr, gerade bei niedrigen Temperaturen im Kaltlauf für 1-3 Sekunden am rasseln

Zitat:

darklord120

Ich habe nur beim Kaltstart maximal 1-2 Sekunden ein sehr leichtes rasseln. Das sollte aber normal sein denn die paar Sekunden braucht das Öl bis es Druck aufbaut.

Das ist nicht normal und gerade da liegt das Problem der gelängten Kette, bzw eingelaufener Laufschienen. In der Kaltstartphase ist die Kette dann am empfindlichsten für´s überspringen.

Bei einem Bekannten mit identischen Fahrzeug wie unser, war es dann zu spät. Kilometerstand 110000, Bj. Juni 05 und Motorschaden.

Ich habe den kompletten Kettensatz (primär und sekundär) tauschen lassen, die Kiste läuft nun auch insgesamm wieder ruhiger.

Also besser machen lassen

 

Gruß....Andi

Themenstarteram 17. August 2012 um 14:15

Zitat:

Original geschrieben von Leo 67

Ich hätte den Satz vielleicht mal zu ende schreiben sollen

Zitat:

Original geschrieben von Leo 67

Zitat:

Leo67

Die Kette war seit ca. 1 Jahr, gerade bei niedrigen Temperaturen im Kaltlauf für 1-3 Sekunden am rasseln

Zitat:

Original geschrieben von Leo 67

Zitat:

darklord120

Ich habe nur beim Kaltstart maximal 1-2 Sekunden ein sehr leichtes rasseln. Das sollte aber normal sein denn die paar Sekunden braucht das Öl bis es Druck aufbaut.

Das ist nicht normal und gerade da liegt das Problem der gelängten Kette, bzw eingelaufener Laufschienen. In der Kaltstartphase ist die Kette dann am empfindlichsten für´s überspringen.

Bei einem Bekannten mit identischen Fahrzeug wie unser, war es dann zu spät. Kilometerstand 110000, Bj. Juni 05 und Motorschaden.

Ich habe den kompletten Kettensatz (primär und sekundär) tauschen lassen, die Kiste läuft nun auch insgesamm wieder ruhiger.

Also besser machen lassen

 

Gruß....Andi

Hallo,

der Meister hat sich das mal angeschaut. Das sind die Hydrostößel die 1-2 Sekunden brauchen bis das Öl da ist. Er hat gemeint das die Kette wenn Sie rasselt das auch im warmen Zustand machen muss oder zumindest immer bei jedem anlassen.

Also ich weiss jetzt auch nicht weiter. Der Wagen läuft perfekt und wie gesagt ist das Geräusch laut dem FOH Meister die Hydrostößel. Natürlich habe ich keine Lust einen neuen Motor zu kaufen. Aber die 1300,- für die Kette investiere ich dann lieber in einem gebrauchten Motor denn da habe ich dann alle Teile. Bei Ebay gibt es ja bereits ab 1500,- so einen. Da habe ich dann auch die Drallklappen usw. . . .

Gruß L.

Themenstarteram 17. August 2012 um 14:41

Zitat:

Original geschrieben von Leo 67

Ich hätte den Satz vielleicht mal zu ende schreiben sollen

Zitat:

Original geschrieben von Leo 67

Zitat:

Leo67

Die Kette war seit ca. 1 Jahr, gerade bei niedrigen Temperaturen im Kaltlauf für 1-3 Sekunden am rasseln

Zitat:

Original geschrieben von Leo 67

Zitat:

darklord120

Ich habe nur beim Kaltstart maximal 1-2 Sekunden ein sehr leichtes rasseln. Das sollte aber normal sein denn die paar Sekunden braucht das Öl bis es Druck aufbaut.

Das ist nicht normal und gerade da liegt das Problem der gelängten Kette, bzw eingelaufener Laufschienen. In der Kaltstartphase ist die Kette dann am empfindlichsten für´s überspringen.

Bei einem Bekannten mit identischen Fahrzeug wie unser, war es dann zu spät. Kilometerstand 110000, Bj. Juni 05 und Motorschaden.

Ich habe den kompletten Kettensatz (primär und sekundär) tauschen lassen, die Kiste läuft nun auch insgesamm wieder ruhiger.

Also besser machen lassen

 

Gruß....Andi

Wie hat sich das bei dir geäußert ? Gab es Geräusche ? Also wenn ich mir bei Youtube das Rasseln der Ketten anschaue ist das eigentlich nicht zu überhören.

MfG

Ab ca km 80Tsd. fing das an, mehr oder weniger leichtes rasseln im Kaltlauf. Wie gesagt immer kurz in der Startphase, das wurde aber zuletzt immer schlimmer.

Vorher hat da nichts gerasselt, generell läuft ein Direkteinspritzer aber eh immer etwas rauer.

Ich habe in einer auf Opel spezialisierten freien Werkstatt 850 Euro bezahlt. Der Meister meinte selber, die Zeiten das Steuerketten ein Autoleben halten sind vorbei. Ab 100Tsd. km sollte man sich mal genau wie bei einem Zahnriemen, dem motor zur Liebe, Gedanken über einen Wechsel machen.

Die Kiste läuft jedenfalls wieder einwandfrei und ohne Geräusche beim Start. Achso zu 95% springt die Kette in der Kaltstartphase über, da ist die Belastung am größten.

Gruß.....Andi

Unser Dicke hat heute den Dienst quittiert mit obigen Fehlercode.

Habe den Fehler mit OP Com ausgelesen und gelöscht (Daten1).

P1191 - Kraftstoffdruck System Funktionsstörung

(52) - Vorhanden

Danach kurze Probefahrt (MKL ging an) wieder ausgelesen (Daten 2)

P1191 - Kraftstoff - Verteilerleitung Druckfühler Signal zu klein

(5A) - Vorhanden

Danach habe ich mal die Live Daten gezogen

Dort ist der Kraftstoffdruck Sollwert mit 5000 kPa beschrieben

Der Kraftstoffdruck Istwert ist jedoch nur 4616 kPa.

Habe mich durch die SuFu gewühlt, bin jetzt aber noch verwirrter.

Wie würdet ihr vorgehen Kraftstoffregelventil bzw. Raildrucksensor tauschen oder gleich die HD Pumpe ?

Habe die Bilder mal angehangen evtl. kann man daraus noch mehr ableiten.

Gruß Olli

 

 

[Von Motor-Talk aus dem Thema '2,2 Direct Fehler P1191' überführt.]

Daten-1
Daten-2
Live-daten

Hallo

Ich hatte mit dem Vectra meiner Tochter dasselbe,habe beides gewechselt weil bei mir erst der Fehler Raildrucksensor Wert zu niedrig ( Fehlercode P 1112 ). Nachdem ich diesen gewechselt habe kam der Fehler P1191 obwohl die Pumpe im Leerlauf 7000 kpa gebracht hat ,beim Gasgeben ist dann der Druck zusammengebrochen.

Also habe ich die Pumpe auch ausgewechselt .

Nun läuft er wieder einwandfrei !!

PS : Ich habe die Fehler mit Delphi Diagnose ausgelesen.

Gruß

Heinseni

 

[Von Motor-Talk aus dem Thema '2,2 Direct Fehler P1191' überführt.]

Olli

In 85 % aller Fälle ist es di Pumpe was die Fehler auch sagen!

Ich hatte 1191 -5a habe Pp. gewechselt alles läuft. siehe Thread.

Hans

 

[Von Motor-Talk aus dem Thema '2,2 Direct Fehler P1191' überführt.]

Fahrzeug läuft wieder nach wechsel der HD-Pumpe.

Habe die alte einmal geöffnet, ein defekt war nicht zu erkennen.

Membranen sind ok und die Stößel bewegen sich auch frei.

Habe dann versucht die Pumpe im Tauchbad neu zu befüllen, jedoch ist mir das wohl nicht richtig gelungen.

Was ist beim befüllen noch zu beachten ?

 

[Von Motor-Talk aus dem Thema '2,2 Direct Fehler P1191' überführt.]

Hallo

Hast du dir mit der Lupe angeschaut??

Dies Risse sind fein......... schau mal Calibra4ever dazu geschrieben hat. Der hat da schon einige von repariert.

Ich habe eine "aufgefrischte" drin, aus 2 mache Eins, gibt da jemand aus Bayern der Repariert bzw. frischt auf.

Pirat

 

[Von Motor-Talk aus dem Thema '2,2 Direct Fehler P1191' überführt.]

Bin im besitz einer dieser schönen Lupen incl. Beleuchtung.

Habe die Membranen mir 2 mal unter der Lupe angeschaut und nichts gefunden.

Die jetzt verbaute Pumpe ist eine aufgefrischte aus Bayern.

Irgendwie muss da ein Fehler beim befüllen passiert sein.

 

[Von Motor-Talk aus dem Thema '2,2 Direct Fehler P1191' überführt.]

Hatte den Fehler P1191-5A an einem Signum Z22YH von einem Kumpel. FOH wollte HD Pumpe tauschen, wir aber dachten es ist der Druckregler, da wenn er abgezogen war (der zweipolige Stecker) der Motor im Stand ohne Notlauf lief.

Druckregler getauscht - Motor lief beim ersten Testlauf fast normal, ruckelte aber bei 2500rpm stark, Zündaussetzer als FC. Beim nächsten Lauf wieder Notlauf. Jetzt tauschen wir die HD Pumpe und hoffen damit läuft der Dicke wieder.

 

[Von Motor-Talk aus dem Thema '2,2 Direct Fehler P1191' überführt.]

Wer aus Bayern ist das denn?? Nur für den Fall, dass meine HD-Pumpe auch mal ihren Dienst quittiert...

 

[Von Motor-Talk aus dem Thema '2,2 Direct Fehler P1191' überführt.]

Hallo

So hier ist die Adresse, weiß aber nicht ob er etwas auf Lager hat.

bernd seidlitz"" ---- bernd-seidlitz@t-online.de

140 Euro + 80 Euro für die alte Pumpe.

Also 220 per Paypal --alte Pp. zurück 80 Euronen zurück.

Meine läuft jetzt seit 4000 km ohne zucken.

Werde mir aber noch eine für den Kofferraum besorgen.

Pirat

 

[Von Motor-Talk aus dem Thema '2,2 Direct Fehler P1191' überführt.]

Da muss ich auch mal mit einhaken...

Hatte heute zum 2. Mal den Fehler, dass mir die Karre anspringt, und nach 5 Sekunden wieder ausgeht. Springt dann auch sofort nicht mehr an. Orgelt nur.

Dies passiert aber nur, wenn der Motor richtig betriebswarm ist und ich nach ca. 10 - 15 Minuten Standzeit wieder Starte und weiterfahren will. Hab ausgelesen... Zeigt mir den Fehler P1191-52 an. Dies passiert aber wie gesagt nur, wenn er warm ist. Mach ich keine Pause, dann läuft er auch Stundenlang ohne Probleme. Kurze Pause ist auch kein Problem... Springt er dann nicht an, Zündung aus, 5 Minuten warten, und dann geht er wieder...

Was ist das?

 

[Von Motor-Talk aus dem Thema '2,2 Direct Fehler P1191' überführt.]

Ich kann jetzt nur von mir sprechen. Ich hatte am Samstag Probleme mit meinem Siggi. Auch FC 1191. Habe heute eine neue Pumpe eingebaut und er läuft wieder super. Allerdings ging mein Motor nicht aus, sondern fiel in den Notlauf und ließ auch keine große Drehzahl mehr zu.

 

[Von Motor-Talk aus dem Thema '2,2 Direct Fehler P1191' überführt.]

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Vectra C Z22YH Werkstattwarnleuchte !! P1191 Fehler ohne erkennbaren Leistungsverlust oder Mängel