ForumSagt's uns!
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Update 3.0 -> 3.0.1

Update 3.0 -> 3.0.1

Themenstarteram 22. Januar 2009 um 12:47

Hallo zusammen,

 

am Dienstag haben wir das Design auf MOTOR-TALK.de auf die Version 3.0 umgestellt. Dabei sind noch nicht alle Seiten (Blogs, Marktplatz etc.) vollständig umgestellt sondern werden in der nächsten Zeit nachgezogen. Das führt im Augenblick leider dazu, dass sich die Seitenbreite zwischen den beiden Versionen immer ändert... das ist leider nicht so schön wird sich aber mit der Schrittweisen Umstellung in den kommenden Wochen lösen.

 

Als Hauptkritikpunkte kamen ja Themen wie die neuen Farben und Symbole, der Wegfall der linken Navigationsspalte und die Seitenaufteilung. Wie auch bei allen Änderungen in der Vergangenheit (seit MT 2.0) werden wir auch diese Version kontinuierlich optimieren. Wer jetzt sagt MOTOR-TALK.de 2.0 war doch super, der soll sich bitte versuchen zu erinnern, das zwischen der Version aus dem Juli 2007 und der Version aus dem Oktober 2008 schon eine deutliche Weiterentwicklung zu sehen ist. Sowohl im Design als auch in der Funktionalität als auch in der Stabilität und der Menge der Fehler.

 

Der Launch von 3.0 war bis auf wenige Ausnahmen nahezu Fehlerfrei! Das ist darauf zurückzuführen, dass sogar Bastelhamster aus der Vergangenheit lernen ;). Es gibt seit November 2007 ein offizielles Beta System auf dem alle neuen Entwicklungen getestet werden und wo Nutzer schon lange vor Veröffentlichung Ihre Meinung zu den Funktionalitäten etc. äußern können. Jeder, der Zeit und Lust hat sich im Rahmen der Weiterentwicklung von MOTOR-TALK zu engagieren ist gern eingeladen uns auf dem Beta System zu unterstützen. Einen Einladungscode erhaltet Ihr vom Moderator eures Vertrauens oder gern auch von mir (kurze PN genügt).

 

In dem Update von heute findet ihr folgende Änderungen:

 

  • Die Inhalte werden jetzt wieder zentriert angezeigt.
  • Die Symbole in der Themenübersicht sind jetzt leicht farblich angepasst um das "scannen" nach eigenen Beiträgen zu erleichtern.
  • Die Benachrichtigung für neue Beiträge und Themen in einem abonierten Forum werden NICHT im Dashboard angezeigt, WENN als Benachrichtigungsoption "niemals" ausgewählt ist. Eure Favoriten könnt Ihr im Cockpit auf einer extra Seite verwalten.
  • Die Verwaltung der Favoriten und der dazugehörigen Benachrichtigungen wird noch entsprechnend erweitert, so dass jeder frei wählen kann wie und wo er Benachrichtigungen erhalten möchte.

  • Der "Thema abonnieren" Knopf ist jetzt zusätzlich am Ende der Beitragsliste zu finden und ist auch etwas intuitiver als "Thema abonnieren" benannt.
  • Die Ignore Funktion funktioniert wieder.

 

 

Ausserdem arbeiten wir gerade noch an diversen Themen wie zum Beispiel, dass die Navigation auch ohne JavaScript (mit modernen Browsern > Internet Explorer 6 funktioniert), der Favoritenverwaltung und diversen kleineren Darstellungsfehlern.

 

Beste Grüße aus der Werkstatt,

 

Tom

 

Beste Antwort im Thema

Ohne nun eine Wertung nötiger oder unnötiger Korrekturen nach ebensolchen Korrekturwünschen vornehmen zu wollen ... absolut beispielhaft, wie schnell und - ganz wichtig - wie hier auf Vorschläge der User reagiert wird.

Danke. Für den Service, der hier geboten wird. Tagtäglich.

Service-Wüste Deutschland?

Zumindest auf MT nicht.

Thumbs up!

Salut

Alfan

88 weitere Antworten
Ähnliche Themen
88 Antworten

Zitat:

Original geschrieben von powow

Zitat:

Original geschrieben von kamikaze schumi

 

Nein, weil die alten Browser damit auch nicht zurecht kommen würden. Ist nicht immer alles so einfach wie das beschrieben wird.

Sagt ja auch schon deren Text aus:

Ernsthaft? Die Verbreitung von IE 5 und Netscape 4 geht gegen null und ist absolut vernachlässigbar.

Macht nichts, der IE6 ist nicht wirklich viel besser was CSS Design und Co betrifft. Weißt du wie viele Ausnahmen man nur für den programmieren muss? Der kommt auch mit durchsichtigen Grafiken kaum zurecht. Da kriegste nen Kotzkrampf bei.

am 23. Januar 2009 um 18:09

Zitat:

Original geschrieben von kamikaze schumi

Zitat:

Original geschrieben von powow

 

Ernsthaft? Die Verbreitung von IE 5 und Netscape 4 geht gegen null und ist absolut vernachlässigbar.

Macht nichts, der IE6 ist nicht wirklich viel besser was CSS Design und Co betrifft. Weißt du wie viele Ausnahmen man nur für den programmieren muss? Der kommt auch mit durchsichtigen Grafiken kaum zurecht. Da kriegste nen Kotzkrampf bei.

Ich weiß ich bin schon seit einigen Jahren dabei.

Allerdings hat YAML ja schon sehr viele Regeln für den IE6 dabei und deswegen die Empfehlung hin zu YAML.

IE kommt mit transparenten PNGs nicht zurecht, ja.

Zitat:

Original geschrieben von kamikaze schumi

Zitat:

Original geschrieben von VW_Golf3GTI

Das ist sowohl Arm von Logitech wie auch von Microsoft.

Nur das kannst du hier nicht mit MT vergleichen.

MT ist ne popellige Seite. Microsoft und Logitech ein Weltkonzern.

Und ne popellige Seite, söllte meiner Meinung nach auch noch auf IE6 ohne Darstellungsfehler laufen.

Wenn ich eine Internetseite erstelle und Programmiere, dann muß diese Problemlos auf allen Browsern laufen.Oder mann macht bevor die eigentliche Seite kommt, eine Index Seite wo drauf steht, das es bei älteren Browsern zu Probleme führen kann. Darunter ein Button wo man einmal ins neue Design rein kommt (für die neueren Browser), und einmal ins alte (für die alten Browser). Und man brauch mir nicht zu erzählen das es Technisch nicht möglich ist.

Unsere seite hatte sowas nämlich auch mal. ;)

Technisch ist vieles möglich. Aber warum sich auf alte und überholte Browser konzentrieren die sich nicht mal an W3c Standards halten? Und vor allem: Überleg mal wie das die Seite aufblähen würde, und ihr jammert ja alle schon das wäre so langsam...

Zitat:

Original geschrieben von kamikaze schumi

Zitat:

Original geschrieben von fibres73

Schön das Du damit keine Probleme hast.

Mich jedenfalls nervt es dauernd den Kopf ein Stück nach links drehen zu müssen.

mfg fibres73

Weiter vom Monitor wegsetzen hilft.

Ich jammer nicht, das es zu langsam ist.

Nur daran kann man auch was ändern. In dem man den Server wechselt, oder einfach einen schneller Installiert. Bei den ganzen Werbeeinnahmen die MT hier hat durch ihre Werbe Blocks, wird da ja wohl ein neuer Server drin sein. ;)

Aber wie gesagt, ich finde es nicht langsam. :) Vielleicht söllten die Leute dann mal ne DSL Leitung von der Telekom nehmen. Die Server sind dort schnell genug. Hab noch nie Probleme bei der Telekom gehabt. Qualität hat nunmal sein Preis. :D

Sorry, aber auch bei mir klappt es mit der mitten Zentrierung nicht wirklich, obwohl ich alles gelöscht habe inkl. Neusrtart von Firefox und Cache Leerung...:confused:

 

Der ganze Text ist immer noch Linksbündig...:(

Zitat:

Nur daran kann man auch was ändern. In dem man den Server wechselt, oder einfach einen schneller Installiert. Bei den ganzen Werbeeinnahmen die MT hier hat durch ihre Werbe Blocks, wird da ja wohl ein neuer Server drin sein. ;)

Darf ich mir die Frage erlauben ob du dir bewusst bist das Plattformen wie diese nicht nur einen Server haben, und du überhaupt eine Vorstellung davon hast wie so eine Seite funktioniert? Ich denke eher nicht. MT benutzt mehrere Server, ein einziger wäre hoffnungslos überfordert.

Mit den DSL Leitungen ist es da selbe, die meisten Sub-Anbieter nutzen die Telekom Infrastruktur...

am 23. Januar 2009 um 20:03

Zitat:

Original geschrieben von Lalelubär

Sorry, aber auch bei mir klappt es mit der mitten Zentrierung nicht wirklich, obwohl ich alles gelöscht habe inkl. Neusrtart von Firefox und Cache Leerung...:confused:

Der ganze Text ist immer noch Linksbündig...:(

Wenn du Stylish hast macht das aus, daran liegts ;)

 

Also ich denke nicht, dass die MT Server überlastet sind. Die langsame Geschwindigkeit vermute ich eher im Javascript, dass ja beim User ausgeführt wird.

Zitat:

Original geschrieben von MartinSHL

Zitat:

Original geschrieben von RedCougar

Das Symbol für Themen mit eigenen Beträgen (das Männchen) ist nun weiß. Im Nachtmodus hervorragend zu erkennen, aber im Tag-Modus ist nun gar nichts mehr sichtbar .....

bei mir ist es sowohl im tag- als auch nachtmodus schwarz (oder ein sehr dunkles blau?) und somit sehr gut zu erkennen.

Wie im Anhang schauts bei mir aus. Wie man sieht, sieht man im Tagmodus nix (jedenfalls nicht das gewünschte Männchen)

Themenstarteram 24. Januar 2009 um 11:13

@RedCougar

 

das kanneigentlich nur DIREKT nach dem Umschalten zwischen der Tag/Nacht Variante passieren bzw. auf Grund eines noch nicht geleerten Caches. Kannst Du bitte nochmal testen, ob das nach dem löschen des Caches immernoch auftritt?

 

Beste Grüße,

 

Tom

Zitat:

Original geschrieben von Opel72

@Cocker

Was für einen Browser nutzt du? Bei FF bleibt die Einstellung auf Nacht.

Aha und warum bei mir nicht, denn ich benutze auch FF...???

Zitat:

Original geschrieben von powow

Wenn du Stylish hast macht das aus, daran liegts ;)

Habe ich schon gemacht, klappt aber nicht, bleibt trotzdem alles Linsbündig...:(

Zitat:

Original geschrieben von kamikaze schumi

Zitat:

Nur daran kann man auch was ändern. In dem man den Server wechselt, oder einfach einen schneller Installiert. Bei den ganzen Werbeeinnahmen die MT hier hat durch ihre Werbe Blocks, wird da ja wohl ein neuer Server drin sein. ;)

Darf ich mir die Frage erlauben ob du dir bewusst bist das Plattformen wie diese nicht nur einen Server haben, und du überhaupt eine Vorstellung davon hast wie so eine Seite funktioniert? Ich denke eher nicht. MT benutzt mehrere Server, ein einziger wäre hoffnungslos überfordert.

Mit den DSL Leitungen ist es da selbe, die meisten Sub-Anbieter nutzen die Telekom Infrastruktur...

Ich hab davon Ahnung. Das es mehrere Server sind ist mir klar.

Ebenfals kenne ich mich damit aus wie eine Inet Seite funktioniert. Hab selbst mal mehrere Programmiert, in HTML. ;)

Naja Sub-Anbieter nutzen eben nicht komplett die Infrastruktur der Telekom.

Sie nutzen die Leitung der Telekom, haben aber ALLE eigene Server, die die Daten weiterverarbeiten.

Das heißt: Die Daten gehen vom Rechner über die Telekom Leitung zum Server der Telekom, von dort über Leitungen zum Sub Server und von dort über Telekom Leitungen zum XY Server. Diese Sub Server jedoch sind oftmals nicht schnell genung.

Somit kann man sehen welche Geschwindigkeit die Telekom Server haben, sie müßten einmal die Daten ihrer eigenen Kunden verarbeiten, und die Daten die über die Sub Server noch laufen.

Die Linksbündigkeit ist bei mir übrigens auch noch gegeben, aber pfeif drauf, das wird schon gehen :p

Was ich mir allerdings noch wünschen würde:

  1. Baldige Umstellung der Blogs (hauptsächlich aus Gründen der Geschwindigkeit; die Blogs sind momentan in Opera noch langsamer als vorher schon und das bremst den Spaß arg)
  2. neue Breiteneinstellungen für größere Monitore als 1280er Breite (XL- und XXL-Modus) - dadurch kann man auch auf kleineren Monitoren eine größere Einstellung nutzen, hat dann zwar unten einen Scrollbalken, aber dafür die rechte Leiste unsichtbar und für den Inhalt die volle Breite verfügbar!
  3. Direktantwort-Option statt Button "Antworten" - wie in den Blogs
  4. Verlängerung des Inhalts, um die Seitenlänge links und rechts mal in ein Verhältnis zu bringen; d.h. doppelte Menge an Threads auf der Modellunterseite. 20 statt 15 Beiträge die Seite wär auch ein Gedanke gewesen, aber dann ändern sich ja die Seitenzahlen und ältere Verlinkungen gehen völlig daneben...
  5. Nachtmodus als Default, oder zumindest den Schalter besser sichtbar machen - andere Variante: vorhandene Stammuser bei frischem Einloggen via Javascript-Popup, aut. Weiterleitung oder auch mittels Newsletter mal auf die Möglichkeit aufmerksam machen :D
  6. Speichern des Anzeigemodus per Profileinstellung und nicht per Cookie, da diese bei mir (und einigen anderen) mit jeder Session gelöscht werden

Dass Punkt 1 noch kommt, ist mir klar :) Soll ja auch nur als Wunsch verstanden werden und nicht als Gemecker ;) Die Punkte 2 4 und 5 könnten aber einiges vom allgegenwärtigen Gemaule abbremsen...

 

(Und hey, die neue VB-Code-Hilfe ist echt :cool:)

Erst wird eine grausam zu bedienende Tabellenfunktion eingeführt, die hat aber wenigstens funktioniert.

(Bei den kostenlosen Boards wie YaBB ist das besser gelöst ...)

Dann wird ein Update eingeführt, und die Tabellen haben auf einmal keine Begrenzungen mehr. :mad:

Und manchmal wäre es schon hilfreich, wenn auch Unicode-Sonderzeichen darstellbar wären ...

nach einigen tagen 3.0 nun meine vorschläge, wobei ich mir natürlich bewußt bin, daß viele von ihnen auch von anderen usern an anderen stellen schon genannt worden sind.

1. bitte die navigationsleiste auf der linken seite wieder einführen. durch die neue navigationsstruktur ist anonymes surfen komplizierter geworden, eingeloggtes surfen ebenfalls, da man in beiden fällen nicht mehr so einfach stöbern kann. zudem heißt es ja im video, daß man nun mit weniger klicks an sein ziel kommt, was ich so nicht bestätigen kann. ich muß jetzt zweimal und mehr klicken, um den bereich zu wechseln. z.b erst auf "übersicht", dann auf "themenforen" und dann auf "sagt's uns".

2. in der themenübersicht des forums den threadtitel und den namen des themenstarters auf eine zeilenhöhe setzen, derzeit muß man immer eine zeile springen.

3. den rahmen um die signatur aufhellen, z.b. grau statt schwarz, das macht es freundlicher, oder am besten wieder zur linie zurückkehren.

4. im tag-modus das weiß etwas abdimmen/dunkler machen, da es sehr grell ist. der nacht-modus ist eine feine sache, gäbe es den nicht, wäre es nicht mehr so entspannend, viel bildschirmtext zu lesen.

bg

volvocrasher

Deine Antwort
Ähnliche Themen