ForumSagt's uns!
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. MOTOR-TALK Update 24.08.2007

MOTOR-TALK Update 24.08.2007

Themenstarteram 24. August 2007 um 8:21

Hallo zusammen,

Mal wieder gibt es ein neus Update mit Folgenden Änderungen:

Neu

  • Manuelle Schriftgrößenänderung auch im Internet Explorer (@meehster ;))
  • Themen werden automatisch als gelesen markiert
  • Suche kann jetzt verlinkt werden
  • In PNs sind (wieder) unbegrenzt Zitatebenen möglich

Erledigt

Solltet ihr noch damit Probleme haben, bitte melden.

  • Beiträge im Newsbereich lassen sich nicht Editieren
  • Link einfügen funktioniert nicht vernünftig
  • Wenn man im vB-Code Editor noch einmal auf das Tab 'vB-Code Editor' klickt verschwindet der Text
  • Ändern der Email Benachrichtigung für einzelne Themen und Threads
  • Manuelle Eingabe der Anmelde-Daten
  • News-Bilder sind ab und an "pixelig" (Neuberechnung mit anderen Qualitätseinstellungen)
  • (IE6/IE7) Beiträge werden in der Darstellung Rechts abgeschnitten
  • Hervorhebung der Suchbegriffe bei Worten, die "or" oder "and" enthalten haben (z.B. tempORär)
  • In Zitaten wird bei die schließende Eckige Klammer von vB-Code "verschluckt"

 

Daran arbeiten wir gerade

  • Neueste Themen auf der Homepage (zusätzlich zu Vieldiskutierten Themen)
  • Wärend des lesens eines Beitrages springt der Browser wieder an den Anfang der Seite (meist nach ca. einer halben Minute)
  • Ausdrucken eines gesamten Thread
  • Hilfe zu diversen Funktionen (Suche, Avatare, etc.)
  • Nach drücken von "ESC" verschwindet der Text im Komfort-Editor.
  • Wird Motor-Talk in mehreren Fenstern verwendet, wird man nach manchen Funktionen falsch umgeleitet.
  • Suche nur in Themen
  • (IE6 ohne Javascript) - Neuer Beitrag anstatt Vorschau
  • (IE6 - einige Versionen) sporadische Darstellungsprobleme bei Bildern
  • (Safari) Verbesserte Unterstützung
  • (Opera 9.22) Nach der Eingabe des Benutzernamens + Kennwort springt der Browser wieder auf die Anfangsseite zurück und man muß sich wieder einloggen.

Liebe Grüße aus der Werkstatt,

 

Tom

 

 

Ähnliche Themen
115 Antworten

schriftgroesse nun (zu) gross bei den thread titeln.

zumindest im verhältnis

size M ; FF; XP

Harry

Zitat:

Original geschrieben von Harry999

schriftgroesse nun (zu) gross bei den thread titeln.

zumindest im verhältnis

size M ; FF; XP

Harry

Ja, verursacht Augenkrebs. :D

Allerdings sollten wir noch eine Alternativmeinung (meehsaster??? :D) hören!

- wenn ich auf "springe zum letzten Beitrag" klicke, gelange ich manchmal auf den letzten Beitrag, die anderen Male auf den Anfang der letzten Seite. Dies scheint vom Wetter abhängig zu sein. Jedenfalls vermag ich keine Zusammenhänge zu erkennen. :confused:

Morgen,

seit dem Update eben werden bei mir in vielen Beiträgen, die ich lese, am rechten Rand Buchstaben 'verschluckt'; bin mit dem IE7 unterwegs. Bisher hatte ich das Problem nicht.

LG

Seit heute wieder neuer Fehler mit der Anzeige beim IE 6, obwohl an meiner Einstellung nix geändert wurde und es gestern noch funktionierte.

Die gelb bzw. schwarz unterlegten Funktionen wie "Suchen", "Antworten", "Zitieren", "Moderator benachrichtigen" usw sind nur noch zum Teil farbig unterlegt.

Das Ikon für "zum letzten Beitrag gehen" ist nun auch nicht mehr vorhanden.

Geh ich über einen Google-Link auf Motor-Talk ist das nicht... aber dieses ist ja wohl nicht der Sinn der Sache... oder?

Gruß

Matze

P.S. Win2000 SP4, IE 6 SP1 (6.0.2800.1106), an der Größe nix verändert

Zitat:

Original geschrieben von SpyGe

Morgen,

 

seit dem Update eben werden bei mir in vielen Beiträgen, die ich lese, am rechten Rand Buchstaben 'verschluckt'; bin mit dem IE7 unterwegs. Bisher hatte ich das Problem nicht.

 

LG

 Dem schließe ich mich an. Auch ist die Schrift, trotz flexiblem Bild, kleiner und undeutlicher geworden. Bis gestern war's perfekt, schade. :(

(IE 7  *)

Bitte schreibt immer dazu, welchen Browser und welche Größe (S, M oder L) ihr verwendet.

Danke!

Bert

Kann mir bitte einer Verraten, wo man hier jetzt die Schriftgrösse manuell einstellen können soll?

Zitat:

Original geschrieben von SpyGe

Morgen,

seit dem Update eben werden bei mir in vielen Beiträgen, die ich lese, am rechten Rand Buchstaben 'verschluckt'; bin mit dem IE7 unterwegs. Bisher hatte ich das Problem nicht.

LG

Größe: 'Flexibel'; bei 'S' ist es genauso.

LG

Zitat:

Original geschrieben von Elk_EN

Zitat:

Original geschrieben von Harry999

schriftgroesse nun (zu) gross bei den thread titeln.

zumindest im verhältnis

size M ; FF; XP

Harry

Ja, verursacht Augenkrebs. :D

Allerdings sollten wir noch eine Alternativmeinung (meehsaster??? :D) hören![...]

Das Wortspiel mit meinem Namen gefällt mir.

OK, meine Meinung: Die Schriftgröße ist jetzt für mich mit der zweitgrößten Größe OK, aber ausgereift ist das noch nicht ganz. Mit dem manuellen Verändern der Schriftgröße verändert sich jetzt nämlich auch die Gesamtbreite von MT und ich darf mich entscheiden: Entweder darf ich lesen wie früher ODER ich bekomme den rechten Rand zu sehen (sowohl S als auch *; Win98SE/Win XP; AOL 9.0).

@ OpelWelt: Man verändert die Schriftgröße manuell mit Drücken der Strg- bzw. Ctrl-Taste und gleichzeitigem Drehen des Mausrades.

MfG Meehster

danke fuer andere titel fontgroesse :)

Zitat:

Original geschrieben von MT-Tom

[...]

Erledigt

Solltet ihr noch damit Probleme haben, bitte melden.

[list]

[...]

  • (IE6/IE7) Beiträge werden in der Darstellung Rechts abgeschnitten
  • [...]

    Das funktioniert leider noch (oder wieder?) nicht richtig, wenn ein Beitragsersteller eine längere Kette aus zusammenhängenden Zeichen postet.

  • Zitat:

    Original geschrieben von SpyGe

    Zitat:

    Original geschrieben von SpyGe

    Morgen,

    seit dem Update eben werden bei mir in vielen Beiträgen, die ich lese, am rechten Rand Buchstaben 'verschluckt'; bin mit dem IE7 unterwegs. Bisher hatte ich das Problem nicht.

    LG

    Größe: 'Flexibel'; bei 'S' ist es genauso.

    LG

    Problem besteht nicht mehr. Merci!

    Hallo,

    ich habe immernoch Probleme mein Kennzeichen zu ändern. So langsam stimmt damit nämlich rein gar nichts mehr. Korrekt sollte es so aussehen: FÜ - PB **. Das was ich sehe ist folgendes: F* PB ****. Ich hab keine Ahnung warum ich das nicht mehr ändern kann.

    Zweites Problem: Ich kann in meiner Signatur die Links nicht mehr farbig machen. Im Editor in den Einstellung wird die Farbe zwar korrekt angezeigt, aber nicht übernommen.

    :confused:

    Dieser Fehler ist jetzt auch behoben!

    Danke an die Motor-Talk Schrauber. Es geht aufwärts!!!!!!!!

    MfG OpelWelt

    Ähnliche Themen
    1. Startseite
    2. Forum
    3. Dialog
    4. Sagt's uns!
    5. MOTOR-TALK Update 24.08.2007