ForumA8 D2
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. Und nochmal im richtigen Forum ESP Expertenhilfe dringend benötigt

Und nochmal im richtigen Forum ESP Expertenhilfe dringend benötigt

Themenstarteram 6. Oktober 2009 um 21:05

Hallo.

 

Habe da ein mächtiges Problem mit dem ESP meines Dicken.

Um es gleich vorweg zu nehmen:

Alle! in diesem und in anderen Foren aufgezeigten Lösungsansätze wurden bereits geprüft......

(z.B. Federwegsensoren, ABS, G Sensorik, Fehlerspeicher mobil und im Stand, Lenkwinkelsensor, Vorspurkorrektur, Vorderachsschemelzentrierung - benutzt das Wort mal bei stille Post - e.t.c)

Das ESP greift bereits bei 40- 50 km/h ein, sobald ein bestimmter Lenkwinkel überschritten wird und zwar heftig. Wird es deaktiviert, verschiebt sich der Bereich deutlich nach oben, dann gibt es allerdings massive Eingriffe einhergehend mit einer Bremspedalverhärtung durch das heftige Regeln des ABS. In Rechtskurven ist die Symptomatik deutlich presenter als wenn es links rum geht.

 

Was auffällt: beim Überfahren von sehr kurzen Unebenheiten oder erhöhten Fugen gibt es ein klapperndes Geräusch vo li.

War das Fzg Auf einer Bühne, die Räder also entlastet so verschwindet dieses Geräusch für eine Fahrstrecke von 1-2 km, dann kommt es langsam zurück.

ALLE Radträger, sowie das Lenkgetriebe sind jedoch neu (Meyle, ZF vestärkt) die Dämpfer wurden über den Prüfstang gejagt, die Vorderachse bei der Dekra auf der Rüttelplatte 20min lang maltretiert - alles ohne jeden Befund von Spiel oder Verschleiß.

Ich werd langsam irre!!!!!!!!!

Ähnliche Themen
10 Antworten

Sorry, aber ist einn D2  ??

 

Fahrzeugdaten ???

 

Gruss,

didi

Das ESP greift ein, wenn es eine Instabile Fahrdynamische Situation erkennt.

Das tut es durch:

- Drehzahl der Räder (denke an unterschiedlichen Abrollumfang und Reifenbreite...)

- Gierbeschleunigung ggü. Lenkwinkel

Wenn man die möglichkeit eines Sensorfehlers und eines Software/Hardwarefehlers im ESP-STG mal aussen vor lässt, und davon ausgeht dass das STG auch keinen Wackelkontakt am Stecker hat, bleibt nur übrig, dass die Raddrehzahl falsch erfasst wird.

Ob das so ist kannst du nicht prüfen, wenn du nicht während der Fahrt ein oszilloskop an die Raddrehzahlsensoren anschließt.

Funktionsweise ist so:

Die Raddrehzahlsensoren sind Induktivgeber, d.h. sie reagieren auf die vorbeidrehenden Zähne des Zahnkranzes am äußeren Antriebswellengelenk. Sie geben dabei eine Spannung von ca 4-5V in Form eines Rechtecksignals ab. Je höher die Raddrehzahl desto geringer die Pulsweite - mit Veränderung der Fahrgeschwindigkeit wird also das Rechtecksignal pulsweiten-moduliert.

Wenn nun z.b. die Drehzahlfühler mit metallischem Abrieb beschmutzt sind oder einen zu großen Abstand zum Zahnkranz haben, dann können sich fehler in das Rechtecksignal einschleichen. Ebenso bei einem schadhaften Kabel zum Fühler. Das Kabel muss dazu nicht unterbrochen sein, es kann also beim Durchmessen durchaus Null Ohm haben und dennoch für die Signalübertragung nicht mehr tauglich sein.

Daher wäre mein Rat, dir von jemandem in der Nähe mal alle vier sensoren zu leihen.

Bevor du das aber machst, geh nochmal in dich und versichere dich, dass keiner der sensoren einen zu großen oder zu kleinen Abstand zum Zahnkranz hat - du hast ja gesagt du hättest sie überprüft, vielleicht ist beim Einbau nach dem saubermachen nicht genug Augenmerk auf den richtigen Abstand geworfen worden.

Wenn der Sensor nämlich z.b. zu weit weg von den Zähnen ist, wird natürlich das signal schwächer, das der sensor ausgibt. Wenn die Drehzahl steigt, kann es sein, dass dann die einzelnen Rechteckimpulse nicht mehr sauber aufgelöst werden können, und das sieht für das ESP-STG dann so aus, als würde sich die Raddrehzahl ständig ändern. Deshalb greift ab einer bestimmten Geschwindigkeit das ESP ein.

Reinige bitte alle Zahnkränze nochmals, ggfs auch nochmal die sensoren, und baue alle nochmal mit richtigem Abstand ein.

Wenn das nicht hilft, tausche die Sensoren - am besten wie gesagt erst mal leihweise.

Bitte schreib auch, ob dir das geholfen hat.

Vince

P.S: Anbei zwei Bilder - Das erste zeigt ein relativ sauberes Rechtecksignal, das zweite zeigt unten das Signal wie es aus einem Drehzahlfühler kommt und darüber das daraus interpretierte.

am 6. Oktober 2009 um 22:25

Hi,

wir hatten auch schon den Fall, daß ein Querbeschleunigungssensor defekt war...

Gruß,

hotel-lima

Das würde auch gut passen, weil er dann ja die Giergeschwindigkeit falsch errechnet...

Vince

Themenstarteram 7. Oktober 2009 um 22:29

Zitat:

Original geschrieben von A8DIDI

 

Sorry, aber ist einn D2  ??

Fahrzeugdaten ???

Gruss,

didi

Themenstarteram 7. Oktober 2009 um 22:30

Ja, ein 4.2er Bj. 97. Mit BB Stage 2 Kit, VA Federn und Dämpfer von KAW.

Themenstarteram 7. Oktober 2009 um 22:31

Zitat:

Original geschrieben von hotel-lima

Hi,

wir hatten auch schon den Fall, daß ein Querbeschleunigungssensor defekt war...

Gruß,

hotel-lima

Themenstarteram 7. Oktober 2009 um 22:36

Hallo.

Also mal einen dicken Dank an alle!

Was die G- Sensoren angeht:

Sie ermitteln ja den Fahrzeugzustand im Vergleich zur derzeitigen Querbeschleunigung, das Problem müsste dann wohl auch in beide Lenkrichtungen zumindest ähnlich sein, oder nicht? Es ist nämlich ein deutlicher Unterschied zwischen rechts und links herum......

???

Themenstarteram 7. Oktober 2009 um 22:43

Und dann noch eine Idee:

 

Weiß jemand, ob die oberen Aluminiumaufnahmen (Zwischen Dom und oberem Federteller) der Federbeine das Problem sein könnten (siehe Geräuschentwicklung). Sind Erfahrungswerte vorhanden ob die Dinger so einen Ärger verursachen könnten, hab nämlich trotz intensiver Recherche nix dazu gefunden......

 

Gruß an Alle

Die g-Sensoren ermitteln nicht den Stand des Fahrzeugs zur aktuellen Querbeschleunigung, sondern sie ermitteln den Zahlenmäßigen wert der Querbeschleunigung in m/s². Einmal nach t (Zeit) integriert ergibt das eine Geschwindigkeit, zweimal integriert einen Weg.

Durch diese Daten kann die eigendrehung des Fahrzeugs um die Hochachse errechnet werden. Die wird nun mit dem Fahrerwunsch verglichen, der aus dem Lenkwinkelsensor ermittelt wird. Schlägst du das lenkrad kaum ein, aber das Heck brincht aus, greift das ESP ein und wirkt der drehung des Fahrzeugs entgegen - einfach gesagt.

Welcher Typ Beschleunigungssensoren da verbaut ist weiß ich nicht, aber ich denke dass normalerweise zei einzelsensoren je Bewegungsachse eingebaut sind - also kann auch nur einer davon kaputt sein. Möglich wäre auch dass einfach nur die Schrauben locker sind mit denen der sensor fest ist. In einer kurve bewegt er sich leicht und misst daher falsch...

Schau dir das doch erst mal an! Einer ist unterm fahrersitz, einer unter der Rückbank, wenn ich mich recht erinnere.

Vince

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. Und nochmal im richtigen Forum ESP Expertenhilfe dringend benötigt