ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Umbauanleitung Klimaanlage auf Klimaautomatik

Umbauanleitung Klimaanlage auf Klimaautomatik

Volvo S60 1 (R)
Themenstarteram 23. September 2014 um 10:43

Hallo,

vielleicht interessiert es den Ein oder Anderen.

Anbei die Anleitung zum Umbau von manueller Klimaanlage auf Klimaautomatik.

Ist gar nichts weiter dabei....

Mit speziellem Dank und Gruß an DR_V70, der das herausgefunden hat!

Gruß

eet2000

Beste Antwort im Thema
Themenstarteram 23. September 2014 um 10:43

Hallo,

vielleicht interessiert es den Ein oder Anderen.

Anbei die Anleitung zum Umbau von manueller Klimaanlage auf Klimaautomatik.

Ist gar nichts weiter dabei....

Mit speziellem Dank und Gruß an DR_V70, der das herausgefunden hat!

Gruß

eet2000

14 weitere Antworten
Ähnliche Themen
14 Antworten

Spitze, vielen Dank! Dann kenne ich schon mein neues Projekt!

MfG

Ambush

Zitat:

Original geschrieben von eet2000

Hallo,

vielleicht interessiert es den Ein oder Anderen.

Anbei die Anleitung zum Umbau von manueller Klimaanlage auf Klimaautomatik.

Ist gar nichts weiter dabei....

Mit speziellem Dank und Gruß an DR_V70, der das herausgefunden hat!

Gruß

eet2000

Hi, was soll ich sagen. Ich hab's getan! Heute Abend von manueller Klima auf Klimaautomatik umgebaut. Da ich mir schon eine IPod / mp3 Schnittstelle an das HU gebastelt hatte wusste ich zumindest noch grob wie die Demontage funktioniert. Habe trotzdem wieder länger dran gearbeitet das Klimabedienteil überhaupt rauszubekommen. Die Klammern da gehen ja ran wie Moppi ans Gehackte! Scheint gut zu funktionieren. Ist ein s60 aus Baujahr 2001. Ersetzt habe ich das Original durch eine Einheit ebenfalls aus 2001. Dummerweise ist links die Beleuchtung kaputt (die beiden Schalter ganz links und die 18 Grad des linken Zonentemperaturknopfes). Außerdem ist der eingebaute Lüfter im Vergleich zu dem in unserem V70 extrem laut. Kann man die Beleuchtung ersetzen? Nochmal Danke für den Tip! Hatte die Batterie ab, also auch keine Fehlermeldung! Spitze! MfG ambush

Bild_1

funktioniert das auch mit einem Panel eines S60 oder V70 in meinem S80?? das wäre echt interessant.

Themenstarteram 1. Oktober 2014 um 8:46

Klar! Und zwar z.B. durch Deine aus dem alten Bedienteil.

In den mit "grey, white und black" beschrifteten "Löchern" an der Rückseite sind Glühbirnen drin (viertel Schraubendreherumdrehung). Einfach alle durchtesten und ggf. tauschen. Der Lüfter auf der Rückseite ist bei MJ01 mit 2 Schrauben und einem Kabel befestigt (das herausstehende Teil). Evtl. mal ausbauen und mit WD40 fluten.

PS: schön, dass es funktioniert. Ist doch gleich was ganz anderes ;)

Zitat:

Original geschrieben von ambush

Dummerweise ist links die Beleuchtung kaputt (die beiden Schalter ganz links und die 18 Grad des linken Zonentemperaturknopfes). Außerdem ist der eingebaute Lüfter im Vergleich zu dem in unserem V70 extrem laut. Kann man die Beleuchtung ersetzen? Nochmal Danke für den Tip! Hatte die Batterie ab, also auch keine Fehlermeldung! Spitze! MfG ambush

FEIN. super das das beim P2x geht. Beim 850 klappt das noch nicht, hatten wir schon mal versucht....

lt anderen Aussagen soll das doch wohl nicht so easy sein....CAN-bus muss einbezogen werden, das kann nur Volvo. und angeblich passt trotz gleichem BJ bzw. MY nicht jedes Teil.

naja, CAN muss passen, also vom MJ her.

Was Volvo "kann" oder "könnte" kann man daheim auch...

Hoi Männer! Nachdem der Lüfter gestern noch voll Radau gemacht hat sagt er heute keinen Mucks mehr! Mist! Ich hab mal genau reingeleuchtet mit ner Lampe. Dahinter ist so eine Art Widerstand an einem Draht. Ein zweiter Draht hängt da scheinbar nur lose rum. Muss das so? Ist das der Temperaturfühler oder was vom Lüfter? Ich habe mal probiert die Temperaturen zu verstellen, darauf reagiert das Bedienteil scheinbar problemlos. Also bei Vollgas kalt geht die Lüftung Vollgas an mit kalter Luft, Temperaturwahlknopf auf warm ebenfalls. Nur der Lüfter geht nicht. Gestern beschwer ich mich das es zu laut ist, heute ist es zu leise. Verrückte Welt! Die Birnen habe ich mir mal am ausgebauten Modul angesehen. Vierteldrehung und raus sind sie. Ich guck mal ob ich die aus dem alten Modul nehmen kann. Dann verkaufe ich es halt nicht bei Ebay. Kennt sich jemand aus und weiß welche Drähte ich da baumeln sehe? Danke und schönen Abend, ambush

N'Abend,

Ich nochmal. Leider gefunden, es scheint wirklich der NTC Widerstand gebrochen zu sein. Lohnt sich ein Reparaturversuch? Ich kann mir nämlich besser einen Löten, als löten an sich! ;-)

Spaß beiseite, bin Blechmetzger also nicht so für Feinmechanik gemacht. Hat den schon mal jemand repariert? Es gibt hier ein paar Beiträge dazu aber auf einer Anleitungsseite Makedti oder so ist nichts mehr zu holen. Kursiert auf einem eurer PCs vielleicht noch eine Kopie der Anleitung?

Sonstige Vorschläge? Ich kann doch jetzt nicht wieder auf manuelle Klima zurück!!!!!!!!!

Mein Tip, suche mal den Tread, in dem die Bestellnummer von Conrad steht. Bestell Dir den NTC-Widerstand, suche Die einen Freund, der Löten kann, gib ihm dafür einen Obulus und Du hast wieder eine Klimaautomatik und VIEL Geld gespart...!

guten Abend!

also ich werd noch bekloppt! hab momentan wieder eine manuelle Klimaanlage. das bei dem ersten Bedienteil die Beleuchtung und der NTC Widerstand kaputt waren hatte ich ja bereits erzählt. Also habe ich ein neues organisiert. das habe ich gestern eingebaut. mir fiel auf, dass der Lüfter auf der Rückseite anders ausgesehen hat als bei dem Modul aus dem ersten Versuch. Trotz des gleichen Baujahrs. Egal, Batterie abgeklemmt, das alte Modul wieder rausgefummelt ( hat wieder eine Ewigkeit gedauert!) und zack, das neue rein. Zündung auf 1, dann Massekabel wieder an die Batterie. Lüftung geht, Klima regelt, aber- Heckscheibenheizung und beide Sitzheizungen lassen sich nicht einschalten. Mist. Also Zündung aus und siehe da, die Klima regelt und lüftet fröhlich weiter. Schlüssel raus, keine Änderung. Lampen im Bedienfeld leuchten und die Lüftung lüftet fein weiter. auch bei abgeschlossenen Türen. Masse ab, Klimateil raus und wieder rein. Masse ran. Klimateilbeleuchting schaltet erst spät ein ( Radio und die anderen Beleuchtungen sind da schon lange an.) aber wieder nicht aus! zusätzlich habe ich beim Einschalten der Zündung die Meldung HOHER SICHERUNG im Display. Keinen Schimmer, was das dann noch sollte!

Also wieder ausgebaut und das Vormodell wieder rein, auch wenn der Widerstand kaputt ist. besser als Batterie leer durch Dauerlüftung. nach dem Anschluss des Massekabels wäre ich dann fast endgültig umgefallen. Das vorher funktionierende Bedienteil bleibt komplett tot! erst nach Umbau auf das Originalbedienteils ( manuelle Klima) ist wieder Leben in der Bude. zum Glück, ich dachte ich hätte weiss der Geier was verbrutzelt.

Das neue Klimateil ist aus dem gleichen Baujahr sieht aber trotzdem anders aus. Vorne steht auch DSTC, nicht nur STC wie bei dem Funktionierenden. hat jemand einen Tip?

warum geht das Biest nicht aus? warum ist die rechte Bedienseite tot? scheiben entlueften klappt, sh und heckscheibenheizung nicht. Habe allerdings nicht getestet ob nur die Beleuchtung tot ist.

danke fuer die Hilfe! habe auch Fotos gemacht, lade die am WE hoch!

ambush

Themenstarteram 10. Oktober 2014 um 8:32

Mein Tip: Es geht nicht um Baujahr, sondern um Modelljahr. Der für Dich relevante Wechsel war in KW48 in 2001. Da war auch das mit STC/DSTC und der Lüfter wurde geändert.

Hättest Du Vida/Dice, könntest Du den "Spuk" genauer analysieren.

hi, Danke für die Info. Nein, VIDA /DICE habe ich leider nicht. Verdammt, von dem Modellwechsel wusste ich nichts. passt exakt, der Spenderwagen ist aus November oder Dezember 2001, mein s60 wurde frueher gebaut. gab es den wechsel auch beim v70II? spender war ein v70II kei. s60.

gibt es da Chancen das ich das ans Laufen bekomme oder eher hoffnungslos?

ich kann versuchen das bedienteil umzutauschen oder wahlweise den ntc widerstand plündern und in das einbauen, das passt und ( bis auf den ntc widerstand) funktioniert. dummerweise war das bei meinem versuchten rückbau komplett ausgefallen. keine lampe und keine funktion obwohl es beim ausbau funktioniert hat.

kann man vida / dice einfach so irgendwo kaufen? dachte das ist nur für freundliche fachwerkstaetten?

danke fuer die Hilfe!

ambush

Themenstarteram 11. Oktober 2014 um 11:17

Hallo,

das Gerät vom falchen MJ zum laufen zu bekommen, halte ich für schwierig. Der Wechsel war auch beim V70. den Widerstand umbauen müsste gehen. Vida/Dice gibts hier:

http://www.auto*diag*tool_de/wholesale/super-volvo-dice-pro-volvo-diagnostic-communication-equipment.html

Bitte die Sterne im link entfernen und aus dem Underline einen Punkt machen. MT killt solche links, da nicht gern gesehen ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Umbauanleitung Klimaanlage auf Klimaautomatik