ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. UHP 4 Nachrüsten

UHP 4 Nachrüsten

Opel Vectra C
Themenstarteram 11. Juli 2014 um 18:29

Hallo zusammen

Beim Check was ich noch benötige um die UHP 4 nachzurüsten bin ich heute auf ein kleines Wunder gestoßen.

Hab mal auf verdacht die Dachverkleidung runtergenommen und nachgeschaut ob vielleicht ein Micro verbaut ist und siehe da, da lacht mich ein Original Opel Micro an.

Jetzt hab ich das Radio (CD70) rausgezogen und vergeblich nach einem Stecker von dem Micro gesucht.

Könnt ihr mir einen Tipp geben wo ich das Ende von dem Kabel finde oder ob es schon auf dem ISO Stecker des Radios aufgelegt ist und wenn wo ?

Konnte darüber im Internet nichts finden.

Schon mal vielen Dank

Ähnliche Themen
50 Antworten

Sicher das der kein UHP hat?? Normal wird da kein Mikro drine sein. Kabel geht bis an X2 stecker.

MIC PIN3 an X2 PIN97 Niedrig Bezug an UHP PIN9

MIC PIN1 an X2 PIN98 Mikrofon Signal an UHP PIN25 (Blau-Rot)

Am Radio (Wird eigentlich nur bei CD50 angeschlössen da Telefon integriert)

MIC PIN3 an XC58 PIN29 Niedrig Bezug

MIC PIN1 an XC58 PIN35 Mikrofon Signal (Blau-Rot)

Themenstarteram 11. Juli 2014 um 22:22

ja wirklich ganz sicher

ich hab jetzt rausgefunden das in meinem Signum mal ein cd 50 verbaut war

das ist das opel Radio mit eingebautem Telefon

Themenstarteram 11. Juli 2014 um 22:23

wo oder was ist der X1 Stecker ?

Dann ist der verbunden (Interesiert den CD70 aber recht wennig).

Muss dann von dem stecker zum UHP verlängern.

Wenn du Quadlock vom radio abzihst und dir anschaust dann sind das die letze beide PIN´s in dem ersten unteren block. Oben wird wohl schrarz sein (Schirm) und unten Blau-Rot (Mikrofon Signal)

Themenstarteram 11. Juli 2014 um 22:50

Ok

Will den Einbau morgen mal angehen.

Hab uhp 4 da und kabelbaum hab ich vorhin angefertigt

Also Stecker vom Radio runter und mal sehen ob das passt wie du schreibst.

Unten sind zwei Blöcke.

Welchen meinst du davon ? Zur Not muss ich die Kabel zum Micro durch piepsen.

Schau den stecker genau an... Auf dem stehen die PIN nummern drauf.

Wenn du die anschlüsseite betrachtest ist es der erster (links)

Oberre Reihe Letzter ist der 29 und unterre reihe ist das der 35.

Kleine Nebenfrage: Ich habe ein UHP 2 drinnen (mit der Telefonhalterung).

Was muss ich machen um das UHP 4 einzubauen?

Kann ich die Telefonhalterung dann weg machen?

Wollte dafür jetzt keinen neuen Thread auf machen..

Themenstarteram 12. Juli 2014 um 14:57

Ok. Erstmal vielen Dank.

Alles eingebaut und geht.

Nur ein Problem hab ich noch.

Hab den Fehler gemacht und hab vorher den diebstahlschutz deaktiviert.

Dann hab ich alles programmiert.

Dann den diebstahlschutz wieder aktiviert aber ich bekomm jetzt die Display SAFE Meldung und den Dong nicht wieder weg.

Da hab ich doch bestimmt was falsch gemacht.

Themenstarteram 12. Juli 2014 um 15:35

Hab mal zwei Fotos gemacht von den istwerten

Trotz erfolgreicher Programmierung !!!

 

Was mache ich falsch ???

Themenstarteram 12. Juli 2014 um 16:21

was mir jetzt noch aufgefallen ist das ich jede vierstellige zahl

eingeben kann und der clone meldet programmierung erfolgreich beendet.

die Istwerte des Radios und Displays zeigen auslieferungszustand an

Zitat:

Original geschrieben von neverdream

Kleine Nebenfrage: Ich habe ein UHP 2 drinnen (mit der Telefonhalterung).

Was muss ich machen um das UHP 4 einzubauen?

Kann ich die Telefonhalterung dann weg machen?

Wollte dafür jetzt keinen neuen Thread auf machen..

Einfach UHP2 (entheiraten und rurücksetzen wenn man verkaufen möchte) ausbauen.

UHP4 einbauen und Programmieren.

Die Ladeschalehalterung kann raus.

Zitat:

Original geschrieben von Joern27

Hab mal zwei Fotos gemacht von den istwerten

Trotz erfolgreicher Programmierung !!!

 

Was mache ich falsch ???

Bilder hast du aber nicht eingestellt....

Normallerweise einfach diebstehlschutz im DIS aktivieren und gut ist.

Iich weiss ja nicht was du da rumgebastelt hast, kann auch an der verkabelung liegen da CAN-BUS wird über UHP durchgeschleift, ich vermute mal das da ein problemm giebt. Hast du auch die Leitungen verdrillt? Ales richtig angeschlössen?

Themenstarteram 14. Juli 2014 um 7:16

ja

alles verdrillt und verlötet

ich denke wenn ich ein fehler in der verdrahtung hätte wären nicht alle funktionen

von der uhp4 gegeben

die fse funktioniert ja soweit einwandfrei

Themenstarteram 14. Juli 2014 um 22:43

So heute war ich beim foh und selbst der hat es nicht hinbekommen.

Wir sind 2 mal genau nach Anleitung vorgegangen und zum Schluss sagte

der tech 2 immer Programmierung nicht erfolgreich.

 

Foh und ich sind jetzt der Meinung das an der Verkabelung ein Fehler

Mich macht nur stutzig das ich mein iphone anmelden kann und auch

frei telefonieren kann nur der Fehler phone Safe geht nicht weg.

Deine Antwort
Ähnliche Themen