ForumTwingo & Wind
  1. Startseite
  2. Forum
  3. Auto
  4. Renault
  5. Twingo & Wind
  6. Twingo-Probleme BJ 94

Twingo-Probleme BJ 94

Renault Twingo I ( C06)
Themenstarteram 25. Juli 2005 um 16:14

Hallo liebe Twingo-kenner,

ich hoffe Ihr könnt mir helfen, sonst krieg ich noch eine Kriese!

Problem:

Ich steige morgens in den Twingo, alles ok, fahre ca. 5-10 Minuten, dann fängt er an zu spinnen und ruckelt. Neuerdings geht er dann während der Fahrt einfach auch und springt erst nach einer halben Stunde wieder an. Für den Fall, dass ich ihn nach ewigen rückeln doch eher anbekomme, geht er sofort aus, sobald ich das Gaspedal berühre. Lasse ich ihn im Leerlauf einfach laufen, geht er irgendwann von allein wieder aus.

Das Problem, allerdings nur bei schlechtem Wetter hatt ich schon mal vorigen Herbst, da wurde dann die Verteilerkappe ausgetauscht!

Was beschert mir soviel ärger??? Kann mir einer helfen, ich drehe bald durch!

Liebe Grüße

Susy

Ähnliche Themen
26 Antworten

hi,

Mmmmmhhhh.......,

also ich würd da pauschal nochmal auf die verteiler kappe tippen. klingt ja arg dannach.

ist auch ne krankheit bei dem alten twingos.

Hey du :)

kann nur sagen, dass das definitiv die Verteilerkappe ist.

Das Prob bei dem Twing ist, dass da leider keine Dichtung oder ähnliches verbaut ist. Ein einfaches abschaffen dieses Problems ist, ... Verteilerkappe ab ... innen mit nem Tuch trocknen und eventuell die zündkontakte mit feinem Schleifpapier bearbeiten ;)

Fahre jetzt schon 8 Jahre meinen kleinen und bin bis auf dieses Prob supi zufreiden :) ... Km 254500 ... Hehe

Also viel Erfolg beim basteln ... is übrigens ganz easy ;) nur zwei Schrauben ...

MfG Tommy

Themenstarteram 26. Juli 2005 um 19:42

Hi,

Vielen Dank für Eure Hilfe, und was anderes könnte da nicht hinterstecken?

Werde es morgen gleich mal ausprobieren, hat mein Freund was zu lachen, Frau und Autotechnik!!! *G

Nochmals vielen lieben Dank, ich hoffe ich bin gerettet!

Gruß

Susy

Themenstarteram 3. August 2005 um 20:11

Hallo,

ich nochmal. Ich habe die Verteilerkappe kontrolliert, aber die ist puptrocken und die Kontakte auch blitzeblank. Sieht sogar noch fast wie neu aus.

Hat noch jemand eine Idee, was hinter der Marode stecken könnte?

Es tritt auch nur bei feuchtem Wetter auf!

 

Wäre echt super!

Lieben Dank und viele Grüße

Susy

Der OT Geber vielleicht

Ich vermute eher den Temperatursensor, das Steuergerät bekommt keine Information, dass der Motor bereits warm ist und fettet das Gemisch zu sehr an, das ist dann bei warmem Motor zu fett und er geht aus. Nach einer halben Stunde ist er dann wieder kalt genug, um mit dem fetten Gemisch zu laufen.

Gruß aus Münster

Uli

hast du den C3G oder D7F motor?erst dann kann man was sagen aber das klingt ziemlich nach einem C3G motor also:verteilerkappe und verteilerfinger auswechseln!zündkerzen wechseln!geht er auch aus oder ruckelt er nur?

Es tritt auch nur bei feuchtem Wetter auf!

Das hört sich doch schonmal ganz gut an, also in Punkto Fehlersuche, du wirst wahrscheinlich nen Haarriss in der Verteilerkappe haben die bei Regen bzw Nässe Kriechströme verursacht und daher kommt dann das ruckeln, auch möglich wären Zündkabel.

mfG

Themenstarteram 4. August 2005 um 12:28

Hi,

erstmal vielen lieben Dank, daß ihr so fleißig antwortet und ich hoffentlich bald weiterkomme!

Also es ist der C3G / 702 Motor.

Er fängt an zu ruckeln und geht dann aus, auch während der Fahrt. Besonders schlimm ist es wenn ich in den ersten Gang schalten muß, an Ampeln oder so.

Werde Eure Ideen jetzt mal abarbeiten und dann Bericht erstatten.

Vielen Lieben Dank erstmal

Susy

Hallo.

@schmidu

Du meinst bestimmt den IAT Sensor (Intake Air Temperature).

Wenn der so defekt wär, wie du es beschreibst würde der Motor besser laufen. Das fettere Gemisch gibt dem Motor mehr Durchzugskraft. Nicht viel aber ein Bisschen.

Das könnte höchstens Probleme bereiten, wenn der Luftfilter total verdreckt ist. Weil der Motor dann zu wenig Luft bekommt und dann das Spritt-Luft-Mischungsverhältnis überhaupt nicht mehr stimmt.

Aber bei dreckigem Luftfilter läuft er sowieso scheiße.

Ich tippe auch auf die Verteilerkappe.

Lass den Motor mal im Stand laufen und sprüh die Verteilerkappe mit Wasser ein.

Nimm eine feine Sprüflasche. Aber nicht total einnässen.

Wenn er dann schlecht läuft, weist du was los ist.

@clio1driver

Ich meinte nicht den IAT-Sensor, sondern den Sensor im Kühlkreislauf. Beim Kaltstart und in der Warmlaufphase wird das Gemisch extrem angefettet, wenn das Steuergerät keine Information bekommt, dass der Motor warm ist, bleibt das fette Gemisch und der Motor säuft ab, wie in den guten alten Choke-Zeiten, Choke zu lange gezogen und aus die Maus.

Gruß aus Münster

Uli

@schmidu

Ich bin mir nicht sicher, ob das so stark angefettet wird, dass diese Probleme entstehen.

Aber ich hab da keine Erfahrungen. Mein Sensor ist zum Glück noch ganz. :D

So ... auch von mir nochmal n hallo ;)

Ich hoffe das problem hat sich erledigt ... also wie ich schon sagte ... das mit der verteilerkappe ist am wahrscheinlichsten ... und die idee mit dem feinen sprühnebel einfach genial ;) ... dummerweise wird das plast ziemlichen temperaturunterschieden ausgesetzt ... motorbedingt :) ...

Und da kann es durchaus sein das sie nach ner weile leicht einreißt... Und wenn du die verteilerkappe begutachtet hast ... hattest du sie ab??? das die kontakte im inneren blitzeblank sind kann nämlich eigentlich gar nicht sein ;) ... durch den abrissfunken werden die mit der zeit schwarz ... und wenn sie sogar leicht grün sind ... dann ist auf alle fälle feuchtigkeit im Spiel ... also schau halt nochmal richtig ;)

Ansonsten austauschen ... ist nichtmal all zu teuer ...

Hoffe du bekommst das prob in den griff ...

MfG Tommy

Hallo,

ich hab das selbe Problem mit meinem Twingo BJ 96. Wir haben bereits 3 mal die Verteilerkappe getauscht, es ist immer Wasser im Verteiler, nun vermuten wir das es von unten in den Verteiler kommt. Das Plastikding ist ziemlich angefressen, mal sehen vielleicht liegt es daran.

@ Susy: Was ist aus deinem geworden? Läuft er wieder?

Danke Kristin

Deine Antwort
Ähnliche Themen