ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. TT5 wechselt ohne grund von 5. in 4.Gang

TT5 wechselt ohne grund von 5. in 4.Gang

Audi A6 C5/4B
Themenstarteram 9. Juni 2012 um 10:40

Schönen guten Tag,

ich habe ein großes Problem, und zwar hab ich meinen Audi A6 4B in der Werkstatt gehabt zum Getriebeüberholen (beim alten war der Planetenradsatz komplett abgeschliffen)

Jetzt hab ich das Auto wieder geholt und alles war super bis gestern. Es tat sich auf einmal folgendes Problem auf und zwar wollte er nicht mehr in den 5. Gang schalten und wenn er dann mal drinnen war und ich ein bissl Gas gegeben hab ist er gleich wieder in den 4. Gang gesprungen ohne das ich am Kick-Down dran war. Das macht er auch wenn ich im Tiptronic Modus fahre und wenn das Symptom auftritt ist er auch von der Drehzahl viel zu hoch hat aber keinen richtigen Vortrieb so das ich sag ich geb auch Vollgas das die Drehzahl so hoch ist.

Fehlerspeicher ist leer :-(

Aso fahre einen Audi A6 4B, 2.5 TDI, Quattro Avant mit Bj. 03/1999 und jetzt 257 tkm auf der Uhr.

Ich weiss langsam nicht mehr was ich noch machen soll.

Über viel Hilfe wäre ich sehr dankbar.

Gruß Martin

Ähnliche Themen
20 Antworten

Als erstes Ölstand prüfen lassen. Fehlerspeicher auslesen!

Kabelsteckverbindungen zum Getriebe überprüfen.

Wenn du das Auto eben erst von einer Getriebeüberholung zurückbekommen hast würde ich als erstes wieder zu der Werkstatt fahren. Irgendwas scheint da schiefgelaufen zu sein.

Das Problem scheint mir zu sein, dass die Leistung irgendwo verlorengeht, ich vermute mal im Wandler. Deshalb schaltet das Getriebe auch runter, es versucht dem Beschleunigungswunsch entsprechend deiner Gaspedalstellung gerecht zu werden, was allerdings recht schwer ist wenn kaum Kraft an den Rädern ankommt. Deshalb die hohen Drehzahlen und trotzdem kein Vortrieb.

Soweit meine Vermutung als Halblaie. Hab zur Zeit auch das Problem, dass mein Getriebe durchrutscht. Symptome sind ähnlich, Motor dreht hoch, fährt in zu niedrigen Gängen und trotzdem keine Kraft. Bei mir ist es vermutlich nur der Getriebeölstand. Mittwoch gehts in die Werkstatt zur Kontrolle.

mfg, Tobi

Wurde das Getriebesteuergerät überprüft ?

Themenstarteram 10. Juni 2012 um 12:41

Also den Ölstand hab ich gestern noch Überprüfen lassen da war alles in Ordnung. Ich hab alle Stecker die ans Getriebe gehen kontrolliert und sauber gemacht und trotzdem keine Veränderung.

Ich hab auch erst den Wandler vermutet, hab dann gleich bei der Werkstatt angerufen und die haben gesagt das da ein neuer Drehmomentwandler drinnen ist.

Die werkstatt hat alles erdenkliche nur gewechselt, den Schieberkasten, die Lamellenkupplung, die Ölpumpe etc. , also ich fahr morgen nochmal zu denen hin und der Meister schaut sich das Symptom mal an mal schauen was er dann dazu sagt.

Das Getriebesteuergerät würde auch überprüft aber ich kann jetzt nicht sagen ob da auch die neueste Software drauf ist.

Bekomm ich die Software über das Auslesegerät raus und wenn ja weiss einer was die aktuellste Version ist??

Gruß

Könnte es nicht auch an einem defekte Luftmassenmesser liegen.

Das ist auch oft der Getriebetod beim Diesel. Durch die falschen Werte, welche der LMM an das Gertiebesteuergerät sendet, werden falsche Schaltpunkte berechnet. Darunter leiden die Getriebe deutlich. Solllte aber Dein Getriebeinstandsetzer wissen.

Themenstarteram 10. Juni 2012 um 13:02

Den LMM hab ich erst vor einem halben Jahr getauscht aber ok dann werd ich mir morgen wohl mal nen neuen holen und schauen obs dann aus ist mit den Problemen!!

Hab mal meinen Getriebebauer gefragt...

Der sagte eben am telefon nur "Steuergerät kaputt" ... "iss doch normal bei Audi" :D

Themenstarteram 10. Juni 2012 um 13:30

Aber wenn das Steuergerät defekt ist müsste er doch was im Fehlerspeicher ablegen oder etwa nicht?? Und gestern war der Speicher noch leer naja dann morgen eben nochmal zum auslesen :)

Nein da steht nix im Speicher.

Das macht dann einfach blödsinn meint er :)

Themenstarteram 10. Juni 2012 um 13:44

ok danke erstmal, mal schauen was dann morgen rauskommt. Vielleicht hat mein Kumpel noch nen Steuergerät rumliegen dann kann ich mal schauen ob das geht :)

Wer hat denn den Ölstand geprüft? Und vor allem wie?

Themenstarteram 11. Juni 2012 um 17:50

Zitat:

Original geschrieben von überallroad

Wer hat denn den Ölstand geprüft? Und vor allem wie?

Den Ölstand hat die Werkstatt geprüft keine Ahnung wie die das gemacht haben, haben eben nur gesagt dass alles i.O. ist.

 

Aber ich bin heute wieder bissl gefahren und da war das Problem die ersten 10 min nicht da und auf einmal ging es wieder los. Ich gleich bei Audi angehalten und hab den Fehlerspeicher auslesen lassen und da kamen 5 Probleme raus:

1. 17119 P0735

5. Gang falsches Übersetzungsverhältnis sporadisch

2. 17118 P0734

4. Gang falsches Übersetzungsverhältnis sporadisch

3. 18232 P1824

Druckregenventil 3-N217 Unterbrechung/Kurzschluss nach Masse sporadisch

4. 18227 P1819

Druckregelventil 2-N216 Unterbrechung/Kurzschluss nach Masse sporadisch

5. 18237 P1829

Druckregelventil 4-N218 Unterbrechung/Kurzschluss nach Masse sporadisch

Hat zufällig Jemand einen Link für mich wo ich schauen kann von wo und von was die Fehler verursacht werden??

am 11. Juni 2012 um 19:17

Zitat:

Original geschrieben von Zany

Zitat:

Original geschrieben von überallroad

Wer hat denn den Ölstand geprüft? Und vor allem wie?

Den Ölstand hat die Werkstatt geprüft keine Ahnung wie die das gemacht haben, haben eben nur gesagt dass alles i.O. ist.

 

Aber ich bin heute wieder bissl gefahren und da war das Problem die ersten 10 min nicht da und auf einmal ging es wieder los. Ich gleich bei Audi angehalten und hab den Fehlerspeicher auslesen lassen und da kamen 5 Probleme raus:

1. 17119 P0735

5. Gang falsches Übersetzungsverhältnis sporadisch

2. 17118 P0734

4. Gang falsches Übersetzungsverhältnis sporadisch

3. 18232 P1824

Druckregenventil 3-N217 Unterbrechung/Kurzschluss nach Masse sporadisch

4. 18227 P1819

Druckregelventil 2-N216 Unterbrechung/Kurzschluss nach Masse sporadisch

5. 18237 P1829

Druckregelventil 4-N218 Unterbrechung/Kurzschluss nach Masse sporadisch

Hat zufällig Jemand einen Link für mich wo ich schauen kann von wo und von was die Fehler verursacht werden??

hört sich für mich an als ob die beim einbau irgendwo ein kabel eingeklemmt haben. 2,5 tdi ist ein 5HP19 getriebevon zf. kenne die von dir beschriebenen symptome allerdings nur von defekten STG. lassen die fehler sich löschen ? wenn ja dann doch eingeklemmtes kabel? bitte auch die sicherungen kontrollieren, mögliche ursache stromversorgung.

Themenstarteram 11. Juni 2012 um 21:24

Also die Fehler lassen sich löschen aber nach 1 min fahrt sind sie wieder da :(

Ich werd wohl die Tage mal die Kiste auf die Bühne heben und mir das mal genauer anschauen vielleicht seh ich ja irgendwas.

Ich meld mich wenn ich was genaueres weiss :)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. TT5 wechselt ohne grund von 5. in 4.Gang