ForumTransit, Connect & Courier
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. Transit TDCI, Turbo regelt ständig....

Transit TDCI, Turbo regelt ständig....

Ford Transit Mk5
Themenstarteram 1. Februar 2014 um 19:54

Hallo liebe Forengemeinde,

ich bin neu in diesem Forum, lese allerdings schon seit einigen Monate regelmäsig. Ich fahre einen Transit TDCI aus 05 mit dem Mondeomotor. Leider muss ich mich Heute mit einem Beitrag melden, meinen Transit plagen seit einiger Zeit ein paar Wehwehchen und ich hoffe das ich Ratschläge bekommen kann. Das Auto wurde von mir vor vier Jahren von einem Bekannten mit 90tkm gekauft, bis auf einigen Rost war er in gutem Zustand. Es sind nun 197tkm auf der Uhr und es hat sich Leistungsverlust eingestellt. Zu Bemerken ist das er schon immer, seit ich den Wagen habe, er beim beschleunigen immer ein kleines Leistungsloch zwischen 2000 und 2500umin hatte. In großen Gängen war es nicht spürbar, nur in kleinen Gängen, wenn der Motor schnell hochdrehen musste, konnte man ein Leistungsloch fühlen. Ich war diesbezüglich ein paar Monate nach dem Kauf beim FFH, auslesen und Probefahrt mit dem Meister der wohl wenig Gefühl hat, ergab kein Problem. Mir war das dann einfach zu Blöd mit der Werkstatt zu diskutieren und bin damit so weitergefahren. Spritverbrauch war Normal. Dieses Jahr hat er dann angefangen beim beschleunigen ab ca 2500umin deutlich weniger Leistung zu haben, gefühlt haben da 30PS gefehlt. Der Wagen geht sonst wie die Sprichwörtliche Feuerwehr. Jedoch trat das Problem nicht bei jeder beschleunigung auf, ich sag mal von zehn mal hat er einmal ganz normal gezogen. FFH besucht, keine Fehler im Speicher. Nach dem Besuch einiger Mechaniker tippten die meisten auf den Turbo. Seit letztem Jahr konnte man den Turbo auch deutlich lauter hören, am besten beim Motor abstellen konnte man deutlich hören wie der Turbo noch nachlief. Laut FFH nicht ungewöhnlich mit den Kilometern. Ich hab dann einfach mal den Unterdruckschlauch der den Turbo regelt abgezogen damit die Leitschaufeln offen (oder zu?) sind, Resultat, untenrum überhaupt keine Leistung, zog aber dann ab 3500umin super durch. Kam mir Spanisch vor. Zu erwähnen ist noch das ein Mech die Unterdruckventile gegen andere ausgetauscht hat um zu sehen ob eventuell diese defekt seien, jedoch ohne Erfolg, Ladedrucksensor wurde auch getauscht. Also, es wurde dann ein neuer Turbo eingebaut, es stellte sich beim Ausbau heraus das das Gehäuse einen Riss hatte, die Welle Blau angelaufen war und alle Leitschaufeln krumm waren, es hat Innen ausgesehen wie in einem alten Holzofen. Der KAT war auch halb Zerbröselt und somit etwas Verstopft, wurde auf meinen Wunsch ausgeräumt. Ok, neuen Turbo im Austausch bestellt, eingebaut. Abgesehen von dem eine Hundsarbeit, sämtliche Schrauben im Zylinderkopf abgerissen usw. Soweit so gut, allerdings wieder nicht die volle Leistung. Was nun passiert und hoch Seltsam ist, er zieht nun ungleichmäsig beim beschleunigen in einem bestimmten Zeitintervall an, soll heissen über den gesamten Drehzahlbereich hat er Leistung und dann wieder nicht, hat Leistung und dann wieder nicht. Ähnlich einem Ruckeln bei dem man auch hören kann, eher Leise, wie der Turbo schneller dreht und wieder langsamer wird. Was man auch bei konstanter Fahrt merkt ist das der Turbo da auch regelt, zB im fünften bei 100kmh kann man hören das der Turbo beschleunigt und wieder Leiser wird. Allerdings nur auf gutem Asphalt und ohne Radio etc zu hören, also auch Leise. Nochmal ans Diagnosegerät angeschlossen, was auffällig ist das der Ladedrucksensor ein ungleiches Signal abgibt. Es scheint als wenn dieser nicht immer aus dem ?Steuergerät? mit Strom versorgt wird. Was ich noch vergessen habe zu sagen ist, vor ca drei Jahren sind alle Glühkerzen durchgebrannt weil das Steuergerät immer Befehl zum Vorglühen gegeben hat. Meine kurzfristige Lösung dafür war, ich hab einfach das Vorglührelais aus dem Steckplatz entfernt und einen manuellen Vorglühschalter eingebaut mit dem ich je nach Bedarf selbst vorglühe, ab ca -5 Grad. Diese Lösung ist dann auch geblieben und funktioniert auch super. Eventuell ist das Steuergerät nun ganz defekt????? Das AGR Ventil kann es auch nicht sein, das ist seit ca drei Jahren eliminiert, auf anraten eines Bekannten, Meister beim Boschdienst, habe ich eine passende Scheibe eingelegt um die Abgasrückführung zu unterbrechen. Er hatte damals Konstantfahrruckeln, durch den Einbau der Scheibe lief er hinterher wieder völlig normal. Aber abgesehen von dem lässt ein defektes AGR den Turbo ja nicht schneller drehen. Druckschläuche und Unterdruckschläuche sind alle OK, Unterdruckpumpe funktioniert.

Hat jemand eine Idee was das für ein Problem sein kann?

Ähnliche Themen
19 Antworten
am 1. Februar 2014 um 20:13

Hallo, schau mal ob du die Unterdruckleitungen nicht vertauscht hast. Agr und Turbo???

Lg

Themenstarteram 1. Februar 2014 um 21:14

Das hat mir schon jemand gesagt, jedoch sehe ich das als ausgeschlossen an da ich die Schläuche nur einzeln abgezogen und überprüft habe.....

am 1. Februar 2014 um 22:43

Evtl ein Regelventil von den Unterdruckschläuchen??

Oder was auch noch sein könnte wär der Luftmassenmesser. Hat er im OBD gar keinen Fehler drinnen??

Raucht er recht stark beim beschleunigen???

Lg

Mandi

Themenstarteram 2. Februar 2014 um 9:46

Das ist ja das komische, keine Fehler im OBD, läuft normal, springt super an und Rußen tut er auch nicht.

Wie gesagt die Unterdruckventiel die den Tubo regeln wurden schon mal getauscht, ohne Erfolg.

am 2. Februar 2014 um 10:34

Dann würde ich mal zu nem anderen Fordhändler gehen. Mit dem Ford Diagnosegerät kannst dann alle Komponennten mal durchmessen währen der Fahrt. Und dann mit den ist und soll Werten vergleichen. Es müsste auch für den Transit ne neue Software für die Injektoren geben. Bei der aber aufpassen, da er wahrscheinlich schlechter läuft wie bei der alten Software.

Man braucht wirklich einen guten Meister oder Mechaniker der sich ein bisschen spielen mag und nicht gleich aufgiebt.

Wo wohnst du denn??? Vielleicht kann ich dir einen empfehlen

Themenstarteram 9. Februar 2014 um 13:05

Ich befinde mich mit dem Wagen im Osteuropäischen Ausland, und da einen guten zu finden?

Was regelt überhaupt den Turbolader bzw die VTG? Fließen da auch Werte des LMM mit ein oder wird das nur Drehzahlabhängig im MSG geregelt? Hab nochmal ganz genau aufgepasst, bis 2200Umin läuft er ganz normal, zieht gut an, ab dann fängt der Turbo an falsch zu regeln.

am 9. Februar 2014 um 13:08

Hast du eine Unterdruckgesteuerte VTG oder Elektrisch???

Lg mandi

Themenstarteram 9. Februar 2014 um 14:26

Unterdruck

am 9. Februar 2014 um 14:44

Dann gibts nur zwei Möglichkeiten. Entweder die Steuerunsventile im Motorraum Links oder ein defekter oder falsch angeschlossener Unterdruckschlauch. Mal mit ner Unterdruckuhr messen wann der Unterdruck aufgebaut wird und wie lange er ihn hält. Geht aber nur unterm Fahren bzw unter Last.

Hast schon mal den Fehlerspeicher auslesen lassen?

Themenstarteram 9. Februar 2014 um 15:09

Speicher zeigt keine Fehler. Die Ventile habe ich bei einem Fordhändler überprüfen lassen bzw hat er die gegen andere ausgetauscht, war keine Unterschied, allerdings war das noch vor der Turboüberholung. Kannst Du mir sagen welcher Schlauch wo hingeht?

am 9. Februar 2014 um 15:22

Nö. Hatte das Problem schon mal und nicht mal bei den Fordunterlagen findet man was was wo angeschlossen ist. Mach dir bei jedem Schlauch ein Abdeckband drauf und nummerier jeden Schlauch. Müssten ja nur 3 sein. Einer zum Unterdruckspeicher, zum AGR und einer zum Turbo. Dann Fahr mit dem Auto und Tausch immer wieder einen durch. Raucht er schwarz???

Themenstarteram 9. Februar 2014 um 15:31

Dreh ich einfach mal die Stecker an den Unterdruckventilen um. Unterdruck macht er ja, beim Motorstarten zieht er den Tubo an, kann man ja sehen.

am 9. Februar 2014 um 16:10

Da wirst du nichts feststellen. Du musst die Schläuche am Unterdruckverteiler oder direkt am Turbo oder agr umstecken. Und du wirst es nur unter Last probieren können, weil sonst der Ladedrucksensor nicht genügend Unterdruck frei gibt

Themenstarteram 9. Februar 2014 um 16:36

Werd ich mal probieren, aber abgesehen von dem, wäre es nicht sonderlich logisch. Dann würde er, wenn es dann andersrum angesteckt wäre, ständig das AGR auf und zu machen, egal unter welchem Lastzustand. Und das AGR regelt ja nicht Wild auf und zu sondern macht Drehzahl und Lastabhängig auf und zu...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. Transit TDCI, Turbo regelt ständig....