ForumTransit, Connect & Courier
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. Transit Custom 2014 Kabel wird warm an Trennrelais

Transit Custom 2014 Kabel wird warm an Trennrelais

Ford Transit Custom FAC/FAD
Themenstarteram 17. September 2020 um 13:36

Hallo zusammen,

ich habe bei mir im Custom Transit am Kundenanschlusspunkt ein Trennrelais eingebaut, welches eine dritte Batterie unterm Fahrersitz lädt.

Schaltung: Kundenanschlusspunkt - 60A Sicherung - Trennrelais - 60A Sicherung- Batterie. Alles nach Anleitung. Trennrelais kam als Set von einem Wohnmobilausrüster. Die Schaltung an sich funktioniert. Wenn ich den Wagen starte, schaltet nach einigen Sekunden das Trennrelais und lädt die dritte Batterie. Soweit so gut.

Allerdings wird nach einer gewissen Zeit, das Kabel sehr warm/ heiß und mir ist jetzt die 60A Sicherung durchgebrannt. So dass ich denke, dass irgendwo ein schlechter Kontakt ist. Hab aber schon alles gecheckt und komme nicht weiter (Anschlüsse sind mit entsprechenden Kabelschuhen gecrimpt.)

Kabelquerschnitt 16mm2. Das Pluskabel hat eine Länge von 75cm bis zum relais, von da nochmal 50cm zur Batterie.

Massekabel hat ebenfalls 16mm2 und ca. 1m liegt von der Batterie zum offiziellen Karosseriemassepunkt von Ford. Massekabel wird nicht warm.

von

Die Lichtmaschine kann bis 150A. Der Kundenanschlusspunkt ist bereits von Werk mit einer 60A Sicherung abgesichert.

Es liegen also insgesamt 3 Sicherungen vom Ford Doppelbatteriesystem zur dritten Batterie.

Wie grenze ich den Fehler ein? Als erstes wird das Kabel am Relais vor der Sicherung warm (Kreis mit der 1). Danach das Kabelstück hinter dem Kundenanschlusspunkt vor der Sicherung (Kreis mit der 2).

1. Kann ich irgendwie messen an welcher Stelle evtl der Kontakt schlecht ist?

2. Die Massekabel bleiben kühl. Kann dort etwas zu wenig Kontakt mit der Masse haben und deshalb?

3. Dünnes Massekabel vom Trennrelais (Original) ist unproblematisch?

4. Da am Kundenanschlusspunkt Original von Ford 60 Ampere anliegen, dürften eigentlich nicht mehr als 60 Ampere rauskommen :-) Warum bruzzelt die Sicherung nach einer gewissen Zeit?

5. Motorstart und hohe Strombedarf kann ich aussschließen, weil das Relais erst einige Sekunden nach dem Anlassen schaltet.

6. Batterien sind m.E. OK: Startbatterie hat 12.6 Volt, Zusatzbatterie Ford hat 12,4, Aufbaubatterie 12.4 . Ein hin und her Laden etc. sollte nicht stattfinden, das dort evtl. große Ströme fließen.

7. Hatte leider kein Batteriepolfett, Fehlerquelle?

8. Trennrelais bleibt äußerlich kühl. Die zuführenden Kabel ebenfalls direkt am Relais ebenfalls.

9. Temperaturanstieg ist vor allen an den Sicherungen zu beobachten.

10. Vielleicht ist der Ladestrom auch bei mehr als 60 Ampere und es war bisher "Glück", dass die Ford Sicherung unterm Fahrersitz nicht abgeraucht ist? Wird der Ladestrom von Ford begrenzt?

11. Kann ich das Problem mit einem Ladegerät/Booster lösen?! M.E. wird der doch auch dann mit mehr als 60A beliefert oder?

Wäre super, wenn mir jemand sagen könnte, wie ich hier weiterkomme.

Grüße,

Jochen

Trennrelais Transit
Ähnliche Themen
12 Antworten

Ein paar Ideen:

- Was wird von der 3. Batterie gespeist? Wird da vielleicht zuviel gezogen.

- Ist die 3. Batterie von gleicher Größe und gleichem System (Enhanced Flooded) wie die Originalen? Anderenfalls könnte einfach die Ladespannung zu hoch sein und zuviel Strom fließen.

- Wenn es Kontaktprobleme gibt, wird die betroffene Stelle warm und der Stromfluss wird gebremst. Dann würde keine Sicherung durchbrennen.

Ferruwerkstatt hat es richtig bemerkt. Es kann nicht an einem schlechten Kontakt liegen, dann würde diese Stelle heiß.

Ich denke, der Ladestrom ist für den Kundenanschlußpunkt etwas zu hoch: die Sicherungen werden so heiß, daß schon eine durchgebrannt ist und heizen die Kabel. Das erklärt das von Dir beschriebene Verhalten.

Der Kundenanschlußpunkt ist offensichtlich zu schwach. Es müßte eine 80 oder 100A Sicherung eingebaut werden, was Ford aber sicher ablehnen wird.

Du könntest zwei Kundenanschlußpunkte parallel schalten. Das funktioniert ganz gut, weil Zuleitungen und die Sicherungen den Strom aufteilen. Ich würde dann aber von den beiden Kundenanschlußpunkten jeweils mit 10...16qmm (gleicher Querschnitt!) zum Trennrelais gehen. Die Sicherung vor dem Trennrelais brauchst Du eigentlich nicht. Hinter dem Relais dann eine dickere Sicherung (80..100A. Aber nicht am Trennrelais sondern direkt an der Drittbatterie.

Es ist aber ab Werk nur ein Kundenanschlußpunkt belegt. Müßte nachgerüstet werden.

Oder direkt an die Zweitbatterie gehen, was aber installationstechnisch wahrscheinlich unschön zu lösen ist. Müßte man sich anschauen.

Kurzschluß oder Verpolung scheiden aus, würden zu sofortigem Durchbrennen einer Sicherung führen.

Typ der Batterie ist ein guter Hinweis. Ansonsten habe ich versucht, unten auf Deine Fragen zu antworten.

MffG

Zitat:

@schlitzpiste schrieb am 17. September 2020 um 13:36:49 Uhr:

Hallo zusammen,

ich habe bei mir im Custom Transit am Kundenanschlusspunkt ein Trennrelais eingebaut, welches eine dritte Batterie unterm Fahrersitz lädt.

++++Wo paßt unter dem Fahrersitz noch ne Batterie hin? Meinst Du Beifahrersitz?

1. Kann ich irgendwie messen an welcher Stelle evtl der Kontakt schlecht ist?

Klar, würde ich als Laie aber lassen.

2. Die Massekabel bleiben kühl. Kann dort etwas zu wenig Kontakt mit der Masse haben und deshalb?

Nein.

3. Dünnes Massekabel vom Trennrelais (Original) ist unproblematisch?

Ja.

4. Da am Kundenanschlusspunkt Original von Ford 60 Ampere anliegen, dürften eigentlich nicht mehr als 60 Ampere rauskommen :-) Warum bruzzelt die Sicherung nach einer gewissen Zeit?

++++Die Sicherung ist dazu da, die Leitung zu schützen. Sie begrenzt den Strom nicht. Sie brennt durch, wenn zuviel Strom fließt und unterbricht so den zu hohen Stromfluß. Dabei wird sie vorher natürlich sehr heiß, ist ja eine Schmelzsicherung :).

D.h. Es fließt zu viel Strom zu Deiner Drittbatterie und die Sicherungen werden heiß.

5. Motorstart und hohe Strombedarf kann ich aussschließen, weil das Relais erst einige Sekunden nach dem Anlassen schaltet.

++++Das schließt zu hohen Strom nicht aus. Er fließt halt erst nach dem Motorstart, wenn das Trennrelais die Drittbatterie verbunden hat. Oder werden die Kabel schon vor dem Motorstart heiß?

6. Batterien sind m.E. OK: Startbatterie hat 12.6 Volt, Zusatzbatterie Ford hat 12,4, Aufbaubatterie 12.4 . Ein hin und her Laden etc. sollte nicht stattfinden, das dort evtl. große Ströme fließen.

++++Das findet natürlich in dem Moment statt, wo beide Trennrelais bei Motorstart verbinden. Dann steigt auch die Spannung durch die Lichtmaschine etwas an.

7. Hatte leider kein Batteriepolfett, Fehlerquelle?

++++Dann würde die Klemmverbindung heiß werden.

8. Trennrelais bleibt äußerlich kühl. Die zuführenden Kabel ebenfalls direkt am Relais ebenfalls.

9. Temperaturanstieg ist vor allen an den Sicherungen zu beobachten.

++++Das spricht m.E. eindeutig dafür, daß die Sicherungen grenzwertig belastet sind, der Stromfluß also für die Sicherung zu groß ist. Sie wird sehr heiß, brennt aber gerade noch nicht durch und heizt aber ihre Umgebung also die angeschlossenen Kabel.

10. Vielleicht ist der Ladestrom auch bei mehr als 60 Ampere und es war bisher "Glück", dass die Ford Sicherung unterm Fahrersitz nicht abgeraucht ist? Wird der Ladestrom von Ford begrenzt?

++++Damit hast Du Dir Deine Frage selbst beantwortet. Eine Sicherung sollte auf Dauer nicht mit mehr als 70% ihres Nennwertes belastet werden. Das sind 40...45A und das ist für eine Drittbatterie vermutlich zu wenig.

11. Kann ich das Problem mit einem Ladegerät/Booster lösen?! M.E. wird der doch auch dann mit mehr als 60A beliefert oder?

++++Nee.

Wäre super, wenn mir jemand sagen könnte, wie ich hier weiterkomme.

Grüße,

Jochen

Themenstarteram 19. September 2020 um 8:02

Hallo, es ist eine 120ah amg. Original Ford sind 2x75 blei.

Hängt nur ein Kühlbox dran. Hab aber alles ohne Verbraucher gecheckt.

Gestetn mit Stromzange gemessen. Beim Start gehen kurz ca.55 A in die Batterie und bis zu 14,7 volt. Danach pendelt es sich auf 30A und 14,4 ein.

Die AMG Batterie ist laut techn. Daten für 14,7 ausgeleg.

Gehe davon aus,dass die Batterie Recht leer war und einfach massig gezogen hat am Anfang.

Und das Trennrelais trennt auch erst nach ein paar Sekunden wieder.D.h. wenn man kurz hintereinander startet, könnte durchaus Strom von 3 Batterie zum Anlasser gehen?!

Aber gut,dass ich Verkabelung ausschließen kann. Mit 30A werden Kabel nur minimal warm.

Dennoch die Frage: gibt es keinen anderen Strombegrenzer als einen Ladebooster mit zB. 30A. Der würde dann aber funktionieren? Gibt es keine preiswerte Möglichkeit? Halogenlampen in Reihe (?) Ist mir aber dann doch zu pröschelig:-)

3 Kundenschluspunkte hab ich auch schon gelesen. der Ausbau ist aber pain in the ass. Aber klar,irgendwann fliegt auch die Ford Sicherung, dann müsste ich eh ran...direkt an zweite Batterie wäre wohl noch am besten aber auch hier ein wirkliches ganz Schlimmes gefrickel, da man kaum rankommt und ich gar nicht weiß wie vom Pol abgezweigt werden kann...

Vielen Dank an Euch für die sachkundigen Hinweise!

Ich denke, Du solltest einfach eine kleinere Batterie gleichen Typs, also EFB, verwenden. Am Besten, die 70Ah, die auch sonst verbaut ist. Dann ist Deine Installation perfekt geeignet. Wenn Du länger stehst, ist die 120Ah auch irgendwann alle.

Die AGM hat eine höhere Ladeschlußspannung, wird also eh nicht voll. Und man soll Batterietypen nicht mischen.

Ein Ladebooster ist m.E. die einzige Lösung:

begrenzt den Strom und passt die Spannung an die AGM an.

Sorry, aber vlt. hättest Du Dich vorher mal belesen sollen. Z.B. hier:

https://www.amumot.de/ladebooster-trennrelais-wohnmobil/

MffG

So ist es: Du musst einen Ladebooster kaufen!

Was soll diese Anwort ?

Beim Ladebooster fliesst doch je nach Bedarf ein höherer Strom und erwärmt das Kabel noch mehr..

Die ganze Schaltung vom Te ist ja schon merkwürdig.

Warum 2 Trennrelais ?

Warum fliesst beim Starten ein Strom von 45 A ?

Was für ein Trennrelais ist nachträglich verbaut worden?

Warum ein 2,5 m/m kabel nach Masse vom Trennrelais ?

 

Fragen über Fragen.

AEG

Siehe unten

Zitat:

@AEG47 schrieb am 20. September 2020 um 14:14:57 Uhr:

Was soll diese Anwort ?

++++Sie ist richtig :)

Beim Ladebooster fliesst doch je nach Bedarf ein höherer Strom und erwärmt das Kabel noch mehr..

++++Der Ladebooster begrenzt den Ladestrom je nach Größe und passt die AGM an das EFB-Ladesystem an.

Es ist ein DC/DC Wandler, der 11 -14,4 V auf 11-14,7 V hochsetzt und die Ladung der Zusatzbatterie komplett vom Ford "Smart Battery Management" (was immer sie da machen) entkoppelt. Bei einem maximalen Ladestrom des Boosters von sagen wir 20 A zieht der Booster bei 85% Wirkugsgrad irgendwas um 23A.

Die ganze Schaltung vom Te ist ja schon merkwürdig.

++++Ist sie nicht. Das Relais schaltet automatisch ein, wenn die Systemspannung > 13V(?) ist, also wenn die Lichtmaschine läuft. Für die Wicklung braucht es eine Masseverbindung, die aber nicht 2,5qmm sein muß.

Warum 2 Trennrelais ?

++++Weil das erste im Fordsystem angeordnet ist. Muß nicht unbedingt aber ich hätte es auch gesetzt. Mit Booster braucht man es allerdings nicht.

Warum fliesst beim Starten ein Strom von 45 A ?

+++++Wenn die AGM leer ist, sagen wir 12,3V und Du schaltest Sie an eine 150A Lichtmaschine, die irgendwas um 13V erzeugt fließen halt erstmal beträchtliche Ladeströme. Bei einem Innenwiderstand der zu ladenden Batterie von vlt. 20 mOhm fließen 50A pro V Spannungsunterschied.

Was für ein Trennrelais ist nachträglich verbaut worden?

++++Offensichtlich ein automatisches.

Warum ein 2,5 m/m kabel nach Masse vom Trennrelais ?

++++Siehe oben.

 

Fragen über Fragen.

++++Die ich hoffentlich hakbwegs beantworten konnte :)

AEG

MffG

Achso und bei dem Usernamen hätte ich erwartet, daß Du das selbst beantworten kannst, zumindest weißt, wo Du nachschlagen kannst. :)

Nix für ungut,

MffG

Themenstarteram 20. September 2020 um 21:09

Zitat:

@AEG47 schrieb am 20. September 2020 um 14:14:57 Uhr:

Was soll diese Anwort ?

Beim Ladebooster fliesst doch je nach Bedarf ein höherer Strom und erwärmt das Kabel noch mehr..

Die ganze Schaltung vom Te ist ja schon merkwürdig.

Warum 2 Trennrelais ?

Warum fliesst beim Starten ein Strom von 45 A ?

Was für ein Trennrelais ist nachträglich verbaut worden?

Warum ein 2,5 m/m kabel nach Masse vom Trennrelais ?

 

Fragen über Fragen.

AEG

Hallo,

Ich hab mich schon eingelesen allerdings war mir der Punkt nicht so klar, dass man Batterien nicht mischen darf.

Ford Lichtmaschine lädt bis 14.7 Volt,da dachte ich wäre AMG ok.

Die Lichtmaschine erkennt doch nicht, welcher Batterietyp am Kundenanschlusspunkt hängt, die hohe Spannung kommt doch auch ohne 3 Batterie an der Ford Zusatzbatterie an oder etwa nicht?

Und warum sollte die AGM nicht vollgeladen werden? Ich schalte das Start Stop System und damit das Ford LIMA Management aus.die Lima bläst dann doch die ganze Zeit oder?

Zweite Relais- ja ist ein automatisches- wurde vom Ford Kundenservice so genannt und steht auch in den Aufbaurichtlinien.

Eine weitere 75 AH batterie hält doch gerade Mal eine Nacht...

Hm -und was macht der ladebooster Jetzt groß anders außer mit ner feinen Kennlinie zu arbeiten? Kann ich da sicher sein,dass der Booster auch nur max mit 30a lädt? Und dann habe ich das Problem mit unterschiedlichen Batteriegrößen nicht?

Sorry,dass ich diesen ladebooster Dingern nicht so ganz traue.alle links im Internet glorifizeren die Teile und am Ende kommt immer der Affiliate Link :-)

Grüße!

 

Natürlich weiss ich wo ich nachschlagen muss.Wenn die Schaltung so super und fehlerfrei st warum wird dann das Kabel so warm und die 60 A Sicherung flitzt ?

AEG

Ich lade teilweise 3 Batterien von 100 AH im KFZ,dies klappt ausgezeichnet ,auch ohne Booster.

Nochmal:

Der Ladebooster funktioniert wie ein Ladegerät. Nur eben mit der 12V DC Bordstromversorgung und nicht mit 230V AC. Er läd die (Dritt-)Batterie vollkommen unabhängig vom Rest des Batteriesystems, solange die Lichtmaschine läuft. Er läßt sich auf jeden Batterietyp einstellen. Und er liefert wie jedes Ladegerät nur einen begrenzten Ladestrom: ein 15A Gerät 15A, ein 20A 20A usw. Primär ist dann der Strom, den das Gerät aus dem Kundenanschlußpunkt zieht, wirkungsgradbedingt nur etwas höher.

Damit ist der Booster die perfekte Lösung für Dein Problem. Oder Du nimmst eine kleinere EFBatterie.

Das Trennrelais kannst Du dann rausschmeißen oder drinlassen. Der Booster erkennt an der Spannung am Kundenanschlusspunkt, wenn die Lichtmaschine läuft.

Nu is aba jenuch :)

MffG

MffG

Hier noch ein von den Daten passendes Gerät.

https://www.campingwagner.de/.../...Schaudt-WA-121525-Booster.html?...

MffG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. Transit Custom 2014 Kabel wird warm an Trennrelais