ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Totalausfall Elektronik

Totalausfall Elektronik

Mercedes E-Klasse W211
Themenstarteram 21. Februar 2011 um 10:35

hallo!

hab die suche schon bemüht, aber leider nix gefunden...

gestern hatte ich einen totalausfall der gesamten elektronik während der fahrt!

ich biege an einer kreuzung ab, will beschleunigen und plötzlich ohne jede vorwarnung stirbt der motor ab, die servounterstützung weg, bremskraftverstärker weg, das KI völlig dunkel, keine warnlampe, nix!

zum glück war ich langssam unterwegs, rechts rangerollt zündschlüssel zurück gedreht und abgezogen. dann erneut startversuch und alles wieder in ordnung?!

heute beim mercedes guru: völlige ratlosigkeit, kein fehler gespeichert, div. kontakte überprüft...nix!

hatte jemand von euch schon mal das problem?

nicht auszudenken wenn sowas beim überholen, auf der autobahn mit vollgas oder bei bergstrasse hinunter passiert.

bin dankbar für jeden tip! danke!

Beste Antwort im Thema
am 21. Februar 2011 um 12:23

Servus,

so einen Vorfall lese ich zum ersten Mal, echt heftig.

Wenn die gesamte Elektronik ausgefallen ist, würde ich mal das Sam und deren Kontakte überprüfen.

Bei mir war es so, dass sich am Fahrzeug auch nichts getan hatte, zum Glück aber beim Start.

Und es lag am Sammodul das war unter Wasser, weil es stark geregnet hatte und die Ablasslöscher dicht waren. Kontakte korrodiert!

Grüsse aus Köln

18 weitere Antworten
Ähnliche Themen
18 Antworten
am 21. Februar 2011 um 12:23

Servus,

so einen Vorfall lese ich zum ersten Mal, echt heftig.

Wenn die gesamte Elektronik ausgefallen ist, würde ich mal das Sam und deren Kontakte überprüfen.

Bei mir war es so, dass sich am Fahrzeug auch nichts getan hatte, zum Glück aber beim Start.

Und es lag am Sammodul das war unter Wasser, weil es stark geregnet hatte und die Ablasslöscher dicht waren. Kontakte korrodiert!

Grüsse aus Köln

Themenstarteram 21. Februar 2011 um 13:11

Zitat:

Original geschrieben von Chorweiler

Servus,

so einen Vorfall lese ich zum ersten Mal, echt heftig.

Wenn die gesamte Elektronik ausgefallen ist, würde ich mal das Sam und deren Kontakte überprüfen.

Bei mir war es so, dass sich am Fahrzeug auch nichts getan hatte, zum Glück aber beim Start.

Und es lag am Sammodul das war unter Wasser, weil es stark geregnet hatte und die Ablasslöscher dicht waren. Kontakte korrodiert!

Grüsse aus Köln

hab gerade mit mb telefoniert, sam haben sie schon kontrolliert. ist ok.

trotzdem danke!

sie werden jetzt den kurbelwellensensor wechseln!?

mal sehen....

Kurbelwellensensor wechseln wird nix bringen, Zündung wäre ja weiterhin an geblieben.

Du hast ja geschildert das die Bordelektronik ebenfalls totalen Ausfall hatte.

Ich hatte schonmal einen ähnlichen Fall im 211er, da war das EZS der Übeltäter. Klemme 15 aus und sogar Lenkradsperre rein.

das hört sich nach außerirdischen an ;)

am 22. Februar 2011 um 22:06

Hi mein kollege hatte mal so was ähnliches beim e 220 cdi w 211 bj 2003 auto war nicht bei Daimler gewartet worden,da vorne die wasserkanäle erneuert werden mussten beim kundendienst und dies nicht gemacht wurde stand der Sicherungskasten im Motorraum unter Wasser hat sämtliche Elektronikprobleme mit sich gezogen....

Zitat:

Original geschrieben von Chorweiler

Servus,

so einen Vorfall lese ich zum ersten Mal, echt heftig.

Wenn die gesamte Elektronik ausgefallen ist, würde ich mal das Sam und deren Kontakte überprüfen.

Bei mir war es so, dass sich am Fahrzeug auch nichts getan hatte, zum Glück aber beim Start.

Und es lag am Sammodul das war unter Wasser, weil es stark geregnet hatte und die Ablasslöscher dicht waren. Kontakte korrodiert!

Grüsse aus Köln

Wo sind denn diese Ablassloecher beim W211?

Hi,

 

laßt Euch versichern, das passiert auch wenn der Wagen bei MB im teuren Service war.

@mack: Die sind in den Kästen vor der Windschutzscheibe

- Fahrtrichtung links unterhalb des Sicherungskastens

- Fahrrichtung rechts unterhalb des Staubfilters bzw. der SBC-Batterie.

Am untersten Punkt befindet sich ein 2,5 x 3 cm großes Loch, in den eine Gummitülle eingesetzt ist. Diese wird einerseits über einen Kragen am Blechrand gehalten, zusätzlich jedoch nochmals von zwei Kunststoffmuttern unterhalb bzw. außerhalb des Kastens getragen.

Da sich die Tüllen mit Schmodder zusetzen, läuft irgendwann auch nichts mehr ab.

Meine Frage an Euch: wie kommt da überhaupt das Wasser rein ???

Der Regensammler am Scheibenwischer / unterhalb der WSS wird ja abgeführt...

Grüße

Sternengleiter

Zitat:

Original geschrieben von sternengleiter

Hi,

 

laßt Euch versichern, das passiert auch wenn der Wagen bei MB im teuren Service war.

@mack: Die sind in den Kästen vor der Windschutzscheibe

- Fahrtrichtung links unterhalb des Sicherungskastens

- Fahrrichtung rechts unterhalb des Staubfilters bzw. der SBC-Batterie.

Am untersten Punkt befindet sich ein 2,5 x 3 cm großes Loch, in den eine Gummitülle eingesetzt ist. Diese wird einerseits über einen Kragen am Blechrand gehalten, zusätzlich jedoch nochmals von zwei Kunststoffmuttern unterhalb bzw. außerhalb des Kastens getragen.

Da sich die Tüllen mit Schmodder zusetzen, läuft irgendwann auch nichts mehr ab.

Meine Frage an Euch: wie kommt da überhaupt das Wasser rein ???

Der Regensammler am Scheibenwischer / unterhalb der WSS wird ja abgeführt...

Grüße

Sternengleiter

Danke!

Themenstarteram 23. Februar 2011 um 7:58

Zitat:

Original geschrieben von V8-Freak

Kurbelwellensensor wechseln wird nix bringen, Zündung wäre ja weiterhin an geblieben.

Du hast ja geschildert das die Bordelektronik ebenfalls totalen Ausfall hatte.

Ich hatte schonmal einen ähnlichen Fall im 211er, da war das EZS der Übeltäter. Klemme 15 aus und sogar Lenkradsperre rein.

danke!

blöde frage: was ist das EZS? (bin neu bei MB)

danke

Themenstarteram 23. Februar 2011 um 7:59

Zitat:

Original geschrieben von murat83

Hi mein kollege hatte mal so was ähnliches beim e 220 cdi w 211 bj 2003 auto war nicht bei Daimler gewartet worden,da vorne die wasserkanäle erneuert werden mussten beim kundendienst und dies nicht gemacht wurde stand der Sicherungskasten im Motorraum unter Wasser hat sämtliche Elektronikprobleme mit sich gezogen....

das haben die bei mb als erstes kontrolliert. war alles staubtrocken...

Zitat:

Original geschrieben von heinzno

Zitat:

Original geschrieben von V8-Freak

Kurbelwellensensor wechseln wird nix bringen, Zündung wäre ja weiterhin an geblieben.

Du hast ja geschildert das die Bordelektronik ebenfalls totalen Ausfall hatte.

Ich hatte schonmal einen ähnlichen Fall im 211er, da war das EZS der Übeltäter. Klemme 15 aus und sogar Lenkradsperre rein.

danke!

blöde frage: was ist das EZS? (bin neu bei MB)

danke

Hallo

Mit EZS ist das Elektronisches Zündschloss gemeint.

Da wo der Schlüssel rein kommt:D:cool:;)

Gruß, Martin11

Wenn mich nicht alles täuscht, heißt EZS eigentlich "Elektronischer Zündstartschalter" *klugscheiß* ;)

Themenstarteram 23. Februar 2011 um 13:50

Zitat:

Original geschrieben von eule1969

das hört sich nach außerirdischen an ;)

nö! hab ich diesmal keinen gesehen....

Zitat:

Original geschrieben von heinzno

Zitat:

Original geschrieben von eule1969

das hört sich nach außerirdischen an ;)

nö! hab ich diesmal keinen gesehen....

deswegen sind´s ja Außeridrische :-D

Deine Antwort
Ähnliche Themen