ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Temperatur unterschiedlich links-rechts trotz gleicher Einstellung

Temperatur unterschiedlich links-rechts trotz gleicher Einstellung

Mercedes E-Klasse S211
Themenstarteram 18. August 2021 um 7:53

Es ist vielleicht ein Luxusproblem, möchte aber gerne die Ursache finden:

Kombi mit 4-Zonen Klima. Am Wochenende längere Fahrt bei grosser Hitze, alle 4 Zonen auf LOW gestellt, mittlere Frischluftdüse (blaues Rändelrad) geschlossen. Zuerst auf Automatik gestellt und dann Lüfter manuell auf erträgliches Mass runtergeregelt.

Jetzt sollte ja links und rechts vorne aus den jeweilig vis-a-vis liegenden Düsen gleich viel Luft mit gleicher Temperatur rauskommen (sofern die Temperaturfühler in der DBE richtig arbeiten).

Fahrerseitig kommt es deutlich wärmer bei weniger Luftzug als beifahrerseitig. Endlich weiss ich, warum meine Beste immer jammert, wie kalt es im Auto ist.

Also SD angehängt. Kein Fehler in den relevanten SG. Klappentest ohne Beanstandungen abgeschlossen.

Hmmmm.

Hab vor ca. 3 Jahren das Wasser-Verteiler-Ventil im Motorraum neu gegeben, weils damals hinten immer heiss rausgekommen ist. Kann es sein, dass dieses wieder beim abkacken ist?

Ähnliche Themen
31 Antworten

War das Originalteil? Kann also auch wieder hin sein! China lässt Grüßen. Wärmetauscher kann auch schon Verstopft sein und lässt nicht mehr die menge durch die benötigt wird.

Warum hast Du Dir nicht gleich mal die Messwerte der diversen Sensoren angesehen ? Ich vermute eher dass dort das Problem liegt.

Hatte die Klimaanlage insgesamt volle Leistung und nur wenige Grad plus als Ausblastemperatur?

Bei meinem System war auch rechts etwas kühler als links - allerdings fehlte R134a und die gesamte Kühlleistung war deutlich herabgesetzt.

Dass dieses besagte Duoventil nach 3 Jahren wieder defekt ist wäre denkbar aber auch unüblich.

Themenstarteram 18. August 2021 um 23:13

Danke für die Rückmeldungen.

Der Drug: Nein, war ein 45,- € Teil aus dem Netz. Wäre natürlich denkbar, dass es schon wieder defekt ist.

Wärmetauscher: Da gibts doch nur einen für die Klima, oder? Denke nicht, dass das ursächlich sein könnte.

Andimp3: Hab es in der Tiefgarage in der Nacht ausgelesen, da wollte ich den Motor nicht laufen lassen - sehr hellhöriges Haus. D.h. es könnte ein Temperatursensor in der DBE oder einer, der die Sonneneinstrahlung misst, defekt sein?

Mr.Wolfman: Habs noch nicht mit dem Multimeter gemessen, aber rechts kommt gefühlt *Grabeskälte* raus, und links nur ein kühles Lüfterl. Hab die Anlage letzes Jahr auf *Heissland* umgestellt, aber das müsste egal sein. Hab noch kein Klimaservice machen lassen seit ich den Wagen hab, aber es ist von Anfang an irgendwie nicht so richtig eisig gewesen, wie ich es vom W202 oder meinen Amis gewohnt war. Aber angenommen, es fehlt Kühlmittel, sollte dann nicht links UND rechts zu warme Luft rauskommen? Oder gibt es einen Regelbereich, und ausserhalb von diesem spinnt die Anlage?

Hab jetzt grad nicht im Kopf, was das Duoventil genau macht, aber es teilt doch das Warmwasser sinngemäss auf die einzelnen Wärmetauscher auf. Da dürfte ja gar nichts kaputtgehen, aber ja. Möglich.

Werde jetzt mal die genaue Temperatur messen, die aus den Düsen kommt.

Zwischenzeitlich mal danke!

Das Duoventil regelt nur die Durchflussmenge des Wassers zum Wärmetauscher im Innenraum, wenn eine STH verbaut ist kommt das warme Wasser aus der STH über einen Bypass bis der kleine Kühlkreislauf warm genug ist. Sonst würde es lange dauern bis der Innenraum erwärmt und die Scheiben aufgetaut sind. Aus diesem Grund ist die Umwälzpumpe am rechten Scheinwerfer um 180° gedreht, bei Fzg mit STH.

 

Gruß Chemiekutscher

Themenstarteram 18. August 2021 um 23:33

Also kann man das Duoventil erstmal aussen vor lassen, lese ich hier heraus.

Zitat:

@mc.drive schrieb am 18. August 2021 um 23:13:17 Uhr:

Andimp3: Hab es in der Tiefgarage in der Nacht ausgelesen, da wollte ich den Motor nicht laufen lassen - sehr hellhöriges Haus.

Den Motor hättest Du dazu ja nicht laufen lassen müssen. Die Sensorenwerte sollten meines Erachtens auch vorhanden sein wenn nur die Zündung an ist.

Zitat:

D.h. es könnte ein Temperatursensor in der DBE oder einer, der die Sonneneinstrahlung misst, defekt sein?

Das wäre eine der Möglichkeiten warum rechts kalte Luft kommt aber links nicht. Ansonsten bleiben denke ich nur noch die Klappen. Die Klappen kannst Du auch über die SD ansteuern.

Themenstarteram 19. August 2021 um 11:24

Die Klappen habe ich über die Testroutine mit SD laufen lassen (siehe Eingangspost) - scheinen ok zu sein.

Beim 124 sind die gerne mal gesteckt, wenn man den ganzen Sommer auf Kalt gestellt gehabt hab und dann erstmalig einheizen wollte - aber das ist ja hier eine andere Baustelle.

Sensorwerte: Ich meine, wenn man die Klima links rechts unterschiedlich einstellt, sollten ja die Sensoren auch unterschiedlich reagieren - das wird wohl nur mit laufendem Motor was. Und den Sonnenstandsensor muss ich erst finden, vorne vermutlich beim Regensensor aber hinten? Beim Kombi? Dann könnte ich ihn ja abdecken und die Änderung des Wertes ablesen.

Zum WE hole ich mal das Multimeter mit dem Thermofühler, dann wird die tatsächliche Austrittstemperatur gemessen, obwohl, ich hab gelesen, dass das auch eine der Funktionen im *Geheimmenü* ist. Werde danach berichten.

@mc.drive

Der Sonnenstandssensor ist in der Motorhaube zwischen Waschdüsen.

Richtig.

Der beinhaltet vier verschiedene Messpunkte - gilt sozusagen auch für hinten.

Werte lassen sich einzeln in der SD visualisieren.

Zitat:

@mc.drive schrieb am 19. August 2021 um 11:24:49 Uhr:

Sensorwerte: Ich meine, wenn man die Klima links rechts unterschiedlich einstellt, sollten ja die Sensoren auch unterschiedlich reagieren - das wird wohl nur mit laufendem Motor was.

Sensoren reagieren nicht sondern messen. Wenn Die Karre sagen seit ein paar Stunden in der Garage steht sollten die Temperatursensoren des Innenraums schonmal ziemlich identische Werte liefern.

Themenstarteram 19. August 2021 um 17:54

Dann werde ich mich mal durch diverse Untermenüs kämpfen, um die entsprechenden Werte auszulesen. Dann kann ich ja immer noch in die Sonne fahren und den Sensor teilweise abdecken. DAS ist also das kleine Ding auf der Motorhaube bei den Wasserablaufschlitzen ........ hab mich schon gefragt.

Wie der Name schon sagt, "Istwerte" ;)

Themenstarteram 20. August 2021 um 7:53

ok die Sensoren innen zeigen fast idente Istwerte an, das gilt halt für die 24 Grad, die es gestern abend hatte. Die Sensorwerte für Licht waren in der dunklen Garage nicht wirklich aussagekräftig, bin heute draussen, werde nachmittags nochmal auslesen. Nochmal Klappenverstellung geprüft, wie zu erwarten alles ok.

Das einzige, was ich gefunden habe, ganz tief in einem Submenü:

9450 Busmotor elektrische Fehler: Multifunktionssensor

9460 -"-: Gebläseregler Summenfehler

Da gibts einiges im Netz (auch hier in MT) zu lesen, Abendlektüre ist gesichert.

Den NFS hab ich schon lokalisiert.

Beim Punkt *Überprüfung des Verstellbereichs der Stellmotoren* habe ich abgebrochen, weil in der Erklärung steht, dass das nur nach Austausch oder Reparatur erforderlich ist.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Temperatur unterschiedlich links-rechts trotz gleicher Einstellung