ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Tacho- und Innenbeleuchtung ohne Funktion

Tacho- und Innenbeleuchtung ohne Funktion

Opel Vectra B
Themenstarteram 15. Oktober 2011 um 13:08

Hallo Opelgemeinde,

nachdem mich nun nach 6 Jahren mein E-Kadett verlassen musste bin ich seit 2 Tagen unter die Vectra-B (Caravan,Bj.97,1,6-16v) Fahrer gegangen.

Habe mich bereits durch diverse Threads zum Thema gewühlt ohne wirklich einen Ansatz zu meinem Problem zu finden.

Problem:Innenraumbeleuchtung und Tachobeleuchtung verweigert jeden Dienst.

Die Beleuchtung des MID und der Kilometeranzeige geht,auch das dimmen derselben wenn Zündung an.

Lt. Handbuch ist die Sicherung Nr.29 dafür zuständig,die ist in Ordnung ebenso die Sofitte in der Innenraumleuchte.Auch über Ziehen des Lichtschalters worauf normalerweise das Innenlicht angehen sollte tut sich nichts.

Bin völlig ratlos,entnervt und für jeden Tipp dankbar.

Beste Grüße und Danke

Ähnliche Themen
25 Antworten
Themenstarteram 16. Oktober 2011 um 9:38

Ich habe nix gekappt,lediglich im Anschluss des Radios (am Radio ist so ein Kabelbäumchen mit Anschlussbuchse dran) die Pins gelb und rot gegeneinander getauscht-also Radioseitig.Mit der Original-Belegung ging das Radio auch-aber "vergaß" nach dem Ziehen des Zündschlüssels die Einstellungen.Nach dem Pin-Wechsel alles prima-wenigstens mit der Musik.

Radio nochmal raus/kabel abgesteckt brachte keine Veränderung hinsichtlich des eigentlichen Problems.

Zitat:

Original geschrieben von rentner wagen

:D

 

Gab mal was von Medion da ging nach dem Radioeinbau und umklemmen auch einige Sachen nicht.

Denke mal du hast da beim verkabeln irgendwas versteckt oder gekappt.

Du sagtest es war seit dem radioeinbau.

Themenstarteram 16. Oktober 2011 um 12:49

bin nach weiterer Lektüre bei meiner Fehlersuche Tachobeleuchtung/Innenlicht bis zum Kabelbaum Heckklappe vorgedrungen da dieser hier im Forum auch mehrfach als Fehlerquelle mit den kuriosesten Auswirkungen genannt wurde.Ich sträub mich halt immernoch etwas den Tacho rauszureissen ...

Sieht verheerend aus mehrere Adern mit deren Ummantelung den Namen Isolierung eigentlich garnicht mehr verdient und eine ganz durch :( - siehe angehängtes Bild

kann das auch mit dem Ausfall Innenlicht/Tachobeleuchtung zu tun haben ?

Werd jetzt was noch zusammenhängt neu isolieren und das kaputte zusammenlöten+isolieren

Zitat:

Original geschrieben von Kampfkatze

.........

kann das auch mit dem Ausfall Innenlicht/Tachobeleuchtung zu tun haben ?

..........

Dieser Fehler verursacht vielfältige Störungen (siehe auch Archiv).

 

 

Da haste doch schon mal was was Fehler verursacht. Sieht so aus als hätten sie da schon mal dran rumgepfuscht.

Themenstarteram 16. Oktober 2011 um 14:14

Ja,da wurde definitiv schon mal dran rum gemurkst.

Hab jetzt alles was irgendwie mürbe aussah neu isoliert,die Bruchstelle gelötet/Isoliert

Zwischenbilanz:

die Innenbeleuchtung tuts wieder :)

die Tachobeleuchtung streikt nach wie vor :(

Nebenbei festgestellt das der Schlauch zur Heckscheiben-Waschdüse gebrochen ist,das klappenseitige Ende ist da,das andere Ende irgendwo in der Karosserie verschollen...

Ich mach mir ja gern am Auto die Hände schmutzig,das ist eigentlich sogar ein 'muss',denn erst wenn ich selber was dran gemacht habe wirds wirklich mein Auto ;)

Sehs langsam immer deutlicher das ich nicht drum herum kommen werd den Tacho auszubauen-sollten es die Birnchen sein-bekomm ich die im Zubehörhandel oder nur beim FOH ?

Da kannste einfach W5W reinmachen.

Nur zusammenlöten ist auch nur ne Notlösung und nicht von Dauer.

Möglich das da deine Tachobirnen sich doch veabschiedet haben.

Die gibts bestimmt im Zubehör wüßte nur nicht wo,Conrad vll.

Opel hat sie garantiert.

Den Schlauch solltest du schnell machen oder die Pumpe deaktivieren sonnst hast bei jedem Wischen mit Wasser dieses in der Karosse.

Themenstarteram 16. Oktober 2011 um 16:01

so...vorläufiges Ende

Tachobeleuchtung tuts auch wieder,dank der hervorragenden Anleitung vom kitekater hatte ich den in 15 min raus und auch genauso schnell wieder drin und siehe da-die Birnen waren die Übeltäter-sind normale Stecklampen,ist in jedem Lampenkasten ausm Baumarkt eine drin-hatte gottseidank zwei davon.

Das die Löt- und Iso-Band Aktion an der Heckklappe nur eine vorübergehende Lösung sein kann ist mir schon klar,werd mich in den kommenden Tagen mal schlau machen ob und mit welchem Aufwand der ganze Baum da hinten gewechselt werden kann,schätze das ist das einzigste was auf lange Sicht Sinn macht.

Wie schon an anderer Stelle erwähnt-ich war 6 Jahre E-Kadettilac-Fahrer,den Vectra hab ich seit 3 Tagen und ist mein erster :)

Wegen dem Schlauch zur Heckwaschdüse-muss schauen wo der entlang geht und dann logischerweise tauschen-das mit dem Wasser in der Karosserie hab ich heute life erlebt-gottseidank is geiles Wetter und mittlerweile wieder trocken.

Danke allen die mir hier mit Rat und Ideen geholfen haben

In diesem Sinne,schönen Sonntag noch

Das mit dem Kabelbaum wird viel zu teuer. Benutze mal dieserhalb die Suchfunktion. Gerade letzte Woche hatten wir dieses Thema hier.

Themenstarteram 16. Oktober 2011 um 18:53

Habs gefunden,danke.

Zitat:

Original geschrieben von Whobody

Das mit dem Kabelbaum wird viel zu teuer. Benutze mal dieserhalb die Suchfunktion. Gerade letzte Woche hatten wir dieses Thema hier.

Zitat:

Original geschrieben von Kampfkatze

bin nach weiterer Lektüre bei meiner Fehlersuche Tachobeleuchtung/Innenlicht bis zum Kabelbaum Heckklappe vorgedrungen da dieser hier im Forum auch mehrfach als Fehlerquelle mit den kuriosesten Auswirkungen genannt wurde.Ich sträub mich halt immernoch etwas den Tacho rauszureissen ...

Sieht verheerend aus mehrere Adern mit deren Ummantelung den Namen Isolierung eigentlich garnicht mehr verdient und eine ganz durch :( - siehe angehängtes Bild

kann das auch mit dem Ausfall Innenlicht/Tachobeleuchtung zu tun haben ?

 

Werd jetzt was noch zusammenhängt neu isolieren und das kaputte zusammenlöten+isolieren

 

 

Genau dieser Fehler hatte ich gestern auch.  

Das Bild vom Kabelbaum könnte von mir stammen nur ohne die unprofessionelle Isolierung mit dem schwarzen Band.

Das braune Kabel gebrochen, das grüne Adern erkennbar durch abgeplatzte Isloierung und 3 weitere Brüche in der Isolierung. Ach und eine 10 A Sicherung hatte sich verabschiedet.

Heute morgen dann erstmal repariert.

 

Frage an die Profis: Was kostet dieser Kabelbaum wäre für die anderen Boardis auch interessant?!  ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Tacho- und Innenbeleuchtung ohne Funktion