ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Tacho fällt aus nur km/h Anzeige !

Tacho fällt aus nur km/h Anzeige !

Opel Corsa C
Themenstarteram 14. Dezember 2016 um 10:56

Hallo liebe Community, habe die sufu benutzt finde jedoch nur Einträge wo die komplette Tacho Einheit ausfällt.

Habe bei mir am Corsa Bj. 2003 1,2L 75ps das Problem das nach Lust und Laune ab und zu (1x in Monat für 1-2 Tage) die km/h Anzeige auf 0 bleibt.

Bin letztens auf der Bahn gefahren bei Gefühlten 120 km/h ging der Zeiger auf ca. 10 km/h mehr nicht. Am nächsten Tag lief wieder alles.

 

Wäre für Tipps dankbar.

 

Ähnliche Themen
135 Antworten

Es standen mehrere drin das der tachomagnet defekt ist die Kupplung überhitzt und noch weitere aber sobald man auf den Tacho rauf haut hat er die ganzen Fehler auch nicht mehr drin im Fehler Sprecher

Tachomagnet?

Kupplung überhitzt?

 

Solche Fehlercodes gibt es gar nicht

 

Gruß Acki

 

Edit

Und der Fehlerspeicher sitzt nicht im Tacho sondern in den entsprechenden Steuergeräten

Hat er aber angezeigt im Fehler Streicher bei der Auslese also Tachosensor oder sowas auf jeden Fall etwas mit den Tacho und dann daher das es automatik ist auch etwas mit der Kupplung das die überhitzt ist und noch ein paar andere das mit der Servolenkung auch was sein soll.

 

Aber sobald die km/h Anzeige wieder geht sind die Fehler auch wieder alle weg und es geht alles wie es soll.

Tachosensor.

Ok, das Tachosignal wird vom ABS-Sensor abgenommen. Also deutet es doch wieder auf den ABS-Sensor oder den ABS-Ring.

Ich meine vorn links.

Check das mal

 

Gruß Acki

 

Edit

Und der Fehlerspeicher kann nicht durch draufhauen gelöscht werden.

Dazu muss man schon das entsprechende Steuergerät vom Strom trennen.

Kannst du nur eventuell mal privat schreiben wo ich das genau finde sprich ABS Sensor und den Ring?

Und der fehlerspeicher wurde von der Werkstatt ausgelesen und gelöscht meinte Opel zu mir.

Den ABS-Sensor findest du an der Radnabe und den Ring auf der Antriebswelle.

Du hast in deinem BLOG geschrieben

Zitat:

Hallo habe bei mein Opel folgendes Problem während der Fahrt springt ab und zu die km/h Anzeige komplett auf null alles andere geht nur die km/h Anzeige geht dann nicht und wenn ich gegen den Tacho haue oder oben über den Tacho geht es wieder bis wieder ne bodenwelle oder sowas kommt kann mir jemand helfen oder hat ne Lösung parat wie ich den Fehler beheben kann?

Das deutet doch sehr auf den Tachostecker, wie hast du den Stecker mit dem Tacho verbunden? Stecker in den Tacho, dann Tacho eingebaut.

Oder den Stecker in der Führung gelassen und den Tacho draufgeschoben.

Zuerst war der Stecker in der Führung drin da fing da Problem an und später habe ich ihn dann aus der Führung raus genommen und rein gesteckt und dann mit kabelbinder fest dran gebunden.

Ich hatte genau das gleiche Problem.

Der Tachostecker hatte einen Wackelkontakt.

 

Also am Besten Tacho ausbauen und mit Tesa den Stecker fixieren.

Das sollte ausreichend halten.

 

Grüße

HGcorsa

Zitat:

@Boxer1807 schrieb am 7. Juli 2017 um 22:36:08 Uhr:

später habe ich ihn dann aus der Führung raus genommen und rein gesteckt und dann mit kabelbinder fest dran gebunden.

Das Thema Tachostecker gibt es hier gefühlt 1Mil. mal, warum hast du ihn nicht unterfüttert ? Du musst an der Aufnahme des Steckers in der Armatur z.b. Moosgummi anbringen, so das wenn du Tacho mit Stecker einbaust Druck auf den Stecker Richtung Tacho wirkt.

Zitat:

@Boxer1807 schrieb am 07. Juli 2017 um 20:14:19 Uhr:

der fehlerspeicher wurde von der Werkstatt ausgelesen und gelöscht

Du solltest den Fehlerspeicher selbst noch mal ausblinken. Aus der Art der Fehlerspeicher kann man vielleicht besser erkennen wo das Problem liegt.

 

Gruß Acki

Also vom Tachostecker aus wirkt in Richtung Tacho genug Druck habe den Tachostecker mit kabelbinder direkt am Tacho fixiert also da bewegt sich nichts mehr.

 

Das Problem besteht aber immer noch und wie gesagt wenn ich gegen den Tacho leicht gegen haue ist das Problem kurz weg kommt danach aber wieder und so ist immer das gleiche Spiel Tag ein Tag aus.

 

Ich vermute das der Stecker eventuell an sich ne Macke hat oder das Kabel weil das wirkt wie ein Wackelkontakt.

 

Und wenn ich eine fehlerspeicher auslese mache sagt er auch die lambdasonden sind defekt da sind aber Nagel neue drin und die Arbeiten richtig.

Zitat:

@Boxer1807 schrieb am 8. Juli 2017 um 09:33:43 Uhr:

Also vom Tachostecker aus wirkt in Richtung Tacho genug Druck habe den Tachostecker mit kabelbinder direkt am Tacho fixiert also da bewegt sich nichts mehr.

Wenn ich gegen den Tacho leicht gegen haue ist das Problem kurz weg kommt danach aber wieder

Ich vermute das der Stecker eventuell an sich ne Macke hat oder das Kabel weil das wirkt wie ein Wackelkontakt.

Hast du die Kontakte leicht nachgebogen?

Der Wackelkontakt kann ja nur von einer schlechten Verbindung kommen.

Gebe mal oben in die Suche Tachostecker ein, da solltest du auch Anleitungen finden wie man es richtig macht.

Zitat:

@Boxer1807 schrieb am 08. Juli 2017 um 09:33:43 Uhr:

Und wenn ich eine fehlerspeicher auslese mache sagt er auch die lambdasonden sind defekt da sind aber Nagel neue drin und die Arbeiten richtig.

Lambdasondenfehler im Speicher können auch andere Gründe haben als das tatsächlich die Lambdasonden kaputt sind. Oder nagelneue Lambdasonden können direkt nach dem Einbau wieder kaputt gehen wenn es einen Grund für den Defekt gab (Öl im Kabelstrang von defektem Öldruckschalter z. B.)

 

Also nochmal. Welche Fehlercodes stehen aktuell im Fehlerspeicher?

 

Gruß Acki

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Tacho fällt aus nur km/h Anzeige !