ForumA8 D2
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. Steuergerät ZV wo sitzt es? und Funksignal wird nicht erkannt!

Steuergerät ZV wo sitzt es? und Funksignal wird nicht erkannt!

Audi A8 D2/4D
Themenstarteram 28. Mai 2009 um 18:55

Hallo zusammen,

sufu wurde benutzt, habe aber leider nichts passendes gefunden.

Mein Problem ist das ich seit längerem mit der ZV Anlage kämpfe.

Es sieht folgender maßen aus das von heute auf morgen zwei schlüssel Fernbedienungen nicht mehr funktionieren. Dadurch bin ich gezwungen den Dicken immer Manuell abzuschließen ist an sich auch nicht weiter schlimm aber das nervt mit der Zeit. Gestern war ich beim freundlichen und ein Mechaniker sollte die Fehler auslesen nach 2 min musste ich Ihm erstmal sagen wo der Steckplatz für den Stecker ist. Soweit so gut dann den Fehler ausgelesen es war auch einer drin der besagte das die Anlage undicht sei. Da hab ich Ihm erstmal erklärt dass die Pumpe mal ausgetauscht wurde und das der Fehler wahrscheinlich seit dem drin ist. Ein weiterer Fehler war nicht mehr zu produzieren und der Mechaniker wusste auch nicht was man machen kann außer das Steuergerät zu tauschen und die Schlüssel neu zu programmieren, zumindest war der in dieser Richtung was am schwafeln. Habe nach Anleitung von Audi versucht den Speicher zu löschen und neu zu codieren, das geht aber auch nicht da das Funksignal ja nicht erkannt wird. Batterien habe ich auch getauscht aber der will irgendwie nicht :( Kann mir denn einer sagen wo das Steuergerät der ZV sitzt? Ich hoffe nicht an der Pumpe selber oder? Ich habe leider keine Möglichkeit selber die Fehler auszulesen vielleicht ließt das ja jemand der aus der gegen MG kommt und kann mir weiter helfen.

Beste Antwort im Thema

also die Anleitung funktioniert soweit.....hast Du mal die 2x3V Batterien im Schlüssel überprüft ? mein Schlüssel hat schon keine Funktion mehr, wenn da nur 5,3 V vorhanden sind ...... CR 1620 sind da drin....

Das gemeine Problem war.. gemessen 6V, programmiert Ok, bisschen probiert ok, dann abschließen wollen..nix geht mehr...wieder anlernen wollen...nix, erneut gemessen-Spannung auf 5,3V........

Tom

11 weitere Antworten
Ähnliche Themen
11 Antworten

Zitat:

Original geschrieben von Daultra

Ich hoffe nicht an der Pumpe selber oder?

Doch leider sitzt das Steuergerät der ZV direkt an der Pumpe.

Themenstarteram 28. Mai 2009 um 20:07

Was kann ich denn jetzt tuen da ich die Pumpe getauscht habe, habe ich wohl auch ein anderes Steuergerät.

Hast du die Pumpe selber getauscht? Oder in ner Werkstatt machen lassen?

Was du jetzt tun kannst? Also als erstes fällt mir da der Freundliche mit ner neuen Pumpe ein:rolleyes: das Teil kostet aber je nach Ausführung sicher über 350€:eek:

Hast du die alte Pumpe noch? Und bist du sicher das wirklich am Steuergerät liegt?

Themenstarteram 28. Mai 2009 um 21:51

Naja die hab ich selber getauscht.

Die teile nummer war die Gleiche bzw. eine Rev. vorher.

Sorry, aber verstehe ich das richtig das du nachdem du die Pumpe getauscht hast die Funkschlüssel nicht mehr funktionieren?

Oder haben die Funkschlüssel noch bei der getauschten Pumpe funktioniert?

Themenstarteram 28. Mai 2009 um 22:36

Der Fehler war eigentlich schon vorher da.

nur da hat mich das nicht gestört weil die Pumpe war ja eh kaputt

Also ich weiß es jetzt nicht ganz genau, aber vermutlich sitzt das Empfänger-Modul für die Funkschlüssel im Steuergerät.

Das heist anderes Steuergrät andere Codierung für die Funkschlüssel, logisch oder? Somit must du jetzt das Steuergerät wenn überhaupt möglich auf das Funksignal deiner Schlüssel anlernen, bzw codieren lassen.

Ich stecke in der Materie nicht so drin, aber das währe die einzig logische Schlußfolgerung für mich!

Habe folgende Anleitung im A6 Forum gefunden, probiers mal aus:

Zitat:

Original geschrieben von flesh-gear

Fahrzeugschlüssel für Funkfernbedienung anlernen bzw. löschen

Fahrzeugschlüssel für Funkfernbedienung anlernen bzw. löschen

Speicherplätze anlernen

Bei Fahrzeugen mit Funkfernbedienung muß jeder neue oder noch nicht angelernte Schlüssel dem Steuergerät für Zentralverriegelung neu angelernt werden.

? Schalten Sie bitte die Zündung mit einem Schlüssel ohne Funkfernbedienung, z.B. mit dem Werkstattschlüssel, ein.

? Dann Verriegeln Sie das Fahrzeug von außen mit einem Schlüssel mechanisch.

? Betätigen Sie am Schlüssel die Fernbedienungstaste "Öffnen" einmal.

Bei Fahrzeugen mit Diebstahlwarnanlage ertönt ein kurzes Hupsignal.

Hinweis:

Wenn Sie die "Öffnen-Taste" im Sekundenabstand ein zweites, drittes oder viertes Mal betätigen, wird der Schlüssel auf dem zweiten, dritten oder vierten Speicherplatz abgespeichert.

? Drücken Sie dann nach 6 s die Fernbedienungstaste "Öffnen" zur Bestätigung dieses Anlernverfahrens noch einmal.

Nun ist dieser Fahrzeugschlüssel abgespeichert und die Zentralverriegelung muß entriegeln.

? Schalten Sie zum Schluß die Zündung aus.

Für weitere Schlüssel können Sie dieses Anlernverfahren bis zu viermal wiederholen. Dazwischen müssen Sie immer die Zündung ausschalten.

Speicherplätze löschen

Hinweis:

Es ist möglich alle Speicherplätze zu löschen, z.B. wenn der Kunde einen Fernbedienungsschlüssel verloren hat. Verfahren Sie bitte wie folgt:

? Schalten Sie die Zündung mit einem Schlüssel ein.

? Dann Verriegeln Sie die Zentralverriegelung von außen mit einem Schlüssel mechanisch.

? Betätigen Sie am Schlüssel die Fernbedienungstaste "Öffnen" fünfmal im Sekundenabstand. Es ertönt jeweils ein kurzes Hupsignal.

? Drücken Sie dann nach 6 s die Fernbedienungstaste "Öffnen" zur Bestätigung dieses Löschverfahrens noch einmal.

Jetzt darf die Zentralverriegelung über die Funkfernbedienung nicht entriegeln.

? Schalten Sie die Zündung aus.

Sie können jetzt wieder bis zu vier Schlüssel neu anlernen.

Themenstarteram 2. Juni 2009 um 12:47

Ja diese prozedur habe ich schon einige male versucht aber es tut sich nix.

Programmieren / Löschen wie auch immer es geht nichts.

Habe mir ein Kabel zum Fehler auslesen bestellt, mal sehen so bald das da ist werde ich mal schauen ob da nicht das Steuergerät einen weg hat.

Habe das selbe Problem schon jemand ne Lösung gefunden

also die Anleitung funktioniert soweit.....hast Du mal die 2x3V Batterien im Schlüssel überprüft ? mein Schlüssel hat schon keine Funktion mehr, wenn da nur 5,3 V vorhanden sind ...... CR 1620 sind da drin....

Das gemeine Problem war.. gemessen 6V, programmiert Ok, bisschen probiert ok, dann abschließen wollen..nix geht mehr...wieder anlernen wollen...nix, erneut gemessen-Spannung auf 5,3V........

Tom

Ja Batterien sind gewechselt wenn ich die zv auslese steht da auch nur als Baugruppe "zv pumpe,dwa" hab bei anderen gesehen da dahinter noch Funk steht kann auch über vcds die remote Funktion nicht eincodieren

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. Steuergerät ZV wo sitzt es? und Funksignal wird nicht erkannt!