Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Startprobleme 900 II B234i

Startprobleme 900 II B234i

Saab 900 II
Themenstarteram 22. Mai 2011 um 12:55

Hallo Gemeinde,

ich hatte mich heute richtig gefreut bei dem schönen Wetter das Frischluftgefühl in meinem Cabrio zu genießen. Jetzt mein Problem. Gestern alles einwandfrei Auto sprang an jederzeit egal bei welcher Temperatur, max 2mal drehen und er war da. Selbst nach dem gestrigen ausgiebigem Waschen keine Startprobleme!

Heute in die Tiefgarage Schlüssel rein 2mal drehen und er wollte kurz anspringen ging aber sofort wieder aus und seit dem dreht zwar der Anlasser ohne Unterlass, aber mein Baby will einfach nicht.

Ich werde das Gefühl nicht los das er keinen Sprit bekommt. Was kann ich tun? HILFE!!

Ähnliche Themen
14 Antworten

...klingt nach sterbender Starterbatterie. Für so was gibt es doch nen ADAC? ;)

Themenstarteram 22. Mai 2011 um 13:55

also an der Batterie liegt es sicherlich nicht, da ich mit eingeschaltetem Licht ohne Probleme den Motor durchdrehen kann.

Danke trotzdem!

Auto mit der Fernbedienung abschliessen und wieder aufschliessen...dann starten.:)

Die Beschreibung passt auf eine selbstgeschärfte Wegfahrsperre.;)...kurz anspringen und dann wieder ausgehen und dann nix mehr sagen, ausser Anlassergeleier.:)

Achte mal auf die Leuchtdiode auf dem Armaturenbrett. Wenn die blinkt, springt der Motor nicht an!

Ansonsten kommen noch mehr Fehler in Betracht. Benzinpumpe ist eine davon, aber auch der Kurbelwellensensor und bei Automatik der Schaltlagensensor...und ab und zu auch das Zündschloß selber.;)

Zitat:

Original geschrieben von Linear Cycle

Auto mit der Fernbedienung abschliessen und wieder aufschliessen...dann starten.:)

Die Beschreibung passt auf eine selbstgeschärfte Wegfahrsperre.;)...kurz anspringen und dann wieder ausgehen und dann nix mehr sagen, ausser Anlassergeleier.:)

 

korrigiert mich wenn ich falsch liege,aber...

Die selbstgeschärfte Wfs im 900 II verhindert doch sogar das drehen des anlassers,oder?

das mit dem sofort wieder ausgehen klingt nach der wegfahrsperre im 9000,diese man so deaktiviert.

 

Zitat:

Original geschrieben von My02

Zitat:

Original geschrieben von Linear Cycle

Auto mit der Fernbedienung abschliessen und wieder aufschliessen...dann starten.:)

Die Beschreibung passt auf eine selbstgeschärfte Wegfahrsperre.;)...kurz anspringen und dann wieder ausgehen und dann nix mehr sagen, ausser Anlassergeleier.:)

 

korrigiert mich wenn ich falsch liege,aber...

Die selbstgeschärfte Wfs im 900 II verhindert doch sogar das drehen des anlassers,oder?

das mit dem sofort wieder ausgehen klingt nach der wegfahrsperre im 9000,diese man so deaktiviert.

Im 900-II wird auch nur die Zündung und die Kraftstoffzufuhr unterbrochen, der Anlasser funktioniert immer.:)

Die Wegfahrsperre im 900-II und 9000 ist quasi baugleich.

Themenstarteram 23. Mai 2011 um 0:06

Zitat:

Original geschrieben von Linear Cycle

Zitat:

Original geschrieben von My02

 

Im 900-II wird auch nur die Zündung und die Kraftstoffzufuhr unterbrochen, der Anlasser funktioniert immer.:)

Die Wegfahrsperre im 900-II und 9000 ist quasi baugleich.

Sorry, aber das stimmt so nicht. Wenn die Wegfahrsperre aktiv ist dreht sich auch der Anlasser nicht zumindest bei meinem Modell Bj 95 aus USA.

so ist es bei mir auch mit der elektr. wfs.....

schonmal an OT-geber gedacht,hatte das problem mit selben sympthomen auch und diesen mal auf verdacht getauscht,danach wa alles wieder beim alten.

grüße My02

Themenstarteram 23. Mai 2011 um 12:33

...dran gedacht hab ich sicher schon, aber habe vorhin mal mit meiner Saab Werkstatt des Vertrauens gesprochen und er hat mir noch ein paar Tips gegeben die ich noch nachverfolgen will bevor ich weiter auf Fehlersuche gehe oder unnötig Geld investiere.

Danke trotzdem für den Tip!

Zitat:

Original geschrieben von _antagonist_

...dran gedacht hab ich sicher schon, aber habe vorhin mal mit meiner Saab Werkstatt des Vertrauens gesprochen und er hat mir noch ein paar Tips gegeben die ich noch nachverfolgen will bevor ich weiter auf Fehlersuche gehe oder unnötig Geld investiere.

Danke trotzdem für den Tip!

sagst Du uns die Tipps auch...oder musst Du uns danach alle töten :D

Themenstarteram 26. Mai 2011 um 11:35

...nichts wirklich Weltbewegendes...

zum einen das die Spritpumpe nur Strom bekommt wenn man startet, also mehr als nur Zündung an, aber den anderen Tipp konnte ich nicht nachvollziehen. Er meinte das auf der Leiste für die Einspritzventile ein Ventil wäre woran man sehen könnte ob Sprit ankommt. Dieses Ventil konnte ich nicht finden.

Zitat:

Original geschrieben von _antagonist_

...nichts wirklich Weltbewegendes...

zum einen das die Spritpumpe nur Strom bekommt wenn man startet, also mehr als nur Zündung an, aber den anderen Tipp konnte ich nicht nachvollziehen. Er meinte das auf der Leiste für die Einspritzventile ein Ventil wäre woran man sehen könnte ob Sprit ankommt. Dieses Ventil konnte ich nicht finden.

Manche Modelle haben ein Ventil in der Einspritzleiste, mittig angeordnet. Sieht aus wie ein Reifenventil.;)

Wenn beim Starten die Benzinpumpe nicht zu hören ist...vielleicht einen Helfer starten lassen und selber unter der Rückbank lauschen...dann kann auch vorn am Rail kein Sprit ankommen.;)

Ist die Pumpe still, müsste man kontrollieren ob ein Zündfunke vorhanden ist.

Wenn auch kein Zündfunke kommt, dann ist zu 99% der Kurbelwellensensor/OT-Geber defekt.

Denn ohne Drehzahlsignal gibt es keine Zündung und keinen Strom für die Benzinpumpe.:)

Themenstarteram 27. Mai 2011 um 0:28

Aha gut zu wissen, aber Zündfunke hab ich kontrolliert und der ist da nur die Pumpe macht keinen Mucks mehr. Also werde ich demnächst Pumpe wechseln wenn sie denn da ist.

Danke!

problem schon gelöst?

Themenstarteram 2. Juni 2011 um 11:11

Hallo Gemeinde,

Danke für Eure Tipps und Hinweise und mittlerweile konnte ich mein Problem mit einer neuen Benzinpumpe lösen. Allerdings ist der Austausch nicht wirklich Schrauberfreundlich, da dabei der Auspuff demontiert und der Tank ausgebaut werden muss. Alles in Allem hat der Austausch mit freundlicher Unterstützung eines guten Freundes ganze 1,5h gedauert.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Startprobleme 900 II B234i