ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Standheizung Webasto Temperaturfuehler G18 Kurzschluss nach Masse [ Problem, Defekt, verriegelt ]

Standheizung Webasto Temperaturfuehler G18 Kurzschluss nach Masse [ Problem, Defekt, verriegelt ]

VW Golf 6 (1KA/B/C)
Themenstarteram 26. Oktober 2013 um 22:16

Das Problem ist wahrscheinlich bereits ursaechlich behoben. Ich schreibe das hauptsaechlich hier rein, weil es fuer den einen oder anderen hilfreich sein koennte.

Bereits nach einem knappen Jahr ab Erstinbetriebnahme des PKW hatte sich meine Werksstandheizung (Benziner) verriegelt.

Was mich wunderte war, dass eine daraufhin durchgefuehrte kurze WWW-Recherche, unter der Nebenbedingung, dass ich alle Probleme mit Diesel-Standheizungen ausblendete, mich zu dem im Anhang [1] genannten Foreneintrag brachte. Vielleicht hatte ich sogar dasselbe Problem.

Die Auslese des Fehlerspeichers ergab folgendes Resultat:

Zitat:

3 Fehlercodes gefunden:

01410 - Heizgerät überhitzt

000 - -

Freeze Frame:

Fehlerstatus: 01100000

Fehlerpriorität: 2

Fehlerhäufigkeit: 1

Verlernzähler: 142

Zeitangabe: 0

Freeze Frame:

Nachlauf

Temperatur: 148.0°C

Temperatur: -48.0°C

01411 - Temperaturfühler (G18)

007 - Kurzschluss nach Masse - Sporadisch

Freeze Frame:

Fehlerstatus: 00100111

Fehlerpriorität: 3

Fehlerhäufigkeit: 3

Verlernzähler: 182

Kilometerstand: 21639 km

Zeitangabe: 0

Datum: 2014.14.10

Zeit: 19:06:35

Freeze Frame:

Störung

Temperatur: 205.0°C

Temperatur: -48.0°C

02251 - Heizgerät verriegelt

000 - -

Freeze Frame:

Fehlerstatus: 01100000

Fehlerpriorität: 2

Fehlerhäufigkeit: 1

Verlernzähler: 142

Zeitangabe: 0

Ein Loeschen des Fehlerspeichers brachte bereits bei der zweiten oder dritten Standheizungsbenutzung die erneute Verriegelung. Daraufhin wurden von der Vertragswerkstatt zwei Temperaturfuehlerelemente mit Kabelstrang (ca. 30cm) auf Garantie ausgetauscht. Das Bauelement sah aehnlich aus wie unter [3].

Ich hatte mir das ausgebaute Kabel fluechtig angeschaut. Es wies Nahe am Stecker (2cm Abstand) gequetschte Stellen mit wenige mm blanken Adern auf. Laut meinem Mechaniker kann das aber auch beim Ausbau passiert sein.

Ich bin mir nicht sicher, aber ich glaube zum Wechsel des Temperaturfuehlers mussten nur das rechte Rad und die Radhausschale raus (vgl. [2]).

Seit der am Donnerstag durchgefuehrten Reparatur habe ich die Standheizung viermal wieder benutzt, bislang problemlos.

MfG

 

[1] http://www.vagcomforum.de/index.php?showtopic=13595

[2] http://forum.langzeittest.de/read.php?229,474313

[3] http://www.richter-standheizungen.de/.../...raturfuehler-vw-touran.php

Ähnliche Themen
13 Antworten
Themenstarteram 4. Dezember 2013 um 1:13

Der Temperaturfuehler war nicht das einzige Problem.

Bislang hat bei haeufigster Benutzung (Probe aufs Exempel) keine weitere Verriegelung der Standheizung stattgefunden.

Die Kuehlwasserpumpe hat allerdings ihren Betrieb sehr bald nach Reparatur unwiederbringlich eingestellt. Fehlermeldungen an den Bediener gab es keine, zumindest nicht offenkundig (Auslese per vcds nicht erfolgt). Funktion als Zuheizer, wenn der Motor an ist, und demzufolge das Kuehlwasser umgewaelzt wird, ist nach wie vor gegeben. Standheizungsfunktion ohne Motorbetrieb ist nicht nutzbringend, da keine Kuehlwassererwaermung stattfindet und somit weder Innenraum- noch Motorvorwaermung erfolgt.

Kurz nach Brenneraktivierung (Geraeusch wie ein Campinggaskocher) geht die Standheizung, unter leichtem Benzingeruch seitlich rechts am Rad, vermutlich in den Standbybetrieb, waehrend die Klimaautomatik kalte Luft in den Innenraum blaest.

Es steht zu vermuten, dass die Kuehlmittelpumpe in der Standheizung bereits das zeitliche gesegnet hat. Der PKW ist ein gutes Jahr und knapp 25tkm alt.

Ein weiterer Reparaturversuch wird demnaechst stattfinden.

Mal sehen, ob die komplette Standheizung oder nur die Kuehlmittelpumpe getauscht wird. Eine Ursachenklaerung waere sehr nuetzlich, eine schlechte Teilequalitaet scheint ursaechlich zu sein. Es soll wohl einen Zuliefererwechsel gegeben haben und insofern gibt es wohl des haeufigeren wieder reparaturbeduerftige Ausfaelle der normalen Funktion der Werksstandheizung, die auf Pumpenversagen zurueckzufuehren sind, nachdem einige Jahre kaum Probleme diesbezueglich aufgetreten sind.

MfG.

Die Wasserpumpe fällt in der Tat recht häufig aus - überwacht wird die nicht, d.h. kein Fehlerspeichereintrag. Nach ein paar Versuchen verriegelt das Heizgerät aber. Die Pumpe kann einzeln getauscht werden, kein großes Thema. Nach einem Jahr geht das natürlich auf Garantie, bei älteren Fahrzeugen könnte man das auch selbst erledigen.

vg, Johannes

Auch bei meinem Golf hat es nun die SH erwischt. Meldung in der MFA : Systemfehler Standheizung! Das Auslesen der Fehlercodes ergab, dass das Gerät überhitzt hat und verriegelt ist.

Nach drei Jahren sehr ärgerlich. Der Fehler trat auf, zwei Wochen nachdem das Fahrzeug in der Inspektion war. 14 Tage vor der besagten Inspektion (60.000 km) lief noch alles bestens mit der SH.

Die Aussage des Freundlichen und die zahlreichen Beiträge hier im Forum lassen auf eine fehlerhafte Pumpe schließen, Evtl. ist auch noch der Temeperatursensor betroffen.

Kann jemand etwas zu den Kosten sagen, wenn man das machen lässt und ob hier ggf. Kulanz seitens des Herstellers zu erwarten ist? Was man hier so liest, lässt die Vermutung zu, dass es um die Qualität des Materials nicht zum besten steht und man in absehbarer Zeit vielleicht wieder seine Freude an einem Werkstattbesuch aus gleichem Grund haben könnte.

Danke für die Infos.

Gruß

Gafewo

Hallo gafewo,

wie Johannes schon schrieb, die Wasserpumpe ist leider sehr anfällig.

Leider ist die STH m.W. nicht Bestandteil der zu prüfenden Teile in der Inspektion, daher kann man dem "Freundlichen" eigentlich keinen Vorwurf machen. Allesfalls Fehlerspeicher wird ausgelesen, aber da steht, wie schon erwähnt, die STH Wasserpumpe nicht drin.

Wenn du die Möglichkeit hast, krabbel mal unters Auto, vorne rechts(Beifahrerseite)sitzt die kleine Wasserpumpe. Fühlen, ob die Schläuche auf beiden Seiten warm werden, wenn die STH kurz läuft, oder Ausbauen und an 12 V anschließen.

Wenn Sie tatsächlich kaputt ist, kann man die auch ohne Ausbau der Stoßstange wechseln.

Wenn du diese Möglichkeit nicht hast, bleibt nur der "Freundliche", ist aber viel Arbeit, Stoßstange muß definitiv ab, wenn dann die STH ganz raus muß(Temperaturfühler), dauert es noch länger.

Kulanz wird es bei 3 Jahren nicht geben, Verschleißteil !

Versuch doch erst mal einen VCDS User in deiner Nähe zu finden, der "defekte" Temperaturfühler wird im Fehlerspeicher abgelegt. Der kann dir auch gleich die Verriegelung löschen zum Testen der Wapu. Wenn es der nicht ist, Wapu tauschen(kostet ca. 130 Euro).

Viel Erfolg

Gruss

Frank

Hallo Frank,

wie bereits geschrieben, wurde der Fehlerspeicher bereits ausgelesen. Hier sind die Fehlercodes 1410 und 2251 enthalten. Kein Hinweis auf defekten Temperaturfühler (wäre ja 1411).

Somit also wohl die Pumpe. Wenn es tatsächlich bei 130 EUR bleiben würde, ginge das ja noch. Allerdings macht es definitiv kein gutes Gefühl, wenn so ein Bauteil nach ca. 130-150 mal Betrieb die Grätsche macht. Zudem auch noch dann, wenn der Wagen kurz zuvor in der Inspektion war und die SH vorher sauber lief. Daher meine Anmerkung hinsichtlich möglicher Kulanz des Herstellers. Empfinde so etwas als Armutszeugnis seitens der Marke.

Werde mal fragen, was die Werkstatt haben will. Da die Garantie runter ist, wäre auch eine andere Werkstatt denkbar.

Bin vor dem Wechsel auf meinen Golf sechseinhalb Jahre Stern gefahren. Fazit: regelmäßige Inspektion bzw. Ölwechsel und zwei Ersatzlampen Hauptscheinwerfer in dieser Zeit. Dazu ein wirklich freundlicher und hervorragender Service der Werkstatt! Vielleicht bin ich auch zu verwöhnt als Kunde diesbezüglich oder habe den Anschluss an die heutige Realität verpasst? :-)

Gruß

Henry

Hallo Henry,

na ja, 130 - 150 mal gelaufen, glaube ich nicht ganz. Warum ? die STH läuft auch als Zuheizer mit, wenn die Temperatur unter +5 Grad liegt. Somit auch die WaPu. Leider hat der Herstller dieser Pumpen ein Qualit#tsproblem, welches er aber natürlich nicht zugibt. Daher sagt auch VW keine Kulanz.

Die Fehlernummern sagen mir so leider nichts, da wohl nur VW denn Klartext kennt.

Mittlerweile soll aber eine verbesserte Version im Umlauf sein. Meine ist jetzt 3,5 Jahre alt und läuft anstandslos. Falls du eine andere Werkstatt beauftragen willst, schau mal bei Eb.. nach, dort gab es die Pumpe auch mal. Such mal nach "Wasserpumpe ThermoTop V", liegt bei 68 Euro.

zum Thema Stern: Auch die sind nicht unfehlbar, wenn ich da so an die Rostprobleme eineige Serien denke. Der Service ist meist extrem von der jeweiligen Werkstatt abhänig und erst in 2. Line von der Marke. Auch bei VW gibt es "Gute" und "Schlechte".

Anschlußgarantie hast du nicht zufällig ?

Gruss

Frank

Themenstarteram 30. Januar 2014 um 19:13

Hier wurde nach den Kosten gefragt. Ich hab mal meine beiden Garantierechnungen (Temperatursensor, Wasserpumpe) eingescannt und an diesen Beitrag angehangen.

MfG.

Temperatursensor
Pumpe

Hi Leute kann es sein wenn die umwelzpumpe kaputt ist das der Innenraum auch bei laufendem Motor bzw. Beim einschalten der heizung nicht warm wird ? Bei mir komt nämlich seit kurzer zeit keine warme luft im auto raus...!

Wenn die Umwälzpumpe der STH defekt ist, hast du keine warme Luft im STH Betrieb und das Aufheizen des Innenraumes dauert wesentlich länger, da sich die STH bei defekter Pumpe nach 1 Minute abschaltet.

Somit muß der Motor allein die Aufwärmarbeit leisten und das dauert bei den heutigen Motoren zum Teil sehr lange.

Kommt denn auch nach längerer Fahrstrecke, sprich Wassertemp =90 Grad, keine warme Luft ?

Gruß

Frabusoft

Aha ok. Übrigens hab ich ein VW Touran 2.0 tdi von 2013 170 ps DSG.

Ja der kommt ganz normal auf 90° und hält die auch konszant und es kommt so ein bischen warme mit kalt raus.... ich bin auch im Besitz von vcds und hab keine fehler was die Heizungen angeht nur jetz eben das mit der shz. Wärmetauscher hab ich auch schon gespült Wasser kommt ganz locker durch.

Lg.

Ich denke, dann hast du eher ein Problem mit den Klappen im Klimagerät. Dort sind diverse Luftklappen verbaut, die die warme/kalte Luft regeln.

Wenn du VCDS hast kannst du ja danach mal schauen. Die Klappen werden überwacht.

Bin bei deinem BJ, nicht sicher, aber früher gab es bei verbauter STH auch noch ein Zusatzmagnetventil welches den Motorkreislauf vom Rest abgetrennt hat, damit der Innenraum schneller warm wird. Das hat aber nur Auswirkungen, wenn die STH im reinen Standheizungsbetrieb läuft. Während der Fahrt hat das keinen Einfluss.

Gruß

Frabusoft

Hi Frabusoft. Erst mal vielen Dank für deine Antwort. Ich habe mit vcds alle klappen überprüft. Die scheinen alle zu funktionieren ist auvv kein Fehler hinterlegt. Ich habe auch schon zum großen Teil das amaturenbrett zerlegt so das ich die stellmotoren sehen kann sie bewegen sich alle. Was ich aber nicht verstehe ist das die Zu und Ablauf Leitungen zum wärmetauscher sowohl im motorraum als auch im Innenraum links im fussraum alle beide heiß sind und es kommt nur laue Luft.... laut vcds 21 grag bei Hi. Stellung der climatronic. Mit infrarot Thermometer gemessen zeigt auch so 21° auströmtemperatur.

Lg.

Hi,

wenn der Wärmetauscher ok ist, prüf doch mal ob evtl. jemand die Anschlußleitungen vertauscht hat.

Wenn das warme Wasser wirklich durchläuft, muß es auch warm werden.

Nicht das deine "heißen" Anschlüsse am Wärmetauscher nur von der Strahlungswärme desheißen Wassers in den Schläuchen kommt, ein Durchfluss aber nicht wirklich stattfindet.

Viel mehr fällt mit allerdings dazu auch nicht ein. Mit der STH hat das ja eigentlich nichts zu tun.

Gruß

Frabusoft

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Standheizung Webasto Temperaturfuehler G18 Kurzschluss nach Masse [ Problem, Defekt, verriegelt ]