ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Standheizung funktioniert nicht..

Standheizung funktioniert nicht..

Audi A6 C5/4B
Themenstarteram 20. Juni 2009 um 15:06

Also folgendes Problem...

Wenn ich mein Standheizung einschalte kommt von hinten rechts einfach nur ein klackern so alles ca 5s...

aber es geht werder die lüftung an oder sonstwas?

was kann das sein?

Ähnliche Themen
24 Antworten

Ist die Heizung original verbaut gewesen? Falls ja kannst Du sie über VCDS auslesen. Wenn selber keine Diagnosesoftware hat, dann kann das der Audi Berieb machen oder ein User aus dem Forum kann Dir vielleicht behilflich sein.

Wie sieht es mit deiner Bordspannung aus? Bei zu niedrieger Spannung (alte, schwache Batterie) kann es sein dass die Heizung nicht anläuft, aber ich glaube dann würde auch die Pumpe nicht laufen.

am 20. Juni 2009 um 17:50

Im Tank noch mehr als Reserve? Wenn der Tankinhalt weniger als Reserve ist, springt die Heizung nicht an. Genauso, wenn die Bordspannung zu gering ist,springt die Heizung auch nicht an.

Das er das im Sommer bemerkt :D

wenn spannung zu niedrig und/oder tank zu leer dann geht auch die pumpe hinten nicht an, das ist das klackern... habe ich selber schon gehabt. ist also was anderes, die frage ist wenn der brenner nicht angeht weil z.B: die kerze verrust ist geht dann trotzdem die lüftung an oder merkt der das und schaltet die lüftung gar nicht an? könnte ja dann am brenner liegen.... Was passiert denn, wenn du auf Standlüftung schaltest, geht dann das Gebläse an? Denn dann geht der Brenner ja nicht mit an, kannst im FIS einstellen...

am 21. Juni 2009 um 0:09

Zitat:

Original geschrieben von hochstaedter

Das er das im Sommer bemerkt :D

Wo haben wir denn Sommer?

Morgens aschkalt, ein Segen wenn man dann noch im warmen Bett liegt, gell!

richtig wilhelm oder ins bett darf, komme morgen nämlich erst nach hause von der nachtschicht und dann husch ins warme wasserbettchen.

am 21. Juni 2009 um 9:32

Wenn die Kerze hin ist läuft die Heizung ganz normal an. Sie sprigt aber nicht an,sondern qualmt wie die Hölle und schaltet sich nach ca.30 sek automatisch wieder von allein aus. Meine Glühkerze wollte nicht mehr, neue rein und alles easy.

Komisch.

Das Klackern ist normal, das bedeutet, daß die Benzinpumpe (die ist nur für die Standheizung) anläuft, um die Standheizung mit Sprit zu versorgen.

Parallel müßten die LCD's der Klimaautomatik angehen, auf denen die vorgewählte Temperatur steht (am besten 25 Grad oder mehr).

Ist das bei Dir nicht der Fall?

Denn Du schreibst ja, daß außer dem Klackern nichts passiert.

Die Lüftung selber läuft erst an, wenn die Standheizung das Wasser angeheizt hat, das dauert bei kaltem Motor ein paar Minuten.

Wenn die Batterie zu schwach ist, schaltet sich die Standheizung schnell wieder ab, um das Starten des Motors nicht zu gefährden.

Diese Sicherheitsschaltung ist sehr großzügig bemessen, sprich sie schaltet recht früh ab.

Meine Batterie im A6 hatte keinerlei Schwächen gezeigt, trotzdem lief meine Standheizung manchmal kaum 20 Minuten.

 

lg Rüdiger:-)

Themenstarteram 21. Juni 2009 um 14:22

also zu euren Fragen:

1. Standlüftung funktioniert alles so wie es sein muss...

2. wenn ich die standheizung wie gesagt einschalte mit vollen tank und voller batterie dann kommt trotzdem nur ein klackern aber die klimautomatik reagiert nicht also ich seh nur das die standheizung eingeschalten ist an dem display in der tür...

Sorry, dann bin ich raus.

Bei mir funktionierte die Steuerung der Standheizung über die Fernbedienung, bzw. über die Menüführung des BC im FIS.

Bei Betrieb gingen die Kilometeranzeigen im Cockpit sowie die Anzeigen der Klimaautomatik an.

Zur weiteren Hilfe durch andere empfehle ich mal genauere Informationen zu Deinem Wagen:

- Standheizung serienmäßig?

- Benziner/Diesel

- VFL/FL

Nach jetzigem Stand halte ich es für möglich, daß der Brenner defekt ist, das wird bei Webasto meist teuer.

 

lg Rüdiger:-)

Tach die Damen und Herren!

Ich hab da ein ähnliches Problem mit meiner Originalen Standheizung (Benziner).

Bei mir hört man zwar das Summen der Standheizung, Klimasteuerung leuchtet auch, aber die Mühle wird einfach nicht warm (Hab die Temperatur auf 22° aber bei Temperaturen nur knapp über Null müsste sie ja trotzdem anspringen oder?)

Was kann da sein?

Wenn sie bei defekter Kerze automatisch nach 30sec. ausschaltet kanns das nicht sein, den sie läuft über längere Zeit (min. 10min. mehr hab ich noch nicht beobachtet)

An Tank und Batterie sollte es auch nicht liegen hab ein Solarschiebedach und nen fast vollen Tank.

Hat wer nen Tip für mich?

am 13. Oktober 2009 um 22:37

Zitat:

Original geschrieben von Salzarg

Tach die Damen und Herren!

Ich hab da ein ähnliches Problem mit meiner Originalen Standheizung (Benziner).

Bei mir hört man zwar das Summen der Standheizung, Klimasteuerung leuchtet auch, aber die Mühle wird einfach nicht warm (Hab die Temperatur auf 22° aber bei Temperaturen nur knapp über Null müsste sie ja trotzdem anspringen oder?)

Was kann da sein?

Wenn sie bei defekter Kerze automatisch nach 30sec. ausschaltet kanns das nicht sein, den sie läuft über längere Zeit (min. 10min. mehr hab ich noch nicht beobachtet)

An Tank und Batterie sollte es auch nicht liegen hab ein Solarschiebedach und nen fast vollen Tank.

Hat wer nen Tip für mich?

----------------

Hallo Standheizungsleidende, Nein, ein Rätsel.

was ich bis jetzt zu dem Thema lese ist nicht erhebend.

Bei meinem A6 DIESEL 2,5 Baujahr 2004 trat das Problem bei minus

18 Grad Celsius 2098/99 auf. Die Batterie war hin. Warum, weil nach dem Start morgens, (es funktionierte einige male zu meiner Freude), die mehrmals anschließende Fahrstrecke nicht lang genug war, (ca. 15 km), um die Batterie wieder genügend aufzuladen. Auch habe ich die Heizung immer jeweils über Fernbedienung ca. 20 min. vorher eingeschaltet.. Hach war das immer morgens in der Kälte ein Genuß. Nur das Nichtwissen des großen Stromverbrauchs der Heizung bescherte mir die Freude eine neue Batterie kaufen zu dürfen.

Es klappte danach prima.

Und jetzt, die Heizung wurde ca. 7 - 8 Monate nicht mehr benutzt, es ist wieder richtig kalt. ist allen bekannt.

Die Heizung läßt sich einschalten über die interne Menuschaltung, das Heizungssymbol blinkte, zuerst hörte man außen das typische sausende Geräusch und jetzt nichts mehr, das klopfende Pumpengeräusch auch nicht.

Ich bin es leid. In den nächsten Tagen darf sich der Freundliche das

ansehen.

Ob der Bioeinsatz im Diesel heutzutage mitbeteiligt ist ??

Von AUDI habe ich eine Schreiben Bio Anteil im Diesel schadet nicht.

Meine Zweifel sind nicht beseitigt.

Werde mich zgZ. wieder melden.

Wilhelm II

Zitat:

Original geschrieben von wilhelm II

Zitat:

Original geschrieben von Salzarg

Tach die Damen und Herren!

Ich hab da ein ähnliches Problem mit meiner Originalen Standheizung (Benziner).

Bei mir hört man zwar das Summen der Standheizung, Klimasteuerung leuchtet auch, aber die Mühle wird einfach nicht warm (Hab die Temperatur auf 22° aber bei Temperaturen nur knapp über Null müsste sie ja trotzdem anspringen oder?)

Was kann da sein?

Wenn sie bei defekter Kerze automatisch nach 30sec. ausschaltet kanns das nicht sein, den sie läuft über längere Zeit (min. 10min. mehr hab ich noch nicht beobachtet)

An Tank und Batterie sollte es auch nicht liegen hab ein Solarschiebedach und nen fast vollen Tank.

Hat wer nen Tip für mich?

----------------

Hallo Standheizungsleidende, Nein, ein Rätsel.

was ich bis jetzt zu dem Thema lese ist nicht erhebend.

Bei meinem A6 DIESEL 2,5 Baujahr 2004 trat das Problem bei minus

18 Grad Celsius 2098/99 auf. Die Batterie war hin. Warum, weil nach dem Start morgens, (es funktionierte einige male zu meiner Freude), die mehrmals anschließende Fahrstrecke nicht lang genug war, (ca. 15 km), um die Batterie wieder genügend aufzuladen. Auch habe ich die Heizung immer jeweils über Fernbedienung ca. 20 min. vorher eingeschaltet.. Hach war das immer morgens in der Kälte ein Genuß. Nur das Nichtwissen des großen Stromverbrauchs der Heizung bescherte mir die Freude eine neue Batterie kaufen zu dürfen.

Es klappte danach prima.

Und jetzt, die Heizung wurde ca. 7 - 8 Monate nicht mehr benutzt, es ist wieder richtig kalt. ist allen bekannt.

Die Heizung läßt sich einschalten über die interne Menuschaltung, das Heizungssymbol blinkte, zuerst hörte man außen das typische sausende Geräusch und jetzt nichts mehr, das klopfende Pumpengeräusch auch nicht.

Ich bin es leid. In den nächsten Tagen darf sich der Freundliche das

ansehen.

Ob der Bioeinsatz im Diesel heutzutage mitbeteiligt ist ??

Von AUDI habe ich eine Schreiben Bio Anteil im Diesel schadet nicht.

Meine Zweifel sind nicht beseitigt.

Werde mich zgZ. wieder melden.

Wilhelm II

Ich würde behaupten das etwas Bio nicht schadet.

Ich hatte 30tkm nur RME getankt und auch sehr oft die STHZ betrieben. Sie lebt immer noch bei 200tkm allerdings jetzt mit Mineraldiesel.

Manchmal hilft nach einerr Fehlfunktion einfach Fehlerspeicher löschen. Dann läufts wieder. Viel Glück.

am 14. Oktober 2009 um 6:14

Hallo

Wenn ich hier mitlese habe ich ein Problem.

Meine Standheizung funktioniert tadelos, morgens ist mein Randsteinparker mollig warm.

Hier wird aber geschrieben, dass die Temperaturanzeige in der Klimaautomatik angeht.

Bei mir kommt nur ein Symbol in der Tachoanzeige wenn sie läuft.

Kann man diese Temperaturanzeige aus und einschalten, so dass ich sie irgendwie aktivieren kann??

Ist nicht ganz so wichtig wäre aber schön wenn es funktionieren würde.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Standheizung funktioniert nicht..