ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. SL 230 gekauft - was sollte ich jetzt mindestens tun?

SL 230 gekauft - was sollte ich jetzt mindestens tun?

Mercedes
Themenstarteram 14. Oktober 2019 um 18:19

Moin!

Ich habe mir gerade meinen ersten Benz gekauft. Ein SL 500 ist's geworden. Bzw. er wird es werden, denn er ist bisher noch auf dem Weg zu mir. Jetzt bin ich natürlich recht aufgeregt und möchte die Zeit nutzen, mich auf die Ankunft gebührend vorzubreiten und mich ein wenig von meiner Nervosität ablenken...

Denn ich habe die Katze im Sack gekauft und gehe davon aus, dass ich einiges an dem Wagen werde machen müssen. Es ist ein Japan-Import, wie es einige zu geben scheint. Auf mobile.de kommen sie einem des öfteren unter. Er hat 83k km runter, ist von 02 und sieht zumindest auf den Bildern recht gut aus, auch von unten. Bezahlen werde ich etwa 13kEuro bis er bei mir vor der Türe steht.

Was mir an dem Auto aufgefallen ist, ist die Tatsache, dass er wohl für Deutschland gebaut wurde, laut FIN. Entsprechend hat er hinten eine normale Klappe für unsere breiten Nummernschilder. Nebelschlussleuchten sollten auch drin sein. Und wenn ich ganz viel Glück habe auch die passenden Scheinwerfer. Ausserdem hat er 20" AMG Styling 7 Felgen (auf Distanzscheiben) und ist von Aussen "auf AMG gemacht". Kann man sich jetzt drüber streiten - ich mag die Optik, die gefakten Schriftzüge an der Heckklappe sind mir aber eher peinlich.

Was auf jeden Fall neu muss, sind die Reifen (zu wenig Traglast und vermutlich alt) und evtl die Batterieen denn das Auto stand seit dem Sommer eigentlich nur rum. Vollabname werde ich machen mussen, das ist auch klar.

Ich habe mal ein paar Bilder von der Auktion angehängt.

Jetzt würde mich natürlich alles zu diesen Wagen interessieren. Ich habe zwar schon viel gelesen, aber alles weiss ich sicherlich noch nicht. Und ich sollte vielleicht auch dazu sagen, dass ich ein eingefleischter Selbermacher bin. Ich mache an meinen Autos grundsätzlich alles selbst. Und wenn ich 1000 Euro für irgend einen Diagnoserechner bezahlen muss, um den Gang zur Werkstatt zu vermeiden, dann ist das halt so. Ich habe schon Getriebe getauscht und auch zerlegt und repariert. Was ich nicht kann, ist schweissen. Aber das muss ich an dem Auto hoffentlich nie. Mit Hydraulikfahrwerken hatte ich auch schon einiges zu tun, allerdings in meinen zwei Citroen. Und als Service-Techniker und Computerspezialist erschreckt mich die Elektrik auch erstmal nicht. :D

Gekauft habe ich den SL als reines Spassmobil. Er wird wohl Sonntagsfahrermässig zumeist in der Garage stehen und nur bei schönem Wetter fahren. So ist zumindest der Plan, erstmal.

Ich freue mich auf eure Kommentare.

SL230 front
SL230 Innenraum
SL230 heck
Ähnliche Themen
180 Antworten

Ich habe schnon alle möglichen LEDs probiert,keine hat funktioniert

Themenstarteram 6. April 2020 um 15:53

Ui! Schon so viel Zeit vergangen, Zeit für ein Update!

Ich habe zwischenzeitlich das Datenblatt bekommen. Bzw. die COC-Papiere. Die waren etwas günstiger, aber am Ende auch nur eine Woche früher da. Ich habe sofort einen Termin beim TÜV vereinbart und mit Kennzeichen besorgt.

Zwei Tage vor dem TÜV-Termin habe ich dann eine erste Probefahrt gemacht....

Naja, ich habe versucht eine zu machen. Weit gekommen bin ich nicht. Es war schon Nacht und völlig dunkel. Nach ein paar vorsichtigen Kilometern durch unseren kleinen Ort bin ich raus auf die Felder, am Ortschild vorbei, aufs Gas gedrückt und auf 90 beschleunigt und *PUFF* plötzlich gehen alle Lichter aus und das KI schreit mich in allen Farben an! ESP,BAS,SBC ausser Funktion, Batteriewarnung alles in rot. Ich kann die Strasse nicht mehr sehen, Vollbremsung. Motor läuft noch, aber alles alles andere ist aus. Ich will den Warnblinker anschalten. Funktioniert nicht. Der Schalter blinkt, die Blinker nicht. Ich sitze komplett im Dunkeln, mitten auf der Strasse! Also weitergeschlichen und in den nächsten Waldweg abgebogen. Motor aus, Schalter auf Park, und erst mal warten, dass sich mein Puls wieder beruhigt. Ein Radfahrer fährt beihnahe in mich rein, weil ich quer auf dem Radweg stehe, ohne Beleuchtung. Ich bin froh, dass mir niemand begegnet ist, als ich noch auf der Strasse war...

Als ich mich wieder einigermassen im Griff hatte, habe ich also versucht, was ich machen kann. Ich hatte zum Glück meine Taschenlampe dabei. Und der DiagnoseLaptop lag auch noch auf dem Beifahrersitz. Aber erst mal versuchen, was nach dem Neustart noch geht. Also Motor an, er springt ganz normal an, die Fehlermeldungen bleiben. Die Hauptscheinwerfer starten kurz und gehen sofort wieder aus. Rücklichter, Bremslichter - Fehlanzeige. Den Gang kann ich auch nicht einlegen. Ist bestimmt eine Sicherheitseinrichtung, die verhindert, dass ich ohne Bremse losfahre...

Also alles wieder aus. Mit dem Notschlüssel den Kofferraum geöffnet und siehe da, die Batterie hat Überdruck abgeblasen. Die hat wohl gekocht und ein paar Zellen intern "abgeworfen". Was ein Mist.

Um die Geschichte abzukürzen: Ich habe irgendwann rausgefunden, dass ich den Wählhebel auf D stellen kann, wenn ich dies sofort nach dem Motorstart mache. Das Frontlicht blieb an, solange ich kein Gas gegeben habe. Also bin ich mit Schrittgeschwindigkeit auf dem Radweg (er ist sehr breit und wird Landwirtschaftlich genutzt...) zurück nach Hause geschlichen. Als ich zu Hause an kam, gingen dann plötzlich die Rücklichter wieder. Ich hatte aber keinen Nerv mehr. Garage zu. Genug für diesen Tag. Den TÜV-Termin kann ich knicken.

Am nächsten morgen habe ich dann festgestellt, dass der Regler der Lichtmaschine defekt war. Vermutlich schon die ganze Zeit. Ich hatte es nur nicht bemerkt, weil der Wagen ja immer nur im Leerlauf war, seit ich ihn bekommen habe. Die Batterie hat die Überspannung gepuffert, so gut sie konnte. Aber irgendwann hat sie aufgegeben und die Steuergeräte haben sofort und alle gleichzeitig abgeschaltet. Ich bin wirklich beeindruckt über diese Konstrukteursleistung. Ist nicht der erste Limadefekt den ich erlebt habe. Und auch nicht die erste Batterie, die mir während der Fahrt aufgegeben hat. Aber so fatale Folgen hatte das bei keinem Auto...

Ich habe alle defekten Teile inzwischen ausgetauscht. Lima und Batterie sind neu. Die Steuergeräte scheinen die Überspannung alle überstanden zu haben. Glück im Unglück.

Dann musste ich noch die interne Verkabelung meines linken Scheinwerfers erneuern, denn die Isolierung war bröselig, es kam zu einem Kurzschluss und das Fernlicht ging nicht.

Eine durchgebrannte Sicherung verhinderte, dass meine Diagnose Kontakt zum Motorsteuergerät aufnehmen konnte. Und ich musste meine Nebelleuchten auf Original zurückbauen, weil der Vorbesitzer da HID-Leuchten eingebaut hatte.

Aktuell warte ich auf die Lieferung eines (defekten) Scheinwerfers, von dem ich mir das Glas nehmen kann. Ich hatte das Glas von meinem abgeschliffen und wollte es lackieren. Leider hat das Plastik auf meinen (eigentlich acetonfreien) Entfetter schlecht reagiert und ist nun übersäht mit winizgen oberflächlichen Rissen. Man sieht dieses zwar nur, wenn die Sonne direkt drauf scheint, aber das kann ich so nicht lassen.

Ist das dann repariert, kann ich hoffentlich endlich zum TÜV. Wenn die offen haben...

Themenstarteram 6. April 2020 um 15:54

Hier noch ein Bild von dem neu verkabelten Innern des Scheinwerfers. Ich habe Silikon-Litzen verwendet, die sollten die Hitze ab können.

Scheinwerfer-neue-kabel

Hallo erst mal

Dank für deine ausführliche Rückmeldung und insbesondere ehrliche, ich hoffe das du den sl bald fertig bekommst, Gruß mein sl ist auch ein Import,, Belgier,,

Zitat:

@Käferthias schrieb am 6. April 2020 um 15:53:00 Uhr:

Ui! Schon so viel Zeit vergangen, Zeit für ein Update!

Ich habe zwischenzeitlich das Datenblatt bekommen. Bzw. die COC-Papiere. Die waren etwas günstiger, aber am Ende auch nur eine Woche früher da. Ich habe sofort einen Termin beim TÜV vereinbart und mit Kennzeichen besorgt.

Zwei Tage vor dem TÜV-Termin habe ich dann eine erste Probefahrt gemacht....

Naja, ich habe versucht eine zu machen. Weit gekommen bin ich nicht. Es war schon Nacht und völlig dunkel. Nach ein paar vorsichtigen Kilometern durch unseren kleinen Ort bin ich raus auf die Felder, am Ortschild vorbei, aufs Gas gedrückt und auf 90 beschleunigt und *PUFF* plötzlich gehen alle Lichter aus und das KI schreit mich in allen Farben an! ESP,BAS,SBC ausser Funktion, Batteriewarnung alles in rot. Ich kann die Strasse nicht mehr sehen, Vollbremsung. Motor läuft noch, aber alles alles andere ist aus. Ich will den Warnblinker anschalten. Funktioniert nicht. Der Schalter blinkt, die Blinker nicht. Ich sitze komplett im Dunkeln, mitten auf der Strasse! Also weitergeschlichen und in den nächsten Waldweg abgebogen. Motor aus, Schalter auf Park, und erst mal warten, dass sich mein Puls wieder beruhigt. Ein Radfahrer fährt beihnahe in mich rein, weil ich quer auf dem Radweg stehe, ohne Beleuchtung. Ich bin froh, dass mir niemand begegnet ist, als ich noch auf der Strasse war...

Als ich mich wieder einigermassen im Griff hatte, habe ich also versucht, was ich machen kann. Ich hatte zum Glück meine Taschenlampe dabei. Und der DiagnoseLaptop lag auch noch auf dem Beifahrersitz. Aber erst mal versuchen, was nach dem Neustart noch geht. Also Motor an, er springt ganz normal an, die Fehlermeldungen bleiben. Die Hauptscheinwerfer starten kurz und gehen sofort wieder aus. Rücklichter, Bremslichter - Fehlanzeige. Den Gang kann ich auch nicht einlegen. Ist bestimmt eine Sicherheitseinrichtung, die verhindert, dass ich ohne Bremse losfahre...

Also alles wieder aus. Mit dem Notschlüssel den Kofferraum geöffnet und siehe da, die Batterie hat Überdruck abgeblasen. Die hat wohl gekocht und ein paar Zellen intern "abgeworfen". Was ein Mist.

Um die Geschichte abzukürzen: Ich habe irgendwann rausgefunden, dass ich den Wählhebel auf D stellen kann, wenn ich dies sofort nach dem Motorstart mache. Das Frontlicht blieb an, solange ich kein Gas gegeben habe. Also bin ich mit Schrittgeschwindigkeit auf dem Radweg (er ist sehr breit und wird Landwirtschaftlich genutzt...) zurück nach Hause geschlichen. Als ich zu Hause an kam, gingen dann plötzlich die Rücklichter wieder. Ich hatte aber keinen Nerv mehr. Garage zu. Genug für diesen Tag. Den TÜV-Termin kann ich knicken.

Am nächsten morgen habe ich dann festgestellt, dass der Regler der Lichtmaschine defekt war. Vermutlich schon die ganze Zeit. Ich hatte es nur nicht bemerkt, weil der Wagen ja immer nur im Leerlauf war, seit ich ihn bekommen habe. Die Batterie hat die Überspannung gepuffert, so gut sie konnte. Aber irgendwann hat sie aufgegeben und die Steuergeräte haben sofort und alle gleichzeitig abgeschaltet. Ich bin wirklich beeindruckt über diese Konstrukteursleistung. Ist nicht der erste Limadefekt den ich erlebt habe. Und auch nicht die erste Batterie, die mir während der Fahrt aufgegeben hat. Aber so fatale Folgen hatte das bei keinem Auto...

Ich habe alle defekten Teile inzwischen ausgetauscht. Lima und Batterie sind neu. Die Steuergeräte scheinen die Überspannung alle überstanden zu haben. Glück im Unglück.

Dann musste ich noch die interne Verkabelung meines linken Scheinwerfers erneuern, denn die Isolierung war bröselig, es kam zu einem Kurzschluss und das Fernlicht ging nicht.

Eine durchgebrannte Sicherung verhinderte, dass meine Diagnose Kontakt zum Motorsteuergerät aufnehmen konnte. Und ich musste meine Nebelleuchten auf Original zurückbauen, weil der Vorbesitzer da HID-Leuchten eingebaut hatte.

Aktuell warte ich auf die Lieferung eines (defekten) Scheinwerfers, von dem ich mir das Glas nehmen kann. Ich hatte das Glas von meinem abgeschliffen und wollte es lackieren. Leider hat das Plastik auf meinen (eigentlich acetonfreien) Entfetter schlecht reagiert und ist nun übersäht mit winizgen oberflächlichen Rissen. Man sieht dieses zwar nur, wenn die Sonne direkt drauf scheint, aber das kann ich so nicht lassen.

Ist das dann repariert, kann ich hoffentlich endlich zum TÜV. Wenn die offen haben...

Alle Achtung, das du noch nicht den Spaß an diesem Wagen verloren hast.....ein Albtraum

Themenstarteram 6. April 2020 um 16:15

Also ehrlich gesagt hat mich das schon ins Grübeln gebracht. Das ist ja jetzt nicht das einzig "wackelige" an dem Auto. Die SBC, die ich habe, ist eine 004er...

Themenstarteram 27. April 2020 um 12:11

Heute war ich beim TÜV! Ja. Tatsächlich schon.

Bestanden hat er nicht, aber die Liste war kürzer als erwartet. Neben Kleinkram (Nebellicht einstellen, Folie im Heckfenster ab) wurden "nur" beide Traggelenke vorn sowie beide Kugelgelenke der Federbeine beanstandet.

Hoffentlich bekomme ich die gewechselt, sowas habe ich noch nie gemacht. Über Tipps, vor allem auch zum nötigen Werkzeug würde ich mich freuen.

Kleine Anektdote am Rande. Zwischendurch hatte mir das KI angezeigt, dass meine Bremse verschlissen sei. Aber beide Sensoren waren in Ordnung! Auch die beiden beteiligten Steuergeräte (Sam rechts und Sam hinten) zeigten beide, dass die Sensoren in Ordnung seien. Ich habe sogar bei laufender Diagnose die Sensoren ab gesteckt und konnte am Laptop sehen, wie die Anzeige von "IN ORDNUNG" zu "NICHT IN ORDNUNG" gewechselt hat.

Ewig habe ich durch die verschiedenen Menüs der Steuergeräte und der KI gebeblättert, zurückgesetzt alles probiert. Und als ich gerade ein neues Steuergerät bestellt hatte, ist mir eingefallen, dass es ja auch SLs mit 3 Verschleissensoren gibt, statt mit zwei, wie bei mir. Also per Diagnose ins Sam links reingeschaut. Das fragt beim "einloggen", ob ein Sensor verbaut ist. Ein "NEIN" und ein Steuergerätereset später ist auch die Meldung im Display endlich weg. Das Ganze hat mich eine Woche lang beschäftigt. Die Bestellung des Steuergeräts konnte ich noch rechtzeitig stornieren.

Themenstarteram 8. Mai 2020 um 10:36

Juhu! der Tüv ist bestanden. "Ohne Mängel" - LOL

Ich war bei Andi in der Werkstatt, er hat mir alle bemängelten Gelenke ausgewechselt und bei der Gelegenheit gleich noch einige durchgerissene Silentbuchsen und das Motoröl.

Jetzt muss ich ein paar Wochen auf meinen Termin bei der Zulassungsstelle warten. In dieser Zeit kann ich mich um die elend lange Liste an Sachen kümmern, die mein "mängelfreier" Wagen so hat. Allen voran das nicht richtig funktionierende Dach.

Und verrätst du was der ganze Spaß am Ende gekostet hat ??

Themenstarteram 8. Mai 2020 um 17:26

Ich bin ja nun leider noch lange nicht fertig. Ich habe eine Liste mit Dingen, die ich noch tun will, das ist fast eine volle A4 -Seite.

Aber ich kann ja mal meine Rechnungen durchgehen, wenn ich mal Zeit finde. Bin gerade am Umziehen...

Zitat:

@Käferthias schrieb am 8. Mai 2020 um 17:26:01 Uhr:

Ich bin ja nun leider noch lange nicht fertig. Ich habe eine Liste mit Dingen, die ich noch tun will, das ist fast eine volle A4 -Seite.

Aber ich kann ja mal meine Rechnungen durchgehen, wenn ich mal Zeit finde. Bin gerade am Umziehen...

Keine eille bitte, es ist sehr aufschlussreich wenn du die a4 Liste hier mitteilst. Glückwunsch das du den sl über den TÜV bekommen hast.

Themenstarteram 8. Mai 2020 um 18:21

Auszug, was ich schon gemacht habe:

(Ich hab bestimmt was vergessen...)

Motoröl, Luftfilter

Fahrwerk vorn: linke Zugstrebe, Traggelenke, Silentbuchsen unten, Federbein-Kugelgelenke, Staubmanschetten Federbein.

Fahrwerk hinten: Manschette

Kofferraum Softclose abgedichtet

ABC Ventilblock vorn repariert

KI auf Deutsch umgecodet

Scheinwerfer poliert/lackiert

linken Scheinwerfer innen alle Kabel erneuert

Lichtmaschine Regler neu

Batterie hinten neu

Batteriehalterung hinten repariert

Nebelleuchten auf original zurückgerüstet

diverse durchgebrannte Sicherungen ersetzt

SBC Drucktest (1h -> bestanden)

Japan diverse Einbauten ausgebaut (Schlangengrube!!)

Das ist meine aktuelle Todo-Liste:

Deckel Sicherungskasten vorn links Verschlussschiene fehlt

Motorabdeckung Matallklammer fehlt

Riemen ersetzen (nicht dringend)

Klammern für Gitter um die Nebelleuchten nachbestellen

Unterbodendeckel alle (falls mal billig welche zu bekommen sind)

Fahrwerk Manschette hinten einbauen

Fahrwerk Manschetten vorn Kabelbinder durch Metallschellen ersetzen

Fahrwerk Höhensensoren Koppelstangen neu

Fahrwerk Zugstrebe vo. rechts neu

Fahrwerk obere Traggelenke (alte Version, nicht abschraubbar, muss die ganze Strebe neu)

ABC zischendes Ventil beim Pulsationsdämpfer??

Keyless go + Schlüssel nachrüsten

Dachhydraulik Ölverlust (evlt. vorderer Schliesszylinder)

Parksensoren (vorn links spinnt manchmal)

Federkugeln und Pulsationsdämpfer neu

Auspuff stösst an

Getriebelager neu (Motorlager sind OK)

Hardyscheibe vorn

Klappergeräusch Motor (Hydraulikpumpe? Nicht sicher.)

Getriebeöl

Hydrauliköl

Lenkungsöl Öltausch zu Hydraulikflüssigkeit

Bremsflüssigkeit tauschen und SBC entlüften

Fensterheber Fahrerseite prüfen

Spiegelglas Fahrerseite neu

Lederränder kleben

Türpappe reparieren

Radio einbauen

Handschuhfach Schloss defekt

Kofferraumabdeckung innen

Gasdruckdämpfer Kofferraum

Armlehnenklappe klemmt

Lenkrad el. Höhenverstellung "Knochen" auswechseln

Lordosekissen beidseitig undicht

Klappen Hutablage neu befestigen

Tank Schwallblech (Feder ist schon drin - hilft etwas, aber noch nicht gut genug)

Neue Felgen und Reifen

 

Wenn ich das so sehe, dann war der Wagen definitiv kein Schnäppchen. Aber trotzdem ziemlich genau, was ich wollte. Böse Zungen sagen auch, der Wagen war das, was ich verdient habe :lol:

Du hast dir was zugetraut was vermutlich wenige in der Lage sind umzusetzen. Selbst wenn es dann nicht der beste Deal war ist es vielleicht irgendwas in der Mitte. Und daraus werden sich auch positive Sachen ergeben. De sl hat ja endsprechend deiner Liste auch eine gute Restauration erfahren das wird sich auszahlen. Mein sl ist ja auch ein Belgier und vermutlich auch nicht der glücksgriff des Lebens, aber auch halt nicht der schlechteste. Ich habe auch einiges durchrepariert und wenn man Dan genug Abstand dazu bekommt fährt es sich wunderbar. Ich habe mir 2018 eine Unfall harley aus USA gekauft und komplett neu aufgebaut, am Ende ist es auch teurer geworden als geplant, aber es hat Spaß gemacht also, alles ok Gruß

Img-20200420
Img-20191002
Img-20191002

Hallo, wenn ich die Liste so sehe dann muss man das schon stark unter Hobby verbuchen. So billig kann der gar nicht gewesen sein wenn man die Arbeitszeit nur im Ansatz rechnen würde. Aber grossen Respekt das du das so durchziehst.

Grüße

Rainer

Themenstarteram 10. Mai 2020 um 9:13

Klar ist das Hobby. Das war es von vorn herein. :D

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. SL 230 gekauft - was sollte ich jetzt mindestens tun?