ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. sl 129 dach öffnet und schliest nicht

sl 129 dach öffnet und schliest nicht

Themenstarteram 24. Febuar 2008 um 13:01

hallo habe einen sl 129 dach öffnet und schliest nicht mehr auto war jetzt drei monate in der garage gestanden mit hardtop jetzt wollten wir das hardtop runtermachen und es ging nicht mehr. weis nicht mehr weiter mar schon mal beim fehler auslesen bei mb und die wussten auch nicht weiter mfg.klier

Ähnliche Themen
30 Antworten

beschreibe doch mal genauer den Fehler. Bewegt es sich nicht mehr, rastet es an verschiedenen Positionen nicht mehr ein, oder stimmt der Funktionsablauf nicht mehr?

Batterie abklemmen, laden. (zuerst Minuspol weg, dann der Pluspol) Einbau umgekehrt.

Batterie einbauen. Dann beide Fensterheber ganz nach unten, dann wieder nach oben, 30 Sekunden beide Schalter gedrückt halten, es macht klick. fertig. Dachsteuerung ist neu eingebucht.

Wenn das nichts nützt, einmal das Dach von Hand öffnen und schliessen.

Lenkwinkelsensor einstellen: Lenkrad bis zum Anschlag nach rechts, anschliessend nach links drehen, fertig.

Viel Spass.

Günter

Themenstarteram 25. Febuar 2008 um 15:48

also ich habes es mal ausprobiert mit dem batterie ab an und 30sek. links rechts hat nichts gebracht 

nochmals zu dem fehler es leuchtet der schalter für das verdeck dauernt rot und der überrollbügel leuchtet im display 

mfg.klier 

Themenstarteram 25. Febuar 2008 um 15:50

verdeck bewegt sich überhaupt nicht mfg.klier

Hört sich nach Problem mit dem Steuergerät bzw. Spannungsversorgung Steuergerät an. Will Dir keine Angst machen, da das Steuergerät eigentlich relativ robust ist. Schau doch erst mal im normalen Sicherungskasten nach ob die Sicherung für Überrollbügel und Verdecksteuerung in Ordnung ist. (ich glaube das ist eine 8 Ampère-Sicherung im Motorraum). Dann schaue mal nach der Sicherung im Kofferraum oben rechts hinter dem Verdeckkasten (müsste eine 16 A - Sicherung sein). Bevor Du dir den Aufwand mit manuellem schließen und öffnen des Verdecks antust, kannst Du auch mal schnell nach dem Steuergerät hinten unter den Fondsitzen bzw. Staukasten schauen. Einfach mal schnell kontrollieren ob die Stecker ordentlich sitzen. Wenn alles in Ordnung ist kann ich mich nur hohi anschließen der die Innitialisierung bereits gut beschrieben hat.

Dann bleibt Dir noch das öffnen und schließen des Verdecks mittels Schlüssel aus dem Bordwerkzeug und penibler Befolgung der Betriebsanweisung fürs manuelle Schließen/Öffnen des Verdecks.

Achso, die Druckpumpe über der Batterie muß natürlich funktionierten bzw. angesprochen werden. Aber wenn die Zentralverriegelung ohne Probleme funktioniert ist in aller Regel zumindest auch die Pumpe in Ordnung und macht Geräusche. Bin mir nicht 100%ig sicher, aber bei Betätigen der Pumpe müßte auf Klemme 4 (ein weißes bzw. 2 weiße Kabel) Spannung anliegen.

Dann kann auch noch ein Problem mit der pneumatischen Steuerung (undichte Schläuche) vorliegen.

Wenn der Schalter rot leuchtet ist dann auch gleichzeitig ein Warnton aktiv?

Da fällt mir noch was ein:

Probier doch zusätzlich noch die Sitze nach vorne zu schwenken und wieder in der normalen Position einrasten zu lassen.

Themenstarteram 25. Febuar 2008 um 19:25

also sicherungen sind alle i.o. steuergeräte stecker sitz fest dran zentralveriegelung funktioniert.

die intialisierung hat auch nichts gebracht

also bimeln tut mix nur die zwei lichter leuchten dauernd

mit den sitzen hat auch nichts bewirkt

mfg.klier

 

Zubehörschlüssel auspacken, Bedienungsanleitung betreffend manueller Verdeckbetätigung lesen. Alles Punkt für Punkt durchgehen. Wenn das nix hilft denke ich das Steuergerät hat eine Macke, bzw. immer noch ein Fehler in der mangelnden Stromversorgung des Steuergerätes vorliegt. ....aber ohne Schaltpläne wird es dann schwierig.... Sofern Du ein Steuergerät mit nur zwei Steckern hast kannst Du mal am Stecker, welcher auf der Kopfseite des Steuergerätes sitzt (Stecker zeigt zur Beifahrer-Aussenseite) die Klemme mit dem Lila-Schwarzenkabel (entweder ist dies Klemme 1,2 oder 3, sorry rekapituliere gerade alles aus dem Kopf) die Spannung messen. Hier sollte beim betätigen des Verdeckschalters zumindest Spannung anliegen. Wenn nicht, ist bereits vorher der Wurm drin. Wenn ja, probeweise Steuergerät tauschen. Ansonsten bin ich mit meinen Erfahrungswerten leider auch am Ende.

Hallo SL Fans,

Habe einen SL 280, Bj. 1994. Seit kurzem läßt sich weder der Überrollbügel über den Schalter ausfahren, noch läßt sich das Hardtopdach zum Abnehmen öffnen.

Die Beleuchtung des Dachschalters blinkt bei Betätigung. Ansonsten zeigt das Fzg. keine Fehler an. (Kontrolleuchte für Überrollbügel erlischt ganz normal) Sicherungen überprüft, sind ok.

Wer weiß Rat ????

Peli129

oftmals ein Problem der Spannungsversorgung. Der mitunter häufigste Fehler ist eine schwache Batterie (insbesondere nach der Winterpause).

Wenn auch die Zentralverriegelung nicht funzt, kann es auch noch mit Unterdruckpume zusammen hängen.

Ansonsten kannst du mal das Verdeck von Hand öffnen und wieder schließen, damit dies neu initialisiert wird.

Grüße

V12Roadster

Hallo! Bei mir funktioniert der Öffnungs-Mechanismus einwandfrei, jedoch beim SCHLIESSEN rastet das Verdeck über der Frontscheibe NICHT ein, man muss es dort manuell verriegeln. Schließt man dies nicht manuell, so kann das Verdeck hinten nicht weiter verschliessen...bis vorne an der A-Säule manuell verriegelt wurde, dann erst kann der Schließvorgang automatisch fortgesetzt werden.

Was kann das sein?

Zitat:

Original geschrieben von Donald 333

Was kann das sein?

Das kann man justieren - geh zu jemandem der sich damit auskennt...

Zitat:

Original geschrieben von Donald 333

Hallo! Bei mir funktioniert der Öffnungs-Mechanismus einwandfrei, jedoch beim SCHLIESSEN rastet das Verdeck über der Frontscheibe NICHT ein, man muss es dort manuell verriegeln. Schließt man dies nicht manuell, so kann das Verdeck hinten nicht weiter verschliessen...bis vorne an der A-Säule manuell verriegelt wurde, dann erst kann der Schließvorgang automatisch fortgesetzt werden.

Was kann das sein?

Was heisst "manuell verriegeln"? Reicht ein leichter Zug mit der freien Hand im Griff in der Mitte? Das muss kein Defekt sein. Wenn das Verdeck kalt ist, sitzt es einfach etwas straffer. Bei besserem Wetter klappt es dann vielleicht schon wieder.

Viel Erfolg,

Uli

Zitat:

Original geschrieben von Beethoven

Zitat:

Original geschrieben von Donald 333

Hallo! Bei mir funktioniert der Öffnungs-Mechanismus einwandfrei, jedoch beim SCHLIESSEN rastet das Verdeck über der Frontscheibe NICHT ein, man muss es dort manuell verriegeln. Schließt man dies nicht manuell, so kann das Verdeck hinten nicht weiter verschliessen...bis vorne an der A-Säule manuell verriegelt wurde, dann erst kann der Schließvorgang automatisch fortgesetzt werden.

Was kann das sein?

Was heisst "manuell verriegeln"? Reicht ein leichter Zug mit der freien Hand im Griff in der Mitte? Das muss kein Defekt sein. Wenn das Verdeck kalt ist, sitzt es einfach etwas straffer. Bei besserem Wetter klappt es dann vielleicht schon wieder.

Viel Erfolg,

Uli

Hallo Uli!

Nein, der manuelle Zug am Mittelgriff reicht nicht. Ich muss das Verdeck vorne manuell mittels Sechskant im Bereich der Beiden Sonnenblenden verriegeln...Wenns dort dann verriegelt ist, kann das Verdeck wieder automatisch weiter zu Ende machen...

Gruß

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. sl 129 dach öffnet und schliest nicht