ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Servus Tacho geht, geht nicht.

Servus Tacho geht, geht nicht.

Opel Astra F
Themenstarteram 22. Mai 2019 um 13:43

Hallo .

Mein 94 cc Automatic Astra F hat komische mucken.

Der Tacho geht mal ,mal geht er nicht.

Wenn er nicht geht kann es sein das er plötzlich

Während der Fahrt einfach hoch springt.

Das kann doch dann keine gebrochene Welle sein oder ?

Wäre Nett, wenn sich da jemand auskennt.

Auch sollte ich Wissen wie der Airback Deckel der

Huppe runter geht , falls es doch der Tacho Wellen

Antrieb sein sollte.

Oder hat es da das Getriebe der Welle Verhäckselt?

Nervt halt einfach ,weil bei den Terror Blitzer heute

Eine Funktion des Tacho eigentlich unumgänglich ist.

Der Wagen hat erst 122000 Kilometer runter.

Besten Dank für die geschätzten Ratschläge.

Grüße

Ähnliche Themen
12 Antworten

Ich würde einfach mal die Welle checken. Das heißt auf einem Weg, der fernab vom öffentlichen Verkehr ist, oder wenn man Gelegenheit hat, das Auto auf eine Hebebühne zu bringen, den Tacho ausbauen, den Motor im 1 Gang in Standgas laufen lassen und schauen, ob sich die Welle gleichmäßig bewegt. Wenn sie das macht, ist die Welle in Ordnung und der Tacho hat eine Macke. Wenn sie sich nicht gleichmäßig bewegt, sondern manchmal bei gleichbleibender Drehzahl stehen bleibt und dann in der Drehzahl springt, dann liegt es entweder an einem Defekt an der Welle oder sie ist nicht richtig angeschlossen (oder nicht richtig verbunden, sofern es sich um ein Modell mit einer unterbrochenen Tachowelle handelt, die man im Motorraum trennen kann).

Interessant war vor ein paar Monaten bei meinem F-Astra mit X16XEL-Motor mit Schaltgetriebe ebenfalls aus dem Jahr 1997, dass ich ebenfalls einen entsprechenden Ausfall hatte, nur zeigte mein Tacho, nachdem ich ihn wegen dem Einbau meiner Alarmanlage kurz ausgebaut hatte, gar nichts mehr an, während er zuvor dem Anschein nach makellos funktionierte. Egal was ich versuchte, so half nichts und auch die Welle war eine entsprechend im Motorraum trennbare. Glücklicherweise hatte ich von meinem vorherigen F-Astra noch den Tacho, der nach dem Einbar in dem jetzigen einwandfrei funktionierte. Mir ist zwar ein Rätsel, wie der vorherige Tacho von jetzt auf gleich ohne jeglichen erkennbaren Grund den Geist aufgeben kann, aber es war offensichtlich so.

Dass die Tachoschnecke (also das Getriebe zum Antrieb der Tachowelle) nach nur 122 Tkm ausfällt, halte ich für eher sehr unwahrscheinlich. Ich hatte im Laufe der Jahre drei F-Astra mit jeweils erheblich mehr Laufleistung, aber dieser erwähnte Defekt ist dabei nie aufgefallen.

Der Tacho ist im Prinzip einfach aufgebaut. Die Welle treibt im Tacho einen Blechtopf an, in dem ist ein Dauermagnet. Dreht der Blechtopf zunehmend schneller, wird der Magnet langsam mehr mitgenommen, der Magnet ist auf einer Welle gelagert an der die Tachonadel befestigt ist.

 

Ist eine der Lagerungen defekt könnten Berührungen zu einem springen der Tachonadel führen.

 

Flattert die Tachonadel nur um meistens plus minus 5 km/h dann braucht die Welle mal ein paar Tropfen Öl auf ganzer Länge oder muss etwas anders verlegt werden. Das ist meist eine altersbedingte Erscheinung und hat mit der Laufleistung wenig zu tun.

 

Lenkrad abnehmen ist nicht erforderlich, um das KI auszubauen. Wegen dem Airbag, falls mal nötig, immer die Batterie vor Beginn der Arbeit abklemmen. 2 bis 3 Minuten sollte diese vor dem ziehen der Airbagsstrecker, gelbe Leitungen, immer ab sein um ein mögliches Zünden zu verhindern.

Themenstarteram 22. Mai 2019 um 15:25

Danke für die ausführlichen Antworten.

Weiß jemand wie das Lenkrad mit Airbag weg geht , wie man den Teller der Hupe unter dem auch der Airback sitzt entfernt?

Ich muss das Lenkrad mit der zentral Mutter ab ziehen.

Überhaupt, muss man die Batterie einen Tag vorher ab klemmen damit der Transistor des Airback keine Spannung mehr hat , oder kann man einfach so los Schrauben.

Möchte nicht das beim Kabel entfernen

Der Airback auslöst.

Besten Dank

Grüße

1558531227618-725563642

Das Lenkrad baust du wegen dem Tacho aber nur zum Spass aus, das mach ich sonst nicht dafür. Nur die Lenksäulen Verkleidung und das KI geht nach rechts raus. Für den Airbag waren wohl von hinten kleine Löcher wo die Schrauben tief drin sitzen. Hab ich aber vor Jahren zuletzt ab gehabt.

 

Die Batterie sollte, wie schon gesagt, 2 bis 3 Minuten vorher abgeklemmt sein, dann sind die Kondensatoren entladen. Einfach vor Beginn einer Arbeit mit Airbag abklemmen, das passt dann immer.

Themenstarteram 22. Mai 2019 um 16:58

Ok danke für die Info.

Das beruhigt mich zu wissen.

Jetzt geht er grade wieder mal.

Aber mir wäre es lieber er würde gar nicht mehr gehen weil dann halt nur die Welle getauscht werden müsste.

Wenn der Tacho mit dem oben bezeichnenden Schwung Magnet kaputt ist , muss ich mir ja einen anderen Tacho besorgen. Ich hoffe das es an der Welle liegt . Aber eigentlich kann das auch nicht sein .

Oder die Aufnahme Zapfen sind nicht richtig in der Führung drinnen.

Auf jeden Fall weiß ich nun , wie ich vorgehen muss.

Danke euch allen Derweil, für die schnelle Hilfe.

Schönen Abend noch.

Beste Grüße

Ich denke eher, das die Welle was hat. Steckverbindung der Unterteilung, wenn vorhanden. Die Welle selbst oder die Verbindung zum Tacho bzw. Getriebe. Das Ritzel im Getriebe, indem die Welle steckt könnte auch der Grund sein, Verschleiß bedingt.

. Soll wohl aus Plastik sein und austauschbar durch den Welleneingang. Da musste ich aber noch nicht ran.

An den Tacho denke ich weniger. Wenn Du gut ran kommst, würde ich mir erst die Teile im Motorraum ansehen. Welle und Getriebeanschluß.

Themenstarteram 28. Mai 2019 um 10:10

Hallo .

Habe heute bemerkt das bei Regen der Tacho mehr ausfällt wie bei trockenem Wetter.

Und das die gefahrenen Kilometer weiter gezählt werden, obwohl die Tacho Nadel die Geschwindigkeit,

Nicht anzeigt .

Mf Grüßen

Zitat:

@polosmarc schrieb am 22. Mai 2019 um 13:43:41 Uhr:

Während der Fahrt einfach hoch springt.

Das kann doch dann keine gebrochene Welle sein oder ?

Wäre Nett, wenn sich da jemand auskennt.

Auch so

Hast du dir den tacho mal genau angeschaut bei mir war er damals durch die tachoscheibe die sich hochgezogen hat blockiert und blieb teilweise bei einer bestimmten Stelle (120-140) hängen und erst wenn genug Spannung drauf war ging er wieder weiter. Wenn er einfach abfällt und dann zeitweise die Geschwindigkeit wieder anzeigt ist der tacho wohl defekt

Zitat:

@polosmarc schrieb am 28. Mai 2019 um 10:10:56 Uhr:

Hallo .

Habe heute bemerkt das bei Regen der Tacho mehr ausfällt wie bei trockenem Wetter.

Das glaube ich kann man eher als Zufall bezeichnen, es sei denn dein Auto ist innen nass?!

Zitat:

Und das die gefahrenen Kilometer weiter gezählt werden, obwohl die Tacho Nadel die Geschwindigkeit,

Nicht anzeigt .

Mf Grüßen

Das ist hilfreich, das bedeutet, dass die Welle in Ordnung ist. Das Problem liegt also innerhalb des Kombiinstruments. Besorge dir ein neues gebrauchtes Instrument vom Schrott und tausche es aus. Achte dabei auf die W=Zahl, die unten im Tacho steht. Diese muss identisch sein.

Viel Erfolg!

Zitat:

@polosmarc schrieb am 28. Mai 2019 um 10:10:56 Uhr:

Hallo .

Habe heute bemerkt das bei Regen der Tacho mehr ausfällt wie bei trockenem Wetter.

Und das die gefahrenen Kilometer weiter gezählt werden, obwohl die Tacho Nadel die Geschwindigkeit,

Nicht anzeigt .

Mf Grüßen

Das passt auch zu meinem Problem was ich damals hatte, bei Feuchtigkeit im Kfz würde es noch schlimmer. Sah dann nachher bei mir so aus, musste mächtig was entfernen um einen sauberen Lauf der tachonadel zu gewährleisten

IMG_2019-05-29_13-07-39.jpeg
Themenstarteram 30. Mai 2019 um 8:09

Guten Morgen

Also das Ziffer Blatt des Tacho könnte verformt sein ?

Er ist noch nie , während der Fahrt ausgefallen.

Immer nur , nach dem der Tacho Zeiger in Null Stellung war.

Also ganz unten, unter der Zwanzig.

( Habe ich am Anfang meiner Beschreibung des Problems, nicht erwähnt. Verzeihung .)

Man fährt los und er zeigt nichts an .

Dann bleibt er dort , oder fährt irgendwann plötzlich, ohne ersichtlichen Grund, auf die momentan gefahrene Geschwindigkeit hoch und pendelt sich dort ein.

Das meinte ich mit geht oder geht nicht .

Also Ausfälle während dem er die Geschwindixhkeit anzeigt, hatte ich nicht.

Entweder zeigt er an oder nicht.

Praktisch , immer wenn er unten war ging er, oder halt nicht.

Vielleicht hat sich ja wirklich was verformt über die Jahre.

Ich werde mal das K- Instrument ausbauen und schauen , ob es irgendwo eine Stelle gibt , die den Frei Lauf der Anzeige Nadel erschwert oder , behindert.

In dem Bereich quasi, wo die Ruhe Stellung der Tacho Nadel ist , müsste das Problem zu finden sein.

Die Antriebswelle des Tacho ist , wie erkannt, nicht defekt.

Da Sie auch weiterhin bei Ausfall der Geschwindigkeits Anzeige, dass Zählwerk

der gesamt gefahrenen und die des Tages Kilometer Zählers, antreibt.

Ich wünsche euch allen , einen schönen, feierlichen Tag.

Die Sonne scheint.

Mit freundlichsten Grüßen

Markus

Ja wie gesagt, bei mir hatte sich die Folie von der eigentlichen Platte gelöst und das direkt unter der tachonadel, so war sie bei 120-140 blockiert, wenn ich dann schneller oder langsamer gefahren bin sprang sie dann wieder auf die richtige Position, für dann teilweise in der Stadt nach tacho 120 und erst nach einer Zeit sprang die Nadel dann wieder auf die richtige Geschwindigkeit, dies war wie gesagt bei Feuchtigkeit schlimmer da sie sich dann mehr angehoben hat, kuck am besten an den Stellen wo die tachoscheibe Löcher hat wie zum Beispiel direkt unter der drehachse der Nadel dort war es bei mir der Fall. Bei dir könnte das Problem auch am tachonaschlag sein da dort die eigentliche Folie ja auch ein Loch für den Anschlag hat und da auch hoch kommen kann.

Deine Antwort
Ähnliche Themen