Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Servolenkung geplatzt 9-3 TiD

Servolenkung geplatzt 9-3 TiD

Themenstarteram 7. Juni 2004 um 21:12

Hallo Saab Mechaniker,

es gibt mal wieder was zu reparieren bei meinem 98er Diesel, vielleicht habt ihr ja einen Tip. Ich hätte ja nun schon immerhin 2 Monate keine Probleme.

Es war so: Ich hörte während der Fahrt ein Zischen, wenn ich das Lenkrad etwas bewegte. Die Lenkung fing schon an etwas schwergängig zu werden. Nach weiteren 5min Fahrt tauchte dann im Rückspiegel eine große Qualmwolke auf. Ich hab dann natürlich angehalten.

Das Auto hab ich dann nach Hause geschleppt und mir das Unheil angesehen.

Der Servoschlauch im Hochdruckteil ist an der Stelle geplatzt, an der der flexible Gummischlauch in das feste Stahlrohr übergeht. Bis jetzt verstehe ich das auch alles. Jetzt kommt das merkwürdige. Am Deckel des Ausgleichbehälters ist der Meßstab fürs Hydrauliköl. Dieser ist zu einem Klumpen zusammengeschmolzen. Wie kann das sein? Das Öl muß sehr heiß gewesen sein. Desweiteren ist auch aus der kleinen Entlüftungsöffnung des Deckels Öl rausgekommen. Es muß ein hoher Druck im Behälter gewesen sein. Das ist auch merkwürdig, da der Behälter ja nicht im Hochdruckteil liegt.

Hat jemand dafür eine Erklärung, oder vielleicht schon mal soetwas mit seinem Saab gehabt??

Danke

Gruß Christian

Ähnliche Themen
11 Antworten

Servolenkung

 

Da kann nur ein Ventil nicht mehr geöffnet haben!!!

Die Servoölpumpe versucht Öl in die Lenkung zu pumpen,aber es geht nicht!

Das Ventil befindet sich in der Hohlschraube am Lenkgetriebe. Dort wo die Leitung ans Lenkgetriebe angeschraubt ist, befindet sich die Lenkspindel.Wenn dieses Ventil nicht öffnet, entsteht kein Kreislauf und das Öl überhitzt!!!! kocht über!!!der Behälter schmilzt, die Pumpe läuft fest!der Poly-V-Riemen rutscht über die Riemenscheibe....SCHLUSS mit SAAB-fahren...

Gruss

chris gerritsen 25 Jahre Saabschrauber

Themenstarteram 8. Juni 2004 um 8:29

Vielen Dank für den Tip. Den Poly-Riemen hab ich gestern nochmal abgenommen. Die Pumpe ist nicht fest, sie läßt sich leicht drehen. Meinst Du das Steuerventil? Laut WIS gehen da die Leitungen von der Pumpe und dem Ausgleichsbehälter ran. Ist das einfach auszutauschen?

Nach dem Preis frage ich lieber nicht.

Die geplatzte Leitung auszutauschen ist zwar fummelig aber machbar.

Gruß Christian

Themenstarteram 8. Juni 2004 um 19:18

Hab die Hohlschraube mit dem Ventil gefunden. Gibt es nur das eine Ventil auf der Hochdruckseite? Oder sitzt irgendwo noch eins das defekt sein könnte. Optisch ist nichts zu erkennen, sieht ganz intakt aus. Ich werde es aber auf jeden Fall austauschen.

Was haltet ihr von der These, das der Schlauch undicht geworden ist und dadurch das wenige Öl nicht mehr zirkulieren konnte weil der Druck nicht mehr ausreichte das Ventil zu öffnen und dadurch hat es sich dann so stark erhitzt?

Gruß Christian

Zitat:

Original geschrieben von DTChristian

Hab die Hohlschraube mit dem Ventil gefunden. Gibt es nur das eine Ventil auf der Hochdruckseite? Oder sitzt irgendwo noch eins das defekt sein könnte. Optisch ist nichts zu erkennen, sieht ganz intakt aus. Ich werde es aber auf jeden Fall austauschen.

Was haltet ihr von der These, das der Schlauch undicht geworden ist und dadurch das wenige Öl nicht mehr zirkulieren konnte weil der Druck nicht mehr ausreichte das Ventil zu öffnen und dadurch hat es sich dann so stark erhitzt?

Gruß Christian

Möglich, aber eher unwahrscheinlich, weil die Servopumpe einen höllischen Klang verbreitet wenn sie trocken läuft. Hört jeder Laie, daß da was nicht stimmt!.....Extra weggehört?

Themenstarteram 11. Juni 2004 um 11:54

Na weggehört hab ich nicht. Es ging aber auch alles ziemlich schnell. Die Pumpe kann höchstens 10 sec im Leerlauf ohne Öl gewesen sein. Laut meinem Saab Händler sollte sie das abkönnen und wie gesagt sie läßt sich jetzt auch noch ganz leicht drehen. Die geplatzte Leitung habe ich gestern bekommen (155 Euro, das sind Preise!!), das Ventil kommt erst am Montag.Ich war überrascht wie günstig der neue Deckel für den Ausgleichsbehälter war, er hat nur 2,40 Euro gekostet. Dann hilft wohl nur noch testen.

Gruß Christian

Themenstarteram 14. Juni 2004 um 23:02

Das nächste Kapitel:

Heute habe ich alle Teile schön zusammengebaut und Servoöl aufgefüllt. Bis hier hin war die Welt noch in Ordnung, dann kam der erste Startversuch. Nach 2 Sekunden versprühte die Servopumpe das ganze Öl im Motorraum. Und siehe da Irgendwie müssen sich in der Pumpe auch die Dichtungen durch das heiße Öl aufgelöst haben. Das Öl tritt Zwischen Gehäuse und Riemenscheibe aus. Da werde ich wohl um eine neue Pumpe nicht herumkömmen. Super!! Hat jemand vielleicht eine Idee, wo es günstig eine gibt. Ausgebaut habe ich sie schon, allerdings nur den vorderen Teil, das Gehäuse sitzt noch am Motorblock. Weiß vielleicht einer von Euch ob bei einer neuen Pumpe auch das Gehäuse dabei ist?

Gruß Christian

servolenkung

 

Haloo erst mal!!!

ich habe den Eindruck, du hast voll in die Sch.....e gegriffen!

Die Pumpe kostet eckig Geld! Ca. 600€....

Aber welches Gehäuse meinst du? Den Halter der Pumpe?

Oder hast du das falsche Baujahr angegeben?

mfg

chris gerritsen, 25-Jahre SAAB-Schrauber

Themenstarteram 15. Juni 2004 um 7:57

Hallo,

jo ich mein das Pumpengehäuse. Der Ausbau der Pumpe war noch sehr einfach, an das Gehäuse kommt man so schlecht ran deshalb würde ich das gerne dranlassen. Die Pumpe ist von ZF. Gibt es die nur bei Saab oder hab ich da noch andere Möglichkeiten?

Das Gefühl mit dem Griff in die Sch.. hatte ich schon lange. Ich hatte mich nur schon an den Werkstattbesuch alle 2 Monate gewöhnt.

Jetzt fehlt nur noch das es mir alle anderen Dichtungen in der Lenkstange durch das heiße Öl auch noch zerbröselt hat. Dann gibt es wohl demnächst einen Riesenposten Einzelteile bei Ebay.

Wenn jemand eine Idee hat, wie ich günstig an eine Pumpe komme, dann meldet Euch bitte.

Gruß Christian

Themenstarteram 15. Juni 2004 um 8:01

Noch was vergessen:

Also mit Gehäuse meine ich wohl den Halter. Ich hab die 4 Schrauben unter der Riemenscheibe gelöst und dann hatte ich die Pumpe in der Hand. Ich weiß nicht, ob es die Pumpe nur so gibt oder nur mit dem Halter?

Gruß Christian

Themenstarteram 21. Juni 2004 um 17:26

Hallo alle zusammen,

so langsam bin ich mit meinem Latein am Ende. Pumpe ist erneuert (direkt vom Hersteller 360 Euro anstatt 629 Euro beu Saab), Ventil ist erneuert und Druckleitung ist wieder heil. Aber es geht trotzdem nicht. Die Pumpe und das Öl wird wieder extrem schnell heiß und es ist auch keine Lenkunterstützung vorhanden.

Weiß noch jemand einen Rat, bleibt ja wohl nur noch die Lenkung auszutauschen?

Bei aller Liebe aber das war sicherlich mein letzter Saab.

Gruß Christian

Themenstarteram 29. Juni 2004 um 10:26

Hallo,

nach Austausch des Lenkgetriebes läuft er jetzt wieder.

Und ich hab auch die Ursache gefunden. Allerdings nachdem ich das Lenkgetriebe ausgetauscht habe. In dem Anschluß fur den Hochdruckschlauch lag das kleine Rückschlagventil aus der Hohlschraube. Nur woher kommt das, denn in der Hohlschraube, die ich ausgebaut habe war das Ventil noch vorhanden.

Ich für meinen Teil bin auf jeden Fall bedient mit der Firma Saab. Ich werde mir sicherlich nicht nochmal einen kaufen. Meiner steht jetzt hier zum Verkauf:

http://www.autoscout24.de/.../detail.asp?ts=3317768&id=dxwiyzehw1o

Gruß Christian

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Servolenkung geplatzt 9-3 TiD