Forum9000
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Schwankender Ladedruck beim 9000 Aero

Schwankender Ladedruck beim 9000 Aero

Saab 9000 YS3C
Themenstarteram 11. Mai 2015 um 12:40

Hallo Zusammen

Bei meinem vor kurzem gekauften 9000 Aero ging die Nadel bei der Ladrdruckanzeige bei niedrigen Drehzahlen bis zum Ende des roten bereichs und bewegte sich mit steigender Drezahl in den mittleren roten Bereich. Das wiederholte sich bei jeder Beschleunigung unter Vollast.

Der Wagen ist mechanisch original und hat kein Chiptuning. Gefühlsmässig war das für mich etwas zu viel Ladedruck für eine originale Konfiguration.

Seit einigen Tagen geht die Nadel nur noch bis max. in die Mitte des gelben Bereichs, was ich als etwas schwach empfinde. Je nachdem wie schnell ich das Gaspedal durchdrücke kommt es ab und zu auch wieder zum obigen Effekt.

Ich bin nun unsicher, wie der Ladedruck korrekterweise sein soll und was zu diesen Schwankungen führt.

Besten Dank für eure Tipps.

Ähnliche Themen
10 Antworten

Beliebter Fehler: APC-Ventil kaputt, muss erneuert werden! Das alte aber bitte nicht wegwerfen, sondern zu mir schicken!

Themenstarteram 27. Mai 2015 um 16:15

Danke für den Tip.

Gestern ein anderes, gebrauchtes APC-Ventil eingebaut und er fährt wieder so wie er soll.

Ladedruck geht schön bis mitte rot.

Wenn du möchtest, kann ich dir das defekte schicken.

Gruss

Super, freut mich sehr! Dein Angebot nehme ich gerne an, hast PN! Möchte so ein Teil mal gerne "sezieren", um zu sehen, warum das nicht mehr richtig funktioniert.

Gruß

Themenstarteram 6. Juni 2015 um 9:41

Nachdem nun der Ladedruck wieder stimmte, habe ich ein Stage 3 Update gemacht.

- Abbott LKK und Ansaugrohr

- Taliaferro 3" Downpipe mit Racekat

- Maptun Stage 3 Steuergerät und Luftfilter

Als erstes habe ich den LKK, das Ansaugrohr und den Sport-Luftfilter selber verbaut und bin einige Wochen so gefahren. Ein leichter Leistungszuwachs war vor allem ab 3000U/min spürbar.

Da ich die rostigen Schrauben zwischen Lader und Downpipe nicht lösen konnte, habe ich den Wagen diese Woche zu einem Saab Spezialisten gebrach. Die Demontage der Downpipe war aber eine Zangengeburt, da sich die drei Stifte am Lader kaum lösen liessen. Mit wärmen und anschweissen von Muttern hat er es schliesslich geschafft. Nach dem Varbauen der neuen Downpipe wurde auch das Maptun Steuergerät montiert.

Meine Erwartung war gross aber eine erste Testfahrt war sehr enttäuschend. Der Ladedruck ging nicht mehr in den roten Bereich, sondern nur noch bis zum Ende des rot/gelb gestrichelten Bereichs. Gefühlsmässig ist die Leistung jetzt etwa gleich wie ohne Downpipe/Stage 3-Steuergerät. Der Wagen beschleunigt ganz normal und kommt manchmal ganz kurz in den roten Bereich, pendelt sich aber immer sofort wieder in den rot/gelb gestrichelten Bereich zurück und bleibt dann konstant. Er verliert also nach einem gewissen Punkt Ladedruck. Zu Hause habe ich dann das originale Steuergerät wieder eingebaut und ich spüre fast keinen Unterschied zum Stage 3 Steuergerät.

Der Garagist hat selber einige getunte 9000er und einer davon mit rund 300PS bin ich zum Vergleichen kurz gefahren. Der ging richtig gut und es war ein grosser Unterschied zu meinem.

Was ist also schief gelaufen?

- Ist es die Standard Auspuffanlage ab Kat, die nicht mit dem Rest harmoniert?

- Habe ich ein falsches Steuergerät von Maptun erhalten?

- Ist der Lader durch die Demontage der Downpipe beschädigt worden?

Themenstarteram 6. Juni 2015 um 18:27

Hier noch ein kleiner Ausschnitt der vollen Beschleunigung bei leichten Steigung im 2. und 3. Gang.

https://www.youtube.com/watch?v=ZWRozLWu9H0&feature=youtu.be

Hoffentlich wurde bei der Schweissaktion nicht der Turbolader beschädigt! Um diesen zu prüfen, mache doch mal folgenden Test, der aber mit großer Vorsicht zu geniessen ist: Ziehe den Druckschlauch am APC-Ventil (Anschluss W), der zu der Wastegate-Druckdose geht, ab und mach so mal eine Beschleunigungsfahrt. Aber wie gesagt, große Vorsicht, denn wenn der Lader ok ist, bist du blitzschnell im sog. "Fuelcut" drinn! D.h., dass der MAP-Sensor einen zu hohen Druck an das Steuergerät meldet und dieses dann die Benzinzufuhr kappt - möglicherweise sogar die Zündung mit, das weiß ich nicht so genau. Mit diesem Test solltest du also problemlos den roten Bereich durchfahren können. Aber wenn das nicht geht, hat dein Lader einen Schuss weg oder die Wastegateklappe hängt bzw. schließt nicht ganz. Prüfe doch mal das Gestänge zwischen Druckdose und Wastegateklappe auf Leichtgängigkeit. Da komt man ja ganz bequem von oben ran.

Viel Erfolg!

P.S.: Hast du meine PN erhalten, habe noch nichts gehört von dir?

Themenstarteram 25. Juni 2015 um 8:02

Zuerst Tech 2 angehängt, alles i. O.. Dann neue Kerzen und neue Unterdruckschläuche montiert. Hat aber nichts geändert. Danach neues Umluftventil und ein ganz neues APC-Ventil montiert und jetzt ist endlich der erwartete Ladedruck vorhanden. Habe noch den GLD gemessen. Beträgt rund 0,45 bar. Der Max. Ladedruck liegt jetzt bei 1,35 bar, das ist auf der Anzeige weit über dem roten Bereich.

Themenstarteram 9. September 2015 um 14:47

Nach einigen hundert Km Fahrt während dem heissen Sommer mit zufriedenstellender Leistung haben ich und mein Aero uns endlich auf die kühleren Herbsttemperaturen gefreut.

Leider gibt es genau jetzt wieder Probleme mit dem Ladedruck. Unter Volllast fängt der Zeiger des APC zwischen gelb und rot zu schwanken an (ca. 2-3 Mal hin und her) und pendelt sich mit zunehmender Drehzahl dann in der Mitte des roten Bereichs ein.

Verhalten siehe Video: http://youtu.be/MmYGSzfiJ34

Ich habe die Störung bei der Zündbox vermutet und diese durch eine neue ersetzt. Das hat aber leider nicht geholfen.

Wie gesagt, sind vor einigen hundert Km bereits folgende Komponenten durch neue ersetzt worden:

- alle Unterdruckschläuche

- APC-Ventil

- Bypassventil

Kann mir jemand weiterhelfen wo ich als nächstes weiter suchen soll?

Hallo,

das Thema hatte ich auch schon ein Mal, evtl. liegt die Ursache bei der Drosselklappe. Hat Dein Aero TCS ? Oder aber die Wastegate-Druckdose hat einen "Schuß" weg...

 

Gruß

Wolfram

...hast nicht etwa an der Druckdosenstange herumgespielt? Vielleicht etwas mehr Druck drauf geben wollen, also die Stange verkürzt? Der GLD von 0,45 hört sich gut an, aber was ist wenn das Wastegate zu spät geöffnet und die Turbine zu stark angeblasen wird? Dadurch liefert der Verdichter zu hohen Druck, in seiner Funktionskurve gerät er in den Sättigungsbereich, was wiederum das Überdruck-Magnetventil zuschaltet und diese beiden sich gegenseitig beeinflussen?

Dass das Wastegate zu früh aufmacht glaube ich nicht, da sonst diese Druckverhältnisse nicht entstehen könnten. Ich würde mal versuchen den Enddruck herab zu setzen (Stange verlängern), denn mir scheint es besteht eine Diskrepanz zwischen dem was Maptun an Begrenzung zulässt und was der Verdichter liefert.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Schwankender Ladedruck beim 9000 Aero