Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Saab 9-3 2,2tid motorruckeln Einspritzpumpe?

Saab 9-3 2,2tid motorruckeln Einspritzpumpe?

Themenstarteram 2. März 2006 um 9:42

Hallo Saabler,

nachdem ich vor zwei Monaten den Luftmassenmesser ausgetauscht habe, zusätzlich den Ansaugtrakt und das EGR gereinigt habe. Festgestellt habe, dass der Lader nur geringfügig ölt, war auch eine Zeit lang alles OK. VOLLE LEISTUNG. (siehe:Alter Defekt )

Jetzt (87.000km)

nimmt er ab 2000u/min nur ruckweise Gas an und ab 3500 war dann volle Leistung da. Aber eben dieses Ruckeln.

Mittlerweile geht auch die checkengine lampe an und die Leistung sezt vom anfänglich sehr starkem ruckeln komplett aus.

AH ich vergass das Nebelmaschinenartige RUßEN...

WAS IST DAS? Einspritzpumpe? Der LM wirds doch hoffentlich nicht schon wieder sein?

der kater ist gefragt ;)

gruß daniel

Ähnliche Themen
10 Antworten

Hast du schon mal die Fehlercodes auslesen lassen?

Russen tut er wenn zum eingespritzten Diesel viel zu wenig Luft dazukommt:

- Undichtigkeit Turbosystem (Schläuche, Ladeluftkühler gerissen)

- Falsche Messwerte (LMM, Kurbelwellensensor)

- EGR/AGR Ventil

- hängende Wirbelklappen

- ..

Ruckeln kann vom Rebooten des Steuergeräts der Einspritzpumpe kommen. Ist bei dir aber wahrscheinlich nicht der Fall.

Ab in die Werkstatt und die Fehlercodes auslesen lassen (Pxxxx)

Gruss

Oliver

Themenstarteram 2. März 2006 um 11:53

jo bin schon unterwegs das problem ist nur wenn ich den motor neu starte ist der fehlerspeicher wieder leer... desshalb muss ich jetzt mal ne große runde machen bis der fehler wieder auftritt und dnan direkt zu saab... hab übrigens noch vergessen zu sagen das er seit gestern auch ein hochfrequenstes pfeifen oder kreischen mit dabei hat :(

gruß daniel

fehlercodes gibts heute nachmittag

Themenstarteram 2. März 2006 um 15:21

Also Fehlercode P1127 ergo ladedruck zu wenig.. mechanischer defekt

jetzt überprüf ich mal die unterdruckschläuche und das wastegateventil

denn das erklärt auch das ruckeln... hoffentlich ist nicht der lader im arsch

noch jemand tips bzw fehlersuche?

gruß daniel

...Pfeiffen oder kreischen....:D

Entweder zieht der Motor falsche Luft durch einen kaputten Schlauch oder geplatztem Ladeluftkühler...oder der Lader ist wrack.:(

Ich tendiere allerdings zur letzteren Variante...:(

Aber ein erfahrener Mech wird das Geräusch wohl deuten können...ICH höre hier nix.:)

OHNE Pfeiffen und kreischen...kontrolliere mal den Schlauch der Ladedruckregelung. Wird gerne von Mardern gefressen!

Magnetventil-Defekt wäre auch noch möglich, aber eher unwahrscheinlich.

Themenstarteram 3. März 2006 um 2:41

ich habe den Unterdruckschlauch ausser funktion gesetzt indem ich das Wastegate auf vollen Druck arretiert habe. Zwar ist das Ruckeln nciht mehr so stark, aber die Leistung kommt trotzdem nicht. Das Geräusch ist immernoch da... und kater ich muss dir recht geben...:( das Geräusch kenne ich von kaputten Kurbelwellenlagern bzw fressenden Radlagern beim Motorrad... ich denke ganz stark das der Lader kaputt ist. Druckschläuche sind soweit ok

ein Pfeifen ist es nicht sondern eher ein dumpfes Kreischen oder eher heulen, dass duch die ganze karosserie geht und auch resonanzen in der Karosserie findet...Aber ihr hört das ja nicht ;) Die Schläuche sind soweit alle IO, die Unterdruckregelung des Wastegate funktioniert auch ohne "Arretierung"

Wie kann ich das mit dem Lader verifizieren? "freimachen" und auf Gängigkeit überprüfen? Wenn ich Abrieb finden würde dann wo? Wieviel Spiel darf er haben (axial ect) abklemmen und direkt mit dem luftfilter verbinden Wastegate auf machen und den lader aretieren und das Heulen müsste weg sein?

das "heulen" könnte auch davon kommen das die turbinen irgendwie anfangen zu schwingen oder unrund laufen-->sichtprüfungen auf defekt schaufeln?

fragen über fragen....

gruß und gute nacht

daniel

Themenstarteram 3. März 2006 um 17:58

nochwas:

wenn untertourig die leistung weggeht fangen die ventile kurz an zu klappern als wenn ganz kurz der öldruck weg ist und die hydrostössel keinen druck haben????????

ab und zu stuckert der motor als wenn ne einspritzdüse den geist aufegegeben hat....

MUSS das jetzt sein? :(

leidender saabist

@bartlookson

Ich grüsse Dich!:)

Ganz heißer Tipp von mir!!!

Höre sofort mit dem fahren auf!!!

Wenn es wirklich der Lader ist...(und da gehe ich ganz stark von aus!)...droht Dir ein Öldruckverlust und der Motor ist in Gefahr.:(

Auf jeden Fall den Lader soweit zerlegen, daß man mit den Fingern an die Turbinenräder kommt.

Minimales Spiel ist in Ordnung, aber Deine Laderwelle wird wohl mehrere Millimeter haben.

Wenn das Lager komplett ausläuft, sammeln sich die Späne in der Ölwanne...und das Motoröl im Ansaugtrakt.:(

Themenstarteram 7. März 2006 um 10:28

update

 

hm also der Lader hat nur ca 1mm Spiel und ist nur leicht verölt, zudem auch recht freigängig.

Die Turboschläuche sind volkommen ok auch, nur beim Ladeluftkühler bin ich mir nicht ganz sicher. Der könnte eine undichte Stelle haben. Ich hab das egr Ventil nochmals gereinigt auch wenn sich der Ruß/kohleansatz in Grenzen hielt.

Der Ladedruckmesser im Ansaugtrakt war total zugerußt und irgendwie läuft er jetzt ein wenig besser auch wenn der Turbo immernoch nicht einsetzt....

Irgendwie ist es komsich das es am Lader liegen soll, dass einzige was ich mir vorstellen kann, ist das der Lader auf der Auslassseite Beschädigungen aufweist....Gibt es einen Defekt der irgendwie mit der Zuleitung bzw Einspritzung des Diesels zu tun hat? Ich fahr den heute glaub ich mal doch in die Gründerwerkstatt

Morgen bekomme ich übrigens "Zuwachs"... meine Nachbarin verkauft mir Ihren 900 Serie 1 Bj91 für 600€ (2,0 16i Coupe) :D mit 285.000km und der läuft besser als der TID :(

Dann habe ich endlich einen echten Saab, auch wenn der nooh ein bissl Bastelpflege braucht ( Kupplung Stossdämpfer etc... aber das ist ein anderer Thread

saabigster Gruß

Daniel

Re: update

 

Zitat:

Original geschrieben von bartlookson

hm also der Lader hat nur ca 1mm Spiel und ist nur leicht verölt, zudem auch recht freigängig.

Die Turboschläuche sind volkommen ok auch, nur beim Ladeluftkühler bin ich mir nicht ganz sicher. Der könnte eine undichte Stelle haben. Ich hab das egr Ventil nochmals gereinigt auch wenn sich der Ruß/kohleansatz in Grenzen hielt.

Der Ladedruckmesser im Ansaugtrakt war total zugerußt und irgendwie läuft er jetzt ein wenig besser auch wenn der Turbo immernoch nicht einsetzt....

Irgendwie ist es komsich das es am Lader liegen soll, dass einzige was ich mir vorstellen kann, ist das der Lader auf der Auslassseite Beschädigungen aufweist....Gibt es einen Defekt der irgendwie mit der Zuleitung bzw Einspritzung des Diesels zu tun hat? Ich fahr den heute glaub ich mal doch in die Gründerwerkstatt

Morgen bekomme ich übrigens "Zuwachs"... meine Nachbarin verkauft mir Ihren 900 Serie 1 Bj91 für 600€ (2,0 16i Coupe) :D mit 285.000km und der läuft besser als der TID :(

Dann habe ich endlich einen echten Saab, auch wenn der nooh ein bissl Bastelpflege braucht ( Kupplung Stossdämpfer etc... aber das ist ein anderer Thread

saabigster Gruß

Daniel

Bin zwar kein KfZ-Experte aber immerhin Inschenör und als solcher kommt mir 1mm Wellenspiel für einen Turbolader dieser Baugrösse doch recht viel vor! Ich würde somit auf einen Lagerschaden des Turboladers tippen.

Markus

Re: Re: update

 

Zitat:

Original geschrieben von MadMax63

Bin zwar kein KfZ-Experte aber immerhin Inschenör und als solcher kommt mir 1mm Wellenspiel für einen Turbolader dieser Baugrösse doch recht viel vor! Ich würde somit auf einen Lagerschaden des Turboladers tippen.

Markus

Und wenn das Turbinenrad schon Macken hat...ist der Lader fertig!:(...fix und fertig!:(

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Saab 9-3 2,2tid motorruckeln Einspritzpumpe?