ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 Zündaussetzer an diversen Zylindern und diverse andere wirre Fehler

S211 Zündaussetzer an diversen Zylindern und diverse andere wirre Fehler

Mercedes E-Klasse S211
Themenstarteram 7. September 2016 um 15:35

Hallo Leute,

ich habe lange überlegt ob ich hier um Hilfe bitte.Heute hat meine Werkstatt mich das dritte mal versetzt und daher wage ich es jetzt mal.

Also zur Fehlerdiagnose.

Vor ein paar Wochen hat mein S211 Vormopf BJ 2005 M112 130 Kw 177 PS Gas/Benzin,

die MKL bei Vollgas geben, geschmissen.

Adac hat ausgelesen und stellte Fehler P2055 Zündaussetzer an Zylinder 2 fest.

Um die Ursache zu finden haben wir die Zündspule auf Zylinder 1 gelegt. Er kontrollierte eine Zündkerze und meinte das ich die wechseln sollte.

Das Habe ich auch getan.12 Neue FR8DPP33+ besorgt,eingebaut,fertig.

Wagen lief 300 Kilometer Autobahn und Landstrasse tadellos.

Ich dachte,das es der fehler war und habe mich gefreut.

Zu früh. Die letzten 70 Kilometer,wieder bei Vollgas hat er die MKL erneut angemacht.Diesmal ging der M112 Motor in den Notlauf.Keine Leistung.An der Ampel schreckliches schütteln,Drehzahlschwankungen.

Man hat gemerkt das er Krank ist.

Wieder Adac gerufen und ausgelesen.

Zündaussetzer Zylinder 1 und 4 und 6.

3 Neue Zündspulen gekauft und gefahren. Kurz Vollgas,sofort wieder MKL.

Habe mir ein Icarsoft 980 besorgt und den Fehler gelöscht. Bin dann 60 Km Landstrasse und Autobahn gefahren ohne Vollgas zu geben.Alles ok.

In Hamburg angekommen einmal Vollgas und die MKL war an.Bisher war das alles im Gasbetrieb.

Nun wollte ich wissen ob er es auch auf Benzin macht.Gasanlage aus gemacht,Fehler gelöscht,Vollgas.

MKL kam sofort.

Nun habe ich das ICarsoft angeschlossen.Mit einem mal als ich den Fehler wieder löschen wollte sagte das KI das erste mal Störungen an: 3 Störungen von jetzt auf gleich,ohne das der Motor an war.

ESP nicht verfügbar.Diagnose,Prüfstand,Test. ABS nicht verfügbar,ESP defekt Werkstatt aufsuchen.

Nach ein paar Sekunden ,ohne irgendwas zu machen gingen die Fehler von alleine wieder weg.

Keine Störung.

Das Icarsoft hatte folgende Fehler gefunden.

Die Can Kommunikation mit dem Steuergerät Mantelrohrmodul ist gestört Fehler 911D

Das Steuergerät N73 (Steuergerät EZS) sendet keine Daten auf dem Can Bus Fehler 9088

Steuergerät zum ABS Gegenbrems System Fehler 6210

Test zum Steuergerät N15/5 (elektro. Sam Steuereinheit mit Sicherung und Relais Modul) Fehler 5B10

Ich habe alle Fehler gelöscht.

Dachte jetzt ist er völlig hinne und habe ihn bis heute in die Garage gestellt.Hatte heute ein Werkstatt Termin.Er sagte das es gut wäre wenn die MKL an ist,wenn ich ihn bringe.

Das ist ja kein Problem denn die Ging jedesmal an,wenn ich Vollgas gegeben habe.

Heute auf dem Weg zur Werkstatt habe ich alles getan um die MKL an zu bekommen.

Kein Fehler,keine Störung,keine MKL.

Auto läuft tadellos. Etliche male Vollgas gegeben.Auto ist Top.Zur werkstatt waren es 5 Km.

Ich denke das ihr jetzt das selbe Fragezeichen im Gesicht habt,wie ich.

Was und wie kann das sein.?

Zur erklärenden Vorgeschichte.

Der Wagen hat schon lange Leerlaufdrezahlschwankungen.Er Schüttelt sich öfter beim Anhalten,fängt sich aber meißtens wieder.

Mit Gang drinne liegt er bei 590 Umdrehungen, ohne Gang bei 790 Umdrehungen.

Fällt er mit Gang unter 550 Umdrehungen geht er aus. Das hat er einige male gemacht.

Manchmal fängt er sich und dann geht die Drehzahl von 600 auf etwas über 1000 hoch,aber nicht immer.Manchmal fängt er sich ohne die Drehzahl stark zu erhöhen.Alles mit Gang im Stillstand.Wenn er sich gefangen hat dann geht die Drehzahl wieder auf 590-600 U/min runter.

Auch das hier ist bei Benzin und Gas gleich.

Erwähne das nur,weil es eventuell irgendwie zusammen hängt.

Bevor der Map Sensor der Gasanlage repariert wurde und der Unterdruck neu gelegt wurde ist das Auto bei ganz normaler fahrt einfach aus gegangen.Der Fehler ist weg.

Warum ich hier eigentlich nicht um Hilfe bitten wollte ist der Grund,das dieses Verhalten wahrscheinlich 100 Ursachen haben kann und Ferndiagnosen daher umso schwerer sind.

Ich versuche es nun doch,weil ich wirklich verzweifelt bin und selber gar keine Ahnung habe.

Könnt ihr mir helfen.?

Liebe Grüße

Florian

Beste Antwort im Thema

Zitat:

@jascho73 schrieb am 25. November 2017 um 11:24:43 Uhr:

Hallo @pcAndre und in die Runde, also kurzer Zwischenstand - neue Kerzen sind seit Mittwoch drin. Hat bei 12 Kerzen inkl. Arbeitsleistung € 350 gekostet.

Fährt seither wieder prima auf Gas und auch auf Benzin noch etwas besser! Er 'schüttelt' sich nicht mehr im Leerlauf und die MKL hat bisher nicht wieder aufgeleuchtet. Kommende Woche Wartungstermin für die Gasanlage - dann sollte er fit sein für den Winter!

Besten Dank für Eure Tipps und schönes WE

Jan

Hättest es an einem sonnigen Samstag selbst gemacht wären es 85 Euro gewesen für die Kerzen beim Stückpreis von knapp über 7 Euro pro Kerze. Und anschließend beim Essen wärst du der Held in den Augen deiner Frau gewesen. :D

41 weitere Antworten
Ähnliche Themen
41 Antworten

Zitat:

@fedderteam schrieb am 7. September 2016 um 15:35:55 Uhr:

 

Der Wagen hat schon lange Leerlaufdrezahlschwankungen.Er Schüttelt sich öfter beim Anhalten,fängt sich aber meißtens wieder.

Mit Gang drinne liegt er bei 590 Umdrehungen, ohne Gang bei 790 Umdrehungen.

Fällt er mit Gang unter 550 Umdrehungen geht er aus. Das hat er einige male gemacht.

Manchmal fängt er sich und dann geht die Drehzahl von 600 auf etwas über 1000 hoch,aber nicht immer.Manchmal fängt er sich ohne die Drehzahl stark zu erhöhen.Alles mit Gang im Stillstand.Wenn er sich gefangen hat dann geht die Drehzahl wieder auf 590-600 U/min runter.

Könnt ihr mir helfen.?

Liebe Grüße

Florian

Laufleistung?

Die obige Beschreibung, könnte eventuell auf einen defekten LMM deuten?

MfG Günter

Themenstarteram 8. September 2016 um 18:36

Hallo,

ja ,daran habe ich auch schon gedacht.

Aber gibt es dafür keinen Fehlercode?

Warum spuckt das Auslesegerät dann nicht LMM aus?

Laufleistung 227.000 km.

Mfg

Zitat:

@fedderteam schrieb am 8. September 2016 um 18:36:01 Uhr:

Hallo,

ja ,daran habe ich auch schon gedacht.

Aber gibt es dafür keinen Fehlercode?

Warum spuckt das Auslesegerät dann nicht LMM aus?

Laufleistung 227.000 km.

Mfg

LMM ist wohl so eine sache! Zw. defekt u. funktioniert nicht mehr ganz richtig gibt es unterschied, der teilweise nicht von der Elektronik "erkannt" wird!?

Angeblich gibt es irgendwo in den "Motordaten" einen Speicher, in dem die ich nenne es jetzt einmal "Korrekturwerte" für den LMM abgelegt sind. Bestimmte Werte gelten als "normal" , abweichende Werte deuten auf einen LMM der nicht mehr ganz i.O. ist!

Das Thema LMM schein hinsichtlich der Diagnose nicht ganz so einfach zu sein! Mir hat einmal ein MB Meister erzählt, das sie bei Problemen, welche durchaus von einem nicht mehr 100% funktionierenden LMM kommen könnten, durchaus auch einfach einmal den LMM austauschen wird um zu prüfen, ob das Problem verschwindet, unabhängig davon was ggf. die "Diagnose" aussagt (oder eben nicht..)!

Probehalber könntest du den LMM ja auch einmal reinigen! Manche empfehlen, ausbauen u. mit Bremsenreiniger absprühen, andere empfehlen einen speziellen LMM Reiniger zu verwenden, da Bremsenreiniger den LMM (bzw. die Sensorik) schädigen könnte!?

Oder schau einmal was das WWW dazu sagt!

Sollte nachdem reinigen, sich irgendetwas "verbessern" dann könnte vielleicht tatsächlich der LMM nicht mehr ganz i.O. sein!

Aber NICHT irgendeinen billigen LMM kaufen, die funktionieren teilweise nicht richtig!

MfG Günter

Das mit dem LMM ist wirklich nicht dumm. Aus meiner Erfahrung heraus ,nützte das Reinigen beim Benziner leider nie etwas. Du kannst auch alle Fehler löschen, den Stecker vom LMM abgezogen lassen ,ein paar km normal auf Benzin fahren und dann auf Gas. Wie oben schon genannt wurde, wird die Einspritzmenge etc. mit im Motorsteuergerät abgelegten Grunddaten berechnet, also es geht nichts kaputt, man sollte trotzdem keine Rennen damit fahren.

Sollte der Wagen sich besser anfühlen, kann man vom LMM ausgehen. Ich würde es mal probieren. Das Ding ist halt nicht billig und sollte Bosch etc. sein! Stern muss nicht zwingend sein. Noname wird nichts, bringt alles durcheinander, beim W210 damals sogar das Getriebe!

Wie alt war eigentlich die Batterie? War das noch die Erste?

Edit: hier Folgendes noch, weißte evtl. noch nicht !

Wenn der dir während der Fahrt einen Fehler setzt und deshalb die Zylinder abschaltet und rumruckelt + Motorsteuerlampe ,

hältst Du mal kurz an, machst den Motor aus, paar Sekunden warten und Neustart.

Wenn es ein sporadischer Fehler war, oder eben erst ab eine bestimmten Drehzahl auftrat, läuft der Motor danach wieder normal. Gelbe Lampe bleibt evtl. an, weil ein Fehler abgelegt wurde, aber er sollte dann wieder relativ normal ( alle Zylinder ) laufen.

Ab da dann erstmal auf Benzin fahren.....evtl. etwas später wieder auf Gas Umschalten und probieren.

 

Hallo Florian

Beileid - aus eigener Erfahrung kann ich Deinen Ärger nachvollziehen. Die Problematik ist dass über den Gasbetrieb diverse mögliche Parameter hinzukommen die ein System außer tritt bringen können was die Diagnose dann deutlich erschwert. Ich selbst hatte mit einem VAG Motor erhebliche Zündungsprobleme die letztlich darauf zurückzuführen waren dass der unter Gas erhöhte Zündspannungsbetrieb regelmäßig das Zündmodul himmelte und die 3-Ventiler sind angeblich diesbezüglich nicht unanfällig. Die von Dir beschriebenen Fehler können aber unmöglich die Ursache nur in der Zündung haben. Batteriespannung ist sicherlich ein Thema, ist die ok? Einen LMM vom E500 - falls der passt - hätte ich, glaube aber nicht dass hier die primäre Ursache liegt. Meinetwegen kannst Du den zum Testen haben. Wie sehen denn die Kerzen aus, sind die ok?

Soweit mir bekannt ich

Zitat:

@graupe007 schrieb am 28. Juli 2017 um 23:28:13 Uhr:

Hallo Florian

Da der Fred seit dem 10.09.2016 in Frieden geruht hat, vermute ich das das problem mittlerweile behoben wurde! :)

Und falls es gelöst wurde (die Ursache gefunden wurde), hat der TE LEIDER keine Rückmeldung gegeben!

MfG Günter

Hallo,

vielen Dank für die hilfreichen Infos hier auf dem Thread, würde das Thema aus aktuellem Anlass gern noch mal aufnehmen. Bei mir handelt es sich um

MB S211 E320 Vormopf (2004)

zweite Hand

Laufleistung 72 tkm

Landi renzo Gasanlage, seit 2008

Situation:

Habe die E-Klasse im Sommer mit 68 tkm als Familien-Kutsche vom örtlichen Händler gekauft und zuvor Fahrzeug und Gasanlage bei der DEKRA vorgestellt - soweit alles ok.

Seit einiger Zeit ruckelt er ab und zu im Leerlauf unter Gasbetrieb, allerdings keine Fehlermeldung.

Wenn ich auf Benzin umschalte gibt sich das ruckeln sofort.

Wir sind mit dem Wagen schon ein paarmal jeweils 300km am Stück gefahren, immer auf Gasbetrieb - kein Problem.

Beim letzen Trip jedoch halten wir auf halber Strecke beim Rasthof an, und er zeigt leeren Gastank an, obwohl Gastank noch fast voll, Motorkontrolleuchte geht an und massives ruckeln im Leerlauf, kaum noch Leistung. Ich schalte sofort um auf Benzin, Problem bleibt bestehen!

Ich schalte die Zündung aus und starte nach ein, zwei Minuten wieder (sh. oben im Thread der von Bernd beschriebene Vorgang). Auto läuft jetzt ganz normal, nur MKL bleibt an. Fahre fortan langsam weiter auf Benzin und schaffe die restlichen 150km problemlos. Auf der Rückfahrt mit neuem Mut dann sogar 300 km Gasbetrieb, ohne Probleme. Als wir von der Autobahn runterkommen, wieder das gleiche Problem !

Seither tauchte das Problem auch im Stadtverkehr unter Gas immer wieder in Abständen auf, manchmal sogar in recht kurzen Abständen. Fahre daher seit drei Tagen nur noch im Benzin-Modus - ohne die beschriebenen Schwierigkeiten im Gasbetrieb... Termin bei der örtlichen Gaswerkstatt ist für kommende Woche eingetastet, der zuständige Mechaniker sagte, er wolle das Auto für 2 Tage dabehalten und Fehler analysieren, Kostenpunkt €99.

Er würde sicherhaltshalber danach erst einmal alle Zündkerzen tauschen, was ich grundsätzlich für keine schlechte Idee halte, da die Kerzen bestimmt 13 Jahre alt sind...

Eine andere Gaswerkstatt meinte auf die Problembeschreibung, es könnte auch an der Einstellung der Gasanlage liegen, kennt sich mit Landi Renzo aber leider nicht gut aus (machen hauptsächlich Prins...)

Habt ihr eine Idee, was (außer den Kerzen) der Fehler im System sein könnte?

Eventuell kommt LMM auch hier in Betracht - wie oben im Thread angedacht?

Vielen Dank im voraus für Eure Beiträge!

Grüße,

Jan

Kurze Antwort Fahr zu einem Kompetenten Umrüster der sich gut mit deine Anlage auskennt .

 

Oder erst mal Fehler löschen und nur auf Benzin fahren mindestens 200 km und schauen ob Fehler kommt .

Zitat:

@benigo25 schrieb am 15. November 2017 um 13:36:28 Uhr:

Kurze Antwort Fahr zu einem Kompetenten Umrüster der sich gut mit deine Anlage auskennt .

 

Oder erst mal Fehler löschen und nur auf Benzin fahren mindestens 200 km und schauen ob Fehler kommt .

Danke Dir für den Tip! Ich bin morgen mit freien MB-Mann verabredet, der den Fehler löschen könnte. Im Benzin-Betrieb kann ja an der Gasanlage nichts weiter passieren. Die Werkstatt kommende Woche schien sich mit Landi Renzo gut auszukennen...

Morgen...!

Wurde denn jemals ein Service an der Gasanlage durchgeführt? Sowas wie Filterwechsel ;)

Wurde das Auto in 13 Jahren nur 68 tkm bewegt? Da stellt man sich schon die Frage, warum da überhaupt ne Gasanlage verbaut ist. :)

Viel Erfolg

André

Zitat:

@pcAndre schrieb am 15. November 2017 um 14:55:13 Uhr:

Morgen...!

Wurde denn jemals ein Service an der Gasanlage durchgeführt? Sowas wie Filterwechsel ;)

Wurde das Auto in 13 Jahren nur 68 tkm bewegt? Da stellt man sich schon die Frage, warum da überhaupt ne Gasanlage verbaut ist. :)

Viel Erfolg

André

Hi André,

danke für Deinen Beitrag! Den Filterwechsel werde ich auf jeden Fall kommende Woche mit dem Umrüster besprechen. Leider ist der Vorbesitzer älteren Baujahrs nicht ausfindig zu machen und zur Gasanlage gibt es keine Service-Vermerke.

Laut gepflegtem Scheckheft ist er am Anfang noch ca. 8tkm/Jahr gefahren, in den späteren Jahren dann viel weniger. Ich gehe mal davon aus, dass der VB, als er sich 2008 für Gas entschied, einfach vorhatte, mehr zu fahren... Das Auto ist top gepflegt und stand vermutlich die letzten Jahre wohlbehütet in der Rentner-Garage...

Es kann also durchaus sein, dass durch meine Mehrbeanspruchung seit Sommer jetzt ein Wartungsstau der Gasanlage zu tage tritt... :rolleyes: ??

Morgen...!

Einfach mal kommende Woche die Gaswartung und den Tausch der Zündkerzen abwarten.

MfG André

Moin André, also auf jeden Fall Kerzen tauschen? Normalerweise ja erst bei 90tkm - aber das Alter spielt dabei vermutlich auch ne Rolle. Kostenpunkt lese ich hier im Forum je nach Werkstatt zwischen 250 - 500 EUR, wie ist Deine Erfahrung?

LG & Danke Dir

Jan

Morgen...!

Richtig, Mercedes sagt bei meinem Motor alle 100 tkm, oder vier Jahre!;)

Persönlich würde ich die aufgrund des alters und aufgrund der Gasanlage einfach wechseln. Zumal es mit voranschreitendem Alter nicht einfacher sein wird diese heraus zu bekommen und durch Gas ein vorgezogener Wechsel empfohlen wird.

Kosten?! Ich habe für 8 Zündkerzen ca. 60 € gezahlt und diese selbst gewechselt. Du benötigst 12 und könntest diese auch selbst wechseln oder gleich bei der Gasinspektion mitmachen lassen. So hat der Umrüster bessere Möglichkeiten den Fehler einzugrenzen.

MfG André

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 Zündaussetzer an diversen Zylindern und diverse andere wirre Fehler