ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 Problem RDK Fehlermeldung im KI obwohl kein RDK im Fahrzeug

S211 Problem RDK Fehlermeldung im KI obwohl kein RDK im Fahrzeug

Mercedes E-Klasse S211
Themenstarteram 15. September 2016 um 9:45

Hallo Zusammen, ich habe ein Problem an meinem S211. Obwohl das Fahrzeug nicht mit Reifendruckkontrolle (RDK) ausgestattet ist sondern nur die Reifendrucküberwachung (RDW) hat, wird im KI nach einer Kodierung mit Xentry nun eine Fehlermeldung zur nicht funktionierenden Reifendruckkontrolle angezeigt. Mein Lösungsansatz bisher: Mit Xentry die Reifendruckkontrolle im ZGW, KI, Assyst, Assyst Plus gewissenhaft deaktivieren. Leider ohne Erfolg, die Meldung erscheint weiter bei jedem Fahrzeugstart.

Könnte es sein, dass diese Meldungen irgendwo abgelegt/gespeichert wurden und nun gelöscht werden müssen? Oder müssen bestimmte Steuergeräte zurückgesetzt werden?

Ein Problem mit dem RDK Steuergerät im Fahrzeug kann es nicht geben, da dieses ja nicht verbaut wurde. Bei der Abfrage aller Steuergeräte (Kurztest) taucht es auch nicht auf, soweit korrekt. Im Xentry ist es aber über die Steuergeräte übergreifenden Funktionen auswählbar. Was dann nur zu einer Fehlermeldung von Xentry führt, da dieses Steuergerät ja nicht im Fahrzeug vorhanden ist. :confused:

Hat jemand von Euch eine Idee dazu oder schon mal ein ähnliches Problem lösen können? ? :rolleyes:

Als Werkzeuge zur Verfügung hatte ich den C4 mit Xentry und Vediamo als Developer Versionen.

Und ja, mir ist klar ich könnte damit auch zum Händler fahren. Aber ich möchte meinen Fehler gern erkennen und begreifen weil ich Spaß daran habe :cool:

Beste Antwort im Thema

Reifendrucküberwachung im KI aktiviert.

25 weitere Antworten
Ähnliche Themen
25 Antworten

Baujahr nach 04.04 ?

Themenstarteram 15. September 2016 um 21:05

Hallo DB Fuchs, Ja es ist EZ 10/ 2008

Es ist eine flache Codierung gesetzte.

Gehe in die Systemdignose und prüfe die soll ist werte.

Wie war das noch ab 04.04 ist eine SCN-Codierung angesagt!?

Mal so neben bei wie fängt man sich das ein?

Da ist keine SCN nötig, nur die falsche Codierung rausnehmen und fertig ist es.

Themenstarteram 16. September 2016 um 7:44

Erst einmal vielen Dank für die Hinweise. Ich sitze gerade am Xentry im Bereich der Systemdiagnose und finde partout keine Einstellungsmöglichkeiten der Soll- Ist Werte. Aber den Punkt Istwerte -> Abfrage des Innenraum-Can-Netzwerkmanagements. Dort komme ich aber nicht zu Einstellungen der Reifendruckkontrolle weiter. Außerdem sehe ich aber ...

Steuergeräte Anpassungen -> Codierung lesen und gegebenenfalls ändern -> Sollkonfiguration des Innenraum-CAN-Busses ->Sämtliche Codierungen -> RDK - Reifendruckkontrolle = Nicht verbaut

Ebenso unter ...

Steuergeräte Anpassungen -> Codierung lesen und gegebenenfalls ändern -> Sollkonfiguration des Innenraum-CAN_Busses -> Sonderausstattungen -> RDK - Reifendruckkontrolle = Nicht verbaut.

 

Die Annahme, dass meine Fehlermeldung aus dem bereich der Systemdiagnose stammt finde ich plausibel. Die Frage wäre weshalb oder wo die nicht verbaute RDK noch auf Funktion geprüft werden könnte. :confused:

Vielleicht gibt mir nochmal jemand einen Schubs in die richtige Richtung? :rolleyes:

Was war denn die Ursache die Codierung ändert sich doch nicht von selbst?!

Zitat:

@db-fuchs schrieb am 16. September 2016 um 08:09:18 Uhr:

Was war denn die Ursache die Codierung ändert sich doch nicht von selbst?!

Richtig. was hast du denn zuvor Codiert ? Muss ja irgendwo her kommen der Fehler.

Im Notfall die vor dir vorgenommene Codierung mit der alten die man hoffentlich zuvor gesichert hat, wieder überschreiben.

Mach eine Inbetriebnahme des ZGW, vorausgesetzt, deine SD kann das.

Du solltest aber wissen was du da machst, also alle Daten vorher sichern, den diese müssen Manuell eingeben werden.

Und nicht vergessen, eine Diagnose Ladegerät anschließen.

Offline-codorung
Themenstarteram 16. September 2016 um 18:17

Ich hatte nur Icons im KI und Funktionen wie die Restliter Anzeige aktiviert. Also hat sich natürlich nichts von allein verändert. Versehentlich muss wohl die RDK dabei gewesen sein. Natürlich könnte ich schwören, dass es nicht so beabsichtigt war. Auch alle Optionen zurückzustellen ändert das aber nicht. An allen Stellen an denen die RDK im ZGW, Fahrzeug Konfiguration, Assyst zu finden war habe ich diese bereits deaktiviert.

Die Inbetriebnahme des ZGW ist mit meiner Xentry Developer Version möglich.

Ich finde keine Option zur Sicherung der Daten ohne zweites Steuergerät. Wie stelle ich das an?

 

Meine Vermutung war nun, da der Fehler erst mit einschalten der Zündung erscheint und vorher nicht, dass er von der Systemdiagnose stammt. Dort gibt es einen Bereich Steuergeräte Anpassungen.Darunter dann die Soll Konfiguration des Can Bus. Leider sind die Steuergeräte dort dann nur mit ECU und fortlaufend nummeriert benannt. Wie könnte ich das irrtümlich als vorhanden eingestellte RDK Steuregerät identifizieren?

Was ist mit dem Diagnose Ladegerät gemeint? Geht es um die Bordspannung? Ich lasse bisher den Motor laufen um Sie konstant zu halten.

So letzter Tip von mir da zu lass bei MB eine SCN-Codierung machen bevor das ganze in die Hose geht.

Themenstarteram 16. September 2016 um 21:00

Ja danke Dir. Wenn ich nicht mehr weiter komme werde ich das sicher auch noch irgendwann machen.

Die Fehlermeldung stört mich nicht mal weiter und beeinträchtigt die Fahrzeug Funktionen in keiner Weise. Muss ich halt bei jedem Start einmal eine Taste drücken. Das ist für den Moment egal.

Mich wurmt es nur die zuständige Einstellung für mein Problem in der SD nicht zu finden. Denn ich muss mir das Wissen darüber halt am eigenen Fahrzeug erarbeiten. Und da sind Hinweise anderer Anwender und ein Austausch immer hilfreich.

Darum hatte ich hier auf Tipps gehofft. Weil es keiner der bisherigen gelöst hat, ist dann wohl leider das Wissen über die SD auch hier nicht tiefgehend genug. Das bitte nicht persönlich nehmen. Ich bedanke mich ausdrücklich für alle guten Ratschläge und versuche es dann halt trotzdem weiter .

Ich habe das Problem vor kurzen gelöst, aber wen man nicht vor der SD sitzt ist es schwierig zu sagen was gemacht werden muss.

Deswegen der Tipp mit der Inbetriebnahme.

Und den Fehler hast du selber gesetzt, wen du was ändert, wirkt sich das automatisch auf andere Steuergerät aus.

Also fahre in die NL oder mach eine Inbetriebnahme, die Istwerte vorher ausdrucken und die Daten aus der datenkarte eintragen.

Themenstarteram 17. September 2016 um 7:51

Inbetriebnahme des ZGW ist also mein nächster Ansatz. Ich finde aber noch keine Möglichkeit die Ist Werte auszulesen da nur ein Verweis auf die Systemdiagnose angezeigt wird. Dort finde ich unter Ist Werte die Sollkonfiguration des Innenraum Can Busses. Danach eine Liste der Steuergeräte.

Sind das die zu sichernden Einstellungen?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 Problem RDK Fehlermeldung im KI obwohl kein RDK im Fahrzeug