ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 E 200K Motor startet nicht mehr

S211 E 200K Motor startet nicht mehr

Mercedes E-Klasse W211
Themenstarteram 4. Juni 2019 um 21:12

Hallo,

mein Dad hat seid gestern das Problem, das der Wagen (am abend in der Garage abgestellt) seitdem nicht mehr anspringt und die Motorleuchte is an. Anlasser funktioniert. Es hört sich nur so an als ob kein Sprit ankommt und der Motor angeht.

SD Fehlerspeicher gibt an:

ME- Motorelektronik Code 200b-002 B6/4 Hall-Geber Einlass Nockenwelle, links Signal unplausibel [P0341]

Auto ist ein W211 Kombi E200 K Benzin mit 145000km.

Ist euch der Fehler bekannt und liegt einfach am Hallgeber links? Einfach tauschen oder kann ich das noch irgendwie genau testen das der auch defekt ist?

Hat da vieleicht auch einer dann die Passende Teilenummer für mich?

Danke für Eure Hilfe!

Beste Antwort im Thema

Achtung: Schwerer Motorschaden könnte kommen!

Dringend vor jeglichem nächsten Startversuch die Steuerzeiten bzw. die Kettenlängung und vor allem auch Zustand der Zähne der Nockenwellenversteller prüfen (lassen).

Vermutlich ist die Einlaßnockenwelle schon übergesprungen, die rutschen nämlich als erstes durch (und haben die stärkere Abhobelung der Zähne an ihren Verstellern).

Wäre nicht der Erste M271, der bei Problemen dann von einer Werkstatt (beim Testen) hingerichtet wurde.

 

Für Signalprobleme könnte Öl im Motorkabelbaum / Stecker verantwortlich sein.

Egal was ist: Zuerst die Steuerkette und Zähne prüfen (falls nicht gerade neu)! Nicht mehr Anlassen!

Dieter

222 weitere Antworten
Ähnliche Themen
222 Antworten

@ttmgunn !

Man, nicht erst Teile kaufen, sondern erst Ketten-/Zahnrad-Zustand begutachten!

(Warum soll der Sensor kaputt sein. Das ist doch blindes Rumprobieren. Spare Dir das Geld und investiere das lieber in eine kleine eigene Diagnoselösung. [Warst Du wirklich mit einer SD dran?])

 

Willst Du einen Motorschaden riskieren, dessen Reparatur 3.000€ bis eher 6.000€/7.000€ kostet?

 

Es ist ja schonmal wirklich schön, daß sich die KW durchdrehen läßt. Ob Du leichtes Berühren der Ventile auch schon spürst?

Und dann weißt Du immer noch nicht, ob der Zustand schlecht ist, und es beim nächsten Anlassversuch überspringt.

Übrigens können die NW-Versteller noch verstellen - und dann schlagen die Ventile vielleicht auf!?

 

Der NW-Sensor hat doch nur ein "unplausibles" Signal, man! Warum soll er deswegen kaputt sein!? Man, das sagt Dir, daß das Signal, also die Stellung, nicht der erwarteten entspricht!

Übrigens kann auch noch Öl an den Steckzungen des MSTGs die Kontakte stören!

 

Die NW-Versteller-Magnete siffen nicht (nur) an der angeflanschten Stelle (das Öl dort ist nur optisch unschön), sondern sie gehen innendrin kaputt. Der eingegossene Kunststoff wird undicht, und so sifft es IN die Stecker und zieht sich anschließend durch die Litzen des Motorkabelbaums. Da kann man nichts abdichten.

Beide austauschen (mind. bei MB haben sie neue O-Ringe dabei), man kann auch Pierburg nehmen, und zur Vorbeugung für's nächste Durchsiffen 2 x Öl-Stop-Kabel (von MB).

Dieter

Edit: Am im Bild rechten NW-Versteller-Magnet-Zuleitungs-Stecker sehe ich innerlich Ölfeuchte, das Öl ist also schon im Kabelbaum.

Warum ist die Umlenkrolle so verkeimt? Wüstenverkehr? Noch nie Motorwäsche?

Themenstarteram 11. Juni 2019 um 19:56

Erst einmal wieder Danke für Eure Hilfe und Tipps.

(da ich mich noch nie so richtig an den Motor ran getraut habe könnt Ihr euch doch bestimmt denken das ich da "etwas Respekt" davor habe und Ihr mich erst überzeugen müsst ;) Glaube euch ja ;)

So sieht es im Moment aus!

Kette hat sich soweit ich das beurteilen kann überhaupt nicht bewegt. Sitzt bombenfest und nix verrutscht uder wackelt.

Was mir aufgefallen ist, ist Oil an der 1. Zündkerze; an der 2. ganz wenig; 3 und 4 sauber (von Vorne gesehen)

Ich würde dann dem Wagen mal Folgendes spendieren:

Zyndkerzen,

NW-Sensor mit Oilstop Kabel

Neue Dichtung und Oilwechsel

Kontrollieren würde ich morgen mal noch den Kabelbaum/Steuergerät wie es da mit Oil aussieht. Spritpumpe.

Ja die Diagnose war mit der SD. Hätte aber auch noch Carly für MB.

Die Umlenkrolle... mhhh... eigentlich wird der Wagen nur hier in SW Deutschland bewegt.. Wüstensand scheidet also aus... Würde es aber mal zumindest säubern. Motorwäsche hatte der Wagen bestimmt noch nie.

Dsc02598
Dsc02599

Dreh den Motor auf OT. Dann kontrolliere die entsprechenden Markierungen. Am besten Fotos machen und hier posten.

Der NW-Sensor ist doch sicher gar nicht kaputt!

Die Kerzen sind Iridium-Kerzen, die halten mindestens 100.000km aus, vermutlich 200.000km.

Wenn die Spitzen noch normal sind, muß man da nichts ersetzen!

Hör' auf mit dem furchtbaren Getausche ohne Kontrolle!

 

Und warum hast Du jetzt nicht die Steuerzeiten kontrolliert?

Eine (momentan) strammgezogene Kette sagt gar nichts aus!

Die Zähne des Einlaß-NW-Verstellers sehen mir schon extrem abgefressen aus, wenn ich das Bild auf meinem PC heller mache. Leider ist die Perspektive und die Auflösung der Aufnahme nicht günstig.

Sehr wahrscheinlich ist die Kette dort schon übergesprungen! (Oder extremst kurz davor - beim nächsten Anlassen springt sie über!)

Übrigens: Die NW-Versteller haben einen Stift (ca. 10mm, seitlich zu sehen), mit dem sie in die Grundstellung einrasten. Da muß man beim Steuerzeiten-Kontrollieren auch sicher sein, daß sie eingerastet sind.

Dieter

P.S. Deine Bilder hier im Anhang: aufgehellt und vergrößert

Abgefressen
Abgefressen größer

Vor Kettentausch könnte man einen Druckverlusttest machen, um zu sehen, ob Ventile schon krumm/undicht sind -> vielleicht muß der Kopf runter.

Und/oder auch mit einem 25€-Handy-Endoskop in die Brennräume schauen.

Kompressionstest geht nicht mehr, denn keinesfalls mehr anlassen / kraftdrehen!

Dieter

Zitat:

@ttmgunn schrieb am 11. Juni 2019 um 19:56:25 Uhr:

Erst einmal wieder Danke für Eure Hilfe und Tipps.

(da ich mich noch nie so richtig an den Motor ran getraut habe könnt Ihr euch doch bestimmt denken das ich da "etwas Respekt" davor habe und Ihr mich erst überzeugen müsst ;) Glaube euch ja ;)

So sieht es im Moment aus!

Kette hat sich soweit ich das beurteilen kann überhaupt nicht bewegt. Sitzt bombenfest und nix verrutscht uder wackelt.

Was mir aufgefallen ist, ist Oil an der 1. Zündkerze; an der 2. ganz wenig; 3 und 4 sauber (von Vorne gesehen)

Ich würde dann dem Wagen mal Folgendes spendieren:

Zyndkerzen,

NW-Sensor mit Oilstop Kabel

Neue Dichtung und Oilwechsel

Kontrollieren würde ich morgen mal noch den Kabelbaum/Steuergerät wie es da mit Oil aussieht. Spritpumpe.

Ja die Diagnose war mit der SD. Hätte aber auch noch Carly für MB.

Die Umlenkrolle... mhhh... eigentlich wird der Wagen nur hier in SW Deutschland bewegt.. Wüstensand scheidet also aus... Würde es aber mal zumindest säubern. Motorwäsche hatte der Wagen bestimmt noch nie.

Wo wohnst du denn?

Vielleicht ist einer von hier nahe dran und kommt kucken.

Blindes Teiletauschen freut nur einen,

Deinen Ersatzteildealer!

Erst die Fehler suchen, dann die Ursache dafür feststellen und dann kommt die Lösung.

Und nicht umgekehrt.

Versteller würde ich von flexrohr24.de kaufen (100€ pro Stück). Kette und Spanner vielleicht auch da, evtl. einen ganzen Satz.

Kette und Spanner kann man aber auch als Set von febi nehmen (mindestens die Kette ist genauso von IWIS, wie die von MB). Ich weiß gerade nicht, ob der Einwegdeckel für den Spanner auch dabei ist.

An neue Ventilhaubendichtungen (4 +1) denken, die werden sonst nach Zusammenbau nicht mehr dicht, und man muß nochmal alles abnehmen. (In den Ecken kann man mit wenig und geeigneter Dichtmasse nachhelfen.)

Aber erstmal jetzt Diagnose Kettenlängung, Zahnverschleiß und Ventilkrummschlagungen!

 

Achso:

Öl im Kerzenschacht vom 1. (und ggf. 2.) Zylinder (Fahrtrischtung vorne) kommt meist vom Öleinkippen ohne Trichter und/oder der vermackelten oder asusgehärteten Dichtung des Öleinfüllstutzens zur Motorabdeckung hin.

Dieter

Die Kette kann man auch mit einem einfachen Kettennieter entnieten und nieten (ca. 30€). Da braucht man nicht den originalen.

Das Absteckwerkzeug für die Nockenwellen braucht man nicht. Geht auch mit Schraubenschlüsseln mit 2. Mann oder ganz ohne (so mache ich es; zum Ketteauflegen bzw. -zusammenfügen mit Nietglied lege ich sie auf E auf und spanne dann A mit Ringschlüssel an Achsschraube mit der Ellenbeuge).

Dieter

Trotz der schlechten Abbildung der Zähne, erkennt man, daß die sichtbaren Zähne keine natürliche Form mehr haben.

Themenstarteram 11. Juni 2019 um 21:53

Werde euch morgen mal bessere Bilder machen. Heute bin ich nicht mehr dazu gekommen.

Aber Du hast schon auch selber gesehen, daß die Zähne quasi Langlöcher haben, und daß auch Spitzen abgebrochen sind?

Dieter

Vielleicht ist die Kette bei diesen Zähnen schon einmal über die Zähne gerutscht und damit stimmen nun die Zeitpunkte nicht mehr. Bei diesem Zustand der Zähne würde ich keine Experimente machen.

@ dieters203: "Lass mal hinten anfangen: hört man (am besten Rücksitzbank hochklappen) denn die Spritpumpe, wenn Du den Schlüssel auf 2 drehst?"

damit startet kein Motor.

Und drehen würde ich den nicht mehr, nachdem ich die Bilder der Einlassseite gesehen habe.

Themenstarteram 14. Juni 2019 um 11:06

Sorry für die späte Rückmeldung. bin erst heute wieder dazu gekommen.

Also Zähne sind (wie Ihr ja schon vorher gesehen habt) richtig hinüber! (Jetzt sehe ich es auch! "So nah habe ich mich doch an/in den Motor noch nie getraut..)

Hier mal Bilder auf denen man es gut sieht!

Dsc02600
Dsc02601
Dsc02602
+1

Wunderbar. Siehst du, das Kontrollieren war nicht so schwer. Wie schon empfohlen, starte den Motor besser nicht mehr. Wenn ihr den Wagen noch länger fahren möchtet, dann einmal das volle Programm. Wenn ihr den abstoßen wollt, verkauft ihn mit dem bekannten Problem.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 E 200K Motor startet nicht mehr