Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Radio - Zündplus Problem

Radio - Zündplus Problem

Themenstarteram 3. November 2008 um 15:18

Hi, das Thema ist im Grunde nicht neu, ich hab auch die Foren Suche benutzt aber nichts gefunden was mir hilft.

Ich habe ein neues Radio eingebaut und das startet erst wenn die Zündung auch an ist. Auf OFF- Stellung läuft es nicht.

Da ja an den ISO-Steckern Schalt- und Dauerplus vertauscht sind habe ich mir einen Adapter geholt bei dem die Pins vertauscht werden.

Den Adapter habe ich grade eingebaut, aber es rührt sich immer noch nichts. An was könnte es denn noch liegen??

Zu dem Adapter den ich gekauft habe: Es stand drauf Klemme 15/30 gedreht und als Autos dafür wurde u.a. Opel ab 1993 genannt, sollte ja ähnlich sein. Die Verkäuferin im techno Markt hat gemeint es wäre schon der richtige gewesen und sie weiß auch nicht warum er nicht funktionoiert...

Vielen Dank schon mal für alle Antworten

Ähnliche Themen
22 Antworten

Miss doch mal nach, auf welchen Pins wann Spannung anliegt.:)

Wenn +30 nicht vorhanden ist, ist vielleicht eine Sicherung kaputt oder nicht gesteckt.

+15 scheint ja vorhanden zu sein, sonst würde das Radio gar nicht funktionieren.:)

Problem ist bekannt!!!

Wenn du Zünd und Dauerplus getauscht hast ist es soweit schon richtig! Also deine gespeicherten Sender bleiben auch nach langem stehen erhalten.

Das Problem liegt am Radio! Die meisten Zubehörradios benötigen um anzugehen Dauerplus sowie Zündplus.

Ich hatte zu Testzwecken 3 verschiede Hersteller drin. Bei keinem ging es ohne Zündung!!!

Ich habe mir dann eine Schaltung ausgedacht bei der ich das Radio über einen zusätzlichen Schalter einschalten kann(War nicht so schwer)

Man sollte auf keinen Fall einfach Dauerplus und Zündplus einfach überbrücken!!! Daraus ergeben sich mindestens zwei Problem: zum einen wird dann immer Strom auf der Zündung liegen als wenn du den Schlüssel rumdrehst. Und zum anderen wird das Radio nur noch manuell aus- und ein zu schalten sein. Abgesehen von der ständig leeren Batterie:D

mfg

Hmmm ... bei Blaupunkt funktioniert das einwandfrei.

 

 

Blaupunkt geht! das habe ich zwar nicht beim Saab getestet aber bei meinem Opel....

Liegt aber daran das Blaupunkt den Zündplus wirklich nur als Signal nimmt und sonst alles über Dauerplus versorgt( verbessert mich bitte wenn es flasch ist...)

Aber mit einem Schalter und einer Skotydiode geht es prima, es knackt nicht mal beim umschalten.

Themenstarteram 3. November 2008 um 22:30

Also danke schon mal für die Antworten,

also hab ich das richtig verstanden, meine Sender und Einstellungen bleiben gespeichert ich kann das Radio nur nicht einschalten??

Das habe ich nicht getestet aber es würde mir eigentlich schon reichen. Wenn ich mir durch den ISO-Adapter das ständige neu einstellen spare bin ich schon vollauf zufrieden.

Mein Radio ist ein No-Name Produkt aber es freut mich zu hören dass es mit anderen Markenprodukten auch nicht funktioniert hätte ;-)

Das mit den Einstellungen werde ich morgen gleich nochmal testen ansonsten danke für die schnelle lösung des problems

Dann schau doch mal bei Deinem Radio, welche Stecker wie belegt sein sollen.:)

Masse, Zündung, Dauerstrom, Klemmen 31, 15, 30

Dann kannst Du messen, wo am Fahrzeugstecker was anliegt...und dementsprechend tauschen.:)

Darf man erfahren, um welches Radio es sich handelt?...und ob es ein 900II oder 9³ ist?

Und hast Du geguckt, ob alle Sicherungen drin und ganz sind???

Themenstarteram 3. November 2008 um 22:49

Jo das werde ich dann morgen oder demnächst machen...

Radio ist wie gesagt No-Name (7" Touchscreen), und es ist ein 93.

Sicherungen hab ich noch nicht gecheckt.

P.S. Wie geht die hochgestellte 3 im 93 ?

Zitat:

Original geschrieben von andi_1234

Jo das werde ich dann morgen oder demnächst machen...

Radio ist wie gesagt No-Name (7" Touchscreen), und es ist ein 93.

Sicherungen hab ich noch nicht gecheckt.

P.S. Wie geht die hochgestellte 3 im 93 ?

9³ statt 93...geht so.:)

9 steuerung+alt+3 ergibt 9³ :D

Radio vom LKW gefallen...oder warum so sparsam mit der Auskunft?

7" Touchscreen hört sich doch gut an.:)

Zitat:

Original geschrieben von Linear Cycle

9 steuerung+alt+3 ergibt 9³

Oder

"Alt Gr" + 3

Und jetzt wundern sich einige und stellen fest, dass strg+alt das gleiche wie alt-gr ist!

Das brinngt nämlich ganz neue Erkenntnisse:

strg + alt = alt - gr

stellen wir das mal um:

strg + gr = 0

das heißt also:

|strg| = |gr|

setzen wir den Betrag 1:

|strg| = |gr| =1 , dann wäre eine mögliche Lösung:

strg = 1 und gr = -1

, dann heißt das oben eingesetzt:

1 + alt = alt - (-1)

und das ergibt eigentlich nichts neues an Information:

alt = alt

Zum Glück haben wir nicht in komplexen Zahlen gerechnet, das hätte nur verwirrt....

Denn dann wäre:

gr = i², da ja die Wurzel aus -1 bekanntlich i ist.

Ist echt schlimm, wenn man nix zu tun hat!! :rolleyes:

Du kannst mir meine Buchhaltung machen, wenn Du eh nichts zu tun hast! :D 

aber nur mit komplexen Zahlen hätten wir den Überblick verloren, is klar.... :confused:

Zitat:

Original geschrieben von saabolus

aber nur mit komplexen Zahlen hätten wir den Überblick verloren, is klar.... :confused:

Du kannst gerne mitspielen, wenn Du den Unterschied zwischen Analog und Digital in kurzen Worten erklären kannst.:D

Themenstarteram 5. November 2008 um 12:36

Also mein Problem ist soweit gelöst, mit Adapter kann man das radio zwar nicht starten aber er merkt sich die einstellungen.

Sicherungen waren alle in Ordnung. Danke auch an alle konstruktiven Beiträge allerseits

ich versuch es mal, vieleicht hat die Ausbildung zum Informationselektroniker ja was gebracht...

Also analog ist "abstufungsfrei" - jeder Wert kann erreicht werden...

Digital ist "gestuft" - jeder Zustand der kann nur einen bestimmten Wert erreichen

z.B. auf einer Messskala für Spannung: beim digitalen hat man nur so viele Werte wie mit der Anzeige (in meinem Bsp. eine Stelle nach dem Komma)

angezeit werden kann( schwankt immer zwischen 12,5V und 12,6V)

beim analogen gibt es auch Zwischenwerte (zeigt dann einfach mit dem Zeiger zwischen 12,5V und 12,6V)

 

so setzen 6....

ich habs wenigstens versucht. Aber jetzt kann ich endlich 9³.....

mfg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Radio - Zündplus Problem