ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. R230 Gangschaltung klemmt auf "P"

R230 Gangschaltung klemmt auf "P"

Mercedes SL R230
Themenstarteram 16. April 2013 um 11:32

Hallo,

hoffe hier sind jetzt Fachmänner die mir helfen können!

Ich habe schon die anderen Themen gelesen wo es auch um den Wählhebel geht, aber ich kann bei mir das nicht so ohne weiteres nachstellen....also den Bremslichtschalter habe ich schon gewechselt, aber das Problem bleibt.

Bei mir Steckt der Wählhebel auf P fest wenn ich starte und auf die Bremse gehen geht er erst mal nicht raus, dann 3-8 x probieren bei gedrücker Bremse und dann gehts. Wenn ich dann auf der Bremse bleibe und zurück zu P gehe dann klemmt er NICHT und ich kann ganz normal schalten. Lass ich aber dann auf P die Bremse los dann macht es klick im Wählhebel und er klemmt wieder die 5-20 Sek. immer unterschiedlich.

Wenn er klemmt und ich starte kurzfristig das Auto neu dann geht er sofort......

Schaut für mich so aus als wäre es kein Mechanisches Problem wie manche hier beschrieben haben!???

Hoffe ihr habt mit RAT!

THX

JOE

Ähnliche Themen
28 Antworten

Hat der 230er nicht soar 2 Schalter am Pedal? Ich kann mich da dunkel an was erinnern.

Wenn du einen gewechselt hast, kann es dann ja auch der zweite sein.

Klaus

Themenstarteram 16. April 2013 um 15:42

Hallo saharaman, zwei Schalter? also an dem einen sind Zwei Kabel angeschlossen aber nen zweiten hab ich jetzt nicht gesehen......

Ich habe jetzt noch mal nachgeschaut, also da ist nur ein Bremslichtschalter dran mit zwei Kontakten Abgehend. Ich kann jetzt auch ganz klar das Magnet hören beim betätigen der Bremse und beim lösen.....kann es dann doch an dem kleinen Plastik Teil liegen??

Zitat:

Original geschrieben von powderfun

Hallo saharaman, zwei Schalter? also an dem einen sind Zwei Kabel angeschlossen aber nen zweiten hab ich jetzt nicht gesehen......

 

Ich habe jetzt noch mal nachgeschaut, also da ist nur ein Bremslichtschalter dran mit zwei Kontakten Abgehend. Ich kann jetzt auch ganz klar das Magnet hören beim betätigen der Bremse und beim lösen.....kann es dann doch an dem kleinen Plastik Teil liegen??

Du meinst wahrscheinlich den Standardfehler, gebrochenen Sperre in der Kulisse. Wenn du den Magneten anziehen hörst, ist der Schalter ok. Dann müsste es das Plastikteil sein, aber wie sagte Schwiegervater, Mediziner seines Zeichens immer:

Durch das Hemd und durch die Hose, stellt man keine Diagnose.

Bis jetzt ließt man nur, dass der Fehler schlagartig kommt und dann nichts mehr zu Schalten geht. Das scheint ja bei dir anders zu sein.

Wenn es ein mechanisches Problem ist, würde ich mir die Kulisse anschauen.

Wenn es das Plastikteil ist, dann rausnehmen und wieder zusammenbauen. Dann ist zwar die Sperre inaktiv, aber wer schaltet denn schon, ohne auf der Bremse zu stehen. Du kannst dir dann ja das Alu-Teil aus AUS holen und später wieder einbauen.

Klaus

Themenstarteram 17. April 2013 um 14:22

Hi Klaus,

ja jetzt stellt sich mir nur noch die Frage wie ich die "Kulisse" raus bekomme, gibt es irgendwo ne Anleitungt?

THX

Joe

Hi,

dazu musst du nur die Blende der Mittelkonsole ausbauen dann siehst du die Kulisse. Ich schau mal wie ich dir ne PDF schicken kann mit Bauanleitung dafür .Und wenn es die Sperre ist , die bekommst du in Alu oder Kunststoff z.b. bei www.kleine-carparts.de .

Grüße Marc

hallo und guten morgen,

ich hatte das gleiche problem... -plastikteil im schaltmodul war gebrochen-

zum ausbau des schaltmoduls musst du die holzverkleidung der mittelkonsole ausbauen,

dann kannst du das modul von oben lösen. beachte aber, dass das modul auch noch von unten

(hebebühne) am schaltgestänge zum ausbau gelöst werden muss.

danach kannst du das schaltmodul recht einfach öffnen und das plastikteil entfernen oder ersetzen.

beste grüsse

Hallo,

genau diese Reparatur "klemmt auf P" habe ich kürzlich beim Freundlichen durchführen lassen.

Kostenpunk: EURO 1.200,00 !

Axel

... ich habe mir das schaltmodul vom freundlichen aus- und einbauen lassen.

das schaltmodul habe ich selbst zerlegt und das plastikteil entfernt.

kosten somit "nur" 290 €. finde es eine frechheit, dass es das plastikteil nicht

als ersatzteil gibt..... aber ohne geht auch ganz gut....

beste grüsse

Dies war meine Rechnung.

Nota-001

hallo,

ich finde es schon dreist, dass dieses plastikteil nicht als ersatzteil erhältlich ist.

offensichtlich haben mehrere damit probleme, und eine rechnung mit über 1000€ ist

ja auch nicht gerade ein schnäppchen....

beste grüsse

Zitat:

Original geschrieben von Axel Zucken

Hallo,

genau diese Reparatur "klemmt auf P" habe ich kürzlich beim Freundlichen durchführen lassen.

Kostenpunk: EURO 1.200,00 !

Axel

Hallo Axel,

hast Du Mopf 1 oder 2?

Also ich hatte das Problem auch mit einem 2002er SL500 mit Keyless Go......

Nichts ging mehr......

Ich war schon so weit, das Auto abschleppen zu lassen aber im Mut der Verzweifelung und nach ein wenig Recherche in diversen Foren habe ich dann einmal mit einem richtig beherztem Ruck geschaltet und ZACK war ich auf NEUTRAL.... Riesen Riesen Riesen Erleichterung!!!!!!!!! So konnte ich das Auto wenigstens heimfahren und mir einiges an Ärger, Zeit und Kosten sparen.....

Das Plastikteil fliegt raus und die 1200€ für ein neues Schaltmodul spare ich mir!!!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. R230 Gangschaltung klemmt auf "P"