ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. R230 Gang lässt sich nicht einlegen Hilfe !!

R230 Gang lässt sich nicht einlegen Hilfe !!

Mercedes SL R230
Themenstarteram 8. Januar 2020 um 9:51

Erst Mal guten Tag bin neu hier im Forum ??

Habe ein Problem und hoffe jemand kann mir weiter helfen an meinem r230 sl500 BJ 2003 lässt sich der Wahlhebel nicht mehr bewegen blockiert auf pos.P !!

Habe schon die Batterie über Nacht laden lassen Batterie top beide erst ein halbes Jahr alt! also an zu schwacher Batterie kann es wahrscheinlich nicht legen...bekomme das Auto auch nicht in die Werkstatt weil es im Carport steht da der Hebel blockiert hat jemand zufällig Erfahrung oder das gleiche Problem Mal gehabt vielen Dank für Hilfen und Antworten mfg

Beste Antwort im Thema

Kaum zu glauben wie lange es gedauert hat bis der Groschen endlich gefallen ist ?

Trotz meiner Bemerkung am 8. Jan.:

"Kann auch sein, daß das Modul das Signal "Fuß auf Bremspedal" nicht bekommt - dann wird auch nicht entriegelt"

und des Hinweises von Freekko:

"Es gibt zwei Schalter am Bremspedal, einen für die Bremslichter (und vielleicht noch mehr) und einen für den Schalthebel. Aktive Bremsleuchte bedeuten hier also nichts"

hast Du Dich am WHM festgebissen.

Wenn man von vornherein aufs Ganze geht und erstmal die Großreparaturen in Angriff nimmt - weil man sich von der Mehrheit beeiflussen läßt, (und die kann sich ja nicht irren), wie in diesem Fall offensichtlich geschehen - statt zuerst die Einfachlösungen abzuarbeiten kann das gut gehen - oder zu Zeit/Geldverschwendung führen.

Eine kurze Bemerkung wie man einen Irrweg wie Du ihn gemacht hast vermeidet, d.h. logisch vorgeht:

(ist ein bekannter Tipp aus dem Werkstattbetrieb)

*Wählhebel läßt sich nicht aus Schaltstufe "P" bewegen.

*Ist die Sperrklinke gerissen/gebrochen/auseinandergefallen oder ist der Bremslichtschalter defekt ?

*Ins Auto setzen, alle Fenster schließen und dafür sorgen, daß totale Stille herrscht.

*Zündung einschalten und Bremspedal betätigen.

*Bei einem funktionsfähigen Bremslichtschalter kann man jetzt ein leises Klicken/Knacken im WHM hören, da der Magnet betätigt wird - d.h. das Entriegelsignal kommt im WHM an - also WHM ausbauen.

*Hört man jedoch überhaupt nix muß man davon ausgehen, daß der Schalter defekt ist und wechselt das Teil für ein paar € aus. Man kann den Schalter auch mit dem Ohmmeter testen bzw mit der SD.

*Ende des Tests.

Den Lesern, die jetzt gleich sagen:

"Kann ja gar nicht sein daß mein Schalter defekt ist da meine Bremslichter funktionieren" sei gesagt:

Der Bremslichtschalter hat 2 Schalter in einem Gehäuse - und zwar einen Arbeitskontakt (N/O, Schließer) und einen Ruhekontakt (N/C Öffner). Der eine Schalter für die Bremslichter, der andere teilt dem ESP System mit in welcher Stellung sich das Bremspedal befindet. Also laßt Euch nicht dazu verleiten daß der Schalter gar nicht defekt sein kann nur weil die Bremsleuchten funktionieren - .

Grüße an alle Sperrklinkenauswechsler,

F.

22 weitere Antworten
Ähnliche Themen
22 Antworten

Hallo Rene hört sich an, dass die Klinge im Wählhebelmodul gebrochen ist. Wählhebelmodul ausbauen und das Bauteil (die Kunststoffklinge) wechseln oder beim freundlichen für 1800-2400€ das ganze Wählhebelmodul. Sende mir eine pn und ich sende dir mal die Aus-Einbauanleitung : BR SB

Wenn Du Wählhebel in die Suche eingibts gibts genug Einträge die eine Problemlösung darstellen.

GreetS Rob

Themenstarteram 8. Januar 2020 um 10:29

Zitat:

@ahasver schrieb am 8. Januar 2020 um 10:15:12 Uhr:

Hallo Rene hört sich an, dass die Klinge im Wählhebelmodul gebrochen ist. Wählhebelmodul ausbauen und das Bauteil (die Kunststoffklinge) wechseln oder beim freundlichen für 1800-2400€ das ganze Wählhebelmodul. Sende mir eine pn und ich sende dir mal die Aus-Einbauanleitung : BR SB

01737755331 mfg

Möglicherweise ist der Ver/Entriegelungshebel im Schalthebelmodul gebrochen, dann muß das ganze Modul

erneuert werden oder nur den Hebel auswechseln [Bild].

Kann auch sein, daß das Modul das Signal "Fuß auf Bremspedal" nicht bekommt - dann wird auch nicht entriegelt.

Screen-shot-2020-01-08-at-17-15

Hab ich gerade hinter mir.

Mit Original Ersatzteil und Einbau in einer freien Werkstatt 1250€.

Da ist die Variante ahasver wesentlich günstiger.

Hallo,

eine Frage zum Ausbau des "Schaltautomaten". Geht der von oben raus, oder muss man dafür auch unter den Wagen (also Hebebühne / Grube)?

 

Gruß Ingo

Zitat:

@tamandur schrieb am 8. Januar 2020 um 13:55:30 Uhr:

Hallo,

eine Frage zum Ausbau des "Schaltautomaten". Geht der von oben raus, oder muss man dafür auch unter den Wagen (also Hebebühne / Grube)?

Gruß Ingo

Auch unter das Auto.

Man muss das Schaltgestänge vom Getriebe trennen.

Ich habe das damals beim Freundlichen aus- und einbauen lassen- ca. 280,00€. Am Schluß hatte ich dem Meister beim freundlichen noch 4 dieser Sperrklingen verkauft ;-)

Zitat:

Kann auch sein, daß das Modul das Signal "Fuß auf Bremspedal" nicht bekommt - dann wird auch nicht entriegelt.

Es gibt zwei Schalter am Bremspedal, einen für die Bremslichter (und vielleicht noch mehr) und einen für den Schalthebel. Aktive Bremsleuchte bedeuten hier also nichts.

Themenstarteram 17. Januar 2020 um 13:00

Habe das Wahlhebelmodul vom kfz Elektriker checken lassen kein Fehler der Hebel wie beschrieben wurde ist auch nicht defekt bekomme kein Signal zum enspreeen das er einlegt weiß nicht mehr weiter

Hallo Rene230,

Du solltest jetzt mal die andere mögliche Fehlerquelle - die 2mal in diesem Thread erwähnt wurde - weiterverfolgen,

statt Dich am Wählhebelmodul festzubeißen.

KIS = keep it simple.

Erstmal Penicillin probieren bevor man das Bein amputiert.

Hatte es nun 3x erlebt- das der Hebel immer als iO angesehen wurde. Meistens bilden sich Haarrisse und damit einer "Verweichung" dieses Hebels, auf der Rückseite des Hebels und dieser ist erst einmal nicht sichtbar. Deshalb um 100% sicher zu sein den Hebel ausbauen und untersuchen. Es reicht ein kleiner Riss um die Sperre aktiv zu lassen.

Hallo ahasver,

was Du über den Hebel berichtest inpunkto Haarriss mag ja richtig sein ?

Allerdings ignorierst Du den Befund des Elektrikers: daß kein Signal zum Entsperren ankommt !!!

Wieso kommt kein Signal an ? (thread nochmal durchlesen)

Irgendjemand ist hier auf dem Holzweg.

Themenstarteram 18. Januar 2020 um 17:03

Problem gelöst Bremslichtschalter war defekt aber komisch laut Werkstatt wo ich am Tag war hatten die gemeint kein defekt an der Elektronik und laut Diagnose Gerät auch kein Fehler ... Hauptsache funktioniert wieder zwar alles umsonst auseinander gebaut schaltkulisse aber er läuft wieder

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. R230 Gang lässt sich nicht einlegen Hilfe !!