ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. R129 (04/1993) neue Kombination der Probleme mit einer Zentralverriegelung mit IR

R129 (04/1993) neue Kombination der Probleme mit einer Zentralverriegelung mit IR

Mercedes SL R129
Themenstarteram 12. Febuar 2019 um 9:57

Guten Morgen zusammen,

an meinem Mercedes 300 SL aus April '93 mit Zentralverriegelung mit IR-Fernbedienung (SA 880, DM 1.117,20), Mehrstellenbedienung und Einbruch-Diebstahl-Warnanlage EDW (SA 551, DM 1.065,90) gibt es eine Kombination von Fehlfunktionen, der ich mich eigentlich nicht hingeben möchte (wie in anderen Threads empfohlen)...

Die FBs funktionieren beide nicht, die Batterien sind fit. Der Funktionscheck bestätigt mit kurzem Blinken an der FB. Alle mir bekannten Varianten der Synchronisation schlagen fehl:

  • original Handbuch: FB auf ein Empfängerauge zielen und Taste 1x kurz drücken, dann innerhalb von 30 Sek. an einem der 3 Schlösser manuell aufschließen
  • Version aus Forum (evtl. vom MOPF?): FB auf ein Empfängerauge zielen und Taste 1x kurz drücken, dann innerhalb von 30 Sek. Schlüssel in Zündschloss auf Position 2
  • handschriftlich auf ins Handbuch getackerte Kopie: FB auf ein Empfängerauge zielen und Taste 1x kurz drücken, dann innerhalb von 30 Sek. Stecker PSE betätigen (was ist das für eine Modifikation, siehe Bild!? :confused: Passt zu einer Stromtrennungslösung eines Forums-Mitglieds)

Getestet wurden sämtliche Vorgänge an allen drei IR-Empfängern, ebenso mit 2x Drücken und sonstigen Kombinationen.

Keine der drei Ampeln leuchtet oder reagiert auch nur in irgendeiner Weise.

Die gesamte ZV funktioniert mit allen Verriegelungspunkten der Innen- und Außen-ZV, wenn man am Kofferraumschloss oder über die Beifahrertüre manuell bedient (Innen-ZV natürlich am Brillenablagefach). Die Pumpe selbst und alle pneumatischen Leitungen scheinen also o.k. zu sein.

Die Fahrerseite wird vom Heckdeckel aus und von der Beifahrertüre mit geöffnet/verriegelt, allerdings reagiert von der Fahrerseite aus die ZV nicht. Das Schloss kann an der Fahrertüre nur einzeln betätigt werden.

Die roten LEDs der EDW neben dem Lichtschalter und in der Mittelkonsole über dem Automatikwählhebel leuchten nie - wahrscheinlich ein Glück, da die Alarmanlage so nicht auslöst, wie von vielen anderen Geplagten beschrieben.

Was mich noch sehr verwirrt ist das kleine runde "Metall-Bedienauge" zwischen Armaturenbrett und Fahrertüre, was ich so nur mal bei einem Vor-MOPF-R129 ohne FB aber mit so einem Bedienstick zusätzlich zum Schlüssel zum Entschärfen der WFS neben dem Zündschloss gesehen habe.

Als einzigen pneumatischen Fehler kann ich nur die funktionslose Leuchtweitenregulierung ausmachen. Diese scheint allerdings über den vom Motor gespeisten Druckspeicher zu laufen, richtig?

Ich danke für jeden Hinweis.

Wer hat die Ampeln neben den Schlössern bereits tauschen lassen und hilft dies überhaupt? Was könnte im Fahrertürschloss defekt sein?

IR-Synch R129 Vor-MOPF
IR-Synch Mod. R129 Vor-MOPF
R129 Mod. Kabelbaum PSE
Ähnliche Themen
17 Antworten

Könntest Du ein Foto vom

"Metall Bedienauge"

senden ?

Geht der eine Draht mit dem roten Quetschverbinder zur PSE Pumpe ?

Welche Farbe hat der Draht ? Weiß ?

Hast Du die Schlüssel mal mit einer Digitalkamera oder dem Handy geprüft ?

Damit sieht man das IR Licht.

Themenstarteram 12. Febuar 2019 um 15:57

Ja Danke erst mal für die schnelle Reaktion!

Fotos des "Bedienauges" sind angefügt. Wie gesagt, so etwas habe ich einmal in einem R129 ohne IR-FBs in der Nähe des Zündschlosses wesentlich zugänglicher und mit einem Freigabe-Stick (für die WFS?) gesehen.

Ja, der auftrennbare Draht ist weiß und geht zur PSE-Pumpe.

Die IR-Fernbedienungen gehen beide, den Kameratrick hatte ich als einen der ersten Schritte versucht.

Beste Grüße

20190212-152351
20190212-152426

Das wird jetzt schwierig. Das silberne Teil ist definitiv nicht original.

Auch glaube ich eine rote LED unter dem Lichtschalter zu sehen, die auch nicht original ist.

An dem Auto wurde also massiv gebastelt.

Hat die FB denn schon mal funktioniert seit Du das Auto hast ?

Themenstarteram 12. Febuar 2019 um 17:18

Mein Vorhaben ist, das Auto im Originalzustand mit möglichst allem voll funktionsfähig wieder herzustellen. Wirklich verbastelt wirkt eigentlich nichts, wenige Details möchte ich wieder gangbar bekommen. Hinnehmen wäre einfacher ;)

Die Ausgangslage ist sehr gut, da habe ich wesentlich zerstörtere Fahrzeuge gesehen, was womöglich an der Suchregion liegen mag. Je weiter ich mich bei der Suche konzentrisch vom Rheinland und Ruhrgebiet entfernt habe, desto besser wurden die Fahrzeugzustände.

Der SL ist noch nicht lange im Besitz, seither funktionieren die FBs nicht. Bilder der beiden LEDs, die vermutlich mit der EDW und WFS in Zusammenhang stehen, sind beigefügt.

Kennt jemand einen R129-Elektrik-Spezialisten im 40...er / 41...er / 50...er / 52...er PLZ-Raum?

20190212-163226
20190212-163345

Die LED am Lichtschalter ist sicher nicht original.

Wenn das noch nie funktioniert hat würde ich mich jetzt mal mit dem Schaltplan und einem Messgerät bewaffnen und anfangen zu suchen.

Einen Spezialisten brauchst Du nicht (wirst Du auch wohl kaum finden für den UrR129) - Du brauchst einen Mechaniker oder Elektriker der Zugang zu den Original Schaltplänen hat (für EDW, ZV und Infrarotsteuerung) .

 

Gruß

Fitzcarraldo

Zitat:

@Fitzcarraldo1 schrieb am 12. Februar 2019 um 23:31:04 Uhr:

https://www.motor-talk.de/forum/mercedes-g-klasse-b670.html

 

Du brauchst einen Mechaniker oder Elektriker der Zugang zu den Original Schaltplänen hat (für EDW, ZV und Infrarotsteuerung) .

Den wirst Du auch nicht finden. Die Schaltpläne gibt es nur in Papierform.

Bei eBay werden da sportliche Preise aufgerufen

https://www.ebay.de/.../352471218934?...

Die Wegfahrsperre ist definitiv nachgerüstet ! und von einem Fremdanbieter - hier ist erst mal raus zu finden welcher "Hersteller/Model" hier aufgerufen wird. - Dann braucht man hiervon die entsprechende Einbauanleitung!.

Ich habe meine "Fremdanbieter" Wegfahrsperre von einem "Mechatroniker" abklemmen lassen, und im späteren Zuge den ganzen noch vorhandenen scheiß selbst herausgerissen, da die anscheinend irgendwann mehr schlecht als recht unprofessionell und laienhaft hineingezimmert wurde und es zu einem Kabelbrand führte!

(siehe Bild - war irgendwie mit dem Türschalter verbunden!).

Also solltest du die Wegfahrsperre drinnen lassen wollen, prüfen ob die auch vom "Fach" eingebaut wurde.

Bei meinem wäre es fast zu "Spät" gewesen.

Gruß

Volker

Fertigstellung
Türschalter
Türschlter2

Zitat:

@vhartenstein schrieb am 13. Februar 2019 um 07:33:18 Uhr:

Die Wegfahrsperre ist definitiv nachgerüstet ! und von einem Fremdanbieter - hier ist erst mal raus zu finden welcher "Hersteller/Model" hier aufgerufen wird. - Dann braucht man hiervon die entsprechende Einbauanleitung!.

Ich habe meine "Fremdanbieter" Wegfahrsperre von einem "Mechatroniker" abklemmen lassen, und im späteren Zuge den ganzen noch vorhandenen scheiß selbst herausgerissen, da die anscheinend irgendwann mehr schlecht als recht unprofessionell und laienhaft hineingezimmert wurde und es zu einem Kabelbrand führte!

(siehe Bild - war irgendwie mit dem Türschalter verbunden!).

Also solltest du die Wegfahrsperre drinnen lassen wollen, prüfen ob die auch vom "Fach" eingebaut wurde.

Bei meinem wäre es fast zu "Spät" gewesen.

Gruß

Volker

Volker;

ist deiner nicht zufällig ein US-Auto?!? Dahab ich sowas schon öfters gesehen :-(

Hallo MichaelV12,

Die Schaltplanordner sind natürlich in der MB Händlerwerkstatt vorhanden - wenn sie noch niemand weggeschmissen hat. Die wurden uns damals ja regelmäßig geliefert (Updates auch).

Außerdem sind sie im WebETM (auch als Starfinder bekannt) . Sogar mit Steckerbelegung, Diagnosehinweisen usw.

Hallo Spösel,

Kannst Du uns mal mitteilen, ob Dein Auto für Deutschland oder einen anderen Markt gebaut wurde ?

Oder gleich FIN mitteilen.

Gruß

Fitzcarraldo1

Zitat:

@cruiser-Dirk schrieb am 13. Februar 2019 um 08:52:46 Uhr:

Zitat:

@vhartenstein schrieb am 13. Februar 2019 um 07:33:18 Uhr:

Die Wegfahrsperre ist definitiv nachgerüstet ! und von einem Fremdanbieter - hier ist erst mal raus zu finden welcher "Hersteller/Model" hier aufgerufen wird. - Dann braucht man hiervon die entsprechende Einbauanleitung!.

Ich habe meine "Fremdanbieter" Wegfahrsperre von einem "Mechatroniker" abklemmen lassen, und im späteren Zuge den ganzen noch vorhandenen scheiß selbst herausgerissen, da die anscheinend irgendwann mehr schlecht als recht unprofessionell und laienhaft hineingezimmert wurde und es zu einem Kabelbrand führte!

(siehe Bild - war irgendwie mit dem Türschalter verbunden!).

Also solltest du die Wegfahrsperre drinnen lassen wollen, prüfen ob die auch vom "Fach" eingebaut wurde.

Bei meinem wäre es fast zu "Spät" gewesen.

Gruß

Volker

Volker;

ist deiner nicht zufällig ein US-Auto?!? Dahab ich sowas schon öfters gesehen :-(

Nein mein Wägelchen ist ein "echter" Bremer der am 01.02.1990 das Werk verlassen und genau heute vor 29 Jahren seine Erstzulassung erhalten hat.

Da wurde einfach wohl nur in einer Hinterhofwerkstatt gepfuscht !

Gruß

Volker

Bei meinem 91er SL funktioniert seit heute die Infrarot-Fernbedienung nicht mehr.

Vor ca. einem Monat funktionierte sie noch.

Liegt das an den Batterien oder kann der Schlüssel durch das stille rumliegen kaputt werden?

Zudem drehen beide Schließzylinder an den Türen leer durch.

Kann somit meinen SL nur vom Kofferraum aus manuell öffnen.

Jetzt kaufe ich mir erstmal für bei IR-Schlüssel neue Batterien und hoffe, dass dies wieder funktionieren.

Brauche ich für die Tür 2 neue Schließzylinder und können die Schlüssel übernommen werden oder brauche ich alles neu, um auch mechanisch auf- und zusperren zu können?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. R129 (04/1993) neue Kombination der Probleme mit einer Zentralverriegelung mit IR