ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Probleme mit TC und ABS sowie zeitweises Absterben des Motors

Probleme mit TC und ABS sowie zeitweises Absterben des Motors

Opel Vectra B
Themenstarteram 16. Januar 2012 um 21:13

Hallo zusammen,

Ich fahre einen Vectra B 2.0 16V Caravan BJ. 1999, und das gute Stück macht mir seit Anfang Januar einige Probleme.

Es fing damit an, daß während der Fahrt die Kontrollleuchten für TC und ABS plötzlich angingen und natürlich somit auch der Tempomat und der Tacho ausgefallen sind. Erst wenn dieser Fehler auftritt habe ich auch in unregelmäßigen Abständen das Problem, daß beim Auskuppeln und gleichzeitigen heranrollen an eine Ampel der Motor abstirbt.Die Drehzahl fällt dann einfach ohne irgendein Stottern ab bis der Motor aus ist.

Der Leerlaufregler wurde von mir gereinigt und die kleine Bypassbohrung ist auch sauber. Ölabscheider ist schon seit einiger Zeit verbaut und Nockenwellensensor inkl. geändertem Stecker wurde ebenfalls vor ca. einem halben Jahr verbaut.

Ein Auslesen des Fehlerspeichers bei Opel ergab 2 Fehler:

1. ABS: keine Motordrehzahl vom KWS 2. Motorsteuergerät: Geschwindigkeitssignal vom ABS fehlt.

Probefahrt mit dem Opel Mechaniker und alle Istwerte während der Fahrt überprüft. Ergebniss: Alle Raddrehzahlsensoren arbeiten i.O., KWS arbeitet I.O.

Die Fehler sind beim auslesen nie aktuell

Ladespannung des Generators über eine Probefahrt von ca. 40km mit Multimeter überwacht, keine Spannungsspitzen, konstant je nach auslastung zwischen 14,2 und 13,9V

Trenne ich das ABS Steuergerät vor der fahrt von Leitungssatz, so stirbt der Motor zeitweise dennoch einfach ab, lasse ich den Leitungssatz angeschlossen und ziehe die 10A Sicherung fürs ABS konnte ich jetzt eine Woche lang kein Absterben des Motors mehr beanstanden. Es kommt in diesem Zustand, also fahren ohne 10A Sicherung fürs ABS jedoch vor, das zu dem Zeitpunkt wenn eigentlich der Fehler auftreten würde, die Kontrollleuchten für TC und ABS nurnoch glimmen und beim betätigen des Bremspedals plötzlich hell werden.

Weiter habe ich die Spannungsversorgung am ABS Steuergerät als der Fehler auftrat überprüft, alles i.O. Kein Spannungsabfall Masseseitig, Plusseitig 12,4V.

Der Fehler tritt i.d.R. erst bei warmen Motor auf und meisst nach einer Fahrstrecke von 15-20km. Alles was ich bisher im Netz zu meinem Problem gefunden habe passt nur auf die Probleme mit dem ABS Steuergerät von Kelsey und Hayes und mein Haufen hat leider ein Steuergerät von Bosch. Elektronik Bastler die bei dem Fehlerbild schonmal Steuergeräte Reperaturen anbieten sagten mir allesamt, daß dieses Problem so bei der Bosch varianze nicht bekannt sei.

Ich habe leider kaum bis keine Unterlagen zum bordnetz meines Vectra und bin im Moment an meine Grenzen gestossen, ich weiss einfach nicht weiter.

Vielleicht kommt ja jemandem hier etwas derartiges bekannt vor und der ein oder andere Tip kommt dabei zustande, wäre aber auch für grundsätzliche Infos dankbar wo sich z.B. noch so der ein oder andere anfällige Massepunkt bei diesem Fahrzeug befndet.

Wäre echt super wenn sich jemand die Mühe machen würde mit mir über mein Problem zu grübeln.

Also dann, ich geh mal weiter suchen

Ähnliche Themen
10 Antworten
Themenstarteram 17. Januar 2012 um 20:49

Niemand eine Idee ???

am 5. April 2013 um 10:50

Hallo, melde mich auch mal hier zu Wort.

Folgendes Fahrzeug:

Opel Vectra B Caravan

EZ. 07/99

2,0 16V X20XEV

Automatikgetriebe

ABS/TC BOSCH DT 90 576 559 ** Steuergerät 273004231

Habe das selbige Problem, nur das mir der Motor nicht abstirbt da ich ein Automatik habe.

Von mir wurden schon einige Überprüfungen durchgeführt, da ich vom Fach bin, inkl. Fehlerauslesung beim :-D .

Folgendes Problem ist bei mir, das der :-D nicht mit dem Steuergerät kommunizieren kann, obwohl ich es schon getauscht habe...Steuergerät (gebraucht, i.O. das Altfahrzeug wurde vorher noch gefahren ohne Fehler und mit identischer Teile-Nummer). identischer Tacho getauscht, Lima getauscht, Radio und Klimaautomatikmodul abgeklemmt. Stromzufuhr am Steuergerätestecker vorhanden sowie Kabel zum Diagnosestecker geprüft...habe schon einiges im Netz gefunden, leider nichts nütziges :-( ...habe komplette Schaltpläne von dem Fahrzeug sowie mir bei Opel Prüfanleitungen organisiert, tja nur finde ich den Fehler nicht...Zwischedrin das Fahrzeug gestartet und der Fehler war weg :-), es ausgemacht und zur Kontrolle wieder angemacht und der Fehler war wieder daa..bin echt so langsam am Verzweifeln... Was ich laut Schaltpläne herausgefunden habe ist, dass laut Schaltplan am Diagnosestecker der selbe Pin auch für Airbag (Lampe aus) und Klimaautomatik zuständig ist...denke mal das hier Wahrscheinlich der Fehler liegt und eine Überbrückung stattfindet und deshalb keine Kommunikation zum Steuergerät hergestellt werden kann, wobei auf das Airbagsteuergerät sowie auf die Klimaautomatik funktioniert :-S ...letze Woche ist der Tacho unterwegs dann mal wieder 7,4km marschiert :-S.

Hat hier jemand eine Idee?? ..Aber bitte keine, "Lötstellefirlefranzgeschichten"..brauche fachmännischen Rat oder Erfahrungsberichte :-)

DANKE euch....

Also bei mir war das Steuergerät von Bosch schon zweimal kaputt, beide male gewechselt Fehler weg und das absterben des Motors könnte der Nockenwellensensor sein.

Sowie ich weiß passiert beim Kurbelwellensensor nichts, auch wenn du ihn abklemmen würdest und beim Nockenwellensensor geht der Wagen kurze Zeit später aus. Den sollte man auch nur beim Fachmann kaufen, es gibt nämlich zumindestens bei der 2 l Maschine zwei verschiedene und meiner wird natürlich nicht nachgebaut, somit ging das Teil aus dem Zubehör auch nicht. Hast Du den Probleme schon beim Anlassen.

Das Absterben könnte sonst auch noch von der Drosselklappe kommen, die sehr gerne verdreckt.

So mehr versuche kann ich dir nicht geben, weil ich sonst auch ratlos wäre.

Aber wenn das Tacho auch ausgeht ist es zu 95 % das Steuergerät, dass von Bosch habe ich auch verbaut, wie gesagt schon zweimal gewechselt und wegen der Kaltenlötstelle das will ich immer mal kontrollieren aber ehrlich gesagt weiß ich nicht wie ich das Steuergerät so vorsicht öffnen, das ich nicht nur die selbgemachten fehler finde

am 10. April 2013 um 21:59

Zitat:

Original geschrieben von Jessi1981

Also bei mir war das Steuergerät von Bosch schon zweimal kaputt, beide male gewechselt Fehler weg und das absterben des Motors könnte der Nockenwellensensor sein.

Sowie ich weiß passiert beim Kurbelwellensensor nichts, auch wenn du ihn abklemmen würdest und beim Nockenwellensensor geht der Wagen kurze Zeit später aus. Den sollte man auch nur beim Fachmann kaufen,

dass stimmt so leider nicht es ist nämlich genau umgekehrt

steckst du den NWS ab läuft der motor weiter, da er dem steuergerät nur hin und wieder sagt welcher kolben auf OT steht

steckst du aber den KWS ab geht nach kurzer zeit nichts mehr, da dieser dem Steuergerät sagt wann es zünden lassen soll tut er dies nicht mehr entstehen fehlzündungen ;)

zum beweis

ich hatte mal nen corsa b bj 97 1.4 liter 8v

bei dem hatte sich die schraube vom riemenrad gelöst, dass riemenrad hatte sich gelöst da aber an diesem auch dass zahnrad für den NWS sizt hatte dieser keinen kontakt mehr und siehe da motor lief nicht mehr

 

Hab ja auch gesagt ich meine, es wäre der, weil ich mit den beiden Teilen durcheinander kommen, vorallem gehen die meist gleichzeitig oder kurze Zeit später kaputt, zumindestens war es bei meinem Astra und auch bei dem Vectra so. Aber das die Teile irgendwann kaputt gehen sehe ich schon als Standard.

Allerdings hoffe ich, dass es beim Astra H Twintop nicht so wird, das ich alle paar Monate in die Werkstatt muss. Wobei teu teu teu außer das die Zicke wegen dem neuen Auto zickt war ich auch seit dem Tüv nicht mehr in der Werkstatt.

Hallo zusammen,

ich habe bei meinem Vectra B X20XEV Bj. 2000 das gleiche Problem mit dem BOSCH Steuergerät. (gleiche Teilenummer wie bereits angegeben)

Der Fehler (Ausfall Tacho, ABS+TC-Leuchte an, fehlendes Geschwindigkeitssignal für Tempomat, Motorsteuergerät, BC) zeigte sich anfangs sporadisch, ging teilweise von allein wieder weg, auch während der Fahrt. Nunmehr liegt er dauerhaft an. Ich versuche momentan das Steuergerät zu wechseln, dabei muss jedoch der ganze ABS-Block raus.

Das Absterben des Motors würde ich unabhängig davon auf die Kombination Kurbelgehäuseentlüftung / Leerlaufregler / verschmutzte Drosselklappe schieben. Dies ist ein bekanntes Problem beim X20XEV, kann mit nem zusätzlichen Ölabscheider in der großen Entlüftungsleitung vom Kurbelgehäuse zum Zylinderkopf und dem regelmäßigen Reinigen von LLR und Drosselklappe behoben werden. Vereinzelt wird auch das Aufbohren der Hohlschraube am Drosselklappengehäuse auf 2,5mm empfohlen.

Viele Grüße,

René

Zitat:

Original geschrieben von ReneSTL

ich habe bei meinem Vectra B X20XEV Bj. 2000 das gleiche Problem mit dem BOSCH Steuergerät. (gleiche Teilenummer wie bereits angegeben)

Der Fehler (Ausfall Tacho, ABS+TC-Leuchte an, fehlendes Geschwindigkeitssignal für Tempomat, Motorsteuergerät, BC) zeigte sich anfangs sporadisch, ging teilweise von allein wieder weg, auch während der Fahrt. Nunmehr liegt er dauerhaft an.

Bist du dir sicher, dass dein ABS (Ring oder Sensor) links vorne iO ist? Fehler ausgeblinkt?

Zitat:

Original geschrieben von schrotti_999

Zitat:

Original geschrieben von ReneSTL

ich habe bei meinem Vectra B X20XEV Bj. 2000 das gleiche Problem mit dem BOSCH Steuergerät. (gleiche Teilenummer wie bereits angegeben)

Der Fehler (Ausfall Tacho, ABS+TC-Leuchte an, fehlendes Geschwindigkeitssignal für Tempomat, Motorsteuergerät, BC) zeigte sich anfangs sporadisch, ging teilweise von allein wieder weg, auch während der Fahrt. Nunmehr liegt er dauerhaft an.

Bist du dir sicher, dass dein ABS (Ring oder Sensor) links vorne iO ist? Fehler ausgeblinkt?

Ja, bin mir sicher, habe mit dem Mechaniker vom FOH ne Runde mit dem TECH2 gedreht und da wurde diesbezüglich nix angezeigt.

Mist, denn Tachoausfall wäre links vorne und sicherlich leichter zu erledigen wie das ABS Steuergerät.

Bei mir waren es damals selbe Symptome - ABS-Sensors link getauscht, keine Änderung. Ringe geprüft, waren i.O. Steuergerät gegen gebrauchtes getauscht, läuft wieder.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Probleme mit TC und ABS sowie zeitweises Absterben des Motors