ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Probleme mit Tacho und Motorkontrollleuchte X 16 XEL

Probleme mit Tacho und Motorkontrollleuchte X 16 XEL

Opel Astra F
Themenstarteram 20. Januar 2015 um 10:24

Hallo zusammen,

normalerweise bin ich im Omega/Senator-Forum. Nun hat aber meine Frau ein Problem mit ihrem 95er ASTRA 1,6l 16V, ca. 160.000km. Ich hoffe, Ihr könnt uns helfen.

Der Astra wird extrem im Kurzstreckenbetrieb gefahren, kommt nur ganz selten mal auf die BAB. Letztes WE ist meine Frau mal etwas weiter damit gefahren. Nach ca. 100km verabschiedete sich die Tachoanzeige. Nach 150km begann die Motorkontrollleuchte zu leuchten und blieb auch an bis zum Abstellen des Motors (ca. 15 Min.). Nach erneutem Starten war sie dann aus. Seitdem leuchtet sie mal dauerhaft, mal wieder nicht. Nach Abstellen des Motors und erneutem Anlassen kann sie aus sein, kann aber auch weiter leuchten.

Habe hier natürlich schon die SuFu genutzt. Es bleiben aber noch Fragen, bei denen Ihr uns hoffentlich helfen könnt.

1. Was den Tacho betrifft: Vermute mal mechanischen Defekt entweder am Geber im Getriebe, an der Welle selbst oder an der Aufnahme im Kombiinstrument. Mehr Möglichkeiten gibt es ja nicht. Muss also ersetzt werden.

Frage: habe irgendwo gelesen dass es bei manchen Ausführungen einen Sensor an der Tachowelle gibt, der auch das AGR steuert. Kann mir bitte jemand sagen ob das bei diesem Motor und Baujahr der Fall ist?

2. Wenn es diesen Sensor bei diesem Motor nicht gibt dürfte wohl das AGR durch den Kurzstreckenbetrieb verkokt sein. Wie man das reinigt ist hier ja ausführlich beschrieben. Gereinigt werden muss es dann wohl, damit die Motorkontrollleuchte aus bleibt. Anschließend würde ich das AGR gern durch eine Blinddichtung stilllegen damit es nicht wieder verkoken kann. Bei meinem Omega ging das problemlos, ohne Eingriff in das Motorsteuergerät. Kann mir bitte jemand sagen, ob man das beim X 16 XEL auch einfach so stilllegen kann? Oder würde dann eine Fehlermeldung ausgelöst?

Danke im Vorraus für die Hilfe.

Ähnliche Themen
26 Antworten

Ich glaub nicht dran... Liegt bestimmt an der Welle...

Wir fangen mal bei den Grundschleim an. MKL an heisst erstmal auslesen. Das kannst du selbst tun mit einer Büroklammer. Details in der FAQ.

Sensor an der Welle?? Haube auf und schau nach. Denke nicht, dass du da was finden wirst. Der Geber für das Wegstreckensignal wird im Tacho generiert.

Sollte die Welle hin sein, muss sie eh ausgetauscht werden. Einen entsprechenden Fehlercode wirst du beim auslesen dabeihaben. Der Ausbau macht sich für mich am besten, wenn du am Getriebe die Welle löst (da kannst du gleich mal am Innenleben ziehn; wenn du was rausziehn kannst = defekt). Dann kannst du den Tacho besser ausbauen (anleitung: blauertacho.de).

AGR? Fehlercode auslesen. Stilllegen soll klappen.

habe das auch bei meinen da ist die Tachowelle auch kaputt habe nur noch keine lust bei der kälte eine neue rein zu bauen ist keine schöne arbeit :-( bei mir geht auch immer die mkl an das Signal dafür kommt vom Tacho und wenn sie an ist geht er im stand immer aus einfach neu starten und weg ist der Fehler bis er dann wieder kommt.

Ich schenke dir ein paar Satzzeichen. Bitte nutze sie...

Wie schon mehrfach angedeutet wird das fehlende Wegstreckensignal die MKL anwerfen..

Fehlercode ist 24 oder 0500. Ist kein großes Prob. am AstraF die Welle zu tauschen Wolfgang..

Es gibt 3 Möglichkeiten was defekt ist. Zum einen der Antrieb im Getriebe, dann die Welle und ganz selten mal der Tacho. Gegen den Tacho selbst spricht aber eigentlich schon die MKL. Zwar sitzt der Geschwindigkeitsgeber direkt am Tacho. Der ist aber optisch und sitzt direkt am Welleneingang...

 

Themenstarteram 21. Januar 2015 um 10:06

Danke für die Hinweise. Morgen ist Termin bei unserem Schrauber. Der soll erst mal den Tacho wieder instand setzen. Er meinte zwar, die MKL kann von einem festsitzenden AGR-Ventil herrühren das durch den dauernden Kurzstreckenverkehr verkokt ist. Ist ja auch nicht von der Hand zu weisen. Habe ihm gesagt, er soll erst mal den Tacho machen, dann sehen wir was mit der MKL ist. Wenn es draußen etwas wärmer wäre würde ich es vielleicht selber machen. Aber eine beheizbare Werkstatt oder Garage habe ich leider nicht.

Themenstarteram 28. Januar 2015 um 16:47

Hallo zusammen,

war etwas komplizierter als gedacht. Zuerst hatte mein Schrauber die falsche Welle bestellt, heute ist endlich die richtige rein gekommen.

Wusste gar nicht, dass es für den F 1,6l 16V zwei verschiedene gibt. Aber da ist mal ein gebrauchter Motor aus einem Vectra reingekommen. Der gleiche 1,6l 16V, aber möglicherweise mit einer anderen Aufnahme der Tachowelle am Getriebe, das deshalb die normale Welle nicht passte????

Nun ist folgendes Problem: seit dem Einbau der neuen Welle ist ein leises Knacken vom Tacho zu hören. Abhängig von der Geschwindigkeit. Hört man eigentlich nur, wenn man das Radio aus hat. Trotzdem, wenn das schon vorher gewesen wäre hätten wir es hören müssen. Passt die neue Welle vielleicht doch nicht richtig? Die Alte war nicht am Tacho, sondern an der Aufnahme im Getriebe kaputt.

Heute ist es schon zu dunkel um da noch nachzusehen, werde ich Samstag machen.

Könnt Ihr bitte mal eure Glaskugeln anwerfen, dass Ihr mir Tipps geben könnt worauf ich achten muss?

Schau ob dein Tageskilometerzähler richtig arbeitet. Manchmal bleiben die Rädchen hängen und sie springen immer wieder zurück. Wenn,s so ist, ein paar mal auf den Rückstellknopf drücken ( Eher tippen) dann könnte es wieder gehen.

Neue Welle oder alte??

Meist kommt das klackern, weil die Welle geknickt ist. Bei einer alten Welle, hast du sie nicht so verlegt wie sie vorher verbaut war...

Ob neu oder alt, die Welle kann so wieder brechen.

Hast du erst den Tacho wieder eingebaut, dann die Welle ins Getriebe??

Halte es wie Manfred, bei meinem GSI ist auch öfter mal der Tageskilometerzähler hängen geblieben und hat ein nerviges knacken verursacht.

Geholfen hat nur das ganze wieder auf "0" zu stellen.

Themenstarteram 30. Januar 2015 um 17:21

Danke Euch für die Hinweise.

Es ist eine neue Welle. Eingebaut hat sie mein Schrauber, da ich keine beheizte und beleuchtete Werkstatt oder Garage habe. Daher weiß ich nicht, welches Ende zuerst eingebaut wurde.

Morgen werde ich mir die Kiste mal ansehen. Muss sowieso nach Öl, Wasser und Reifendruck schauen und tanken. Auf den Tageskilometerzähler werde ich achten.

Den sollst du nur resetten...

Themenstarteram 31. Januar 2015 um 13:17

Der Tageskilometerzähler war es nicht. Habe mehrfach genullt.

Das leise Rattern ist es nicht allein. Auch die Tachonadel zittert in derselben Frequenz. Zitternde Tachonadel heißt normalerweise defekte Welle (hat mein Schrauber möglicherweise beim Einbau geknickt?). Aber woher dann das Rattern? Das kommt einwandfrei aus dem Kombiinstrument. Für mich hört sich das an, als ob die Welle da nicht richtig drin sitzt. Vorher war das ganz sicher nicht. Das leise Rattern hätte man vielleicht überhören können, die zitternde Tachonadel wäre aber auf jeden Fall aufgefallen.

Muss ich wohl doch mal in der kalten Garage das Kombiinstrument ausbauen. Muss man dazu vorher die Rändelschraube am Getriebe lösen oder bekommt man das auch so raus?

Am Getriebe als erstes lösen ist leichter.

Wenn du Airbag hast, kann das mit dem großen Lenkrad allerdings schwerer werden. Denn genau hinter dem Lenkrad sitzen noch 2 Schrauben.

Löse mal erstmal am Getriebe und wackel an der Welle. Vllt geht sie dann rein... Knickstellen darf sie nicht haben. Solltest du eigentlich auch sehen, wenn er das gemacht hat...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Probleme mit Tacho und Motorkontrollleuchte X 16 XEL