ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Probleme mit Sekundärluftpumpe, C250 CGI

Probleme mit Sekundärluftpumpe, C250 CGI

Mercedes C-Klasse W204
Themenstarteram 25. Januar 2012 um 18:18

Hallo,

ich bin neu hier, da ich hoffe, dass mir irgendjemand helfen kann...

Meine Sekundärluftpumpe in meinem C250 CGI macht unerträglich laute geräusche. Ich gehe mal davon aus, dass diese kaputt ist. Mir ist aber der einbau von 700-800 Euro inkl. der Pumpe zu teuer.

Da man diese nicht zwingend benötigt, folgende Frage:

Kann ich eine Sicherung entfernen um diese Pumpe abzuschalten. Erscheint dann eine Fehlermedlung?

Kann man es irgendwie umgehen?

Ich habe im 211er Forum was von einem Developer Kit gelesen.ISt das bei meinem 204er auch möglich?

Wo kann ich das machen lassen? Wohne in Süddeutschland, Waldshut-Tiengen.

MFG

Beste Antwort im Thema

Danke V8-Freak für deine schnelle Antwort.

Ich habe mir heute das Ventil angeschaut: Am Ausgang auch total verrust werde ich also erneuern. Der Geräuschdämpfer ist auch verrust, aber ich glaube den werde ich nicht erneuern, es sei denn er hat noch eine andere Funktion als das Geräusch zu dämpfen???

Meine Aktion mit der Sekundärluftpumpe hat geklappt, sie säuselt geraddezu vor sich hin...

Um die Sekundärluftpumpe auszubauen musste man drei Schrauben lösen. Beim widereinbau müssen die natürlich auch wieder angezogen werden. Bei zwei von denen geht das einigermassen gut aber die dritte (die untere) war fast unmöglich.

Falls jemand einen besonderen Trick kennt, ich bin gespannt...

Wie versprochen im Anhang die Beschreibung zur Zerlegung der Sekundärluftpumpe

19 weitere Antworten
Ähnliche Themen
19 Antworten

An die Leute die das Problem behoben bekommen haben. Habt ihr eine Teilenummer für dieses Abgaskombiventil?

Ich habe mal in meine alten Unterlagen geschaut, leider neg., hatte ich direkt von DB, die haben in ihrem System nachgeschaut...

Lag glaube ich bei etwa 110.- Euro (ohne Gewähr)...

Danke für die Info. Bin leider noch nicht weiter. Fehlercode ist bei mir der P0491. Werkstatt kann aber nix finden.

Hallo. Bei mir wurde die Sekundärluftpumpe auch getauscht und die Sicherung später auch. Alles war in Ordnung. Hatte dasselbe Problem auch das es sehr laut war die Pumpe beim Starten. Aber auch gleichzeitig ruckeln im Leerlauf wenn er kalt ist. Das ruckeln habe ich leider immer noch. Nach ca einem Jahr wieder dasselbe Problem. Die Sekundärluftpumpe schreit wieder wie sonst was. Nur bis jetzt noch keine Fehlermeldung. Habt ihr Bilder wie dieses abgaskombiventil aussieht oder die Teilenummer? Und was muss man sonst noch alles tauschen.

Hallo liebe Gemeinde. Nun nach 1,5 Jahren kam erneut der Fehler. Die Werkstatt meinte damals dass das Abgaskombiventil nicht gewechselt werden müsse. Siehe da, nun war ich bei Mercedes. Die haben festgestellt dass das Ventil sehr wohl hätte ausgetauscht werden müssen. Nun hat das Ventil die zweite Pumpe und natürlich auch das Relais auf dem Gewissen. Dadurch das Sie mit Wasser vollläuft muss Sie scheinbar mehr Kraft aufwenden und durch den höheren Stromverbrauch grillt Sie das Relais. Hab der alten Werkstatt dies nun vorgelegt und erwarte bald eine Antwort. Zumindest können Sie ja die Kosten für die Pumpe übernehmen. Was meint ihr dazu?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Probleme mit Sekundärluftpumpe, C250 CGI