ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Probleme mit Sekundärluftpumpe, C250 CGI

Probleme mit Sekundärluftpumpe, C250 CGI

Mercedes C-Klasse W204
Themenstarteram 25. Januar 2012 um 18:18

Hallo,

ich bin neu hier, da ich hoffe, dass mir irgendjemand helfen kann...

Meine Sekundärluftpumpe in meinem C250 CGI macht unerträglich laute geräusche. Ich gehe mal davon aus, dass diese kaputt ist. Mir ist aber der einbau von 700-800 Euro inkl. der Pumpe zu teuer.

Da man diese nicht zwingend benötigt, folgende Frage:

Kann ich eine Sicherung entfernen um diese Pumpe abzuschalten. Erscheint dann eine Fehlermedlung?

Kann man es irgendwie umgehen?

Ich habe im 211er Forum was von einem Developer Kit gelesen.ISt das bei meinem 204er auch möglich?

Wo kann ich das machen lassen? Wohne in Süddeutschland, Waldshut-Tiengen.

MFG

Ähnliche Themen
18 Antworten

Hallo

Ja klar kommt da eine Fehlermeldung, inkl. Motorkontrollleucht im KI.

Die Pumpe ist ja auch ein Abgasrelevantes Teil und wird somit im Fehlerspeicher hinterlegt, wenn diese nicht mehr läuft.

Ersetzten und gut ist.

Gruss

Themenstarteram 25. Januar 2012 um 19:07

Zitat:

Original geschrieben von zhbaer

Hallo

Ja klar kommt da eine Fehlermeldung, inkl. Motorkontrollleucht im KI.

Die Pumpe ist ja auch ein Abgasrelevantes Teil und wird somit im Fehlerspeicher hinterlegt, wenn diese nicht mehr läuft.

Ersetzten und gut ist.

Gruss

Hm, wäre halt die naja...teuerste Lösung....weiß jemand die Teilenummer? Kann nur diese

BOSCH 0 580 000 025 finden. Allgemein sieht das Info Material bei den neuen Motoren recht gering aus im Internet....

Hallo

Sollte diese Nummer sein: A000 140 67 85

Kann aber je nach VIN auch anders sein.

Gruss

Themenstarteram 26. Januar 2012 um 20:36

ICh glaube ich bin "Dumm". Ich finde einfach keine passende im Internet ?!

Themenstarteram 26. Januar 2012 um 20:44

Zitat:

Original geschrieben von rockriders

ICh glaube ich bin "Dumm". Ich finde einfach keine passende im Internet ?!

http://www.online-teile.com/mb/product_info.php?...

633 Euronen *Heul*

Themenstarteram 19. Juni 2012 um 11:33

So, da ich immer noch nach etlichen Werkstattbesuchen mit der beschissenen Motorkontrollleuchte zu kämpfen habe, versuche ich es nochmal hier.

Fehler: Sekundärluftsystem, zu geringe Luftmenge!

Ausgetauscht wurden: Magnetventil, Sekundärluftventil, Sekundärluftpumpe funktioniert, system auf undichtigkeit überprüft, Motorsoftwareupdate

Der Fehler wird dann per OBD zurückgestellt.

Nach etwa 2-3 Wochen und etlichen Kilometern geht dann die Kontrollleuchte wieder an. Das komische ist, dass die Kontrollleuchte angeht bei betriebswarmen Motor. Zuletzt nach 400km Autobahn.

Irgendeine Messung muss dort stattfinden welche nicht mit den im Steuergerät hinterlassenen Toleranzwerten übereinstimmt. Zuletzt konnte ich 1500 Km fahren bis die Leuchte wieder anging.

Die Lambdasonde, Luftmassenmesser und der Kat sollten OBD überwacht sein bei einem defekt oder?

MFG Rock

Hallo, Rockriders,

wurde der Fehler schon gefunden? Wenn ja, was war die Ursache?

Themenstarteram 25. Febuar 2014 um 18:31

Ja,

Sekundärluftpumpe war defekt aufgrund Kondenswasser und musste ausgetauscht werden. Kann wohl bei Kurzstreckenfahrzeugen eher vorkommen. Jetzt habe ich seit einem Jahr Ruhe. Ich denke innerhalb der Kulanzzeit kommt Mercedes von den Kosten auch entgegen. Ich habe es bei einem Privaten machen lassen.

MFG

Hallo Zusammen!

Ich hatte mein E Coupe 250 CGI von 2009 auf der Bühne und siehe da:

Die Sekundärluftpumpe (A0001406785) tropfte Kondenswasser.

Nach Ausbau habe ich nicht schlecht gestaunt: Sie war voll Wasser!

Diese Sekundärluftpumpe kann man relativ gut zerlegen, saubermachen und neue Lager einsetzen (die Lager sind bestellt, wenn fertig folgt hier noch die komplette Anleitung...).

Woher kommt diese Menge an Kondenswasser?

Ventil defekt? Oder Witterung (Winter) in Zusammenhang mit Kurzstrecke (2x täglich 25km, 1-2 x 2-5 km)?

Bin gespannt auf eure Meinungen...

Danke!

Abgaskombiventil defekt.

Geräuschdämpfer wird auch voll Wasser sein. Sollte man dann auch erneuern.

Danke V8-Freak für deine schnelle Antwort.

Ich habe mir heute das Ventil angeschaut: Am Ausgang auch total verrust werde ich also erneuern. Der Geräuschdämpfer ist auch verrust, aber ich glaube den werde ich nicht erneuern, es sei denn er hat noch eine andere Funktion als das Geräusch zu dämpfen???

Meine Aktion mit der Sekundärluftpumpe hat geklappt, sie säuselt geraddezu vor sich hin...

Um die Sekundärluftpumpe auszubauen musste man drei Schrauben lösen. Beim widereinbau müssen die natürlich auch wieder angezogen werden. Bei zwei von denen geht das einigermassen gut aber die dritte (die untere) war fast unmöglich.

Falls jemand einen besonderen Trick kennt, ich bin gespannt...

Wie versprochen im Anhang die Beschreibung zur Zerlegung der Sekundärluftpumpe

Um das Thema noch einmal zu verlängern:

Ursache ist das Abgaskombiventil, habe ich verstanden. Sieht auch total verrust aus, auch auf der "Eingangsseite", scheint also nicht mehr zu schließen. Das ist dann definitiv die Ursache für Kondenswasser und nicht die Kurzstrecke. Bei jedem Kaltstart läuft ja die Sekundärluftpumpe kurz an, also kann die Kurzstrecke nur die Ursache sein, wenn sie für mehr Dreck am Abgaskombiventil sorgt...

Ergebnis ist auf jeden Fall wie von V8 Freak schon geschrieben:

Bei abgesoffenem Sekundärluftventil immer Abgaskombiventil prüfen und ggf. tauschen...

oder reinigen?

Was glaubt ihr, geht das? Oder gehen durch Ultraschallbad / Bremsenreiniger Teile davon kaputt?

 

Noch habe ich das neue Teil nicht verbaut, also gebt mir doch bitte eine Antwort.

Danke!

Hi!

Die Antwort übernehme ich mal selber:

Beim Versuch das Abgaskombiventil in seine Einzelteile zu zerlegen sind schon mal zwei Schrauben abgerissen, die aber auch so aussehen, als seien sie nicht wirklich zum öffnen gedacht.

In dem Ventil waren bei mir Ölverklebte Membranen / Dichtungen die so aussahen, als hätten sie schon deutlich bessere Tage gesehen.

Für mich stand nach Besichtigung fest: Eine Reinigung ist nicht Empfehlenswert, sondern austausch.

Nachtrag:

Bei mir war die Motorkontrolllampe mit dem Eintrag Sekundärluftsystem angesprungen. Nachdem ich das Ventil getauscht und die Pumpe überholt hatte, kam der Eintrag nach Löschung wieder. Ich dachte schon meine Reparatur hättte nicht geklappt...

Die Sicherung für die Pumpe (ich weiss leider nicht welche...) war durch und mußte gewechselt werden, seitdem läuft wieder alles tadellos...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Probleme mit Sekundärluftpumpe, C250 CGI