ForumW176
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. W176
  7. Probleme mit der Verkehrszeichenerkennung beim Comand.

Probleme mit der Verkehrszeichenerkennung beim Comand.

Mercedes A-Klasse W176
Themenstarteram 5. November 2016 um 13:30

Hallo zusammen,

habe in der SuFu leider nichts gefunden!

Ich habe ein Problem mit meiner Verkehrszeichenerkennung und zwar werden innerorts oft Schilder mit 30Km/h aufgestellt, jedoch keines mehr mit Ende 30 Km/h. Das ist auch schon nervig, aber damit kann ich noch Leben. Heute auf der A8 von München nach Stuttgart (kpl. 3 spurig) zeigte mein Comand mir andauernd 120 Km/h Höchstgeschwindigkeit an???

"Diese Strecke ist aber zu 99% frei ohne jede Geschwindigkeitsbegrenzung"

Alle rasen wie wie doofen und ich habe andauernd diese 120 Km/h im Display.

Okay, kurz kommt mal 100 Km/h bei Nässe wird auch wunderbar erkannt und angezeigt, danach eben dann das Ende aller Streckenverbote und sofort darauf dann wieder die 120 Km/h Höchstgeschwindigkeit.

Was ist da los, habt ihr auch diese Probleme?

Habe im August die neueste Version aufs Comand aufgespielt bekommen, also an dem kann es nicht liegen.

PS: Will meinen Füherschein noch einwenig behalten, weil ja doch ein kleiner Unterschied zwischen 240 Km/h und 120 Km/h besteht.;)

Ähnliche Themen
23 Antworten

Vermutlich ist in den Navi-Daten noch 120 km/h hinterlegt, obwohl die Strecke ausgebaut wurde. Sowas gibt es leider oft.

Also hier in der Schweiz zeigt mir das System fast durchgehend die falsche Geschwindigkeit an, weshalb ich es zu 99% deaktiviert habe. Aber die Strecken die ich in Deutschland gefahren bin, hat es nahezu fehlerfrei angezeigt.

Ich dachte damals das die Programmierer alle gleich blöd sind und nicht weiter denken. Wir haben nämlich mal ein Luftwaffen Radar gekauft, das im hohen Norden von Deutschland Programmiert wurde. Dort dachte man nicht daran das wir in der Schweiz viele und hohe Berge haben. Daher hat das Radar dann Kühe, welche auf der Weide auf einem Berg standen, als Luftziel angezeigt. Echt lustig oder?

Und daher dachte ich wäre das hier genau gleich. Die deutschen Programmierer dachten wohl es gäbe überall deutsches Recht und daher funktioniert alles wie in Deutschland.

Wie gesagt, das dachte ich bisher, weil das System in DE wesentlich besser funktioniert hat. Jetzt wo du aber scheinbar auch so grobe Probleme hast frage ich mich, ob man das Teil eventuell länderspeziefisch einstellen müsste. Denn nicht in jedem Land sind die Regeln gleich.

Daher würde ich mal bei MB selber anfragen ob die was in der Hinsicht wüssten

Themenstarteram 5. November 2016 um 19:02

Ich habe mich jetzt mal genauer informiert, diese Strecke wo ich heute früh gefahren bin war absolut frei!

Also zeigt die neueste Navi-Software Stock und Steif eine falsche Geschwindigkeitsangabe an!

Vielen herzlichen Dank an MB für die aktuallisierung der Software des Comands...

Ich hatte mich erst gefreut das ich nun das große Display habe, nun muss ich die untere linke Seite zukleben!:(

Werde mich auf jeden Fall nächste Woche bei MB darüber beschweren, denke aber mal, dass es keinen von denen interessiert...

Was hat das jetzt genau mit MB zu tun? Die Kartendaten kommen nicht von MB. Wenn da fälschlicherweise 120 km/h hinterlegt ist, kann dir das Comand nix anderes anzeigen. Es stehen ja auch nirgends Auflöseschilder.

Themenstarteram 5. November 2016 um 19:47

Zitat:

@Bisey schrieb am 5. November 2016 um 19:33:09 Uhr:

Was hat das jetzt genau mit MB zu tun? Die Kartendaten kommen nicht von MB. Wenn da fälschlicherweise 120 km/h hinterlegt ist, kann dir das Comand nix anderes anzeigen. Es stehen ja auch nirgends Auflöseschilder.

Ich habe ja keinen Becker Map-Pilot mehr sondern das Comand von MB, also ist mir das ganz egal was MB da für eine Software laufen hat, stimmen/aktuell sollte/muss sie sein!

Man kann das Comand angeblich auch nur bei MB aktuallisieren lassen. Habe die Daten erst aufgespielt bekommen, kostete den Händler 160 Euro und mir 3 Std. Wartezeit, warum?, weil es bei den Kundendiensten über 3 Jahre vergessen wurde und jetzt nach 3 Monaten Überziehung bezahlt werden musste! ;) Aber nicht von mir.

@Bisey was läuft genau auf dem Comand für eine Software?

PS: Bin heute 460 km gefahren mit einem Beifahrer der mich andauernd mit diesen 120Km/h Höchstgeschwindigkeit genervt hat.

Ich bin echt Stinkesauer...

Meines Erachtens musst du unterscheiden. Du hast einmal die Firmware, die auf dem Comand, Audio 20 läuft. Also die graphische Benutzeroberfläche , damit das Gerät an sich funktioniert (Radio, Fahrzeugeinstellung, Telefon etc.). Da wärst du bei MB an sich an der richtigen Adresse bei MB wenn da was nicht läuft. Da hast du ja die neueste Software drauf. Die Kartendaten von Deutschland kauft Mercedes von nem Trittanbieter, egal ob Comand oder Audio 20 mit Garmin. Wenn da jetzt auf Strecken 120 km/h hinterlegt ist und auf der Autobahn aber keine Auflöseschilder etc. stehen, zeigt der das Comand aufgrund der Kartendaten 120 km/h an. Die Kartendaten sind nicht tagesaktuell, meist über ein Jahr alt oder noch älter, da kann sich einiges ändern.

 

Aber wenn du schreibst, du bist 460 km gefahren, waren doch bestimmt Auflöseschilder etc. am Rand gestanden, dann hat vielleicht doch die Kamera der Verkehrszeichenerkennung nen Fehler.

am 6. November 2016 um 9:07

Es braucht keine Auflöseschilder. Das ist in der Schweiz so und ich glaube mich kürzlich erkundigt zu haben das es in Deutschland genau so ist.

Und ein Trittanbieter? Hat doch nichts mit Trittbrett zu tun. Aber es kommt halt drauf an was ich an Daten einkaufe. Während mein damaliges absolut billiges Navigon Kartendaten erhalten hat die nur ein paar Monate alt sind, sind sie bei Mercedes mindestens 2 Jahre alt.

Das hatte ich damals mit Strassen getestet die in etwa in diesem Zeitraum verändert wurden und MB kannte sie nicht, obwohl die Navi Software dem aktuellsten Stand entsprach.

Und das Comand20 hat eine andere Kartensoftware als das Comand Online. Wieder etwas wo man sich fragt warum muss MB da zweispurig fahren? Genau wie die Funkfernbedienung. Funk für die Türen und IR für die Fenster???

Themenstarteram 6. November 2016 um 9:18

@Bisey,

Du hast da schon recht, aber auch wenn MB diese Software von Drittanbietern kauft sollte diese stimmen!

Diese Strecke fahre ich schon seit ca: 30 Jahren und sie war immer zu 90% frei.("Keine Höchstgeschwindigkeits-Begrenzung") Früher war diese Strecke zwar nur 2 spurig aber auch frei und die wussten mit Sicherheit vor einigen Jahren, dass nach einem Ausbau auf 3 Spurig das auch wieder so sein wird! Darum verstehe ich den Sinn dieser 120 Km/h nicht.

Die Kamera macht ihre Sache zu 99% sehr gut, also wenn ich mal auf einen Rastplatz ab und eingefahren bin klappte die Anzeige im KI sowie Comand-Display wunderbar. Auch die Schilder auf der AB (100Km/h bei Nässe) usw. klappte 1A.

Kamera ist zu 100% i.O.

Es sind einfach im Comand-Kartenmaterial diese "120Km/h" hinterlegt, warum auch immer...

Auflösungsschilder ( Ende aller Streckenverbote) kommen auch genug, jedoch zeigt das Comand-Display kurz danach sofort wieder diese 120 Km/h an!

Auf jeden Fall werde ich da mal bei unserer MB-Niederlassung anfragen...

Das andere Problem: Wir haben eine Verbindungstrasse (Städttisch), diese ist ca: 9 Km lang und hat eine Geschwindigkeitsbegrenzung von 60 Km/h. Auf dieser Strecke ist seit 1,5 Jahren eine Baustellen-Ausfahrt nach ca: 4 Km und diese ist kurzzeitig auf 30 km/h begrenzt (ca: 50m). Leider denken diese Schilderaufsteller(Stadt) bei Baustellenausfahrten auch keine Auflösungsschilder und somit kann meine Kamera auch nicht s lesen. Ergo fahre ich diese restlichen 5 Km (weil auch sonst keinerlei 60Km/h Schilder mehr stehen) auch immer mit den angezeigten 30 Km/h im Display!

Da liegt der Fehler ganz klar an der Baufirma oder Stadtmeisterei die diese Auflösungsschilder einfach mal so vergessen!

Ansonsten stehen bei uns in DE gefühlte 40-50% unnötige Schilder rum!(Der reinste Schilderwald)

Mich würde das alles gar nicht so stören, jedoch brauche ich meinen Füherschein noch länger...

PS: Weiß keiner was genau für ein Kartenmaterial auf dem Comand-Online läuft?

am 6. November 2016 um 9:24

Ich dachte ich hätte mal irgendwo den Betreiber gelesen. Ich glaube die neuen "günstigeren" haben TomTom drauf.

Bin heute eh noch unten beim Wagen und schau mir mal an ob ich was finde. Wie gesagt, ich dachte das ich es mal gelesen habe, entweder in den Einstellungen vom Programm selber, im HiddenMenu oder auf dem Beleg der Werkstatt über das Update.

Themenstarteram 6. November 2016 um 10:06

@ Benzli,

stimmt das, dass es in der Schweiz kein Punktesystem gibt?

Also nur gesalzene Strafen schon für die kleinsten Verkehrsverstöße...

Finde das System dann aber auch nicht optimal, weil manche eine saftige Geldbuße einfach aus der Portokasse zahlen und gut is...

Gibt es eine Möglichkeit, dass die per Cam. erkannten Schilder/Geschwindigkeiten usw. nur kurzzeitig im KI angezeigt werden und nicht ins Display vom Comand übertragen werden? :rolleyes:

Zitat:

@W176er schrieb am 17. November 2016 um 16:31:46 Uhr:

Gibt es eine Möglichkeit, dass die per Cam. erkannten Schilder/Geschwindigkeiten usw. nur kurzzeitig im KI angezeigt werden und nicht ins Display vom Comand übertragen werden? :rolleyes:

Häh??? Macht er doch. Zeigt bei jedem erkannten Schild die Abbildung im KI an.

Zitat:

@V8-Freak schrieb am 17. November 2016 um 19:16:09 Uhr:

Zitat:

@W176er schrieb am 17. November 2016 um 16:31:46 Uhr:

Gibt es eine Möglichkeit, dass die per Cam. erkannten Schilder/Geschwindigkeiten usw. nur kurzzeitig im KI angezeigt werden und nicht ins Display vom Comand übertragen werden? :rolleyes:

Häh??? Macht er doch. Zeigt bei jedem erkannten Schild die Abbildung im KI an.

Ja klar, diese erkannten Schilder im KI sind ja auch o.K aber gehen dann ins Comand-Display(Navi-Karte) über...

Eine solche Einstellung ist mir nicht bekannt. Nur schon weil mein Command - warum auch immer - manchmal die Geschwindigkeit auch so anzeigt, obwohl ich die Funktion gar nicht aktiv habe

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. W176
  7. Probleme mit der Verkehrszeichenerkennung beim Comand.