ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Probleme mit der MKL beim TÜV, Fragen dazu

Probleme mit der MKL beim TÜV, Fragen dazu

BMW 3er E46
Themenstarteram 11. August 2016 um 17:24

Hallo,

war heut mal wieder beim TÜV, und der wunderte sich, warum die MKL nicht mit angeht, wenn man die Zündung an macht. Die is in den letzten 4 Jahren, seitdem ich das Fahrzeug habe, noch nie angegangen, weder bei Zündung an, noch sonst wann. Beim Tachotest leuchtet sie aber mit auf.

Der Prüfer wollte mir das nicht wirklich glauben, er meinte, jedes OBD Fahrzeug hat eine MKL, die bei Zündung an auch kurz mit angehen muss.

Hab mal gehört, dass dies bei BMW erst mit den 2004er Modellen kam.

Meiner ist EZ 05/2003 und EURO 3 mit nachgerüstetem Partikelfilter.

Das AGR ist auch ganz normal angeklemmt. Also auch nix rumgepfuscht oder so :p

Ähnliche Themen
24 Antworten

Bei meinem 1999er 316i M43 geht die MKL erst 2 Sekunden nach Motorstart aus.

Lg

Dito beim m54 bj 2001

Fahr zum anderen Tüv ,der Erbsenzähler sucht nur irgendetwas weiß aber nicht was genau.Bring den Wagen in eine Werkstatt mit Dekra da wird die Kiste abgenommen wenn sonst technisch alles ok ist.

am 11. August 2016 um 19:44

Hat der E46 keinen Instrumententest?

Zumindest beim E38 geht die MKL nur an wenn ein Fehler vorliegt.

Sie leuchtet sonst nie weder bei Zündung an noch irgendeiner

anderen Schlüsselstellung.

Zitat:

@Knecht ruprecht 3434 schrieb am 11. August 2016 um 19:44:44 Uhr:

Hat der E46 keinen Instrumententest.

Er hat doch geschrieben das sie beim Tachotest mit angeht.

Die MKL sollte an gehen. Villeicht ist es je nach Software unterschiedlich, das weiß ich nicht aber eigentlich schon.

gerade mal getestet 325i 10/2002 lampe kommt beim start und geht dann aus

Jep, bei mir auch so, leuchtet beim Start und geht danach aus.

Gruß

Jetzt brauchen wir nurnoch n paar dieselfahrer um zu bestätigen/dementieren obs beim diesel auch so is

Was hat der TE denn für einen Motor ? Das wäre mal interessant.

 

Edit: Okay, 320d laut Profilsignatur!

Geht bei nem 2003 er Diesel überhaupt eine OBD-AU???

Bei den Benzinern ab EZ 2000 ja, aber beim Diesel bin ich mir da nicht sicher. Meine auch, dass die Diesel-OBD-AU erst ab ca. 2004 kam.

Wurde denn eine OBD-AU gemacht? Also Fehlerspeicher mit ausgelesen? Oder wurde der reine Gastest gemacht?

Themenstarteram 12. August 2016 um 7:01

Also die AU war mit OBD. Da stand 1 Abgas relevanter Fehler drin. Abgasrückführung zu gering. Hätte vorher noch das AGR sauber machen müssen. Das haben die dann gelöscht und dann gings. Aber da meinten sie eben, wo is die MKL, die muss doch bei dies angehen. Dann haben sie 3x Vollgas gegeben wegen den Trübungswerten und gut wars.

Dann erkläre ich es Dir.

Die MKL wurde so manipuliert, dass sie beim Tachotest geht, aber sonst ausbleibt.

Wahrscheinlich hat sie den Vorbesitzer ständig genervt.

Wie kann man das genau so manipulieren? Lg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Probleme mit der MKL beim TÜV, Fragen dazu