ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Problem mit Tagfahrlicht von Philips LED DayLight5

Problem mit Tagfahrlicht von Philips LED DayLight5

Themenstarteram 5. Juni 2012 um 9:44

Hallo Leute,

ich habe für meinen Mazda 6 Bj. 2005 ein Set Philips LED DayLights5 Tagfahrlichter. Leider habe ich, wie viele andere auch, das Problem mit dem ständigen An- und Ausschlaten der LEDs duch das Original-Steuergerät beim Zuschalten von elektrischen Verbrauchern. Darum wollte ich die Starterbox durch ein simples Relais ersetzen, was bei Zündung-an die Lichter einschaltet und bei Standlicht-an wieder aus. Das Relais funktioniert soweit auch einwandfrei, jedoch nicht mit den LED Tagfahrlichtern. Und das obwohl es einige Leute aus diversen Foren mit den Philips LEDs und einem Relais geschafft haben. Anscheinend hat Philips etwas an den Lampen verändert bzw. eine Schaltung eingebaut, die den direkten Anschluss an die Batterie verhindern soll.

In den letzten Tagen habe ich mich mit der Materie intensiv befasst und finde einfach keine Lösung.

Nun zu den Problemen:

- Die LEDs leuchten ohne Steuergerät am 12 V Netzteil auf der Werkbank. Spannung knapp 13 V DC.

- Die LEDs leuchten mit Steuergerät im Auto an der Batterie aber flackern, gehen an, gehen aus, bleiben an, bleiben aus. Das liegt wohl an der Schaltung von Philips, die auf Spannungsschwankungen reagiert und somit erkennen möchte, ob der Motor läuft oder nicht.

- Die LEDs leuchten im Auto nicht ohne Steuergerät, weder mit Relais, noch direkt an der Batterie. Es fließt kein Strom, alles wurde gemessen. Spannung an der Batterie 12,5 V DC.

- Das Steuergerät pfeift und gibt in Richtung LEDs eine Spannung von 15,5 V DC ab. Das Pfeifen könnte auf ein PWM-Signal zurückzuführen sein, ich kann es aber mangels technischer Ausrüstung nicht messen.

- Beim Start der LEDs wurde vom Multimeter eine kurzzeitige Spitzenspannung von 50 V DC gemessen. Gibt es eine Art Starterspannung für LEDs ähnlich wie bei Leuchtstoffröhren?

Wer kann mir dabei helfen?

Ähnliche Themen
34 Antworten

batterie noch ok?

wenn die an der grenze herumeiert, kann sie die spannung nur sehr unvollkommmen stabilisieren, sprich eine volle, leistungsstarke batterie wirkt eher als puffer, als ein batteriechen welches jedes ein/ausschalten 'durchreicht'.

den effekt hatte ich nämlich bei einem saisoner auch; da war die batterie hinüber.

Zitat:

Original geschrieben von kriztan

Hallo Leute,

ich habe für meinen Mazda 6 Bj. 2005 ein Set Philips LED DayLights5 Tagfahrlichter. Leider habe ich, wie viele andere auch, das Problem mit dem ständigen An- und Ausschalten der LEDs durch das Original-Steuergerät beim Zuschalten von elektrischen Verbrauchern. Darum wollte ich die Starterbox durch ein simples Relais ersetzen, was bei Zündung-an die Lichter einschaltet und bei Standlicht-an wieder aus.

Was soll das Relais bringen? Ist doch nur ein elektronischer Schalter, verhindert aber keine Spannungsspitzen/Spannungseinbrüche auf dem Bordnetz!

Das Relais funktioniert soweit auch einwandfrei, jedoch nicht mit den LED Tagfahrlichtern.

Worein/ in welche Leitung hast du das Relais geklemmt? Schaltung?

Nun zu den Problemen:

- Die LEDs leuchten ohne Steuergerät am 12 V Netzteil auf der Werkbank. Spannung knapp 13 V DC.

Mit oder ohne Steuergerät?

- Die LEDs leuchten mit Steuergerät im Auto an der Batterie aber flackern, gehen an, gehen aus, bleiben an, bleiben aus. Das liegt wohl an der Schaltung von Philips, die auf Spannungsschwankungen reagiert und somit erkennen möchte, ob der Motor läuft oder nicht.

Woher kommen die Spannungsschwankungen?

- Die LEDs leuchten im Auto nicht ohne Steuergerät, weder mit Relais, noch direkt an der Batterie.

Das ist richtig! Die LEDs benötigen das Steuergerät, auch zum Dimmen, sonst wäre es ja nicht nötig.

Es fließt kein Strom, alles wurde gemessen. Spannung an der Batterie 12,5 V DC.

Durch das direkt anklemmen an eine Batterie wahrscheinlich schon defekt.

- Das Steuergerät pfeift und gibt in Richtung LEDs eine Spannung von 15,5 V DC ab. Das Pfeifen könnte auf ein PWM-Signal zurückzuführen sein, ich kann es aber mangels technischer Ausrüstung nicht messen.

Sollte richtig sein, wobei man ein PWM-Signal nicht mit einem digitalen Multimeter messen kann. Das zeigt Blödsinn an ( 15,5V), da es nur periodisch misst!

- Beim Start der LEDs wurde vom Multimeter eine kurzzeitige Spitzenspannung von 50 V DC gemessen. Gibt es eine Art Starterspannung für LEDs ähnlich wie bei Leuchtstoffröhren?

Siehe oben "Multimeter. NEIN, LEDs erhalten/ benötigen keine Starterspannung.

Hi kriztan,

warum die LEDs bei dir immer flackern kann ich leider auch nicht sagen.

Normalerweise sollten sie bei guter Verschaltung (Kabelstärke, einwandfreie Masseverbindung) auch funktionieren.

Die LED-Tagfahrlichter sind bis zu einer minimalen Spannung von ~ 10 Volt ausgelegt.

Spannungsschwankungen sollten durch das Steuergerät ausgeglichen werden, dazu ist es ja u.A. auch da.

Zitat:

Spannungsschwankungen sollten durch das Steuergerät ausgeglichen werden, dazu ist es ja u.A. auch da.

ähm..das steuergerät reagiert auf die spannungsschwankung.

anlassen > spannungseinbruch> steuergerät 'merkt' aha, motor an, TFL an.

wenn gleichzeitig spannung vom scheinwerfer kommt:

steuergerät 'merkt' aha, motor an, lichter an> TFL aus.

wenn andauernd spannungsschwankungen im system sind, 'weiß' das stg der tfl nicht, welcher betriebszustand und knipst die lichter fröhlich an und aus.

Zitat:

Original geschrieben von sukkubus

ähm..das steuergerät reagiert auf die spannungsschwankung.

Hi sukkubus ,

warum sollte es das tun? :confused::confused:

Habe bisher noch keine Philips Tagfahrlichter verbaut.

Bisher nur diese Hella hier z.B. oder diese .

Die taten das nicht!

Zitat:

Hella:

LED Multivolt™-Technologie: Multivolt™-Schaltkreise halten die Lichtleistung über einen Spannungsbereich von 9 bis 33 Volt konstant.

Steuergeräte und andere Elektriken/Elektroniken erhalten keine Zulassung vom KBA (E1), wenn sie nicht im Spannungsbereich 9 - 33 Volt einwandfrei arbeiten.

Zitat:

Steuergeräte und andere Elektriken/Elektroniken erhalten keine Zulassung vom KBA (E1), wenn sie nicht im Spannungsbereich 9 - 33 Volt einwandfrei arbeiten.

Kann es sein, daß Du 9- 16V meinst? Ab 16V schaltet bei den meisten Steuergeräten die Überspannungserkennung. Für 24V- Systeme gilt 32V als Obergrenze. (Quelle: ISO 16750-2)

Zitat:

Original geschrieben von Rumpelgnom

Zitat:

Steuergeräte und andere Elektriken/Elektroniken erhalten keine Zulassung vom KBA (E1), wenn sie nicht im Spannungsbereich 9 - 33 Volt einwandfrei arbeiten.

Kann es sein, daß Du 9- 16V meinst? Ab 16V schaltet bei den meisten Steuergeräten die Überspannungserkennung. Für 24V- Systeme gilt 32V als Obergrenze. (Quelle: ISO 16750-2)

Hallo Rumpelgnom ,

da man nicht weiß, ob die Geräte in 12 Volt oder 24 Volt Netzen eingesetzt werden,

funktionieren die meisten Systeme heute (mit Spannungsreserve) von 9-33 Volt.

Themenstarteram 6. Juni 2012 um 11:33

Zitat:

Original geschrieben von sukkubus

batterie noch ok?

wenn die an der grenze herumeiert, kann sie die spannung nur sehr unvollkommmen stabilisieren, sprich eine volle, leistungsstarke batterie wirkt eher als puffer, als ein batteriechen welches jedes ein/ausschalten 'durchreicht'.

den effekt hatte ich nämlich bei einem saisoner auch; da war die batterie hinüber.

Also die Batterie ist OK.

Themenstarteram 6. Juni 2012 um 11:51

Zitat:

Original geschrieben von Oskar78

Zitat:

Original geschrieben von kriztan

Hallo Leute,

ich habe für meinen Mazda 6 Bj. 2005 ein Set Philips LED DayLights5 Tagfahrlichter. Leider habe ich, wie viele andere auch, das Problem mit dem ständigen An- und Ausschalten der LEDs durch das Original-Steuergerät beim Zuschalten von elektrischen Verbrauchern. Darum wollte ich die Starterbox durch ein simples Relais ersetzen, was bei Zündung-an die Lichter einschaltet und bei Standlicht-an wieder aus.

Was soll das Relais bringen? Ist doch nur ein elektronischer Schalter, verhindert aber keine Spannungsspitzen/Spannungseinbrüche auf dem Bordnetz!

Ich weiß, dass ein Relais ein Schalter ist, es soll ja auch die Lichter schalten. Die Spannungsspitzen auf dem Bordnetz sind minimal. Im Betrieb beträgt die Spannung 13,8-14,5 V.

 

Das Relais funktioniert soweit auch einwandfrei, jedoch nicht mit den LED Tagfahrlichtern.

Worein/ in welche Leitung hast du das Relais geklemmt? Schaltung?

Das Relais ist an Zündungsplus und Masse. Zusätzlich ist noch die Standlichtleitung als TFL-aus-Signal dran. Schaltung siehe Anlage.

 

Nun zu den Problemen:

- Die LEDs leuchten ohne Steuergerät am 12 V Netzteil auf der Werkbank. Spannung knapp 13 V DC.

Mit oder ohne Steuergerät?

Ohne Steuergerät.

 

- Die LEDs leuchten mit Steuergerät im Auto an der Batterie aber flackern, gehen an, gehen aus, bleiben an, bleiben aus. Das liegt wohl an der Schaltung von Philips, die auf Spannungsschwankungen reagiert und somit erkennen möchte, ob der Motor läuft oder nicht.

Woher kommen die Spannungsschwankungen?

Die Spannungsschwankungen entstehen z.B. durch die höhere Spannung von der LiMa ~14 V im laufenden Betrieb. Die Batteriespannung liegt bei ~12V, wenn der Motor aus ist. Die Philips-Schaltung soll mit der Erhöhung erkennen, dass der Motor an ist und schlatet die Lichter an.

 

- Die LEDs leuchten im Auto nicht ohne Steuergerät, weder mit Relais, noch direkt an der Batterie.

Das ist richtig! Die LEDs benötigen das Steuergerät, auch zum Dimmen, sonst wäre es ja nicht nötig.

Die Lichter schalten nur an oder aus, gedimmt wird nicht. Deswegen sollte ja das Relais her, weil das Steuergerät die simple Schaltung nicht zuverlässig übernimmt.

 

Es fließt kein Strom, alles wurde gemessen. Spannung an der Batterie 12,5 V DC.

Durch das direkt anklemmen an eine Batterie wahrscheinlich schon defekt.

Nein, ein Defekt ist ausgeschlossen, weil ein Einbau des Steuergerätes mit anschließendem Test die LEDs leuchten lies!

 

- Das Steuergerät pfeift und gibt in Richtung LEDs eine Spannung von 15,5 V DC ab. Das Pfeifen könnte auf ein PWM-Signal zurückzuführen sein, ich kann es aber mangels technischer Ausrüstung nicht messen.

Sollte richtig sein, wobei man ein PWM-Signal nicht mit einem digitalen Multimeter messen kann. Das zeigt Blödsinn an ( 15,5V), da es nur periodisch misst!

Eben, das meinte ich doch mit meiner Aussage, dass ich es mangels technischer Ausrüstung nicht messen kann!

 

- Beim Start der LEDs wurde vom Multimeter eine kurzzeitige Spitzenspannung von 50 V DC gemessen. Gibt es eine Art Starterspannung für LEDs ähnlich wie bei Leuchtstoffröhren?

Siehe oben "Multimeter. NEIN, LEDs erhalten/ benötigen keine Starterspannung.

Hätte mich auch gewundert...

Hi kriztan,

 

warum die LEDs bei dir immer flackern kann ich leider auch nicht sagen.

Normalerweise sollten sie bei guter Verschaltung (Kabelstärke, einwandfreie Masseverbindung) auch funktionieren.

Die LED-Tagfahrlichter sind bis zu einer minimalen Spannung von ~ 10 Volt ausgelegt.

Spannungsschwankungen sollten durch das Steuergerät ausgeglichen werden, dazu ist es ja u.A. auch da.

So viel die Theorie. Leider haben viele Leute genau das selbe Problem mit den Steuergeräten von Philips. Selbst Ersatz-Geräte vom Hersteller brachten keine Besserung!

 

Bei meinem letzten Versuch, leuchteten die LEDs sogar mit dem Originalsteuergerät bei ausgeschaltetem Motor. Wenn diese dann gem. Handbuch nur an Batterie + und - und Standlichtleitung zum Abschalten der LEDs angeschlossen werden, und das Auto ein paar Tage nicht bewegt wird, ist unter Umständen die Batterie leer!

 

Schlatung

Moin,

 

also bei der im Anhang befindlichen Schaltung befindet sich die Steuerspule paralell zur Standlichbirne und diese wird durch das KFZ Steuergerät mittels Impulse auf Funktion überprüft, deshalb fängt sie auch an zu blinken (Anschluß 1 + 2).

 

Warum jetzt hier ein Ruhestromrelais in der Zeichnung angegeben wurde ist mir rätselhaft, ein normales Ein-/Ausrelais hätte es auch getan (Anschlüsse hier dann 30/51 - 87 -86 - 87).

 

Mein Vorschlag für die Schaltung wäre bei einen normalen Ein-/Ausrelais =

30/51 = Batterie + mit Sicherung

87 = TFL

86 = Klemme 15 (Zündplus)

85 = Standlichtbirne

Die Klemmen 85 + 86 sind die Spulenanschlüsse = Steuerstromkreis, 30 + 87 Arbeitsstromkreis.

Wenn Zündschloß auf Zündung (Licht ausgeschaltet) geht, liegt Spannung an 86 an und über 85 die Spule über den Glühfaden der Standlichtbirne Masse bekommt (die Magnetspule schließt den Arbeitskontakt), das TFL geht an.

 

Wenn nun Standlicht eingeschaltet wird, erhält Klemme 85 statt Minus ein Plus und der Arbeitskontakt öffnet, die TFL gehen aus.

Bin mir nur nicht sicher, wie sich die Magnetspule zu den Prüfimpulse des KFZ Steuergerätes verhält (Trägheit).

Notfalls sollte hier eine Diode zwischen Klemme 85 am Relais und der Standlichtbirne geschaltet werden, mit Sperrrichtung Klemme 85.

 

Also umgemünzt zu den Anschlüssen auf Deiner angegebenen Schaltung/Relaisanschlüssen wäre der Anschluß 85 + 87 (Spule) auf dem Bild die Anschlüsse 1 + 2 und der Anschluß 30 + 87 (Ein/Auskontakt) entspricht auf Deinen Bild Anschluß 4 + 5.

 

Der Zündschloßkontaktschalter ist in Deinen Schaltbild ist gar nicht eingezeichnet und müßte zwischen Sicherung LED Bausatz und Plus 12 V liegen.

Da es sich hier um ein Ruhestromrelais handelt, würden ja nach der vorligenden Schaltung das TFL immer brennen und wenn Licht eingeschaltet wird dann ausgehen.

 

Themenstarteram 6. Juni 2012 um 14:14

Das Problem ist, ja folgendes: 

Das Blinken kann ich nur feststellen, wenn das Originalsteuergerät von Philips angeschlossen ist. Mit dem Relais funktionieren die TFL nicht. Mit einer herkömmlichen 12V Glühbirne funktioniert meine Schaltung aber wunderbar! Es muss also etwas mit den LEDs bzw. der Versorgung der LEDs zu tun haben, ansonsten würde die Glühbirne nicht wie erwartet bei Zündung ein funktionieren und bei Standlicht an ausgehen...

Zitat:

Original geschrieben von kriztan

Das Problem ist, ja folgendes: 

Das Blinken kann ich nur feststellen, wenn das Originalsteuergerät von Philips angeschlossen ist. Mit dem Relais funktionieren die TFL nicht. Mit einer herkömmlichen 12V Glühbirne funktioniert meine Schaltung aber wunderbar! Es muss also etwas mit den LEDs bzw. der Versorgung der LEDs zu tun haben, ansonsten würde die Glühbirne nicht wie erwartet bei Zündung ein funktionieren und bei Standlicht an ausgehen...

Du hast doch die Frage schon selber beantwortet. Die Schaltung ist ok (Glühlampe funzt), also liegt es noch am fehlenden Steuergerät, da die LED´s nicht ohne funktionieren. Wie wär es mit Relais und Steuergerät? Könnte allerdings immer noch das Problem der Stromschwankungen bestehen...

Themenstarteram 6. Juni 2012 um 15:28

Zitat:

Original geschrieben von andreasbrn5

Du hast doch die Frage schon selber beantwortet. Die Schaltung ist ok (Glühlampe funzt), also liegt es noch am fehlenden Steuergerät, da die LED´s nicht ohne funktionieren. Wie wär es mit Relais und Steuergerät? Könnte allerdings immer noch das Problem der Stromschwankungen bestehen...

Naja, eben. Soweit war ich ja auch schon. Ich erhoffte mir ja auch eine Lösung dieses Problems. Hätte ja sein können bzw. es kann ja sein, dass jemand eine Schaltung gebaut hat, die die LEDs ansteuert, aber nicht schaltet, dafür kommt ein Relais zum Einsatz. Denn das Schalten kann das Steuergerätes anscheinend nicht zuverlässig.

@Corsadiesel,

@andreasbrn5,

@kriztan,

die vorgeschlagenen Schaltungen funktionieren alle, solange man eine Glühlampe verwendet. ;)

Kommt aber das Philips-Steuergerät ins Spiel, so erhält dieses bei allen Schaltungsarten immer

die schwankende Bordspannung. :D

Die TFL-LEDs flackern. :D

Einzige Abhilfe wäre ein vorgeschalteter Spannungswandler. :cool:

Aber warum soviel Aufwand?

Philips zurück geben und was Vernünftiges kaufen. Ohne eingebautes Messgerät für 14 zu 12 Volt.

Das scheint wohl eine Philips Fehlentwicklung zu sein, da ich niemals davon ausgehen kann, dass bei laufendem Motor garantiert 14 Volt und bei stehendem Motor 12 Volt an der Batterie anliegen.

Habe gerade explizit noch mal bei mir gemessen: Zündung aus, alles andere auch raus = 13,6 Volt.

Damit würden ja die LEDs weiter leuchten, da ich nicht unter die verlangte Schaltschwelle komme. :confused:

Schwachsinn .... einfach

Aus diesem Grund, habe ich ja oben angemerkt, eine Diode zwischen Standlicht und 85 mit Sperrichtung nach 85 einzubauen, damit die Prüfimpulse (für Standlichtbirne) des KFZ Steuergerätes das Schaltgerät nicht erreichen.

 

U.U. könnte man ja auch ein Spannungsstabilisator mit einbauen (wie z.B. für die Tank- und Temperaturanzeige vorhanden ist).

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Problem mit Tagfahrlicht von Philips LED DayLight5