ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Problem mit meinem Motor! Wer kann helfen?

Problem mit meinem Motor! Wer kann helfen?

BMW 3er E46
Themenstarteram 18. Januar 2018 um 19:14

Guten Abend zusammen,

Ich habe heute meine Vanosdichtringe erneuert. und alles 100% genau gemacht und auf alle Drehmomente geachtet .

ich spüre jetzt schon das sich etwas getan hat. im guten und der wagen läuft auch ruhig.

doch im leerlauf ruckelt er es sind auch drehzahlschwankungen deutlich sichtbar im Tacho, und es fallen einzeln zylinder aus, was das ganze dann noch abrundet. wenn ich aber fahre merkt man nichts

Fehlerspeicher ausgelesen mit BMW Carly ergab:

00068 Vanos Nockenwelle Endposition

zylinder 3 nicht gefeuert

zylinder 6 nicht gefeuert

meine Frage ist wenn es nicht an den Dichtungen und an der Vanos liegen kann, kann es sein das es an einem Nockenwellen sensor liegt?

oder gibt es etwas anderes wo ihr wisst da liegt der Fehler.

Ähnliche Themen
17 Antworten

Hast du die Magnetventile der Vano-Steuerung auch mal mit sauber gemacht? KW Sensor Fehler, wird als NW Nachfolgefehler des KW im FS abgelegt. NW Fehler als Nachfolgefehler, siehe unten.

Ansonsten Falschluft durch defekte, poröse Schläuche, LMM, Lamdasonden, Drosselklappe und Poti überprüfen.

hallo,

es könnten aber auch die Zündkerzen, oder eher die Zündspulen

sein - die gehen bekanntlich ja reihenweise defekt - bei meinen

sind bereits 5 von 6-en neu (bei 200TKM Laufleistung)

good lack

Kann man die Endpositionen nicht neu anlernen mit INPA?

Themenstarteram 19. Januar 2018 um 11:25

Vielen dank für die bisherigen antworten.

die Zündspulen kann ich ausschließen, da alle neu sind und auch wunderbar funktionieren nur dann wenn er den Fehler bemerkt im Leerlauf macht er solche mucken mit den Zündaussetzern.

Zu den Magnetventilien:

Die habe ich mir nicht in den Augenschein genommen, da diese vorher ja super geklappt haben und kein Fehler auftrat.

@x6fahrer das frage ich mich auch ob das möglich ist. Weil wenn der Fehler ja anzeigt : Nockenwelle Vanos Endposition dann muss da ja was verstellt sein.

ich habe gestern Abend bei Nacht und Nebel nochmal einen blick auf die Nockenwellen und den OT geworfen. da schaut alles perfekt aus wie es sein sollte. Ich weis jetzt nicht was da verstellt sein soll.

vielleicht weis jemand ja ob man das mit der INPA wieder einstellen kann.

 

weitere Hilfe ist erwünscht.

Hast du beim Ausbau die Einheiten auf den endanschlag gedreht wie es in der Anleitung beschrieben ist?

Themenstarteram 19. Januar 2018 um 13:32

Hallo also Ich habe einen M52TU und in der anleitung von beisan systems stand da nichts von bei. soweit ich weis.

Normalerweise ist die vanos beim Abstellen in der Endstellung. In der Anleitung im tis steht aber man soll durch Drehen der Nockenwelle (ich glaube gegen den Uhrzeigersinn bin mir aber nicht sicher) prüfen ob die vanos Einheit in der richtigen Stellung ist.

Themenstarteram 19. Januar 2018 um 14:22

Kannst du mir das beim tis mal raussuchen und den link hier in den Beitrag posten?

Ich hab das tis offline auf CD, ich kann leider keinen Link schicken.

Nur dass wir uns nicht falsch verstehen: gemeint sind die Ringe an der vanoseinheit zwischen steuerkette und Nockenwelle und nicht die Dichtringe der Magnetventile oder?

Hab's gefunden

https://www.newtis.info/.../DzF971i

Steht gleich als erstes in der Anleitung

 

Sogar mit rotem Ausrufezeichen :D

NW Sensorfehler hat seltenst was mit der NW zu tun, sondern ist meist, oder besser gesagt ist immer ein Nachfolgefehler, von defekten Zündkerzen und oder Spulen, Lamdadsonden, LMM, KGE, Falschluft etc.

Die NW öffnet den Einlass um 11° und den Auslass um 22°, da kann es zu keinen Fehlzündungen kommen!!!

Zitat:

@cabriofreek schrieb am 19. Januar 2018 um 08:03:44 Uhr:

hallo,

es könnten aber auch die Zündkerzen, oder eher die Zündspulen

sein - die gehen bekanntlich ja reihenweise defekt - bei meinen

sind bereits 5 von 6-en neu (bei 200TKM Laufleistung)

good lack

Bei meinem wurde bisher nur eine Zündspule getauscht bei 356.000 Km weiß aber nicht ob vor meinem Kauf bei 212.000 schon welche getauscht wurden:)

Themenstarteram 19. Januar 2018 um 16:13

vielen dank werde diese Einstellung mal vornehmen.

Themenstarteram 19. Januar 2018 um 20:40

Hey nochmal, ich habe bemerkt wenn der Luftmassenmesser abgesteckt ist, läuft der Motor auch besser, heist im umkehrschluss: LMM defekt. Aber wofür braauche ich dann einen? ich meine ohne läuft er echt ruhig. nur ganz kleine unterschiede die aber niemanden auffallen würden.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Problem mit meinem Motor! Wer kann helfen?