Forum207 & 208
  1. Startseite
  2. Forum
  3. Auto
  4. Peugeot
  5. 2er
  6. 207 & 208
  7. Peugeot 207 SW VTI 120: Klimaanlage....Wer hat eine Idee....???

Peugeot 207 SW VTI 120: Klimaanlage....Wer hat eine Idee....???

Peugeot 207 1 (W)
Themenstarteram 13. Juni 2017 um 20:09

So, guten Abend zunächst einmal,

folgendes Problem (komme gleich zur Sache, was aber nicht unhöfflich sein soll!):

Die Klimaanlage funktionierte von heute auf morgen nicht mehr. Der Kompressor springt nicht an, obwohl das grüne LED-Licht am Schalter leuchtet (Habe die manuelle Klimaanlage).

Peugeot-Werkstatt hat festgestellt, dass nur 350 gramm Kältemittel verfüllt waren (Auto war vor einem Jahr beim Service).

Also auf 450 gramm aufgefüllt. Klimaanlage lief gestern abend wunderbar, als ich vom Werkstatt-Hof fuhr.

Heute morgen ging sie schon wieder nicht mehr. Der Kompressor läuft nicht, obwohl das grüne Led-Licht leuchtet. Werkstatt-Meister hat keine Idee, außer dass er gestern nur ganz provisorisch das Kühlmittel nachgefüllt hat. Also kein richtiges Vakuum erzeugt bzw. viel Zeit dabei gelassen. Er meinte, dies könnte ein Grund sein, da KEIN FEHLER aus der Elektronik ausgelesen werden konnte.

Er will morgen (Mitwoch) noch einmal das komplette Kühlmittel absaugen, und neu befüllen mit einem richtig guten Vakuum.

Er sagte, dass es auch noch etwas an der Elektrik sein könnte, hat aber keine Idee was, da wie gesagt kein Fehler gefunden werden konnte (wenn der Kompressor defekt sei, würde es einen Fehler geben).

Tja, vielleicht hat Jemand hier im Forum ein ähnliches Problem mit der Klima seinen 207ers gehabt, bei dem man auch lange suchen musste....

Danke für Hinweise und Tipps.....

Ähnliche Themen
13 Antworten

Die Kontrollleuchte dürfte immer leuchten, wenn man den Schalter betätigt, egal ob die Kompressor anspringt oder nicht.

Ich fürchte fast, dass da nur eine gründliche Fehlersuche hilft und die kann man natürlich nur schwer übers Forum machen.

Mir würde da spontan die Magnetkupplung an der Klima einfallen. Wenn die nicht anzieht springt der Kompressor auch nicht an.

Themenstarteram 14. Juni 2017 um 13:41

Okay. Das Fahrzeug Thermostat ist defekt. Es muss also getauscht werden. Der Service Meister hat mir schon einen Kostenvoranschlag eröffnet. Da ja schon ein Klimaanlagen Service durchgeführt wurde, und eben das Material und die Arbeitszeit berechnet wird, werde ich so bei 700 Euro landen. Kommt mir ein bisschen arg hoch vor, aber der Meister hat mir klar gemacht, dass man eben einen halben Tag dafür benötigt. Sehr Zeitintensiv eben... Kann das so stimmen oder handelt es sich hier um einen Versuch, das maximale Geld aus mir heraus zu holen?

Kann durchaus sein, dass die Arbeitszeit die meisten Kosten ausmachen.

Themenstarteram 16. Juni 2017 um 6:12

Hatte mich in mehreren Werkstätten erkundigt, darunter auch meine freie Stammwerk statt.......

Es ist eben der aufwändige Aus- und Einbau speziell bei dieser Maschine. Da ist bei den Reparatur Kosten insgesamt kein grosser Spielraum vorhanden.....

Dennoch Stelle ich mir die Frage, warum es überhaupt kaputt ging....?

Wenn der Thermostat defekt ist, geht die Klima nicht?

Wie haben die denn diese Diagnose gestellt?

Themenstarteram 16. Juni 2017 um 10:22

Der Motor würde in ein Notprogramm wechseln, und keine zusätzlichen Verbraucher wie eben eine Klimaanlage betreiben. Der Motor wird ja eben deshalb nicht richtig gekühlt, da die Elektronik die richtige Temperatur des Motors nicht erkennt. Zudem wurde eben der Fehler ausgelesen, das das Thermostat defekt sei. Es wurde auch getestet, also Fehler auf 0 gestellt. Sobald die Elektronik wieder gemerkt hat, dass ein Fehler am Thermostat vorliegt, wurde die Klimaanlage ausgeschaltet. Erst nach einem erneuten Reset des Fehlers startete der Klimakompressor wieder. Natürlich bis der Fehler wieder bemerkt wurde.

Und ja, meine Motorlüftung fehlte mir irgendwie auch in den letzten Tagen als es s heiß war. Er ist nicht angesprungen was er immer nach einer Fahrt an diesen Tagen gemacht hat....andere Peugeot Werkstätten, die ich angerufen hatte, haben mir dies auch so bestätigt.

Also denke ich das hier der Fehler liegt.

Der Thermostat ist nicht elektrisch. Wenn, dann ist der Sensor Motortemperatur defekt.

Der ist im Thermostatgehäuse drin.

Der Thermostat kann höchstens mechanisch defekt sein.

Und wenn der Kühlerlüfter nicht läuft, kann es das Relais sein.

Bin gespannt wie es weiter geht.

Themenstarteram 16. Juni 2017 um 19:57

Der Service Meister ist sich sehr sicher (er hatte Rücksprache mit Kollegen gehalten). Er sagt, dass im Thermostat der Motorsteuerung ein defekt vorliegt. Kleiner und grosser Kühlkreislauf funktionieren. Nur läuft beispielsweise kein Lüfter an oder eben dann keine Klimaanlage. Thermostat wäre übrigens so ein kleines Problem der VTI Motoren...

Also ein Sensor Problem letztendlich...

Was für ein Baujahr hast du denn? Ich glaube so bis 2010 oder 2011 wurden fehlerhafte Thermostate verbaut und es gab auch wohl mal eine Rückrufaktion. Meiner ist von 2013 und hat die angeblich richtige Version verbaut.

Widersprüchlich wenn der kleine und grosse Kreislauf funktioniert.

Dann kann es nicht der Thermostat sein.

Also Schlussendlich nur der Sensor. Und den kann man einzeln wechseln.

Oder das Relais.

Stecker und Pinprobleme oder Kabelunterbruch mal ausgeschlossen.

Lass Dir mal den genauen Fehlercode und Fehlertext aushändigen.

Ich sende Dir mal eine PN.

Themenstarteram 18. Juni 2017 um 8:51

Baujahr meines Peugeots ist übrigens 2011. Der hatte aber schon ein aktuelles Austauschthermostat, welches im Zuge einer "Nach- bzw. Umrüstung eingebaute wurde.

Ich werde hier die Lösung posten, und eben das komplette Thermstat inkl. Gehäuse tauschen lassen. Ich hoffe das Problem ist damit beseitgt. Ich gebe auf jeden Fall hier Bescheid.

Und bis dahin vielen Dank für die hilfreichen Tipps. Bin dankbar aber leider sind mir doch die Hände gebunden....

Schöne Zeit noch....

Hallo, meine Frau hat auch ein Problem mit der Klimaanlage. Sie läuft nur sporadisch. Letzter Klimaservice letztes Jahr im September. System wurde abgedrückt und es ist alles dicht. Freie Werkstatt kommt nicht weiter. Gefühlt würde ich auch behaupten, wenn der Motor warm wird, steigt die Klima irgendwann aus. Kann das auch das Thermostat sein?

Themenstarteram 19. Juni 2017 um 18:05

So. Thermostat ist getauscht. Klimaanlage funktioniert 1A. Auch der Motorlüfter läuft wieder. Das hat der die ganze Zeit nicht getan. Motortemperatur ist nun wieder unter dem Halbstrich. Das war in den letzten Tagen nicht so. Hier war die Temperatur immer etwas über der Hälfte. Der Austausch hat inkl. Klimaanlagen Service 590 Euro gekostet. War also deutlich billiger als veranschlagt. Ich wusste echt nicht das so ein kaputter Sensor so viel Ärger bereiten kann.

@Bobby1983: Man könnte das mit dem Thermostat doch Mal ansprechen. Die Idee hatte der Meister dazu, als er die Elektronik ausgelesen hat. Hier wurde ein Fehler angezeigt. Deshalb war man beim mir sicher, dass es ein defektes Thermostat bzw. der Temperatur Sensor ist...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Peugeot
  5. 2er
  6. 207 & 208
  7. Peugeot 207 SW VTI 120: Klimaanlage....Wer hat eine Idee....???