ForumA8 D2
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. PDC problem (ParkDistanceControl)

PDC problem (ParkDistanceControl)

Audi S8 D2/4D
Themenstarteram 2. März 2011 um 19:08

Hallo bin absoluter Neueinsteiger und seit 2 Tagen stolzer S8 Besitzer Baujahr 2001.

Wenn ich R einlege ein kurzes dauerpiepen vom PDC aber keine Reaktion beim anfahren des Hindernis.

Auch bei vorwärtsfahrt nach druck auf PDC Schalter keine Reaktion beim anfahren des Hindernis. Wer kann mir weiterhelfen.

Danke im voraus

Kalle

Ähnliche Themen
27 Antworten
am 2. März 2011 um 19:08

Hallo bin absoluter Neueinsteiger und seit 2 Tagen stolzer S8 Besitzer Baujahr 2001.

Wenn ich R einlege ein kurzes dauerpiepen vom PDC aber keine Reaktion beim anfahren des Hindernis.

Auch bei vorwärtsfahrt nach druck auf PDC Schalter keine Reaktion beim anfahren des Hindernis. Wer kann mir weiterhelfen.

Danke im voraus

Kalle

am 2. März 2011 um 19:11

Da ist einer der Sensoren defekt, dadurch funktioniert das ganze System nicht. Im Fehlerspeicher steht auch welcher das ist.

Lässt sich aber auch feststellen, indem man "R" einlegt (Zündung an, Motor aus) und die Sensoren anfasst. Die intakten Sensoren "ticken" ganz leise im Halbsekundentakt. Der defekte nicht.

Themenstarteram 2. März 2011 um 19:14

Zitat:

Original geschrieben von willywacken

Da ist einer der Sensoren defekt, dadurch funktioniert das ganze System nicht. Im Fehlerspeicher steht auch welcher das ist.

Lässt sich aber auch feststellen, indem man "R" einlegt (Zündung an, Motor aus) und die Sensoren anfasst. Die intakten Sensoren "ticken" ganz leise im Halbsekundentakt. Der defekte nicht.

Erst einmal Danke für die schnelle Antwort.

Im Fehlerspeicher ist kein Eintrag.

Das mit dem Abtasten werde ich Morgen ausprobieren.

Vielen Dank

am 2. März 2011 um 19:41

Bist du sicher? Hast du den schon ausgelesen? Das lange Piepen kommt ja vom Lautsprecher der PDC, es wird vom Steuergerät als Hinweis auf einen Fehler erzeugt. Nicht das Display im Tacho mit dem Fehlerspeicher, der per OBD ausgelesen wird, verwechseln...

Themenstarteram 2. März 2011 um 19:52

Danke

habe den Fehlerspeicher in einer freien Werkstatt auslesen lassen, hat zwar Fehler erkannt aber nichts mit PDC

Gruß Kalle

am 2. März 2011 um 19:55

Das wäre ja mal was ganz neues....wenn das Steuergerät nicht reagieren würde könnte ich es verstehen, aber keine Fehler... aber außer den Sensoren kann es nix anderes sein.

Themenstarteram 2. März 2011 um 19:59

Danke nochmal!

Werde Deinen Tip mit dem abtasten der Sensoren probieren.

Kann es sein, daß meine Werkstatt (kein Audi-Betrieb) nicht alles auslesen kann?

Werde erst mal Deinen Tip ausprobieren und sehe dann weiter.

Gruß Kalle

Zitat:

Original geschrieben von Kalles8

Kann es sein, daß meine Werkstatt (kein Audi-Betrieb) nicht alles auslesen kann?

Hallo,

das wollte ich auch gerade schreiben.

 

plaga8

Themenstarteram 2. März 2011 um 20:05

Auch Dir ein Danke.

Finde dieses Forum echt Super auch wenn einige Meinungen sehr komisch sind.

Gruß Kalle

am 2. März 2011 um 20:08

Wo viele Menschen sind, da menschelt´s ;)

Hallo,

wenn man mit VCDS ausliest sollte es so aussehen:

Adresse 76: Einparkhilfe

Teilenummer: 4B0 919 283

Bauteil: Parkingsystem A8 RDW D16

Codierung: 01108

Werkstattcode: WSC 02324

Kein Fehlercode gefunden.

Fahr mal zu einer VW/Audi Werkstatt und lasse den FS mal dort auslesen. Das kostet zwar ein paar Euros, aber dann sollte es im Fehlerprotokoll stehen ob ein Sensor defekt ist oder nicht, es steht dann sogar drin welcher defekt ist.

 

plaga8

Themenstarteram 2. März 2011 um 20:19

Hallo,

werde ich machen.

Probiere das mit dem abtasten aber auch mal aus.

Vielen Dank

Gruß Kalle

am 3. März 2011 um 15:53

Hi erstmal an alle :)

Hab zwar keinen S8 sondern nur nen kleinen A3 ;) aber auch mit der PDC Probleme.

Nur hab ich verschiedene Signaltöne vom Lautsprecher hinten Rechts:

Langes Lauter Ton - danach keine Rückmeldung wenn Hindernis

Kurzer Ton - Rückmeldung vom Hindernis

Komisches Quaken (Donald Duck wenn man ihm beim Schreien den Hals umdreht ;)), also son Zwischending von Alles OK und PDC Fehler

Und zu guter Letzt - mal gar keinen Ton (meistens nach längerer Fahrt beim Einlegen des R-Gangs

Ist da n Sensor defekt, was ich mir nicht vorstellen kann, da die ja wenn se Lust hat geht, oder ist einfach nur irgendwo bei der Kabelgage der Wurm drin, sprich Wackelkontakt oder Korrosion?

Danke Jungs und Mädels schon mal!

Themenstarteram 3. März 2011 um 18:01

Hallo,

auch der A3 ist ein tolles Auto.

Nach meiner Betriebsanleitung ist ein durchgehender Piepston eine Störung des PDC.

Bei mir waren 2 Sensoren defekt. Jetzt alles Prima.

Danke für Deine Antwort

Gruß Kalle

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. PDC problem (ParkDistanceControl)