ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Parkposition Spiegel über Sitzmemory

Parkposition Spiegel über Sitzmemory

Themenstarteram 27. April 2009 um 11:31

Hallo!

Seint einiger Zeit habe ich das Problem, das nach einer Rückwärts-Fahrt der Aussenspiegel beifahrerseite nicht mehr komplett in die gespeicherte Position 'nach oben' zurück fährt.

Er bleibt zwar auch nicht gänzlich auf der Rückfahr-Position, aber um ihn in die gespeicherte Stellung zu bekommen muß ich entweder manuell weiter nach oben stellen als nötig, dann auf Memory und er fährt runter in die gespeicherte Position, oder ich muß mehrmals (mind. 6-8 Mal) auf die entsprechende Memory-Taste drücken bis der Spiegel zur Position kommt, weil er sich bei jedem drücken der Memory-taste lediglich ein oder zwei Millimeter bewegt.

Ich würde jetzt mal einfach auf ein Steuergeräte-Problem tippen. Oder hat jemand noch eine andere Idee oder vielleicht sogar einen Tip was es sein könnte oder was ich probieren kann?

Danke schonmal,

Harald.

Ähnliche Themen
17 Antworten

Wenn Du schrittweise über die Memory-Taste den Spiegel in die Soll-Position fahren kannst würde ich mal nicht auf ein Steuergeräte-Problem tippen.

Eher vermute ich, dass die Lager/Wellen im Spiegelantrieb nicht mehr ausreichend geschmiert sind und der Motor wegen Überlasterkennung abschaltet.

Da gibt es einen Fred hier im Forum wo Tipps gegeben wurden bzgl. Schmieren des Spiegels.

Einer hat vom Waffenöl "Balistol" geschrieben, eine andere Person von Kriechöl. Such einfach mal mit den Begriffen ...

Gruß

Hyperbel

Themenstarteram 27. April 2009 um 13:08

Okay danke, ist ein guter Tip!

So im Nachhinein klingt es auch logisch so - werd mal schauen!

Grüße,

Harald.

Themenstarteram 27. April 2009 um 13:20

:confused:

...nix gefunden...

:confused:

Aber, was mir gerade einfällt...

...wenn der Verstellmotor bei Memory-Betätigung wegen Überlast-Schutz abschaltet weil die Zahn-Mechanik im Innern schwergängig ist, dann würde er doch sicher bei 'manueller' Betätigung auch abschalten, oder nicht? :confused:

Schau mal hier!

http://www.motor-talk.de/.../...tscht-beim-anklappen-t2250877.html?...

 

Hilft Dir das?

Gruß

Hyperbel

am 27. April 2009 um 14:29

Bei mir das selbe Problem.

 

Hab die Funktion abgeschaltet.

Themenstarteram 27. April 2009 um 16:22

Zitat:

Original geschrieben von Hyperbel

Schau mal hier!

http://www.motor-talk.de/.../...tscht-beim-anklappen-t2250877.html?...

 

Hilft Dir das?

Gruß

Hyperbel

Nee, leider nicht! Aber danke trotzdem für die Bemühung und das raussuchen! :cool:

Das Adams-Family-Haus-Mäßige 'knarzen' beim anklappen der Spiegel hab ich zwar auch, das bekommt man aber -wenn auch nur relativ kurzfristig- recht leicht und unkompliziert mit etwas Balistol in den Griff.

Die Idee mit dem Kettenfett klingt aber auch nicht schlecht - muß ich mal versuchen!

Meine eigentliche Problematik liegt aber woanders. ...ließ nochmal meinen Eingangs-Threat, dann muß ich nicht alles nochmal schreiben. :D

am 27. April 2009 um 18:38

Ganz klar der Fehler liegt zwischen den Ohren.

 

Die gespeicherte Pos. ist die in Rückfahrstellung !

 

Alles weitere würde ich echt mal im Handbuch nachlesen !

 

viel Erfolg beim Lesen !

Zitat:

Original geschrieben von undertaker75

 

Das Adams-Family-Haus-Mäßige 'knarzen' beim anklappen der Spiegel hab ich zwar auch, das bekommt man aber -wenn auch nur relativ kurzfristig- recht leicht und unkompliziert mit etwas Balistol in den Griff.

Dafür gibte es bei Mercedes extra eine Folie die auf den Bereich am Spiegel, wo der Gummi drüber fährt, verklebt wird. Damit ist dann langfristig Ruhe.;)

am 27. April 2009 um 19:26

Zitat:

Original geschrieben von mcaudio

Zitat:

Original geschrieben von undertaker75

 

Das Adams-Family-Haus-Mäßige 'knarzen' beim anklappen der Spiegel hab ich zwar auch, das bekommt man aber -wenn auch nur relativ kurzfristig- recht leicht und unkompliziert mit etwas Balistol in den Griff.

Dafür gibte es bei Mercedes extra eine Folie die auf den Bereich am Spiegel, wo der Gummi drüber fährt, verklebt wird. Damit ist dann langfristig Ruhe.;)

Jaaa :)

Haste vielleicht die Teilenummer?

Ich hab mal aus Spaß am Gummi der Außenspiegel rumgespielt und auf der Beifahrerseite ist jetzt viel seltener und auf der Fahrerseite etwas ruhiger.

Zitat:

Original geschrieben von glyoxal

Ganz klar der Fehler liegt zwischen den Ohren.

Stimmt. Du solltest den Eingangspost nochmal lesen.

Wenn er die entsprechende Memorytaste ein paar mal drückt, bewegt sich der Spiegel ja in die Sollposition.

Ich tippe eher auf ein elektrisches Problem am Poti, das die Position des Spiegelglases erkennt. Wenn da was korrodiert ist, bekommt das Steuergerät falsche Informationen.

Gruß

Achim

Zitat:

Original geschrieben von general1977

Ich tippe eher auf ein elektrisches Problem am Poti, das die Position des Spiegelglases erkennt. Wenn da was korrodiert ist, bekommt das Steuergerät falsche Informationen.

Das wäre auch mein Tipp...

...ich hatte das Problem beim 210er mit Memory. Im Spiegelmechanismus selber sind Sensoren, die nicht mehr richtig arbeiten.

Das Teil hat beim 210er ca. 200 Euro gekostet, dann sollte es normalerweise wieder funktionieren.

Ich tippe eben NICHT auf die Lösungen.

1. Wenn das "Poti" die Position nicht erkennt würde der Spiegel nicht Schrittchenweise in die Zielposition rucken.

2. Die Rückwärtsposition des rechten Außenspiegels wird nur dann angefahren wenn der Wahlschalter in der Fahrertüre auf den rechten Spiegel geschaltet ist. Bei Vorwärtsfahrt wird nach wenigen Sekunden die Normalposition angefahren. Steht der Schalter auf Links wird keine Rückfahrposition des Spiegels angefahren.

 

Die Überlasterkennung wird bei vielen Elektromotoren beim Motoranlauf temporär abgeschaltet oder greift dort nicht. Also fängt der Motor an zu drehen und nach ein paar Umdrehungen greift der Schutz. Dann bleibt der Motor stehen.

Also entweder blockiert etwas den Spiegel oder der Schalter hat einen Wackler - was ich aber nicht glaube.

Gruß

Hyperbel

Zitat:

Original geschrieben von Hyperbel

1. Wenn das "Poti" die Position nicht erkennt würde der Spiegel nicht Schrittchenweise in die Zielposition rucken.

Das kann schon sein. Wenn die Schleifbahnen von Potis korrodiert sind, können die merkwürdigsten Dinge passieren. Wenn da während der Spiegelbewegung eine Art Rauschen auf die Verkabelung gegeben wird, spinnt das Steuergerät. Ein einfacher Test wäre es, mal auf eine andere Memoryposition eine Spiegelposition ganz unten zu speichern und dann zwischen den zwei Memorys hin- und herzuschalten. Man könnte auch mal das Spiegelglas abnehmen und schauen, ob man mit Kontaktspray an die entsprechenden Stellen herankommt.

Zitat:

Die Überlasterkennung wird bei vielen Elektromotoren beim Motoranlauf temporär abgeschaltet oder greift dort nicht. Also fängt der Motor an zu drehen und nach ein paar Umdrehungen greift der Schutz. Dann bleibt der Motor stehen.

Dann könnte man den Spiegel aber mit der Verstelltaste auch nicht fehlerfrei bewegen.

Gruß

Achim

Themenstarteram 28. April 2009 um 9:57

Guten morgen! ;-)

Da bin ich wieder...

Zitat:

Original geschrieben von general1977

 

Das kann schon sein. Wenn die Schleifbahnen von Potis korrodiert sind, können die merkwürdigsten Dinge passieren. Wenn da während der Spiegelbewegung eine Art Rauschen auf die Verkabelung gegeben wird, spinnt das Steuergerät. Ein einfacher Test wäre es, mal auf eine andere Memoryposition eine Spiegelposition ganz unten zu speichern und dann zwischen den zwei Memorys hin- und herzuschalten. Man könnte auch mal das Spiegelglas abnehmen und schauen, ob man mit Kontaktspray an die entsprechenden Stellen herankommt.

Das werde ich einfach mal probieren. Wenn in einer anderen gespeicherten Position die Verstellung funktioniert, dann wird es sicher an verschlissenen/abgenutzten Kontakten liegen.

Aber sollte man denn an der Stelle (Poti) mit Kontaktspray arbeiten, oder läuft man dann nicht Gefahr durch einen Überschuss von diesem Spray -also quasi Tropfenbildung- einen Kurzschluss ins ganze System zu bekommen?

 

Zitat:

Original geschrieben von general1977

Zitat:

Die Überlasterkennung wird bei vielen Elektromotoren beim Motoranlauf temporär abgeschaltet oder greift dort nicht. Also fängt der Motor an zu drehen und nach ein paar Umdrehungen greift der Schutz. Dann bleibt der Motor stehen.

Dann könnte man den Spiegel aber mit der Verstelltaste auch nicht fehlerfrei bewegen.

...klingt logisch...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Parkposition Spiegel über Sitzmemory