ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Opel Corsa C Easytronic Problem Steuergerät auslesen

Opel Corsa C Easytronic Problem Steuergerät auslesen

Opel Corsa C
Themenstarteram 2. August 2018 um 20:54

Hallo zusammen

Habe mich durch ganze Internet gelesen aber komme leider nicht weiter.

Opel Corsa C mit Easytronic Schaltung

 

Auto ist einfach an der Ampel im 4 Gang ausgegangen und ließ sich nicht mehr starten

Auto steht bei mir in der Halle.

Motor lässt sich nicht mehr starten

 

Im Display steht kein F sondern nur ein Strich ---

Stellmotoren ausgebaut aber kein Öl drinnen gewesen

 

Komme mit 3 Verschiedene Lesegerät weder ins Motor Steuergerät noch ins Getriebesteuergerät rein, Keine Kommunikation möglich.

 

Wer kann helfen? Brauche ich unbedingt OP Com zum Auslesen?

Was kann ich selber noch testen?

Wenn man den Wagen anzieht dann springt er Motor sofort an.

MfG Micha

Beste Antwort im Thema

Nachtrag :

Ich habe sein defektes Steuergerät bei mir geprüft um eventuelle andere Fehler seitens des Canbuses etc auszuschließen. Auch ich bekam keine Verbindung zum Steuergerät. An der Art des Gehäuses und der "Aufkleber" dachte ich mir schon das hier nur die Kohlen erneuert wurden, sonst nix.

Da keine Rechnung zur Reparatur vorhanden war und ein Garantiefall wohl aussichtslos war entschlossen wir uns das Gehäuse zu öffnen um den Fehler zu finden.

An den Gehäuseschrauben merkte ich schon das diese nie bewegt wurden, somit die Platine nie kontrolliert wurde.

Offen sah ich den Fehler direkt, das Steuer IC für den Canbus war durchgebrannt. Ein Fehler der häufiger vorkommt und der sollte für Firmen die Steuergeräte reparieren doch kein Problem sein....

Anscheinend wohl doch......

71 weitere Antworten
Ähnliche Themen
71 Antworten
Themenstarteram 20. August 2018 um 13:48

So ich möchte kurz lüften wo der Fehler lag.

Nachdem ich 170€ bei ECUTronic gelassen habe und die mir ein Steuergerät zurück geschickt haben, war der Fehler immer noch da. Keine Verbindung zum Getriebe Steuergerät.

Nach Anruf bei der Firma ob das Gerät getestet wurden ist, sagte der Herr Natürlich das muss funktionieren. Die habe was getauscht was gar nicht defekt war.

Nach kurzen Telefonat mit Oldmanscout bin ich zu ihm gefahren mit dem Steuergerät, auch er hatte den Verdacht das ECU Tronic nichts getestet hat. Er öffnete das Steuergerät und wir sahen das was auf der Platine durchgebrannt war.

Er gab mir ein gebrauchtes Steuergerät mit und jetzt fährt das Auto wieder Einwandfrei.

Erstmal ein dickes Dankeschön an Oldmanscout und ich waren alle davor die Firma ECUTRONIC zu kontaktieren wenn es um Probleme mit dem Easytronic am Opel geht.

 

170€ Leergeld bezahlt bei der Firma ECUTRONIC. Habe danach noch ein Gespräch mit dem Herrn geführt aber der redet sich nur raus, tauschen Sachen die nicht defekt sind und haben dazu keinerlei Ahnung.

Nachtrag :

Ich habe sein defektes Steuergerät bei mir geprüft um eventuelle andere Fehler seitens des Canbuses etc auszuschließen. Auch ich bekam keine Verbindung zum Steuergerät. An der Art des Gehäuses und der "Aufkleber" dachte ich mir schon das hier nur die Kohlen erneuert wurden, sonst nix.

Da keine Rechnung zur Reparatur vorhanden war und ein Garantiefall wohl aussichtslos war entschlossen wir uns das Gehäuse zu öffnen um den Fehler zu finden.

An den Gehäuseschrauben merkte ich schon das diese nie bewegt wurden, somit die Platine nie kontrolliert wurde.

Offen sah ich den Fehler direkt, das Steuer IC für den Canbus war durchgebrannt. Ein Fehler der häufiger vorkommt und der sollte für Firmen die Steuergeräte reparieren doch kein Problem sein....

Anscheinend wohl doch......

Hallo zusammen, ich bräuchte auch mal Hilfe zur Easytronic.

Astra H 1.6 / 105 PS /Bj. 2004 (einer von den Ersten).

Auto spring nicht an wenn´s kalt ist, nach ein paar Stunden in der Sonne startet er als wenn nichts gewesen sei (startet nicht = bedeutet keinerlei Funktion des Anlassers).

Manchmal kommen zwei Striche im Display, aber nicht immer.

Fehler auslesen mit meinen Mitteln (modiag) zeigte keinen Fehler an.

Habe alles Mögliche ausprobiert und bin jetzt beim Easytronic-Getriebe hängen geblieben.

Offensichtlich bekommt der Anlasser vom Getriebe keine Freigabe.

Bin drauf gekommen, weil ich Geräusche vom Getriebe gehört habe (Kupplungsaktuator vermutlich). Bisschen mit dem Hammerstiel drauf gekoppt, dann waren die Geräusche weg und man konnte starten.

Gleiches wenn man den Verschluss-Stopfen öffnet und mit dem Schraubenzieher ein bisschen hin und her dreht (Verschluss-Stopfen für manuelle Kupplungstrennung).

Dann sind auch die beiden Striche im Display wieder weg.

Hab´jetzt einen Termin beim FOH, sorge mich allerdings um die Kosten. Da wird ja eher weniger repariert sondern überwiegend ausgetauscht. Also: Reparaturkosten womöglich in der Nähe des Zeitwerts vom Auto.

Macht es Sinn zu einem Getriebespezialisten zu gehen?

Bin im Rhein-Neckar-Raum zu Hause.

Vielen Dank im Voraus.

Gruß

Gau

Ich kann dir helfen, siehe PN

OK, hier auch die Rückmeldung an alle.

Auto fährt wieder, Getriebesteuergerät wurde repariert.

Das Steuergerät hatte aufgrund eines Defektes den Anlasser gesperrt.

Herzlichen Dank an oldmanscout für Hinweis / Hilfe / Support und viel Geduld!

Gruß

Gau

 

Zitat:

@oldmanscout schrieb am 15. September 2018 um 14:35:26 Uhr:

Ich kann dir helfen, siehe PN

Zitat:

@oldmanscout schrieb am 5. August 2018 um 12:09:59 Uhr:

Wohl wieder ein Sackgassenthread........

Macht echt keinen Spaß mehr....

Hallo oldmanscout !" Ich bin neu hier und weil ich auch schon zur älteren Generation gehöre, darf ich mir erlauben Du zu sagen ?"

Ok, danke dafür ; Aber ich will Dir auch sagen, dass Du hier ,, Echt Wertvolle ,, Antworten und Beiträge gibst, wofür absolute Anerkennung für Dein riesiges Wissen gebührt und vorallem auch unendlich großer Dank für Rat und Tat !"

Auch ich bnötige sehr deine wertvolle Hilfe zu meinen Problemen mit meinem Ärgernis Opel Corsa C Esaytronik Bjr. 2001 55 KW / 75 PS 4 Zylinder.

Der will aufeinmal nicht mehr höher schalten, als bis in den 2. Gang, sage mir doch bitte, woran könnte das liegen ?

Und der Tacho versagt auch urplötzlich seinen Dienst, woran könnte das liegen.

Tausend Dank für Deine unschätzbaren Antworten, oldmanscout !"

Zitat:

@Gilera_SP50 schrieb am 6. August 2018 um 16:34:33 Uhr:

Hallo zusammen.

Also wir haben alle Sicherungen gecheckt, Sind alle in Ordnung

Wir habe die Kappe oben am Getriebe abgemacht und die Welle gegen den Uhrzeigersinn gedreht dabei die Zündung angehabt .Leider tut sich nichts.

Werde jetzt das Steuergerät ausbauen und nach Berlin schicken die Reparieren sowas für 150€

Sobald die Steuergerät zurück ist, Melde ich mich wieder .Gruß

hast Du da mal ne Adresse wo das in Berlin ist ?

wo sitzt denn das Steuergerät genau ?

habe auch n Easy tronic und bin zweimal schon liegen geblieben

Zitat:

@gau schrieb am 21. September 2018 um 21:59:12 Uhr:

OK, hier auch die Rückmeldung an alle.

Auto fährt wieder, Getriebesteuergerät wurde repariert.

Das Steuergerät hatte aufgrund eines Defektes den Anlasser gesperrt.

Herzlichen Dank an oldmanscout für Hinweis / Hilfe / Support und viel Geduld!

Gruß

Gau

Zitat:

@gau schrieb am 21. September 2018 um 21:59:12 Uhr:

Zitat:

@oldmanscout schrieb am 15. September 2018 um 14:35:26 Uhr:

Ich kann dir helfen, siehe PN

war das easy tronik Teil defekt oder welche Platine genau ?

@driverOc, @Hanie1,

zielführend ist, wie immer bei Problemen mit der Easytronic, eventuelle Fehlercodes (aus dem Getriebesteuergerät) auszulesen.

Auch Daten zum Fahrzeug sind immer hilfreich.......

Die Ursachen sind vielfältig, nur so kann man den Problemen am besten an Hals gehen.

Hallo hat irgendwer ein easytronic Steuergerät für einen corsa c bj 2002 herumliegen

Es dürfte auch die Platine defekt sein es kann nicht mehr aus gelesen werden es wurden nur die kohle vom Motor getauscht aber ohne Erfolg such jezt ein komplettes gebrauchtes

Aha, Kohlen gewechselt und jetzt geht nix mehr.......?

Für einen 1,2 75PS ? Das hätte ich da....

@oldmanscout

Hello oldmanscount,

ich bräuchte auch Ihre Hilfe. Ich fahre mit Opel Astra-H CC 1.4 5T, 90PS, Bj 2009, es zeigt im Display F, Motor springt nicht an. ADAC war dabei, Fehlercode sind C1550 und U 2106.

Haben Sie dazu Vorschläge? Danke im Voraus.

Liebe Grüße.

Yu

Hat der das Getriebesteuergerät nicht ausgelesen?

C1550 kommt von der Servolenkung !?

In welchem Steuergerät stand der U2106?

Protokoll vom ADAC da?

Ich habe damals fotografiert . Vllt gibt es noch andre FCs, die nicht fotografiert wurde.

Asset.HEIC.jpg
Asset.HEIC.jpg

Nutzt alles nix, das Problem F kommt vom Getriebesteuergerät und dieses muß ausgelesen werden.

Könnte natürlich sein das dieses nicht mehr ansprechbar/auslesbar ist......

Wo steht der Astra denn?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Opel Corsa C Easytronic Problem Steuergerät auslesen