ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Opel Astra f x16sz keine Leistung

Opel Astra f x16sz keine Leistung

Opel Astra F
Themenstarteram 8. Januar 2015 um 9:41

Hallo Gemeinde,

habe leider seit 2 Monaten ein ernstzunehmendes Problem.

Mein Fahrzeug Opel Astra f x16sz hat keine Leistung, gefühlte 30 PS.

Bei Bergauffahrt, bzw. Landstraße oder Autobahn geht die MKL an, Fehlercode 18 (Klopfsensor ...) und aus den gefühlten 30 PS werden gefühlte 20 PS.

Getauscht habe ich schon den Klopfsensor, Problem besteht weiterhin.

Verbrauch in der Stadt ca. 11 Liter.

In der Werkstatt wurde bereits untersucht:

Nockenwelle --> ok

Abgasanlage --> ist frei

Zündkerzen --> neu

kompression --> vorhanden

Gleiches Problem hatte auch ein anderer Opel Astra Fahrer, siehe Link.

Leider hört der thread von 2010 ohne Diagnose auf.

http://kadett-forum.de/.../

Habt Ihr eine Ahnung.

Habe leider für lange ausgedehnte Fehlersuche in der Werkstatt nicht das Geld.

Die werkstatt die bei meinem Auto die oben aufgeführten Punkte

Nockenwelle --> ok

Abgasanlage --> ist frei

Zündkerzen --> neu

kompression --> vorhanden

kontrolliert hat erwähnt das eventuell etwas mit den Steuerzeiten nicht funktioniert.

(Kurbelwellenrad- Arretierung eventuell gebrochen...) um das zu kontrollieren müßte allerdings laut Werkstatt der Zahnriemen etc. runtergebaut werden!

Was sagt Ihr.

kennt jemand von euch das Problem und hat eine Lösung für mich.

Lambdasonde wollte ich tauschen, jedoch ist das ding extrem festgegammelt.

Hoffe Ihr könnt mir helfen.

PS: Laufleistung 246000 km

Besten Dank im voraus

Ähnliche Themen
81 Antworten

Beim Klopfsensor ist darauf zu achten das er sauber aufliegt und auch kein Schmutz unter ihm ist.

Das richtige drehmoment ist ebenfalls wichtig da der Klopfsensor sonst nicht richtig arbeitet.

Klingt schon nach defektem Klopfsensor, die Frühzündung fällt aus und es kommt keine Leistung mehr.

am 8. Januar 2015 um 12:37

Stottert der Wagen auch beim anfahren? Dann könnte das entweder am zahnriemen oder der benzinpumpe liegen.

Oder aber der Luftfilter ist verstopft, wäre auch eine Möglichkeit.

Was hast du gekauft? Siemens/Bosch oder was anderes?

Steuerzeiten kann man erstmal von aussen schaun. Das müsstest du auch allein hinbekommen.

Ansonsten würde ich noch den Kat am Eingang trennen und man mit ner Taschenlampe reinschauen.

Themenstarteram 8. Januar 2015 um 13:16

ja das anfahren ist schwieriger geworden, sprich man holpert teilweise wie ein Fahranfänger los.

Denke aber das liegt daran das ich keine gewohnte Leistung habe.

Benzindruck wurde in der werkstatt ebenfalls kontrolliert --> ok

Luftfilter ist 2 Monate alt, Benzinfilter habe ich ebenfalls neu.

Klopfensor habe ich gebraucht gekauft. Mein Klopfsensor siehr leider anders als die üblichen aus. Habe einen einpoligen, im Fachhandel gibt es dieses Teil nicht mehr.

siehe Bild im Link

http://www.motor-talk.de/.../20141119-175844-i207630256.html

Auspuffanlage wurde in der Werkstatt ebenfalls abmontiert und geschaut ob etwas im wegliegt, leider Fehlanzeige.

Kann ich zum testen den Klopfsensor einmal vom Motor abschrauben (Für`s signal eingesteckt lassen) und sich ohne Berührung zum Motor im Motorraum hängen lassen?

So dass er keine (falls das der Fehler ist) störende Signale bekommt?

Themenstarteram 8. Januar 2015 um 13:24

ps wenn der Motor kalt zieht er gefühlt ein wenig besser durch.

wenn er warm ist muß man ca. 2 - 3 sekunden das Gaspedal durchdrücken bis er hoch getourt ist.

extrem zäh und träge ist das ansprechverhalten.

Motorkontrollleuchte immernoch an?

Themenstarteram 8. Januar 2015 um 13:46

nein, nach Motorausschalten und erneuten starten ist die Leuchte erloschen.

Leistung bleibt dennoch im Keller. Nicht so schlimm wie mit leuchtender Lampe, aber dennoch viiiiel zu wenig.

Was hälst du von meinem Klopfsensortest?

Würde das funtionieren?

Wie teste ich die Steuerzeiten ohne große auseinandernehmerei?

Aber sie ist an beim ersten Start??

welcher FC?

Themenstarteram 8. Januar 2015 um 15:29

@Papstpower

schau dir bitte mal meinen ersten Beitrag ganz oben an.

Da steht wann die MKL angeht.

Fehlercode 18

Dann hast du immernoch ein Problem mit dem klopfsensensor. Lies dir durch, wie man den testen kann. Ansonsten musst du weitersuchen nach einem neuen.

Hatte das gleiche porb bei mein x16xel da hatte sich die Riemscheibe auf der Kurbelwelle verdreht was zu einen falschen Zündzeitpunkt führte und bis zu einen Totalausfall.

Fehlercode für den Klopfsensor ist 16

Fehlercode 18 beinhaltet mehrere systeme:

Code 18 = keine oder fehlende Klopfregelung

Es muß nicht unbedingt der Klopfsensor sein.

unter anderem sind dort auch Saugrohr Druckgeber, DrosselklappenPotiometer, Tankentlüftungsventil und Kühlmitteltemperaturgeber defekt.

denn der Klopfsensor arbeitet nicht allein da er nur die Zündung im Motor überwacht,

also überprüf bitte diese sachen, vor allem die unterdruckleitungen an der Drosselklappeneinheit,

Na er könnte ja einfach mal die Liste von Vectra16V.com abklappern.

Themenstarteram 9. Januar 2015 um 12:35

Kühlmitteltemperaturgeber habe ich schon ohne Erfolg gewechselt.

Saugrohrdruckgeber und Drosselklappenpoti ist ein guter Tipp.

Kann man die sachen als Laie testen?

Oper hilft da nur austauschen und schauen ob es was gebracht hat.

Das mit der Riemenscheibe auf der Kurbelwelle klingt auch interessant, wie kann man dies testen bzw. überprüfen?

Deine Antwort
Ähnliche Themen