ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Y22XE - Innenraum Verzögerungsleuchte defekt

Omega B - Y22XE - Innenraum Verzögerungsleuchte defekt

Opel Omega B
Themenstarteram 2. Februar 2016 um 18:58

Hallo Ihr lieben,

Die letzten Tage wurde es mal richtig kalt Nachts. Seit her tut es mein Innenraum Licht nicht mehr.

Leseleuchten mit Zündung an geht, also alle 4 Birnen getauscht. Leselampen gehen immer noch.

Nur die Innenleuchte schaltet nicht mehr ein. Hat jemand eine Idee?

Am Omega Y22XE Caravan aus 2000 ist alles noch original, sprich Radio etc. und über Steuergerät auch verbunden.

Licht ging vor paar Tagen noch. Egal ob mit Schlüssel oder Fernbedienung, es schaltete ein und mit Verzögerung aus, wie es sich gehört.

Wenn ich nun den Lichtschalter raus ziehe, dann bleibt auch alles dunkel.

Auto ist trocken von innen und Abläufe auch frei.

Wo wird denn die Verzögerung geregelt? In der Lampe selbst oder wo anders?

Vermute da meinen defekt. Oder jemand eine Andere Idee oder Erfahrung damit?

Danke im Voraus Leute!

Ähnliche Themen
27 Antworten

Die Timer Relais für die Scheibenwischer vorne und hinten haben nichts mit dem zeitabhängigen Verbraucher-Abschaltrelais zu tun.

4 - 24427610 - 6238603 - VERZOEGERUNGSRELAIS, VERBRAUCHERABSCHALTUNG

https://www.google.de/webhp?...

https://www.google.de/webhp?...

das Gelbe Relais sollte die NR 24427610 haben.

das Relais für die Frontwischer sollte die 13100516 sein.

auch mal Interessant ,wegen Intervall-

http://www.motor-talk.de/.../...ischerrelais-nachruesten-t4334899.html

mfg

Scheibenwaschanlage-omega
Themenstarteram 11. Februar 2016 um 17:11

Hallo ihr lieben,

heute kam mein neues gelbe Relais. Gleich eingebaut, sitzt allerdings neben der Batterie.

Jedenfalls geändert an der Situation hat sich nichts. Der Intervall vom Scheibenwischer geht mit beiden Relais.

Glaube die Ursache liegt wo anders, währe ja auch zu einfach gewesen.

Wie kann ich den Lichtschalter überprüfen? Passt für Testzwecke einer ohne Xenon, also mit Höhenverstellung? So einer sollte nämlich noch irgendwo rum liegen bei mir, muss ich mal suchen falls passt.

Und alle Kabel werde ich wohl auch durchmessen müssen. Oje, mal wieder eine größere Baustelle, und das bei dem Wetter ohne Garage.

Noch eine Idee jemand, danke im Vorfeld!

Themenstarteram 11. Februar 2016 um 17:55

Zitat:

@kurtberlin schrieb am 3. Februar 2016 um 21:08:11 Uhr:

Die Timer Relais für die Scheibenwischer vorne und hinten haben nichts mit dem zeitabhängigen Verbraucher-Abschaltrelais zu tun.

 

 

Kann kein Relais bei mir mit den Nummern finden, welches Relais ist das?

Themenstarteram 11. Februar 2016 um 18:03

Laut den Nummern ist es das gelbe

Das Timer Relais sitzt unter dem Armaturenbrett an der A-Säule und hat nichts, aber auch gar nichts, mit den Relais der Scheibenwischer oder dem der Scheinwerferwaschanlage zu tun.

Es gibt diverse Timer Relais.

Scheibenwischer vorne

Scheibenwischer hinten

Scheinwerfer Waschanlage

Heizbare Heckscheibe/Außenspiegel

Sitzheizung hinten

Und das Timer Relais für die Verbraucherabschaltung im FL nach Mj.00.

Hatte ich ja nun auch schon mehrfach mehr oder weniger deutlich geschrieben.

Die Innenleuchte wird durch die ZV gedimmt ein und ausgeschaltet und wird beim Zündung einschalten schlagartig dunkel. Direktes Einschalten geht über den Lichtschalter, beim ziehen des Lichtschalters.

K135-verzoegerte-verbraucherabschaltung-beim-fl
Themenstarteram 11. Februar 2016 um 19:01

Also um das auf dem Punkt zu bringen, (und die Info hatte ich ja nur von Rosi mit dem Verbraucherabschaltrelais)

die Innenraumleuchte hat kein separates Relais richtig?

Die Steuerung liegt im ZV Steuergerät richtig?

Also wenn alle sonstigen Fehler ausgeschlossen werden können z.B. Messen auf Unterbrechung etc. liegt der Fehler im Steuergerät ZV.

Im übrigen diese Frage hatte ich schon mal gestellt. Kam aber nur K153 zur Sprache. Und wo wir schon mal dabei sind, an der A Säule sitzt bei mir nicht ein Relais. Nur neben den Sicherungen rechts davon und im Motorraum neben der Batterie.

Glaube es mir, da sitzen immer Relais, auch bei dir.

Schau dir doch das von mir gepostete Bild mal genauer an, dann siehst du wo die sitzen.

Die sitzen "-im-" Armaturenbrett.

Da kommst du nur von (Abdeckung entfernen) unten, oder durch das geöffnete oder demontierte Sicherungs- oder Relaispanel unter dem Lenkrad ran.

(Unten am Hebel ausklinken und nach oben drücken und/oder die Schrauben oben entfernen und die Panels nach vorne ziehen, schräg stellen und in das Montageloch nach innen durchschieben, um so in den frei werdenden Durchmesser nach innen hineingreifen zu können)

Aus den Schaltplänen gehen doch die Strom-Wege hervor.

Gleich

Tobix,welche Teilenummer hatte den das gelbe Relais ?

kann es die NR. 93175483 gewesen sein ,Relais Regensensor Farbe gelb ?

das Verbraucherrelais hat die NR.24427610 ,Farbe gelb und sitzt hinter dem

Sicherungskasten unterhalb der Lenksäule !

Rosis Prüfanleitung ,Grins

damit eine Innenleuchte brennt muß diese Leuchte PLUS und MINUS bekommen .

die Masse kommt aus dem ZV-Steuergerät .

das Plus kommt vom Verbraucherrelais .

kann man aber einfach prüfen ,an der Innenleuchte -

die eine Innenleuchte muß sofort angehen wenn man mit dem Schlüssel das

Türschloß dreht und Aufschließt .

gleichfalls muß sie sofort angehen,wenn man mit der FB die Türen öffnet .

Vorschlag-

Tobix setzt sich ins Auto verriegelt die Türen mit der ZV .

Schritt 1 -

jetzt nimmt ER eine Prüflampe schließt einen Kontakt der Prüflampe an Dauerplus an und

den anderen Kontakt der Prüflampe an die geschaltete Masse die aus dem ZV-Steuergerät

an die Innenleuchte vorn oben mitte kommt , Kabel Grau/Schwarz .

macht ER jetzt mit der FFB die Türen auf und die Prüflampe leuchtet so liegt der Fehler

auf der Plusseite der Spannungsversorgung der Innenleuchte ,Verbraucherrelais,Kabelei !

Schritt 2 -

wenn man die Prüflampe mit einem Kontakt irgendwo an Masse legt und mit dem anderen an die

Plusversorgung der Innenlampe legt und nun mit der FFB die Türen öffnet und die Innenlampe

leuchtet , so liegt der Fehler auf der Masseseite dieser Innenleuchte ,ZV-Steuergerät,Kabelei

(falls das der Fall ist,ein Massefehler, so liegt ein Kabel der selben Farbe dort nochmal

in der Nähe rum,Abblendbarer Innenspiegel evtl,falls vorhanden ,Kabel ROT

Schritt 3 - Prüfung Verbraucherrelais + Kontaktschalter TÜR

- Scheibe Fahrerseite ein Stück öffnen ,Zündung aus und Zündschlüssel abziehen

- Fahrertür ein Stück öffnen und geöffnet lassen !!!

- Scheibe muß sich jetzt mit dem Schalter vom Fensterheber hochfahren lassen !

Schritt 4 - Prüfung Verbraucherrelais + Kontaktschalter TÜR

- Scheibe Fahrerseite ein Stück öffnen ,Zündung aus und Zündschlüssel abziehen

- Fahrertür ein Stück öffnen .wegen Kontaktschalter TÜR !!!

- Fahrertür wieder schließen max 10 Sekunden ,die Scheibe Fahrerseite

darf sich NICHT mehr mit dem Schalter des Fensterhebers schließen lassen !!!

 

mfg

Ich weiß jetzt nicht ganz genau, warum da wieder auf das Timer Relais der Verbraucherabschaltung geschielt wird, wenn doch an der Sicherung F12 12V (B+) anliegt und die Sicherung heile sein soll. :confused: :rolleyes:

Die Sicherung F12 ist doch die direkte Spannungsversorgung, über die FV6 zu B+ gehend.

Die Masse wird gedimmt vom ZV-STG gesteuert.

Innenbeleuchtung-mitte-fl

Kurt,bie mir ist z.B. nach ca 2 Minuten das Plus an der einen besagten Innenleuchte weg.

die anderen beiden die über die Schalter manuell eingeschaltet werden können haben Plus anliegen .

mfg

Hmm,... :rolleyes::confused::(:rolleyes:

Hi Rosi,..

Ja, ich glaube ich weiß jetzt, woraus diese Verwirrung resultiert.

Da gab es doch eine Änderung in den Kabelsätzen beim FL glaube von 00 auf 01.

Gab ja auch zwei Schaltplan-Stände 8/00 Mj.00 und 8/02 Mj.03

Da wurden mit der Einführung der neuen großen Motoren, mehrere Bereiche der Kabelsätze grundsätzlich geändert.

Von welchen Modelljahr sprechen wir jetzt hier eigentlich bei dir, beim TE ist es wohl die EZ.12/00, was ja Mj.00 aber auch Mj.01 sein kann.

Muß/kann das ganze Drama ja nur papiermäßig am Rechner versuchen einzukreisen um es nachzuvollziehen.

Hab mich damit beim FL ja nur nebenbei beschäftigt, da ich ja mit der Zwirnsfaden-Verdrahtung beim FL nach Möglichkeit nichts zu tun haben möchte. Immer wieder gibt es da Fehler die kein Mensch braucht. Scheinbar nur um Kupfer zu sparen, oder weil aus welchem Grund auch immer das Rad unbedingt noch mal neu erfunden werden sollte und dabei doch nur was mehreckiges herausgekommen ist. B-Ware wie grüne Bananen.... Reift beim Kunden.:p;):)

Welche Zahl steht denn beim Mj. im Vin, bei den hier jetzt besprochenen Fahrzeugen?

Scheint ja nicht so unwichtig zu sein.

Typenschild-mj-01
Innenbeleuchtung-fl-00-03
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Y22XE - Innenraum Verzögerungsleuchte defekt